Feature summary | Bridge (October 2022 release)

Learn about new features and enhancements in the October 2022 release of Bridge (version 13)

Multiple Content Panels

With this release, Bridge now provides the capability to open two or more content panels. This makes it easier to copy and paste content between folders or compare files across folders. To create a new content panel, do the following:

  • Click the   icon next to the name of the Content panel.

    Create new content

  • Click the   icon next to the name of the Content panel and select New Content Tab.

    Create new content

  • Right-click a folder in the Content Panel or the Folder Panel and open it in a new content tab.

    Open in new tab

    Open in new content tab

  • Go to File > New Content Tab or press Ctrl+Shift+T.

Like all other panels, you can rearrange the Content Panel to suit your workflow. You can tab it, place it side by side, or undock and keep it floating.

You can also control the default folder that opens with the new content panel from Preferences > Content.

Content Preferences

Select Do not retain the Active Folder while Switching Workspaces if you do not want the folders from your active content panel to appear in the new workspace.

Poznámka:
  • If the Content Panel is closed, you can open it from Windows > Content.
  • Only one content panel is active at a given time indicated by a blue square. All other Bridge panels i.e., the Path bar, Filter panel, Preview panel, and Metadata panel will reflect the details of the assets being managed in the active content panel.

Multi Monitor Setup

You can now use Adobe Bridge on multiple monitors effectively. When working with multiple monitors, the application window appears on one monitor, and you can place floating windows on the second monitor. 

Poznámka:

Panel locations are saved with the workspace. You can create workspaces with floating panels or panels docked on a secondary monitor and save the dual monitor workspaces. For instance, you can create a custom Preview workspaces by docking your Preview panel on a second monitor to navigate through your assets in the primary monitor to see bigger-size previews on the secondary monitor.


UI Customization

You can now customize the application interface to your workflow needs by undocking and docking any panel, moving them into or out of groups, or undocking them such that they float above the application window.  To undock a panel,  click and drag it from its top edge or use the option to undock the panel from the menu.

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it near the existing group, resizing all groups to accommodate the new panel.

Docking zones
Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Grouping zones
Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

For more information, see Adjust panels.

User Interface Scaling

You can also now configure the UI scaling preferences in Bridge to uniformly scale the interface based on your screen's resolution. Previously, the interface could only be set as Auto, at 100% or 200%. Now, you have the flexibility to scale the interface along with the text. To change the UI scaling, do the following:

  1. Select Edit > Preferences > Interface (Win) or Adobe Bridge > Preferences > Interface (macOS).

  2. In the Preferences dialog, select Interface.

  3. Drag the Scaling slider from Small to Large to change the size of tools, text, and other UI elements.

    UI scaling

    Poznámka:

    The change will take effect the next time Adobe Bridge is launched.

    For more information, see User interface preferences.


Improvements in File Type Association

There are a lot of improvements in the File Type Associations feature in this release around discoverability, search, and more.

To view the File Type Associations dialog box, do the following:

  • Navigate to Edit > Preferences > File Type Associations (Win) or Adobe Bridge > Preferences > File Type Associations (macOS).
  • Right-click the file in the Content panel, select Open With, and then select Change Associations.

Some of the improvements in the File Type Associations are as follows:

  • A new Search option is now available in the File Type Associations dialog that enables you to quickly jump to the extension or application that you are looking for.
Search

  • File Type Associations list now supports Selection, Tooltips, and Check Marks for selected items in the dropdown. A Learn More link is also added for further guidance.
Drop down

  • A new Browse option is also added in the context menu of files in the Content panel.
Context menu

When you browse and select an app to open the file, Bridge allows you to choose whether you want to open the file with this app only once or always. Selecting Always sets the association for that file type.

Always open with this app


Always show subfolder contents

With this release, a new option Always Show Items From Subfolders has been added to the context menu   of the Content panel. To enable this option, do the following:

  1. Select Show Items from Subfolders from the View menu.

    Show Items from Subfolders

  2. Select Always Show Items from Subfolder from the context menu.

    Always show content from subfolder

    After selecting this option, whenever you select a folder in the Folders panel, Favorite panel, or Path bar, the Active Content panel will show all the items from the subfolder.

If you don't want to view the contents of the subfolders anymore, do the following:

  1. Deselect Show Items from Subfolders from the View menu.

  2. Click on the top bar of the Content panel.

    Close subfolders

Poznámka:
  • If you enable this option for folders with many assets, you may receive a message stating that enabling this option may impact the performance of Bridge. This is because once you select this option Bridge generates thumbnail previews to list and show all the items which may affect performance based on your system configuration.
  • This option is specific to a content panel. If you open a new content panel, you must enable this option again.
  • If you navigate using the backward and forward arrows from the top bar, the Show Items from Subfolder option will be canceled.

For more information, see Show Subfolder Contents.


Workspace Management

Bridge now provides a separate dialog to change the order in which workspaces are displayed. You can also control which workspaces appear in the overflow menu or even hide a workspace so that it is not displayed in the Workspaces menu. To edit the workspace as per your preference, do the following:

  1. Do one of the following:

    • In Bridge, navigate to Windows > Workspace > Edit Workspace.
    Workspace management

    Click the   icon next to the name of a workspace and select Edit Workspaces..

    Edit Workspaces

  2. In the Edit Workspaces dialog box, do the following:

    • Drag the workspaces in the order you want and click OK.
    • Rename or Delete your custom workspaces.
    • Move the workspace to Overflow Menu or if you want the workspace to be hidden then you can move it to Do Not Show.
    Edit workspace

    For more information, see Select and manage workspaces.


Other enhancements

Toggle between full-screen mode and normal view using the accent key

You can now expand any panel to display it in full-screen mode and toggle back to normal view by pressing the accent key (`). Typically, this key lies just to the left of the numeral one(1) key. Some see this key as the back quote key, or the tilde key. Press the accent key once more to restore the panel size.

Poznámka:

When Adobe Bridge is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame command might be mapped to a key other than the accent key. 

Apple silicon native support

Bridge now runs natively on Apple computers with the Apple silicon M1 or newer. 

 Adobe

Získajte pomoc rýchlejšie a ľahšie

Nový užívateľ?