Form dağıttığınızda Acrobat otomatik olarak bir PDF Portföyünü kullanıcılar tarafından gönderilen verilerin toplanması amacıyla oluşturur. Varsayılan olarak bu dosya orijinal formla aynı klasöre dosya adı _responses adıyla kaydedilir. Geri gönderilen formları derlemek için bu dosyayı kullanabilirsiniz.

Adobe recommends

Adobe recommends
<a href="https://tv.adobe.com/watch/acrobat-x/managing-form-data/">Video tutorial: Managing Form Data</a> (Video eğitimi: Form Verilerini Yönetme)
Timothy Plumer, Jr.

Kullanıcı verilerini toplama

  1. Kullanıcı formu gönderdikten sonra dönen formu açın.
  2. Tamamlanan Formu Yanıt Dosyasına Ekle iletişim kutusunda şunlardan birini seçin:

    Varolan Yanıt Dosyasına Ekle

    Formu göndermek amacıyla Form Dağıtma sihirbazını kullandığınızda oluşturulmuş yanıt dosyasındaki verileri derler. (Gerekirse Gözat'ı tıklatıp yanıt dosyasını bulun.)

    Yeni Yanıt Dosyası Oluştur

    Belirttiğiniz adı ve konumu kullanan yeni yanıt dosyasını oluşturur.

Tamam'ı tıklatmanızdan sonra yanıt dosyası açılır. Teslim edilerek yanıt dosyasına eklenen her form bir PDF Portföyünün bileşen dosyası olarak görüntülenir.

Form verilerini derleme

  1. Acrobat'ta, Araçlar > Formlar > Diğer Form Seçenekleri > Geri Gönderilen Formları Derle'yi seçin.
  2. Verileri Derle iletişim kutusunda PDF yanıt dosyasını seçmek için şunlardan birini yapın:
    • Gözat'ı tıklatıp yanıt dosyasını bulun ve seçin.

    • Yanıt dosyası yolunu yazın.

  3. Dosya Ekle'yi tıklatıp geri gönderilen forma gidin.
  4. Daha fazla dönen formu eklemek için önceki adımları gerektiği kadar yineleyin.

Tamam'ı tıklatmanızdan sonra seçili formlardaki veriler yanıt dosyasına eklenir. Geri gönderilen her form bir PDF Portföyünün bileşen dosyası olarak görüntülenir.

Kullanıcıyı varolan yanıt dosyasına ekleme

  1. Acrobat'ta yanıt dosyasını açın.
  2. Soldaki gezinme panelinde Ekle'yi tıklatın.
  3. Geri Gönderilen Formları Ekle iletişim kutusunda Dosya Ekle'yi tıklatın. Ardından, dönen formları bulup seçin ve Aç'ı tıklatın.
  4. Dönen formları başka klasörlere eklemek için önceki adımı yineleyin. İşiniz bittiğinde Tamam'ı tıklatın.

Bitirdiğinizde, eklenen her PDF formu bir PDF Portföyünün bileşen dosyası olarak görüntülenir.

Kullanıcı verilerini yanıt dosyasından dışa aktarma

PDF Portföyündeki tüm girişleri elektronik tabloya ya da XML dosyasına kaydetmek için bu işlemi kullanın.

  1. Acrobat'ta yanıt dosyasını açıp dışa aktarılacak verileri seçin.
  2. Soldaki gezinme panelinde Dışa Aktar'ı tıklatın.
  3. Dosyayı Kaydetmek İçin Klasör Seçin iletişim kutusunda form verileri için ad, konum ve dosya formatı (CSV ya da XML) seçip Kaydet'i tıklatın.

Form veri dosyalarını yönetme

PDF formundaki yanıtları, verilerin tümünü tam PDF'ye göre daha küçük bir alanda koruyan başka dosya formatlarına/formatlarından taşıyabilirsiniz.

Form verisini içe aktarma

Bazı iş akışı senaryolarında doldurulan formlar tamamlanmış PDF dosyaları olarak değil de, yalnızca veri dosyaları olarak gönderilir. Bu dosyalar PDF değildir; FDF veya XML gibi başka dosya formatı kullanırlar. Alıcı tarafından gönderilen verileri, orijinal dosyayı açıp bilgileri veri dosyasına içe aktararak PDF bağlamında görüntüleyebilirsiniz.

  1. Acrobat'ta verileri içe aktarmak istediğiniz PDF formunu açın.
  2. Araçlar > Formlar > Formu Temizle'yi seçin.

    Not:

    Başka bir dosyadan PDF formuna verileri içe aktardığınızda içe aktarılan veriler tek tek form alanlarında daha önce görüntülenen bilgilerin yerine geçer. Ancak, içe aktarılan veri dosyasında bir veya daha fazla boş form alanı varsa içe aktarma işlemi orijinal verileri temizlemez.

  3. Araçlar > Formlar > Diğer Form Seçenekleri > Form Verilerini Yönet > Verileri İçe Aktar'ı seçin.
  4. Form Verisi İçeren Dosya Seç iletişim kutusunda içe aktarmak istediğiniz veri dosyasıyla ilgili Dosya Türü'nde bir format seçin. Ardından, dosyayı bulup seçin ve Aç'ı tıklatın.

    Not:

    Form oluşturulurken kullanılan Acrobat veya Designer ES2 gibi uygulamalara bağlı PDF formlarının belirli türleri için yalnızca bazı formatlar kullanılabilir. Metin dosyasından (.txt) içe aktardığınız verilerin sütunları oluşturulan sekmeyle ayrılmış olarak formatlanması gerekir.

Dosya verilerini dışa aktarma

Bilgileri tamamlanmış PDF formunda başka bir dosya formatındaki veriler olarak kaydedebilirsiniz. Daha sonra, verileri formu veya aynı alanlara ve alan adlarına sahip başka bir formu bir kez daha doldurmak için yeniden kullanabilirsiniz.

  1. Acrobat'ta tamamlanmış formu açın.
  2. Araçlar > Formlar > Diğer Form Seçenekleri > Form Verilerini Yönet > Verileri Dışa Aktar'ı seçin.
  3. Form Verisini Dışa Farklı Aktar iletişim kutusunda form verilerini kaydetmek istediğiniz formatı (FDF, XFDF, XML veya TXT) seçin. Bir dosya adı ve konum seçip Kaydet'i tıklatın.

    Not:

    Bazı dosya formatları, formun nasıl oluşturulduğuna bağlı olarak PDF formlarının yalnızca belirli türlerinde kullanılabilir.

Dışa aktarılan veri dosyalarını elektronik tabloyla birleştirme

Henüz bir veri kümesinde olmayan formlardan veri derlemek isterseniz aşağıdaki işlemi kullanın.

  1. Araçlar > Formlar > Diğer Form Seçenekleri > Form Verilerini Yönet > Veri Dosyalarını Elektronik Tabloda Birleştir'i seçin.
  2. Birden Fazla Formdan Veriyi Dışa Aktar iletişim kutusunda Dosya Ekle'yi tıklatın.
  3. Form Verisi İçeren Dosya Seç iletişim kutusunda, dosya formatı seçeneğiyle ilgili Dosya Türü seçeneğinde (Acrobat Form Veri Dosyaları veya Tüm Dosyalar) bir format seçin. Ardından, elektronik tabloda birleştirmek istediğiniz form dosyalarını bulup seçin ve Aç'ı tıklatın.
  4. Gerektiğinde, başka konumda bulunan form veri dosyalarını eklemek için önceki adımı yineleyin.
  5. Dışa Aktar'ı tıklatın. Elektronik tablo için dosya adı ve klasör seçip Kaydet'i tıklatın.
  6. Dışa Aktarma İşlemi iletişim kutusunda, elektronik tablo dosyasını açmak için Şimdi Dosyayı Görüntüle'yi, Acrobat'a dönmek için de İletişim Kutusunu Kapat'ı tıklatın.

Not:

Geri gönderilen formlar yanıt dosyasında olduğunda, bilgileri elektronik tabloya dışa aktarmanın en etkili yolu, PDF Portföyü yanıt dosyasının sol gezinme panelindeki Verileri Dışa Aktar düğmesinin kullanılmasıdır.

Form İzleyici hakkında

Dağıttığınız veya aldığınız formları yönetmek için İzleyici'yi kullanın. İzleyici, yanıt dosyasının konumunu görüntülemenizi ve düzenlemenizi, hangi alıcıların yanıtladığını izlemenizi, daha fazla alıcı eklemenizi, tüm alıcılara e-posta göndermenizi ve formla ilgili yanıtları görüntülemenizi sağlar.

Formları izleme

  1. Acrobat'ta Düzenle > Form Seçenekleri > İzle veya Görünüm > İzleyici'yi seçin.

  2. Sol gezinme panelinde Formlar'ı genişletin.

  3. Form seçin ve aşağıdakilerden birini yapın:

    • Bir formun tüm yanıtları görüntülemek için Yanıtları Görüntüle'yi tıklatın.

    • Yanıt dosyasının konumunu değiştirmek için Yanıtlar Dosya Konumu'nda Dosya Konumunu Düzenle'yi tıklatın.

    • Orijinal formu görüntülemek için Orijinal Formu Aç'ı tıklatın.

    • Daha fazla alıcıya form göndermek için Alıcı Ekle'yi tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi