Acrobat PDFMaker hakkında

PDFMaker, Microsoft Office uygulamaları, AutoCAD ve Lotus Notes gibi birçok iş uygulaması içinde çalışan bir Acrobat özelliğidir. Acrobat'ı yüklediğinizde, PDFMaker denetimleri dosya oluşturma uygulamasının çalışma alanında görüntülenir.

Not:

İçerik oluşturma uygulamalarının belirli sürümlerinde bazı PDFMaker özellikleri kullanılamaz. Karşılaştırma tablosu için bkz. Uyumlu web tarayıcıları ve PDFMaker uygulamaları | Acrobat, Reader.

PDFMaker'ı bir içerik oluşturma uygulamasında kullanmak, basit ve tek tıklatmaya dayalı bir prosedürdür. Acrobat PDFMaker araç çubuğundaki bir düğmeyi tıklatmak veya Adobe PDF menüsünden bir komut seçmek yeterlidir. Acrobat'ı açmanıza gerek yoktur.

PDFMaker kullanarak bir dosyayı PDF'ye dönüştürme

Windows'ta Acrobat, sık kullanılan birçok içerik oluşturma uygulamasına Acrobat PDFMaker araç çubuğunu ve Adobe PDF menüsünü yükler. PDF oluşturmak için araç çubuğu düğmelerini veya Adobe PDF menüsünü (Lotus Notes'ta Eylem menüsü) kullanabilirsiniz; bu menü, dönüştürme ayarlarına da erişim sağlar. Birçok dönüştürme seçeneği tüm özgün uygulamalarda aynı olduğu halde, bazıları uygulamaya özeldir.

Microsoft Office 2007 ve Word, Excel, PowerPoint gibi sonraki uygulamalarda PDF oluşturma seçeneklerine Acrobat şeridinden erişilebilir.

Not:

Uygulamada PDF araç çubuğu düğmelerini görmezseniz PDF araç çubuğunu göstermeniz veya etkinleştirmeniz gerekir. Diğer sorun giderme bilgileri için, bkz. Acrobat PDFMaker İle İlgili Sorunları Giderme.

Microsoft Office ve Lotus Notes'ta PDFMaker'ı gösterme veya etkinleştirme

PDF araç çubuğu düğmeleri Microsoft Office veya Lotus Notes uygulamasında görünmüyorsa PDFMaker'ı göstermek veya etkinleştirmek için aşağıdaki yöntemlerden birini kullanın.

Lotus Notes 8 veya sonraki sürümler için Dosya > Tercihler'i seçin. Görüntülenen iletişim kutusunda Araç Çubuğu > Araç Çubukları'nı seçin ve Acrobat PDFMaker için Görünür seçeneğini belirleyin.

Office 2003 veya önceki sürümlerde, Görünüm > Araç Çubukları > Acrobat PDFMaker'ı seçin.

Office 2007 veya Office 2010 için şu adımları uygulayın:

  1. Aşağıdakilerden birini yapın:
    • (Outlook 2007) Araçlar > Güven Merkezi'ni seçin.
    • (Diğer Office 2007 uygulamaları) Office düğmesini ve [Uygulama ] Seçenekleri düğmesini tıklatın; burada [Uygulama] Office uygulamasının adıdır. Örneğin, Word'de düğme adı Word Seçenekleri'dir.
    • (Office 2010 uygulamaları) Dosya sekmesini, ardından Seçenek'i tıklatın.
  2. İletişim kutusunun sol tarafındaki Eklentiler'i tıklatın.
  3. Aşağıdakilerden birini yapın:
    • Listede PDFMOutlook veya Acrobat PDFMaker Office COM Eklentisi yoksa Yönet açılır menüsünden COM Eklentileri'ni seçip Git'i tıklatın.
    • PDFMOutlook veya Acrobat PDFMaker Office COM Eklentisi Devre Dışı Uygulama Eklentileri listesinde görünüyorsa Yönet açılır menüsünden Devre Dışı Öğeler'i seçip Git'i tıklatın.
  4. PDFMOutlook veya Acrobat PDFMaker Office COM Eklentisi'ni seçip Tamam'ı tıklatın.

  5. Office uygulamasını yeniden başlatın.

Dosyayı PDF'ye dönüştürme

  1. Dosyayı oluşturmak için kullanılan uygulamada dosyayı açın.
  2. Acrobat PDFMaker araç çubuğunda Adobe PDF'ye Dönüştür düğmesini tıklatın.

    Word, Excel, PowerPoint gibi Microsoft Office 2007 veya 2010 uygulamaları için Acrobat şeridinde PDF Oluştur düğmesini  tıklatın.

  3. PDF için bir ad ve konum girip Kaydet'i tıklatın.

  4. (İsteğe bağlı) Sonucu Göster'i işaretleyerek PDF'yi açın veya PDF'yi koru'yu etkinleştirerek PDF Güvenlik ayarlarını belirleyin.

E-posta eki olarak PDF oluşturma

  1. Dosyayı oluşturmak için kullanılan uygulamada dosyayı açın.
  2. Adobe PDF > Adobe PDF'ye Dönüştür ve E-postayla Gönder'i seçin.

    Word, Excel, PowerPoint gibi Microsoft Office 2007 veya 2010 uygulamaları için Acrobat şeridinde Oluştur ve E-postaya Ekle düğmesini  tıklatın.

    Dönüştürme sona erdiğinde, varsayılan e-posta uygulamanızda otomatik olarak yeni PDF'nin ek olarak dahil edildiği boş bir mesaj açılır. Ardından adresi yazıp mesajı tamamlayabilir ve gönderebilir ya da taslak olarak kaydedebilirsiniz.

PDF olarak dosya ekleme (Outlook)

  1. Outlook e-posta Mesaj penceresinde Adobe PDF Olarak Ekle düğmesini tıklatın.

    Not:

    Adobe PDF Olarak Ekle düğmesi görünmüyorsa Adobe PDF > Dönüştürme Ayarlarını Değiştir'i ve Adobe PDF Olarak Ekle Düğmesini Göster'i seçin. Bu seçenek Outlook 2007 veya sonraki sürümlerde kullanılamaz.

  2. Eklenecek dosyayı seçin ve 'ı tıklatın.

Dosyaları güvenli PDF'ye dönüştürme ve e-posta mesajı olarak ekleme (Outlook)

  1. Outlook e-posta Mesaj penceresinde Güvenli Adobe PDF Olarak Ekle düğmesini tıklatın.

    Not:

    Güvenli Adobe PDF Olarak Ekle düğmesi, ancak Araçlar > Koruma > Daha Fazla Koruma > Güvenlik Ayarları iletişim kutusu kullanılarak Adobe LiveCycle® Rights Management Sunucusu yapılandırıldıktan sonra görünür.

  2. Gözat'ı tıklatın, dönüştürülecek dosyayı seçin ve 'ı tıklatın.

  3. PDF'yi açabilecek kullanıcıları belirtin ve Tamam'ı tıklatın:

    • Yalnızca PDF'yi alan kullanıcıları belirtmek için Erişimi Yalnızca Bu Mesajın Gönderilen:, Bilgi: ve Gizli: Alanlarında Belirtilen Kişilerle Sınırla'yı seçin. Bu durumda, e-posta mesajını gönderene kadar PDF güvende olmaz.
    • Yalnızca güvenlik ilkesiyle belirlenen kullanıcıları belirtmek için Bu Güvenlik İlkesini Uygulayarak Erişimi Sınırla'yı seçip listeden bir güvenlik ilkesi belirleyin. Bu durumda PDF e-posta mesajına eklenmeden güvenceye alınır.
  4. İstenirse Adobe LiveCycleRights Management Sunucusu'nda oturum açmak için kullanıcı adınızı ve parolanızı girin.

PDF oluşturma ve inceleme için gönderme

  1. Dosyayı oluşturmak için kullanılan uygulamada dosyayı açın.
  2. Acrobat PDFMaker araç çubuğunda Adobe PDF'ye Dönüştür ve İnceleme İçin Gönder düğmesini  tıklatın veya (varsa) Adobe PDF > Adobe PDF'ye Dönüştür ve İnceleme İçin Gönder'i seçin.

    Word, Excel, PowerPoint gibi Microsoft Office 2007 veya 2010 uygulamaları için Acrobat şeridinde Oluştur ve İncelemeye Gönder düğmesini  tıklatın.

  3. Kimlik Oluşturma iletişim kutusu görüntülendiğinde kendinizle ilgili bilgileri girin ve Tamamla'yı tıklatın.

  4. Görüntülenen sihirbazda, E-posta tabanlı inceleme başlatma konusunda açıklandığı gibi yönergeleri izleyin.

PDF oluşturma ve bir eylem yürütme

  1. Dosyayı oluşturmak için kullanılan uygulamada dosyayı açın.
  2. Acrobat PDFMaker araç çubuğunda Adobe PDF'ye Dönüştür ve Eylem Yürüt düğmesini tıklatın veya (varsa) Adobe PDF > Adobe PDF'ye Dönüştür ve İnceleme İçin Gönder'i seçin.

    Word, Excel, PowerPoint gibi Microsoft Office 2007 veya 2010 uygulamalarında, Acrobat şeridinde PDF Oluştur ve Eylem Yürüt düğmesini tıklatın.

  3. Düğme menüsünden bir eylem ekleyin ve ekranda görüntülenen talimatları izleyerek dosyaları kaydedin.

  4. PDF Acrobat'ta açılır. Dosyayı işlemek için sağdaki bölmeden Başlat'ı tıklatın.

PDFMaker dönüştürme ayarlarını görüntüleme

PDFMaker dönüştürme ayarları dosya türlerine göre değişir. Örneğin, PowerPoint dosyalarıyla ilgili seçenekler Outlook dosyalarında kullanılanlarla aynı değildir. Dönüştürme ayarlarını seçtikten sonra bu seçimler, bu tür dosyadan oluşturduğunuz sonraki tüm PDF'lere uygulanır. Arada bir ayarları gözden geçirmek iyi bir fikir olabilir.

  1. PDFMaker'ın etkinleştirildiği bir uygulamayı açın (Word veya Excel gibi).
  2. Aşağıdakilerden birini yapın:
    • (Lotus Notes) Eylemler > Adobe PDF Dönüştürme Ayarlarını Değiştir'i seçin.
    • (Office 2007 veya 2010 uygulamaları) Acrobat veya Adobe PDF şeridinde, Tercihler'i tıklatın.
    • (Diğer tüm uygulamalar) Adobe PDF > Dönüştürme Ayarlarını Değiştir'i seçin.
  3. (İsteğe bağlı) Orijinal varsayılan ayarlara dönmek için Ayarlar sekmesinde Varsayılanları Geri Yükle'yi tıklatın.

Adobe PDFMaker tercihlerinde Ayarlar sekmesi

PDFMaker'da bulunan ayarlar, PDFMaker'ı kullandığınız uygulamaya göre değişir.

Dönüştürme Ayarları

PDF'nin en iyileştirileceği standardı belirtir. Menüde bir öğe seçtiğinizde, bu hazır ayarın açıklaması hemen altında görüntülenir.

Adobe PDF Sonucunu Göster

Dönüştürülen belgeyi doğrudan Acrobat'ta açar. (Özel durum: Adobe PDF'ye Dönüştür ve E-postayla Gönder'i seçtiğinizde.)

Adobe PDF Dosya Adı İçin Uyar

Elde edilen PDF için özel bir dosya adı girmenize olanak sağlar. Aynı dosya adıyla ancak .pdf uzantısıyla dosyayı kaynak dosyayla aynı klasöre kaydetmek üzere bu seçeneğin işaretini kaldırın.

Belge Bilgisini Dönüştür

Kaynak dosyanın Özellikler iletişim kutusundan belge bilgilerini ekler. Bu ayar, yazıcı tercihleri ve Adobe PDF Ayarları iletişim kutusunun Gelişmiş panelindeki ayarları geçersiz kılar.

Not:

Gelişmiş Ayarlar düğmesi, birçok ek dönüştürme seçeneğini içeren Adobe PDF Ayarları iletişim kutusunu açar. Bu dönüştürme ayarları Acrobat Distiller, PDFMaker ve Acrobat'ın kendisi gibi PDF'ler oluşturan tüm Acrobat özelliklerine uygulanır.

PDF/A Uyumluluğu

Elektronik belgelerin uzun süreli olarak korunması için seçilen ISO standardına uyumlu PDF oluşturur.

Adobe PDFMaker tercihlerinde Güvenlik sekmesi

PDFMaker'da bulunan ayarlar, PDFMaker'ı kullandığınız uygulamaya göre değişir.

Belgeyi Açmak İçin Şifre İste

Seçili olduğunda, kullanıcıların belgeyi açmak için kullanmak zorunda oldukları parolayı ayarlamak üzere girebileceğiniz Belge Açma Parolası seçeneğini kullanılabilir yapar.

Belgenin Düzenlenmesini Ve Yazdırılmasını Kısıtla

İşaretlendiğinde, diğer İzin seçeneklerinin kullanılabilmesini sağlar.

İzin Şifresini Değiştir

Kullanıcıların izin verilen yazdırma ve düzenleme işlemlerini yapabilmesi için kullanmaları gereken parolayı belirtir.

İzin Verilen Yazdırma İşleri

İzin Şifresi kullanan kullanıcıların belgeyi yazdırıp yazdıramayacağını ve hangi çözünürlükte yazdırabileceğini belirtir.

Değiştirme İzinli

İzin Şifresi kullanan kullanıcıların yapabilecekleri değişiklik türlerini belirtir.

Metin, Görüntü ve Diğer İçeriğin Kopyalanması Özelliğini Etkinleştir

Kullanıcıların PDF'den kopyalamasına izin verir veya engeller.

Görsel Olarak Zayıflamış Ekran Okuma Aygıtlarının Metin Erişimini Etkinleştir

Ekran okuyucu aygıtlarının metni okumasını engeller veya izin verir. (Varsayılan olarak seçilidir.)

Düz Metin Meta Verilerine İzin Ver

Arama motorunun belge meta verilerine erişip erişemeyeceğini belirtir. Yalnızca PDF uyumluluğu Acrobat 6.0 (PDF 1.5) veya sonraki sürümler olarak ayarlandığında kullanılabilir.

Microsoft Word, PowerPoint ve Excel dosyalarını PDF'ye dönüştürme

Microsoft Word, PowerPoint veya Excel'den PDF oluşturulurken geçerli dosya için dönüştürme seçenekleri ayarlayabilirsiniz. Ayrıca, dönüştürülecek dosyada bir dizi içerik seçebilirsiniz. Aşağıdaki adımlarda ayarlayabileceğiniz dönüştürme seçenekleri Acrobat PDFMaker iletişim kutusuna ait en yaygın kullanılan ayarlardan bazılarıdır. Dönüştürme seçeneklerinde yaptığınız değişiklikler yalnızca geçerli dönüştürmeye uygulanır.

Acrobat Pro'da, PDFMaker uygulaması, Microsoft Word ve PowerPoint dosyalarındaki multimedya dosya türlerinden çoğunu gömmek için bir seçenek içerir. Dosyalar FLV formatı dosyalara dönüştürülür. Belgeyi PDF'ye dönüştürdüğünüzde PDF'de yürütülebilir FLV dosyaları olur.

Excel dosyalarını PDF'ye dönüştürme

  1. Excel dosyasını açın.
  2. İsteğe bağlı olarak dönüştürülecek hücreleri seçin.
  3. Aşağıdakilerden birini yapın:
    • (Office 2003 veya önceki sürümler) Adobe PDF menüsünden Adobe PDF'ye Dönüştür seçeneklerinden birini belirleyin.
    • (Office 2007 veya 2010) Acrobat şeridinde Oluştur seçeneklerinden birini belirleyin.
  4. Acrobat PDFMaker iletişim kutusunda Dönüştürme Aralığı'nı seçip PDF'ye Dönüştür'ü tıklatın.

  5. Adobe PDF Dosyasını Farklı Kaydet iletişim kutusunda PDF için bir dosya adı ve konumu belirtin.

  6. İsteğe bağlı olarak, dönüştürme ayarlarını değiştirmek için Seçenekler düğmesini tıklatın.

  7. PDF oluşturmak için Kaydet'i tıklatın.

Word ve PowerPoint dosyalarını PDF'ye dönüştürme

  1. Word veya PowerPoint dosyasını açın.
  2. İsteğe bağlı olarak, nesneleri ve metni (Word) veya slaytları (PowerPoint) gerektiğinde seçin.
  3. Aşağıdakilerden birini yapın:
    • (Office 2003 veya önceki sürümler) Adobe PDF menüsünden Adobe PDF'ye Dönüştür seçeneklerinden birini belirleyin.
    • (Office 2007 veya 2010) Acrobat şeridinde PDF Oluştur'u, Oluştur ve E-postaya Ekle'yi veya Oluştur ve İncelemeye Gönder'i seçin.
  4. Adobe PDF Dosyasını Farklı Kaydet iletişim kutusunda PDF için bir dosya adı ve konumu belirtin.

  5. İsteğe bağlı olarak, dönüştürme ayarlarını değiştirmek için Seçenekler düğmesini tıklatın.

  6. Sayfa Aralığı (Word) veya Slayt Aralığı (PowerPoint) seçin. Seçim seçeneği ancak dosyadan içerik seçtiyseniz kullanılabilir.

  7. Tamam'ı, ardından da PDF oluşturmak için Kaydet'i tıklatın.

Multimedya dosyalarını Word ve PowerPoint belgelerine gömme (Acrobat Pro)

  1. Aşağıdakilerden birini yapın:
    • (Office 2003 veya önceki sürümler) Adobe PDF > Videoyu Göm ve Flash Formatına Dönüştür'ü seçin
    • (Office 2007 veya 2010) Acrobat şeridinde, Flash'ı Göm seçeneğini tıklatın.
  2. Flash Ekle iletişim kutusunda menüden bir multimedya dosyası seçin ya da dosyanın konumunu belirlemek için Gözat'ı tıklatın ve dosyayı seçin.

  3. (İsteğe bağlı) Bir video karesini poster olarak kullanmak üzere seçmek için Poster Görüntüsünü Geçerli Çerçeveden Ayarla'yı tıklatın.
  4. Menüden medya oynatıcı dış görünümü seçin.
  5. Tamam'ı tıklatın. Acrobat dosyayı FLV formatına dönüştürür ve belgele ekler.

  6. PDF oluşturmaya hazır olduğunuzda PDF oluşturmak için alışılmış adımları uygulayın. (Yalnızca PowerPoint) Adobe PDF Dosyasını Farklı Kaydet iletişim kutusunda Seçenekleri tıklatın ve Multimedyayı Dönüştür seçeneğinin işaretli olduğundan emin olun.

E-posta mesajlarını PDF'ye dönüştürme

Bir veya daha fazla Microsoft Outlook ya da Lotus Notes e-posta mesajını veya mesajların tüm klasörlerini birleştirilmiş PDF'ye ya da PDF Portföyüne dönüştürmek için PDFMaker kullanabilirsiniz. PDF Portföyü içinde her e-posta mesajı ayrı bir PDF dosyası olarak görüntülenir.

Acrobat PDFMaker Dönüştürme Ayarları iletişim kutusunda, e-posta mesajlarının sürekli tek bir PDF'de mi, yoksa PDF Portföyünde mi birleştirileceğini belirleyen bir seçenek vardır.

E-postanın PDF'ye dönüştürülmesini etkinleştiren kontroller, e-posta uygulamasında Acrobat PDFMaker araç çubuğunda ve menüde olmak üzere iki yerde görüntülenir. Outlook'ta menü, Adobe PDF olarak adlandırılır ve Outlook Yardım menüsünün sağında görüntülenir. Lotus Notes'ta, PDF komutları Eylemler menüsünde görüntülenir.

Not:

Açık olan e-posta mesajını Dosya > Yazdır'ı seçip Yazdır iletişim kutusunda yazıcı olarak Adobe PDF seçeneğini belirleyerek PDF'ye (PDF Portföyüne değil) dönüştürebilirsiniz. PDFMaker dönüştürme ayarları bu işlemi etkilemez.

E-posta mesajlarının birleştirilmiş PDF'lerine mi, yoksa PDF Portföylerine mi dönüşeceğini belirtme

  1. Aşağıdakilerden birini yapın:
    • (Outlook) Adobe PDF > Dönüştürme Ayarlarını Değiştir'i seçin.
    • (Lotus Notes) Eylemler > Adobe PDF Dönüştürme Ayarlarını Değiştir'i seçin.
  2. Aşağıdakilerden birini yapın:
    • E-posta mesajlarını dönüştürmek ve bir belgede izleyen sayfalar olarak PDF'de birleştirmek için, Yeni PDF Dosyası Oluşturulurken Adobe PDF Portföyü Çıkışı Al öğesinin seçimini kaldırın.
    • Dönüştürülmüş e-posta mesajlarını PDF Portföyü bileşenleri olarak birleştirmek için Yeni PDF Dosyası Oluşturulurken Adobe PDF Portföyü Çıkışı Al öğesini seçin.

Açık e-posta mesajını PDF'ye dönüştürme (Outlook)

  1. Adobe PDF > Adobe PDF'ye Dönüştür'ü seçin.

Not:

Adobe PDF Olarak Ekle araç çubuğu gösteriliyorsa açık Outlook e-posta mesajından farklı bir dosyayı da PDF'ye dönüştürebilirsiniz. Bu düğmenin tıklatılması yeni PDF seçmek ve kaydetmek amacıyla bir dizi iletişim kutusu açmasının yanı sıra henüz çalışmıyorsa Acrobat'ı da açar. Elde edilen PDF açık e-posta mesajına eklenir.

E-posta mesajlarını yeni PDF'ye dönüştürme

  1. Outlook veya Lotus Notes uygulamalarında e-posta mesajlarını tek tek seçin.

  2. Aşağıdakilerden birini yapın:
    • (Outlook) Adobe PDF > Seçili Mesajları Dönüştür > Yeni PDF Oluştur'u seçin.
    • (Lotus Notes), Eylemler > Seçili Mesajları Adobe PDF'ye Dönüştür'ü seçin.
  3. Adobe PDF Dosyasını Farklı Kaydet iletişim kutusunda bir konum seçin, dosya adını yazın ve Kaydet'i tıklatın.

E-posta mesajlarını veya klasörleri varolan PDF’ye ekleme

  1. Outlook veya Lotus Notes uygulamalarında e-posta mesajlarını veya klasörleri tek tek seçin.

  2. Aşağıdakilerden birini yapın:
    • (Outlook) Adobe PDF > Seçili Mesajları Dönüştür > Varolan PDF'ye Ekle veya Adobe PDF > Seçili Klasörleri Dönüştür > Varolan PDF'ye Ekle'yi seçin.

    Not:

    Bir veya daha fazla PDF Portföyü oluşturduysanız Varolan PDF’ye Ekle seçeneğine ek olarak yeni oluşturulan PDF Portföylerinden de seçim yapabilirsiniz.

    • (Lotus Notes) Eylemler > Seçili Mesajları Varolan Adobe PDF'ye Ekle veya Eylemler > Seçili Klasörleri Varolan Adobe PDF'ye Ekle'yi seçin.
  3. Dönüştürülen e-postaları eklemek istediğiniz PDF'yi veya PDF Portföyünü bulup seçin ve 'ı tıklatın.

    Not:

    PDF için yeni bir ad yazmayın. Yazarsanız, PDF'nin bulunamadığını belirten bir uyarı mesajı görüntülenir. Tamam'ı tıklatın ve adını değiştirmeden PDF'yi seçin.

  4. (Yalnızca Outlook) Mevcut PDF'nin PDFMaker'ın önceki sürümü kullanılarak oluşturulduğunu belirten bir mesaj görüntülenirse, aşağıdakilerden birini yapın:
    • Orijinal PDF arşivinden PDF Portföyü oluşturmak için Evet'i tıklatıp yeni arşiv için bir ad ve konum seçin. (Varsayılan ad, orijinal PDF dosya adına _Portfolio sonekini ekler.) Dönüştürme işlemi tamamlandığında ve Adobe PDF Oluşturuluyor iletişim kutusu kapandığında yeni arşiv Acrobat'ta açılır.
    • İşlemi iptal etmek için Hayır'ı tıklatın.

Not:

Dönüştürülen ya da Acrobat 8 veya sonraki sürümlerine taşınan e-posta PDF Portföyleri için yalnızca yeni mesajlar (yani PDF Portföyünün parçası olmayan mesajlar) eklenir.

E-posta klasörlerini yeni PDF'ye dönüştürme

PDFMaker bir yordamda birden fazla klasörü PDF'ye dönüştürebilir. Otomatik olarak görüntülenen iletişim kutusunda seçebileceğiniz için klasörleri başlangıçta seçmeniz gerekmez.

  1. Aşağıdakilerden birini yapın:
    • (Outlook) Adobe PDF > Seçili Klasörleri Dönüştür > Yeni PDF Oluştur'u seçin.
    • (Lotus Notes) Eylemler > Seçili Klasörleri Adobe PDF'ye Dönüştür'ü seçin.
  2. Klasörleri PDF'ye Dönüştür iletişim kutusunda klasörleri seçin. Ardından, Bu Klasörleri ve Tüm Alt Klasörleri Dönüştür seçeneğini işaretleyin veya işaretini kaldırın.

  3. Adobe PDF Dosyasını Farklı Kaydet iletişim kutusunda PDF Portföyü için ad ve konum seçin.

Dönüştürme işlemi tamamlandığında yeni PDF Acrobat'ta açılır.

Otomatik e-posta arşivi oluşturma

  1. Aşağıdakilerden birini yapın:
    • (Outlook) Adobe PDF > Otomatik Arşivleme Kur'u seçin.
    • (Lotus Notes) Eylemler > Otomatik Arşivleme Kur'u seçin.
  2. Acrobat PDFMaker iletişim kutusunun Otomatik Arşivleme sekmesinde Otomatik Arşivlemeyi Etkinleştir'i seçin. Sıklık için seçenekleri ve otomatik arşivin oluşturulacağı günün saatini belirleyin.

  3. Gereksinimlerinize uygun olarak diğer seçenekleri belirleyin:

    Arşivleme Günlüğünü Koru

    Her arşivleme oturumunun kaydını oluşturur.

    Dosya Seç

    Arşivleme günlüğünün adını ve konumunu belirtir.

    Daha Hızlı Arama İçin Dizini Göm

    Her belgeyi bulmak amacıyla tek tek aramak yerine belirli sözcük ve karakterleri arayabileceğiniz bir dizin oluşturur.

  4. Ekle'yi tıklatıp e-posta klasörlerini ve alt klasörlerini seçin. Ardından, tercihinize göre Bu Ve Tüm Alt Klasörleri Dönüştür'ü işaretleyin veya işaretini kaldırın, ardından Tamam'ı tıklatın.

  5. PDF Arşiv Dosyasını Farklı Kaydet iletişim kutusunda, arşivlenen e-posta PDF'si için bir ad ve konum seçin. Ardından 'ı tıklatın.

  6. Ayarları ve Acrobat PDFMaker iletişim kutusunda listelenen arşiv klasörü adlarını gözden geçirin ve aşağıdakilerden birini yapın:
    • Listeye başka e-posta klasörleri eklemek için Ekle'yi tıklatın ve klasörü seçin.
    • Listeden klasörleri kaldırmak için klasörleri seçip Sil'i tıklatın.
    • Arşiv dosyasını değiştirmek için listeden herhangi bir klasör adını seçip Arşiv Dosyasını Değiştir'i tıklatın, ardından ad ve konum belirtin.
    • E-postayı arşivlemeye hemen başlamak için Arşivlemeyi Şimdi Çalıştır'ı tıklatın.

Word adres mektup birleştirmelerden PDF oluşturma

Word adres mektup birleştirme işlemleri, örneğin, alıcıların adları ve adresleri gibi bilgilerle kişiselleştirilen form mektupları gibi belgeler oluşturur. Acrobat PDFMaker ile, doğrudan PDF'ye posta birleştirmek için Word adres mektup birleştirme belgesini ve ilgili veri dosyalarını kullanarak daha az adım kullanabilirsiniz. Ayrıca bu PDF'leri, PDF oluşturma işlemi sırasında oluşturulan e-posta mesajlarına eklemek üzere de PDFMaker'ı ayarlayabilirsiniz.

Not:

Word Adres Mektup Birleştirme özelliği için dosyaları ayarlama hakkındaki bilgilere Microsoft Office Word Yardım bölümünden erişebilirsiniz.

  1. Microsoft Word'de, adres mektup birleştirmeye temel olarak oluşturduğunuz şablonu açın veya Word Adres Mektup Birleştirme araç çubuğu ile Adres Mektup Birleştirme sihirbazını gerektiği gibi kullanarak dosyayı oluşturun.

    Not:

    Adres mektup birleştirme işlemini Word'de tamamlamayın. Bunun yerine, her zamanki gibi adres mektup birleştirmeyi ayarlayın ve önizleyin, böylece birleştirmenin düzgün çalışıp çalışmadığını doğrulayabilirsiniz.

  2. Aşağıdakilerden birini yapın:
    • Adobe PDF > Adobe PDF ile Adres Mektup Birleştir'i seçin.
    • Adres Mektup Birleştir araç çubuğunda Adobe PDF'ye Adres Mektup Birleştir düğmesini tıklatın (Görünüm > Araç Çubukları > Adres Mektup Birleştir).
    • (Word 2007) Acrobat şeridinden Adres Mektup Birleştirme'yi tıklatın.
  3. Acrobat PDFMaker - Adres Mektup Birleştir iletişim kutusunda istediğiniz seçenekleri belirleyin:

    • Veri dosyasındaki hangi verilerin birleştirilen dosyalara içe aktarılacağını belirlemek için Tümü veya Geçerli'yi seçin ya da Başlangıç ve Son kutularına sayfa aralığını girin.
    • Oluşturulacak PDF'yi adlandırmak için PDF Dosya Adı Belirle kutusuna adı yazın.

    Not:

    PDF, bu metin ve bir dizi rakam kullanılarak adlandırılır. Örneğin, PDF Dosya Adı Belirle kutusuna JulyLetter yazarsanız, e-postayla birleştirilmiş PDF'ler JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125 ve benzeri şekilde görüntülenebilir.

  4. Adobe PDF Dosyalarını Otomatik Olarak E-postayla Gönder komutu için aşağıdakilerden birini yapın:

    • Daha sonra yazdırmak veya e-postayla gönderilmek üzere birleştirilmiş PDF'ler oluşturmak ve kaydetmek için seçeneğin işaretini kaldırın ve Tamam'ı tıklatın.
    • Birleştirilmiş PDF'ler oluşturmak ve her birini ilgili alıcıya e-posta mesajıyla göndermek için bu onay kutusunu seçin ve diğer E-posta seçeneklerini doldurun.
  5. Klasöre Gözat iletişim kutusu görüntülendiğinde, kullanmak istediğiniz konuma gidin ve Tamam'ı tıklatın.

    PDFMaker ayrı PDF'ler oluştururken durum göstergeleri görünür.

  6. Adobe PDF Dosyalarını Otomatik Olarak E-postayla Gönder'i seçtiyseniz e-posta profilinizi isteyen bir iletişim kutusu görüntülenir. İlgili bilgileri girin, ardından Tamam'ı tıklatın.

İş sona erdiğinde, işlemin başarılı olduğunu belirten bir mesaj görüntülenir.

PDF adres mektup birleştirme için e-posta seçenekleri

Kime:

Bağımsız kayıtların e-posta adreslerini içeren ilgili veri dosyalarında alanı veya sütunu seçmek için açılan menüyü kullanın.

Konu Satırı

Mesajların konu satırında görüntülenmesini istediğiniz metni yazın.

Mesaj

E-posta mesajların gövdesinde görüntülenmesini istediğiniz metni ekleyin veya düzenleyin.

Microsoft Project'ten Oluşturulan PDF'ler (Acrobat Pro)

Microsoft Project'te oluşturulan dosyalardan PDF oluştururken göz önünde bulundurulması gereken belirli farklılıklar vardır:

Yalnızca o sırada seçili olan görünümün PDF'lerini oluşturabilirsiniz. Project'te yazdırılamaz olarak atanan görünümler PDF'ye dönüştürülemez.

Visio dosyalarını PDF'ye Dönüştürme (Acrobat Pro)

Visio dosyalarından oluşturulan PDF'ler sayfa boyutlarını korur ve dönüştürme ayarlarında katmanları, aranabilir metni, ek özellikleri, bağları, yer imlerini ve yorumları destekler. Özellikleri belirtmek için

  • (Visio 2007 veya 2003) Gerekirse bu ayarları gözden geçirmek için Adobe PDF > Dönüştürme Ayarlarını Değiştir'i seçin.

  • (Visio 2010) Şeritten Acrobat > Tercihler'i seçin.

Visio dosyasını dönüştürdüğünüzde, yalnızca Visio çiziminde görünür ve yazdırılabilir olan şekiller ve kılavuzlar dönüştürülüp PDF'de görüntülenebilir. Şekiller korumaları ve davranışları dikkate alınmadan dönüştürülür. Şekil özel özellikleri PDF nesne verilerine dönüştürülebilir.

Visio dosyasını PDF'ye dönüştürdüğünüzde katmanların tümünü veya yalnızca bazılarını koruyabilir ya da tüm katmanları düzleştirebilirsiniz. Katmanları düzleştirirseniz PDF orijinal çizim gibi görüntülense de hiçbir katman bilgisine sahip değildir. Düzleştirildiklerinde, dönüştürülen PDF'de yalnızca görünür ve yazdırılabilen katman içeriği görüntülenir.

Visio dosyalarını dönüştürme

  1. PDFMaker dönüştürme ayarlarını değiştirmek istiyorsanız şunlardan birini yapın. (Ayar hakkında bilgi için altındaki araç ipucunu görüntülemek üzere işaretçiyi üzerine getirin.)
    • (Visio 2007 veya 2003 ) Adobe PDF > Dönüştürme Ayarlarını Değiştir'i seçin
    • (Visio 2010) Acrobat > Tercihler'i seçin
  2. Visio dosyasındaki her sayfayı PDF dosyasındaki yer imiyle işaretlenen sayfaya dönüştürmek istiyorsanız, Adobe PDF > Çizimdeki Tüm Sayfaları Dönüştür seçeneğini belirleyin. Bu seçenek işaretlenmediğinde sadece geçerli sayfa dönüştürülür.

  3. Aşağıdakilerden birini yapın:
    • (Visio 2007 veya 2003) Adobe PDF araç çubuğunda Adobe PDF'ye Dönüştür düğmesini tıklatın.
    • (Visio 2007 veya 2003 ) Adobe PDF > Adobe PDF'ye Dönüştür'ü seçin.
    • (Visio 2007 veya 2003) Adobe PDF > Adobe PDF'ye Dönüştür ve E-postayla Gönder'i seçin. PDF dosyası, varsayılan e-posta uygulamanızda yeni bir e-posta mesajına eklenir. 
    • (Visio 2007 veya 2003) Adobe PDF > Adobe PDF'ye Dönüştür ve İnceleme için Gönder'i seçin. Dosya Adobe PDF dosyasına dönüştürülür ve e-posta tabanlı inceleme işlemi başlar. 
    • (Visio 2010) Acrobat > PDF Oluştur'u seçin.
    • (Visio 2010) Acrobat > Adobe PDF'ye Dönüştür'ü seçin. 
    • (Visio 2010 ) Acrobat > Oluştur ve E-postaya Ekle'yi seçin. PDF dosyası, varsayılan e-posta uygulamanızda yeni bir e-posta mesajına eklenir. 
    • (Visio 2010 ) Acrobat > Oluştur ve İnceleme için Gönder'i seçin. Dosya Adobe PDF dosyasına dönüştürülür ve e-posta tabanlı inceleme işlemi başlar. 
  4. Şekillerin ek özelliklerini dahil etmek isterseniz bu seçeneği belirleyin.
  5. Devam'ı tıklatın.

  6. Elde edilen PDF'deki katmanları korumak veya düzleştirmek için katman seçeneklerini belirleyin ve Devam'ı tıklatın.

    Not:

    Seçilen Sayfadaki Bazı Katmanları Koru’yu seçerseniz dahil edilecek Visio katmanlarını seçmeniz istenir.

  7. Adobe PDF’ye Dönüştür'ü tıklatın, bir konum ve dosya adı belirtin ve Kaydet'i tıklatın.

Dönüştürülecek Visio katmanlarını seçme (Acrobat Pro)

Katmanlar içeren Visio çizimini PDF'ye dönüştürebilir ve elde edilen PDF'de katmanların tümünü veya bazılarını koruyabilir ya da katmanları düzleştirebilirsiniz. Ayrıca, Visio katmanlarını, Acrobat Katmanlar panelindeki klasörler olan katman kümelerinde de düzenleyebilirsiniz.

  1. Visio'da çok katmanlı dosya açıkken, Adobe PDF araç çubuğundaki bir düğmeyi tıklatın ve Seçilen Sayfadaki Bazı Katmanları Koru’yu seçin.

    Not:

    Seçilen Sayfadaki Bazı Katmanları Koru seçeneği kullanılamıyorsa Çizimdeki Tüm Sayfaları Dönüştür seçeneğinin işaretini kaldırın.

  2. Visio Çizimindeki Katmanlar listesinden bir veya daha fazla katman seçin.

  3. Seçili Visio katmanlarını, PDF dosyasına dönüştürmek üzere listeye eklemek için aşağıdakilerden birini yapın:
    • Seçili Visio katmanlarını bir PDF katman kümesi içinde bağımsız PDF katmanlarına dönüştürmek için Katman Kümesi Oluştur'u tıklatın ve isteğe bağlı olarak bir katman adı yazın.
    • Seçili (ancak bir katman kümesi altında gruplanmamış) Visio katmanlarını bağımsız katmanlara dönüştürmek için Katman Ekle düğmesini tıklatın.

    Not:

    Katman PDF'deki Katmanlar listesinde yer alıyorsa Visio Çizimindeki Katmanlar listesinde katmanın adı görüntülenmez. PDF'deki Katmanlar listesinde bu katmanı seçtiğinizde, Visio Çizimindeki Katmanlar listesinde katmanın adı yanında bir madde işareti görüntülenir.

  4. İsteğe bağlı olarak aşağıdakilerden birini yapın:
    • PDF'deki Katmanlar listesindeki katmanları yeniden düzenlemek için listede bir öğeyi yukarı veya aşağı sürükleyin.
    • Acrobat'ta kapatılıp açılabilen bir görünürlük özelliği eklemek için PDF katmanının yanındaki Kilitli seçeneğinin işaretini kaldırın; elde edilen PDF katmanının görünürlüğünü kilitlemek için Kilitli'yi seçin.
    • Seçili Visio katmanlarının geçerli ayarlarını kaydetmek için PDF Ayarlarını Kaydet'i, ardından da Tamam'ı tıklatın. Geçerli Visio dosyasını PDF dosyasına bir sonraki dönüştürmenizde bu ayarlar kullanılır.
  5. PDF'ye Dönüştür'ü tıklatın, PDF dosyasını kaydetmek için kullanılan Kayıt Yeri kutusunda bir klasör belirtin, dosya adını yazın ve Kaydet'i tıklatın.

    Not:

    Dönüştürmek üzere seçilen ve görünürlük, yazdırılabilirlik veya kilit Visio ayarları olan Visio katmanları PDF katmanlarına dönüştürülür; görünürlük ve yazdırılabilirlik özellikleri elde edilen PDF katmanlarına dahil edilir. Visio dosyasında arka plan sayfası, üstbilgi veya altbilgi varsa PDF dosyası otomatik olarak bu öğeler için adlandırılan PDF katmanları olur.

AutoCAD dosyalarını PDF'ye dönüştürme (Windows için Acrobat Pro)

AutoCAD dosyalarını AutoCAD uygulamasının içinden dönüştürmek için PDFMaker kullanın. Tek işlemde birçok AutoCAD dosyasını dönüştürmek için Toplu Dönüştürme özelliğini kullanabilirsiniz. AutoCAD'niz olmadığında bile Acrobat'tan AutoCAD dosyalarını dönüştürebilirsiniz.

Acrobat PDFMaker, AutoCAD dosyaları PDF'ye dönüştürüldüğünde seçili katmanları ve mizanpajları korumanızı sağlar.

AutoCAD yüklü olmadığında AutoCAD dosyalarını dönüştürme

Varsayılan Acrobat yüklemesi Autodesk filtrelerini yükler. Asıl uygulama yüklü olmadan DWG, DWF, DST, DWT ve DXF formatında dosyaları PDF'ye dönüştürmenizi sağlayan bu filtreleri yükler.

  1. Acrobat'ta Dosya > Oluştur > Dosyadan PDF'yi seçin.

  2. (İsteğe bağlı) Dosya Türleri menüsünden Autodesk AutoCAD'i seçip Ayarlar'ı tıklatın ve dönüştürme ayarlarını gereken şekilde değiştirin. Ayarlar, AutoCAD'e özel Acrobat PDFMaker ayarlarıyla aynıları olsa da şunları da içerir:

    Model Boşluğunu 3B'ye Dönüştür

    Seçili olduğunda model boşluğu mizanpajı PDF'de 3B ek açıklamalarına dönüşür. 3B dönüştürme seçeneklerini belirlemek için 3B Ayarları Seç'i tıklatın.

    Yapılandırma Tercihleri

    SHX font dosyalarıyla ilgili kaynak dizinlerini belirtmek, yapılandırma dosyalarını çizmek ve AutoCAD çizimleri için stil tabloları çizmek için bu düğmeyi tıklatın. SHX Font Dosyası Arama Yolu belirtilmediyse, tüm SHX fontları dönüştürülen PDF'lerde MyriadCAD ile değiştirilir.

    Dönüştürme Sırasında Bu İletişim Kutusunu Her Zaman Göster

    Seçili olduğunda, dönüştürme işlemi sırasında bu iletişim kutusu görüntülenir.

  3. AutoCAD dosyasını bulup seçin.
  4. Autodesk AutoCAD Belgeleri İçin Adobe PDF Ayarları iletişim kutusu görüntülenirse ayarları gerektiği gibi belirtip Tamam'ı tıklatın.

AutoCAD yüklüyken AutoCAD dosyalarını dönüştürme

Tek tek AutoCAD dosyaları dönüştürüldüğünde çoğunlukla sayfa boyutunu ve çizim ayarlarını değiştirmeniz gerekmez. PDFMaker doğru boyutlandırılmış PDF dosyası oluşturmak için uygun mizanpaj sayfasını ve çizim bilgilerini kullanır.

  1. PDF dönüştürme ayarlarını değiştirmek için Adobe PDF > AutoCAD'de Dönüştürme Ayarlarını Değiştir'i seçin.
  2. Aşağıdakilerden birini yapın:
    • Adobe PDF araç çubuğunda bir düğmeyi tıklatın: Adobe PDF'ye Dönüştür  veya Adobe PDF'ye Dönüştür ve İnceleme İçin Gönder .
    • Adobe PDF > Adobe PDF'ye Dönüştür'ü seçin.
    • Adobe PDF > Adobe PDF'ye Dönüştür ve E-postayla Gönder'i seçin.
    • Adobe PDF > Adobe PDF'ye Dönüştür ve İnceleme İçin Gönder'i seçin. 
  3. Mizanpaj Seç iletişim kutusunda gerektiğinde mizanpajları ekleyin veya kaldırın. Mizanpajları yeniden sıralamak için PDF'deki Mizanpajlar listesinden bir mizanpaj seçin ve Yukarı Taşı ya da Aşağı Taşı'yı tıklatın.

  4. AutoCAD katmanlarının nasıl dönüştürüleceğini belirlemek için aşağıdakilerden birini seçip Devam'ı tıklatın:

    • Tüm Katmanları Düzleştir. Katmanlar düzleştirildiğinde yalnızca sabitlenmemiş ve yazdırılabilir katmanlara ait öğeler dönüştürülmüş PDF'de görüntülenir.
    • Katmanların Tümünü Veya Bazılarını Koru. Sonraki iletişim kutusunda elde edilen PDF'ye eklenecek katmanları belirtin.
  5. Farklı Kaydet iletişim kutusunda ad ve konum belirtip Kaydet'i tıklatın.

Dönüştürülecek AutoCAD katmanlarını seçme

PDF'ye dönüştürürken AutoCAD katmanlarının tümünü veya bazılarını korumayı seçerseniz PDF'de hangi katmanların korunacağını belirtebilirsiniz.

  1. AutoCAD'de, AutoCAD dosyasını dönüştürmeye başlayın ve Katmanların Tümünü Veya Bazılarını Koru seçeneğini belirleyin.

  2. Çizimdeki Katmanlar listesinde belirli AutoCAD katmanlarını göstermek için şunlardan birini yapın:

    • Bu ölçüte uyan tüm katmanları listelemek için Adlandırılmış Katman Filtreleri menüsünden bir seçenek belirleyin.
    • Adlandırılmış Katman Filtreleri menüsünde belirlenen seçenekle tanımlananlar dışında tüm katmanları listelemek için Tersini Çevir seçeneğini belirleyin.
    • Katmanların sıralama düzenini değiştirmek için başlıkları tıklatın.

    Not:

    Katmanın Açık, Dondurulmuş veya Çizim özelliklerini değiştirmek için İptal'i tıklatın, AutoCAD çizimindeki özellikleri değiştirin ve prosedürü yeniden başlatın.

  3. Dönüştürmek amacıyla AutoCAD katmanlarını seçtiğinizde şunlardan birini yapın:
    • PDF Katmanı Ayarları menüsünden daha önce kaydedilmiş bir katman kümesi seçin.
    • Çizimdeki Katmanlar Listesinden bir veya daha fazla katman seçin.
    • Çizimdeki tüm katmanları dönüştürmek için Tüm Katmanları Ekle'yi tıklatıp 5. adıma geçin.
  4. PDF'deki Katmanlar listesine seçili AutoCAD katmanlarını eklemek için aşağıdakilerden birini yapın:
    • PDF katmanı kümesinde seçili AutoCAD katmanlarını tek tek katmanlara dönüştürmek için Katman Kümesi Oluştur'u tıklatın. Bu eylem, Acrobat'ta Katmanlar gezinme bölmesinde bir klasör oluşturur.
    • Seçili AutoCAD katmanlarını, bağımsız katmanlara dönüştürmek için Katmanlar Ekle'yi tıklatın.
  5. İsteğe bağlı olarak, PDF'deki Katmanlar listesinde şunlardan birini yapın:

    • Katmanları yeniden sıralamak için öğeyi listede yukarı aşağı sürükleyin.
    • Acrobat'ta açıp kapatılabilen bir görünürlük özelliği eklemek için PDF katmanına ait Kilitli seçimini kaldırın. Elde edilen PDF katman görünürlüğünü kilitlemek için Kilitli'yi seçin.
    • Seçili AutoCAD katmanlarının geçerli listesini kaydetmek için PDF Ayarı Ekle'yi tıklatın. Daha sonra bu listeyi PDF Katmanı Ayarları menüsünden alabilirsiniz.
  6. Dönüştür'ü tıklatın, dosya adı ve konumu belirtip Kaydet'i tıklatın.

AutoCAD dosyalarını toplu olarak dönüştürme

  1. Adobe PDF > Toplu Dönüştürme'yi seçin.
  2. Katmanlar, sayfa boyutu, taslak stili ve çıktı PDF'lerle ilgili tercihlerinizi belirtin. Acrobat PDFMaker ayarlarını belirtmek için Dönüştürme Ayarları'nı tıklatın.
  3. DWG Listesinde şunlardan birini yapın:
    • Klasör Ekle veya Dosyaları Ekle'yi tıklatıp klasörü veya dosyaları belirtin.
    • Önceden kaydedilmiş bir dosya listesini yüklemek için Liste Ekle'yi tıklatıp listeyi belirtin.
    • Gerektiğinde tek tek dosyaları genişletip, model boşluğu ve mizanpaj gibi istediğiniz öğeleri seçin veya seçimini kaldırın. Tüm model boşluğunu dışlamak ya da eklemek için ilgili düğmeleri tıklatın.
    • Dönüştürmeden dosya dışlamak için dosya kutusunun seçimini kaldırın. Gerektiğinde, listedeki dosyaların tümünü seçin ya da seçimini kaldırın, dosyaların sırasını değiştirin, dosyaları kaldırın veya listeyi temizleyin.
    • Tam dosya yollarını göstermek için Dosya Adlarını Genişlet'i seçin.
    • Daha sonra kullanmak üzere DWG listesini kaydetmek için Listeyi Kaydet'i tıklatın. Bu eylem, dosya sırası ve dosya seçimleri de dahil olmak üzere listeyi geçerli durumunda kaydeder. Liste Ekle'yi tıklatarak istediğiniz zaman bu listeyi alabilirsiniz.
  4. Dönüştür'ü tıklatın.

  5. Dönüştürme tamamlandıktan sonra, dönüştürmeye ait günlük dosyasını kaydetmek için Ayrıntıları Kaydet'i tıklatın.

Uygulamaya özel PDFMaker ayarları

Bazen PDFMaker özelliği etkinleştirilmiş bir uygulamadaki dönüştürme ayarları, başka bir uygulamadaki ayarlardan farklı olur.

Bazı PDFMaker ayarları birkaç veya birçok uygulamada ortaktır. Bazı seçenekler belirli bir uygulama için benzersizdir.

Ayarlar sekmesi seçeneklerini birçok uygulama içinden kullanma

Aşağıdaki ayarlar birçok PDFMaker özellikli uygulamanın içinde bulunan Ayarlar sekmesinde görüntülenir.

Kaynak Dosyayı Ekle

Ek olarak PDF'ye dönüştürülen belgeyi içerir.

Yer İmleri Oluştur

Orijinal Office belgelerindeki bazı öğeleri PDF yer imleri olarak dönüştürür: Word başlıkları, Excel çalışma sayfası adları veya PowerPoint başlıkları. Bu seçeneği belirlemek, Dönüştürme Ayarları iletişim kutusunun Yer İmleri sekmesindeki ayarları geçersiz kılar.

Bağlantı Ekle

Etkin bağlantıları ve köprü metinlerini PDF'ye ekler.

Not:

Bu seçenek işaretli değilse ve PDF alıcısında URL'lerden Bağlantı Oluştur tercihi seçiliyse PDF'deki URL'ler etkin olmaya devam eder.

Etiketli Adobe PDF'yle Erişilebilirliği ve Yeniden Akıtmayı Etkinleştir

Etiketleri PDF'ye gömer.

Ayarlar sekmesinde Excel'e özel seçenekler

Yorumları Dönüştür

Kullanıcının oluşturduğu Excel yorumlarını notlara dönüştürür ve bunları Acrobat Yorumlar panelinde listeler.

Gerçek Boy

Çalışma sayfasında belirtilen gerçek boyutu kullanır. Çalışma sayfaları yeniden boyutlandırılmaz.

Çalışma Sayfasını Bir Sayfaya Sığdır

Çalışma sayfasındaki tüm girişlerin PDF'de aynı sayfada görüntülenmesi için her çalışma sayfasının boyutunu ayarlar.

Kağıt Genişliğine Sığdır

Çalışma sayfasındaki tüm sütunların PDF'de tek sayfada görüntülenmesi için her çalışma sayfasının genişliğini ayarlar.

Excel Sayfalarını Seçmek İçin Uyar

Dosya dönüştürme işleminin başlangıcında bir iletişim kutusu açar. Bu iletişim kutusunda PDF'ye hangi çalışma sayfalarının ekleneceğini ve PDF'de sayfaların hangi sırada görüntüleneceğini belirtebilirsiniz.

Ayarlar sekmesinde PowerPoint'e özel seçenekler

Multimedyayı Dönüştür

Bağlantı içeren ses-görüntü dosyalarını FLV dosyasına dönüştürür ve PDF'ye gömer.

Animasyonu Koru (yalnızca PowerPoint 2003)

PowerPoint dosyasındaki animasyon efektlerini PDF'deki karşılık gelen animasyonlara dönüştürür. Bu seçenek PowerPoint 2007 veya sonraki sürümlerde kullanılamaz.

Slayt Geçişini Koru

PowerPoint slaytı geçiş efektlerini PDF geçiş efektlerine dönüştürür.

Gizli Slaytları PDF Sayfalarına Dönüştür

Sunumun normal yürütülmesi sırasında görünmeyen PowerPoint slaytlarını PDF sayfalarına dönüştürür.

Konuşmacı Notlarını Dönüştür

PowerPoint sunumundaki konuşmacı notlarını PDF'de Metin notlarına dönüştürür.

PowerPoint Yazıcı Ayarlarını Kullan (yalnızca PowerPoint 2003)

PDF'de orijinal dosyadaki yazıcı ayarlarının aynısını kullanır. Bu seçenek PowerPoint 2007 veya sonraki sürümlerde kullanılamaz.

Ayarlar sekmesinde e-postaya özel seçenekler

Aşağıdaki seçenekler Microsoft Outlook veya Lotus Notes içinden PDFMaker ayarlarını açtığınızda görüntülenir.

Uyumluluk

PDF'nin uyumluluk düzeyini ayarlar. En son özellikler ve işlevleri eklemek için en son sürümü (bu durumda sürüm 1.7 ADBE-3) kullanın. Yaygın olarak dağıtılan PDF'ler oluşturuyorsanız, tüm kullanıcıların belgeyi görebileceğinden ve yazdırabileceğinden emin olmak için daha önceki bir sürümü seçin.

Ekler

E-posta mesajlarına eklenen tüm dosyaların PDF'ye eklenip eklenmeyeceğini belirtir.

Yeni PDF Dosyası Oluşturulurken Adobe PDF Portföyü Çıkışı Al

Seçili olduğunda, her zaman her bir mesajı PDF Portföyünün bileşen dosyaları olarak dönüştürür. Seçili olmadığında, tek tek mesajları PDF'nin farklı sayfaları olarak birleştirir.

Klasör Adı Bilgilerini Ekleme

Seçili olduğunda posta klasörü adlarını PDF'den çıkarır.

Daha Hızlı Arama İçin Dizini Göm

Özellikle çok sayıda e-posta mesajını veya mesaj klasörlerini dönüştürürken aramaları hızlandıran gömülü dizin oluşturur.

Dış İçerik İndirmeyi Engelle

Seçili olduğunda, görüntü, CSS ve JavaScript gibi harici Internet içeriklerinin indirilmesini önler.

Sayfa Mizanpajı seçenekleri

Yazdır iletişim kutusunda bulunanlar gibi sayfa özelliklerini belirtir: sayfa boyutları, yönlendirme ve kenar boşlukları.

En Son Arşivlerin Bu Sayısını Göster (yalnızca Outlook)

E-posta mesajları ve klasörleri dönüştürülürken Adobe PDF > [Seçili Mesajları Dönüştür ve Seçili Klasörleri Dönüştür] menülerinde eklenecek olan son oluşturulmuş PDF'ler listelenebilir. Bu seçenek, menülerde listelenecek maksimum PDF sayısını belirtir.

“Adobe PDF Olarak Ekle” Düğmelerini Göster

İşaretlendiğinde, Outlook e-posta mesajı penceresinde Adobe PDF Olarak Ekle düğmesi görüntülenir.

Ayarlar sekmesindeki AutoCAD'e özel seçenekler (Acrobat Pro)

Aşağıdaki seçenekler Autodesk AutoCAD içinden PDFMaker ayarlarını açtığınızda görüntülenir.

Uyumluluk Standardı

PDF/A veya PDF/E uyumluluk standardını belirtir ya da hiçbirini belirtmez.

Acrobat'ta Görüntülendiğinde Katmanlar Bölmesini Aç

PDF Acrobat uygulamasında açık olduğunda katman yapısını gösterir.

Ölçek Bilgilerini Göm

Acrobat ölçüm araçlarıyla kullanılabilen çizim ölçek bilgilerini korur.

Model Boşluğunu 3B Olarak Dönüştürme

Seçili olduğunda model boşluğu mizanpajı PDF'de 3B ek açıklamalarına dönüşmez.

Mizanpaj Seçeneği Seç

Geçerli Mizanpaj, Tüm Mizanpajlar veya Seçili Mizanpajlar seçeneklerinin PDF'ye dahil edilip edilmeyeceğini belirler.

Model Boşluğunu Dışla

(Yalnızca, Mizanpaj Seçeneği Seç menüsünde İstenmeden Tüm Mizanpajları Dönüştür seçeneği işaretli olduğunda kullanılabilir.) Seçili olduğunda, model boşluğunda tüm mizanpajlar PDF'ye eklenir.

Katman Seçeneği Seç

Tüm Katmanlar, Seçili Katmanlar veya Katman Yok seçeneklerinden hangisinin PDF'ye katman olarak ekleneceğini belirler.

Ayarlar sekmesindeki Visio'ya özel seçenekler (Acrobat Pro)

Aşağıdaki seçenekler Microsoft Visio içinden PDFMaker ayarlarını açtığınızda görüntülenir.

Adobe PDF'de Visio Özel Özelliklerini Nesne Verileri Olarak Ekle

Visio görüntüsünün özel özelliklerinin yeni PDF'de nesne verisi olarak eklenip eklenmeyeceğini belirtir.

Özel Özellikleri Olmayan Visio Nesnelerini Dışla

Özel özellikleri olmayan Visio nesnelerinin yeni PDF'den dışlanıp dışlanmayacağını belirtir.

Yorumları Adobe PDF'ye Dönüştür

Visio dosyasındaki yorumların yeni PDF'de PDF yorumlarına dönüştürülüp dönüştürülmeyeceğini belirtir.

Adobe PDF'de Katmanları Her Zaman Düzleştir

Katmanların düzleştirilmiş olup olmadığını belirtir. Katmanları düzleştirirseniz PDF orijinal çizim gibi görüntülense de hiçbir katman bilgisine sahip değildir. Korumalarına veya davranışlarına bakılmaksızın Visio çizimindeki tüm şekiller dönüştürülür; şekil ek özellikleri PDF nesne verisine dönüştürülebilir.

Acrobat'ta Görüntülendiğinde Katmanlar Bölmesini Aç

PDF Acrobat uygulamasında açık olduğunda katman yapısını gösterir.

Word sekmesi ayarları (Microsoft Word)

Görüntülenen Yorumları Adobe PDF’de Notlara Dönüştür

Word yorumu girişlerini PDF yorumlarına değiştirir. Açık Word belgesi yorumlar içeriyorsa bu sekmedeki Yorumlar listesinde daha fazla seçenek görüntülenir:

İnceleyen

Geçerli Word belgesine yorumlar giren inceleyenlerin adlarını listeler.

Ekle

Seçili olmadığında PDF'ye yorumları eklemez.

Notlar Açık

İlgili inceleyenin yorumları için PDF yorum pencerelerinin otomatik olarak açık mı, yoksa kapalı mı olacağını belirtir.

Renk

Bu gözden geçirenin yorum simgelerinin rengini gösterir. Renk simgesini sürekli olarak tıklatma, kullanılabilir renklerin sınırlı kümesinde döngü oluşturur.

Yorum Sayısı

İnceleyenin yaptığı yorum sayısını gösterir.

Çapraz Başvuruları ve İçindekileri Bağlantılara Dönüştür

(Word 2002 ve 2003) Yeni PDF'de bu öğeler arasında tek tıklatmayla gezinme sağlar. Bu seçenek Word 2007'de yoktur.

Dipnot ve Sonnot Bağlantılarını Dönüştür

Bunları PDF'ye entegre eder.

pdfmark ile belirtilen imza alanlarını dönüştür

pdfmark ile belirtilen imza alanlarını dönüştürür.

Gelişmiş Etiketlemeyi Etkinleştir

Bunu PDF'ye entegre eder.

Yer İmleri sekmesi ayarları (Microsoft Word)

Bu sekmede belirlediğiniz seçenekler PDF'de PDF yer imlerine dönüştürülecek öğeleri belirler.

Not:

Dönüştürme işlemine yer imlerini de dahil etmek için, Ayarlar sekmesinde Adobe PDF'ye Yer İmleri Ekle'yi seçmeniz gerekir. Bu seçeneğin işaretini kaldırırsanız, bu sekmede belirlediğiniz seçenekler geçersiz kılınır ve yer imi oluşturulmaz.

Word Başlıklarını Yer İmlerine Dönüştür

Öğeler listesindeki tüm başlıkları PDF yer imlerine dönüştürmek için seçer.

Word Stillerini Yer İmlerine Dönüştür

Öğeler listesindeki tüm metin stillerini seçerek PDF yer imlerine dönüştürür (varsayılan olarak seçilidir).

Word Yer İmlerini Dönüştür

Kullanıcının oluşturduğu Word yer imlerini PDF yer imlerine dönüştürür.

Öğe listesi

Hangi Word başlıklarının ve stillerinin PDF yer imlerine dönüştürüleceğini belirtir.

Öğe

Kullanılabilir Word başlıklarının ve stillerinin adlarını listeler. Başlıklar  ve Stiller  öğe türlerini belirtir.

Yazım

Öğenin Word belgesinde başlık mı, yoksa stil mi olduğunu da belirtir.

Yer İmi

Her bir öğenin PDF yer imlerine dönüştürülüp dönüştürülmeyeceğini belirterek X işaretleri görüntüler. Tek başına Yer İmi sekmesinin tıklatılması, ilgili öğenin seçim durumunu değiştirir.

Düzey

Öğenin PDF Yer İmleri panelinin hiyerarşi yapısında nerede olacağını belirtir. Tek başına Düzey numarasını tıklattığınızda, değeri değiştirebileceğiniz bir menü açılır.

Not:

Kullanılabilir Word başlıklarının ve stillerinin bir kısmı (tamamı değil) PDF yer imlerine dönüştürme için seçili olduğunda, sekmenin üzerindeki ilgili onay kutularındaki işaretler değişir. Türün tüm öğeleri seçili olduğunda onay işareti görüntülenir. Yalnızca bu türde bazı öğeler seçili olduğunda renkli kare görüntülenir. Aksi durumda onay kutusu boştur.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi