Acrobat kullanarak PDF dosyası oluşturmanın çeşitli yolları vardır. Menü komutlarını kullanarak, dosyaları Acrobat uygulaması simgesinin üzerine sürükleyip bırakarak ya da pano verilerini dönüştürerek kolayca PDF dosyası oluşturabilirsiniz.

Not:

Bu belge Acrobat XI ile ilgili talimatlar içermektedir. Adobe Reader kullanıyorsanız bkz. Adobe Reader ile yapılabilecek işlemler. Acrobat X kullanıyorsanız bkz. Acrobat X Yardım. Adobe Acrobat 7, 8 ya da 9 kullanıyorsanız bkz. Acrobat Yardım'ın Önceki sürümleri.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Acrobat menü komutlarını kullanarak bir dosyayı PDF'ye dönüştürme

  1. Acrobat uygulamasında Oluştur > Dosyadan PDF öğesini seçin.

    Acrobat uygulamasında Oluştur > Dosyadan PDF öğesini seçin
    Mevcut bir belgeden hızla PDF dosyası oluşturmak için Oluştur > Dosyadan PDF öğesini seçin.

  2. Aç iletişim kutusunda, dönüştürmek istediğiniz dosyayı seçin. Tüm dosya türlerine göz atabilir veya Dosya Türü menüsünden belirli bir tür seçebilirsiniz.

    Acrobat, seçilen klasördeki tüm Microsoft Word belgelerini gösterir
    Acrobat, seçilen klasördeki tüm Microsoft Word belgelerini gösterir.

  3. Bir görüntü dosyasını PDF'ye dönüştürüyorsanız Ayarlar'ı tıklatarak dönüştürme seçeneklerini değiştirebilirsiniz. Mevcut seçenekler dosya türüne göre değişir.

    Not:

    Dosya türü olarak Tüm Dosyalar'ı seçerseniz veya seçili dosya türü için dönüştürme ayarları yoksa Ayarlar düğmesi kullanılamaz. (Örneğin, Ayarlar düğmesi Microsoft Word ve Microsoft Excel dosyaları için kullanılamaz.)

  4. Dosyayı PDF’ye dönüştürmek için Aç'ı tıklatın.

    Dönüştürülen dosya türüne bağlı olarak, dosyanın oluşturulduğu uygulama otomatik olarak açılır veya bir ilerleme iletişim kutusu görüntülenir. Dosyanın biçimi desteklenmiyorsa bu dosyanın PDF'ye dönüştürülemeyeceğini belirten bir mesaj görüntülenir.

  5. Yeni PDF açıldığında, Dosya > Kaydet veya Dosya > Farklı Kaydet öğesini seçin; ardından PDF için bir ad ve konum belirtin.

Not:

Elektronik dağıtım amaçlı PDF'yi adlandırırken dosya adında en fazla sekiz karakter (boşluk olmadan) kullanın ve .pdf uzantısını ekleyin. Bu eylem e-posta programlarının veya ağ sunucularının dosya adını kesmemesi ve PDF'nin olması gerektiği gibi açılmasını sağlar.

PDF oluşturmak için sürükleyip bırakma

Bu yöntem çoğunlukla, dosya boyutu ve çıktı kalitesi arasındaki denge önemli olduğunda küçük görüntü dosyaları ve düz metin dosyaları gibi küçük, basit dosyalar için genellikle en iyisidir. Bu tekniği diğer birçok dosya türüyle kullanabilirsiniz ancak işlem sırasında herhangi bir dönüştürme ayarını belirleme fırsatınız olmaz.

  1. Windows Gezgini'nde ya da Mac OS Finder'da bir ya da daha fazla dosyanın simgesini seçin.

  2. Dosya simgelerini Acrobat uygulama simgesine sürükleyin. Ayrıca, (yalnızca Windows) dosyaları açık Acrobat penceresine de sürükleyebilirisiniz.

    Dosyanın Acrobat'ta açılamadığını belirten bir mesaj görüntülenirse bu dosya türü sürükle bırak yöntemiyle PDF'ye dönüştürülemez. Bu dosya için diğer dönüştürme yöntemlerinden birini kullanın.

    Not:

    PostScript ve EPS dosyalarını Acrobat penceresine veya Acrobat uygulama simgesine sürükleyerek de PDF'ye dönüştürebilirsiniz.

  3. PDF'yi kaydedin.

    Not:

    (Yalnızca Windows) Ayrıca Windows Gezgini'nde dosyayı sağ tıklatıp Adobe PDF'ye Dönüştür'ü de seçebilirsiniz.

Pano içeriğini PDF’ye dönüştürme

Mac OS veya Windows'taki uygulamalardan kopyaladığınız metinlerden ve görüntülerden PDF oluşturabilirsiniz.

  1. Panoda içerik yakalama:

    • Uygulamalardaki kopyala komutunu kullanın.
    • PrintScreen tuşuna basın (Windows için).
    • Grab hizmet programını (Uygulamalar > Hizmet Programları > Grab) kullanın ve içeriği panoya almak için Düzenle > Kopyala'yı seçin (Mac OS)
    • Nesne Düzenle aracını kullanarak (Araçlar > Baskı Üretimi > Nesne Düzenle) nesneleri seçin ve seçilen nesneleri kopyalayın.

    Nesne Düzenleme aracı
    Seçili nesneleri kopyalamak istediğinizde Nesne Düzenle aracını kullanın.

    Not:

    Araçlar paneli varsayılan olarak Baskı Üretimi seçeneğini görüntülemez. Araçlar panelinin sağ üst köşesinde yer alan seçenekler menüsünden Baskı Üretimi'ni seçin. 

  2. Acrobat'ta Dosya > Oluştur > Panodan PDF'yi seçin.

    Not:

    Panodan PDF komutu yalnızca içerik Panoya kopyalandığı zaman görüntülenir. Pano boşsa komut devre dışıdır.

Boş bir PDF oluşturma

Bir dosya, pano görüntüsü ya da taramayla başlamak yerine boş bir PDF oluşturabilirsiniz.

Bu işlem, tek sayfalık PDF'ler oluştururken fayda sağlar. Daha uzun ve karmaşık veya çok fazla biçimlendirme içeren yeni belgeler için kaynak belgeyi Adobe InDesign veya Microsoft Word gibi daha fazla mizanpaj ve biçimlendirme seçeneği sunan bir uygulamada oluşturmanız daha iyi olacaktır.

  1. Adobe Acrobat XI uygulamasında tüm belgeleri kapatın.

  2. Aşağıdakilerden birini yapın:
    • (Windows) Araçlar > Sayfalar > Daha Fazla Ekleme Seçeneği > Boş Sayfa Ekle seçeneğini belirleyin.

    • (Mac OS) Command+Shift+Q tuşlarına basın.

Tek sayfalı boş bir sayfa oluşturulur. Boş Sayfa Ekle komutunu tekrar kullandığınızda varolan PDF'ye başka bir sayfa daha eklenir.

Birden çok dosyadan PDF oluşturma (Acrobat Pro)

Tek işlemde, birden çok doğal dosyadan (desteklenen farklı formatta dosyalar dahil) birden çok PDF oluşturabilirsiniz. Bu yöntem çok fazla sayıda dosyayı PDF'ye dönüştürmeniz gerektiğinde yararlıdır.

Not:

Bu yöntemi kullandığınızda, Acrobat en son kullanılan dönüştürme ayarlarını, sizin için bu ayarlara erişim sunmadan uygular. Dönüştürme ayarlarını ayarlamak isterseniz bu işi bu yöntemi kullanmadan önce gerçekleştirin.

  1. Dosya > Oluştur > Birden Çok Dosyayı Toplu Oluştur öğesini seçin.
  2. Dosyaları Ekle > Dosyaları Ekle veya Klasörleri Ekle'yi belirleyip dosyaları veya klasörleri seçin.
    Dosyaları Ekle > Dosyaları Ekle veya Klasörleri Ekle'yi seçme
    Birden Çok Dosyayı Toplu Oluştur iletişim kutusunda Dosyaları Ekle'yi tıklatın ve ardından PDF'ye dönüştürmek istediğiniz dosyaları seçin.

  3. Tamam'ı tıklatın. Çıktı seçenekleri iletişim kutusu görünür.
  4. Çıktı Seçenekleri iletişim kutusunda hedef klasörünüzü ve dosya adı tercihlerini belirtip Tamam'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi