Jeo uzamsal PDF'ler hakkında

Jeo uzamsal PDF'de jeo referans konum verileri için gerekli bilgiler vardır. Jeo uzamsal veriler PDF'ye içe aktarıldığında Acrobat jeo uzamsal koordinatları korur. Koordinatlarla, konum verilerini bulup işaretlemek için PDF görüntüleyip etkileşim sağlayabilirsiniz.

Jeo uzamsal veriler vektör ya da raster tabanlı olabileceği gibi her ikisinin karışımı da olabilir. Jeo uzamsal verileri Acrobat'a içe aktardıktan sonra farklı yollardan verileri kullanabilirsiniz:

  • Konum koordinatlarını bulun ve işaretleyin.

  • Uzaklık, çevre ve alanı ölçün.

  • Koordinat sistemini ve ölçü birimlerini değiştirin.

  • Konum koordinatlarını panoya kopyalayıp birçok web haritalama hizmetinde konumları göstermek için bunları kullanın.

Jeo uzamsal PDF oluşturma

Şu yollardan biriyle jeo uzamsal PDF oluşturabilirsiniz:

  • Jeo uzamsal olarak etkinleştirilmiş TIFF (GeoTIFF) ya da JPEG 2000 dosyasını açma

  • PDF haritasının coğrafi kaydı ya da jeo uzamsal veri taraması

İçe aktarılan bir dosyayı açtığınızda ölçüler, nokta konumu ve uzunluk değiştirebildiğiniz, ölçebildiğiniz ve işaretleyebildiğiniz coğrafi koordinatlarda görüntülenir. Farklı kaynaklara ait PDF haritasını birleştirebilirsiniz.

GeoTIFF ve JPEG 2000 dosyalarını açma

GeoTIFF dosyaları ve JPEG 2000 dosyaları varolan belgeye yeni belge ya da yeni katman olarak içe aktarabildiğiniz raster görüntülerdir. Acrobat dosyaya gömülü jeo uzamsal koordinatları korur. Bu dosyalar kendi jeo uzamsal verilerini içe aktarıldıklarında korur. Bu dosyaları varolan belgelere içe aktarırsanız kendi koordinat sistemleri belgenin koordinat sistemine dönüşür.

  1. Dosya > Oluştur > Dosyadan PDF'yi seçin.
  2. İçe aktarmak için jeo uzamsal olarak etkin dosyayı seçin.
  3. Ayarları seçip Tamam'ı tıklatın.

Şekil dosyalarını içe aktarma

Şekil dosyasını varolan PDF'ye yeni katman olarak içe aktarabilirsiniz. Şekil dosyasının geçerli PDF haritasıyla çakışması gerekir. Aksi takdirde içe aktarılmaz. Yalnızca kısmen çakışırsa, yalnızca geçerli PDF ile çakışan bölüm içe aktarılır.

Şekil dosyası farklı dosya adı uzantılarına sahip birçok dosyadan oluşur. Acrobat için içe aktarma amacıyla hem SHP dosyası, hem de DBF dosyası gerekir.

  1. Bir PDF haritası açın ve Görünüm > Göster/Gizle > Gezinme Bölmeleri > Katmanlar'ı seçin.
  2. Katman yan çubuğunda Seçenek'i seçip Katman Olarak İçe Aktar'ı tıklatın.
  3. SHP dosyasını bulup seçin.
  4. Ayarlar'ı tıklatın ve Çizgi Özellikleri'ni düz çizgi, çizgiyi de mavi olarak değiştirin.

Jeo uzamsal PDF'lerle etkileşim

Jeo uzamsal olarak etkin PDF açtığınızda konumları bulabilir, uzaklığı ölçebilir ve konum işaretleri ekleyebilirsiniz. Web harita hizmetiyle kullanım için koordinatları panoya da kaydedebilirsiniz.

Araçlar > Analiz Et panelini seçerek jeo uzamsal ölçü araçlarını görüntüleyin.

Analiz panelinde jeo uzamsal araçlar
Analiz panelinde jeo uzamsal araçlar.

Şu görevleri gerçekleştirmek için Jeo Uzamsal Konum aracını kullanın:

  • İmleç, jeo uzamsal bilgilerin bulunduğu bir alanın üzerindeyken enlem ve boylamı görüntüleyin.

  • Jeo uzamsal ek açıklamayla konumu işaretleyin.

  • Belgede bir konumu arayın.

Harita konumlarını bulma

  1. Jeo uzamsal bir PDF açıp Araçlar > Analiz Et > Jeo Uzamsal Konum aracını  seçin.
  2. Haritanın içini sağ tıklatıp Konum bul'u tıklatın.
  3. Enlem ve boylam değerlerini (derece, dakika, saniye ya da ondalık) iki metin kutusuna yazıp Bul'u tıklatın.

    En azından bir konum kullanılabiliyorsa, bu konum mavi kareyle vurgulanır ve sayfa vurgulanan konumda ortalanır.

  4. PDF'de birden çok harita varsa, ek sonuçları (varsa) görüntülemek için İleri veya Geri düğmesini tıklatın. Birçok koşulda birden fazla konum bulunur:
    • Belgede birden fazla harita bulunduğunda (örneğin, ülke haritasında şehir haritasının olması gibi, PDF'de büyük bir harita içinde küçük bir harita varsa). Şehirde bir konumu aradığınızda Acrobat bunu hem büyük haritada, hem de şehir haritasında arar.

    • Belgede birden fazla harita sayfası bulunduğunda (örneğin, sayfa bir ülke, sayfa iki de ülkedeki bir şehrin haritası olursa).

  5. (İsteğe bağlı) Yorum (yer adı veya adres gibi) eklemek için konum işaretçisini tıklatıp yorum kutusuna bilgileri ekleyin.
  6. Aramayı sonlandırmak için haritanın içini sağ tıklatın. Arama kutularını kaldırmak için Konum Aramayı Gizle'yi seçin.

Jeo uzamsal konumları işaretleme

  1. Jeo uzamsal bir PDF açıp Araçlar > Analiz Et > Jeo Uzamsal Konum Aracını  seçin.
  2. Jeo uzamsal bilgilerin bulunduğu alanların enlem ve boylam değerlerini görüntülemek için fare işaretçisini belge üzerinde hareket ettirin. Haritanın içini sağ tıklatıp şunlardan birini yapın:
    • Konum bulmak için Konum Bul'u tıklatın. Enlem ve boylam değerlerini girip Bul'u tıklatın.

    • Jeo uzamsal bilgileri bulunan bir konumu işaretlemek için Konumu İşaretle'yi tıklatın.

  3. (İsteğe bağlı) Yorum (yer adı veya adres gibi) eklemek için konum işaretçisini tıklatıp yorum kutusuna bilgileri ekleyin.

Haritalarda uzaklık, çevre ve alan ölçme

Jeo uzamsal PDF'yi açtığınızda Acrobat ölçü araçları jeo uzamsal bilgileri okur ve sayfa ya da nesne boyutları yerine uzaklık ve alanı ölçer. Jeo uzamsal etkin PDF'de uzaklık, çevre ve alanı hesaplamak için ölçü araçlarını kullanın. Belge içeriğinde fare işaretçisini hareket ettirdiğinizde yapıştırma işaretçileri yolda ya da yol uç noktasında bulunduğunuzu gösterir. Fare işaretçisi jeo uzamsal içerik üzerinde olduğunda imleç konumunuzun eylem ve boylamını görebilirsiniz.

  1. Araçlar > Analiz Et > Ölçüm Aracı'nı seçin.
  2. Ölçüm Aracı görünümünde ölçüm türünü seçin: Uzaklık , Alan ya da Çevre .
  3. Yapışma seçeneğini belirleyin:
    • Yollara yapış

    • Uç noktalara yapış

    • Orta noktalara yapış

    • Kesişim noktalarına yapış

  4. Aşağıdakilerden birini yapın:
    • Uzaklık aracını kullanıyorsanız ölçünün başlamasını istediğiniz yeri tıklatıp uç noktaya sürükleyin ve bir kez daha tıklatın. Uzaklık sağ alt köşede görüntülenir.

    • Çevre aracını kullanıyorsanız, çevrenin bir köşesinde haritayı tıklatın ve her köşeye sürükleyin. Her köşede tıklatıp son olarak uç noktada çift tıklatın. Bilgi penceresinde çevre boyutu bilgileri görüntülenir.

    • Alan aracını kullanıyorsanız, alanın bir köşesinde haritayı tıklatın ve diğer köşeye sürükleyin. Yönleri değiştirmeden önce tıklatın. Toplam alanı görüntülemek için uç noktayı çift tıklatın.

  5. Ölçüyü tamamlamak için sağ tıklatıp Ölçü Tamamla'yı seçin. Ölçümü İptal Et'i de seçebilirsiniz.

Konum koordinatlarını web harita hizmetiyle kullanma amacıyla panoya kopyalama

Jeo uzamsal PDF'de konum bulduktan sonra koordinatları panoya kopyalayabilirsiniz. Panodan, enlem ve boylam koordinatlarını okuyan web harita hizmetine verileri yapıştırabilirsiniz.

  1. Araçlar > Analiz Et > Jeo Uzamsal Konum Aracı  öğesini seçin, ardından haritadaki konumu tıklatın ve Konumu İşaretle'yi seçin.
  2. Konum ek açıklamasını açın ve konum bilgilerini kopyalayın.

    Acrobat verileri şu formatta kopyalar: boşlukla ayrılmış önce enlem, sonra boylam. Konum verilerini yorumlayabilen web harita hizmetinin adres çubuğuna verileri yapıştırın.

Belgenin içinde ölçü birimlerini değiştirme

Ölçü birimi türünü değiştirmek için Ölçü aracıyla haritanın içini sağ tıklatıp Uzaklık Birimi'ni ya da Alan Birimi'ni seçin. Ardından ölçü türünü seçin.

Jeo uzamsal ölçüm tercihlerini değiştirme

Tüm jeo uzamsal PDF'ler için ölçü birimlerini Tercihler iletişim kutusunda değiştirebilirsiniz. Kategoriler bölümünden Ölçme (Jeo) öğesini tıklatın.

Ölçü İşaretlemesi Etkinleştir

Jeo uzamsal ölçüye etiket ekler. Ölçü İşaretlemesini Etkinleştir seçiliyken Etiket Kullan'ı seçip ölçüler için bir etiket yazın.

Yapışma Ayarları

Ölçünün yapışmasını istediğiniz yol parçalarını seçin.

Değer Görüntüleme Ölçütü

Enlem ve boylam değerlerinin nasıl hesaplanacağını saptar. Enlem ve boylamı ondalık kesir olarak görüntülemek için Ondalık'ı seçin. Boylamın her derecesini her biri 60 saniyeye bölünen 60 dakikaya bölmek için Dereceler, Dakikalar, Saniyeler'i seçin.

Yön Görüntüleme Ölçütü

İmzalanmış ve Adlandırılmış arasında seçim yapın. Adlandırılmış yön Enlemin yanında N (kuzey) veya S (güney), Boylamın yanında da E (doğu) ve W (batı) görüntülenir.

Enlem ve Boylamı Her Zaman WGS 1984 Olarak Görüntüle

Eylem ve boylamın dünyaya ait geçerli standart referans çerçevesini kullanmasını sağlamak amacıyla seçin (World Geodetic System 1984). Daha önceki ızgarayla (NAD 1927 gibi) çizilmiş eski haritalarda orijinal değerleri görmek için bu seçimi kaldırın. Eski harita doğal koordinatlarında kaydedildiğinde koordinat konumları GPS aygıtlarının ve web harita hizmetlerinin kullandığı geçerli standartlardan farklı olabilir.

Varsayılan Uzaklık Birimini Kullan

Kullanılacak ölçü birimini seçin.

Varsayılan Alan Birimini Kullan

Alan, uzaklıktan farklı bir birim kullanılarak ölçülebilir.

GeoTIFF Ve JPEG 2000 Görüntülerde Saydamlık Katmanını Gösterme

Kaldırmayı seçebildiğiniz saydamlık katmanını ekleyen raster görüntü formatları.

Konum ve ölçü işaretlerini dışa aktarma

Jeo uzamsal konumu ve ölçü verilerini FDF dosyasına dışa aktarabilirsiniz. Her jeo uzamsal ek açıklamada GPTS girişi vardır. Giriş, her ek açıklama noktasıyla ilgili enlem ve boylamla ilişkilidir. Dışa aktarılabilen bilgi türlerinde şunlar yer alır:

  • Jeo Uzamsal Konum aracı kullanılarak girilen işaretli konumlar

  • Jeo uzamsal içerik üzerine Ölçüm aracı kullanılarak girilen uzaklık, çevre (bileşen uzaklığı) ve alan ölçüleri

Jeo uzamsal veriler, Yorum Listesi paneli kullanılarak dışa aktarılabilir.

  1. Tüm yorumları dışa aktarmak için Yorum Listesi panelini açın ve Seçenekler > Tümünü Veri Dosyasına Dışa Aktar'ı seçin.

  2. Bir yorum alt kümesini dışa aktarmak için yorumları seçip Seçenekler > Seçilenleri Veri Dosyasına Dışa Aktar'ı seçin. Dosya adını yazıp Kaydet'i tıklatın. FDF dosyası kaydedilir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi