Birleştirilmiş PDF oluşturma

Çoğu dosya türünü, zengin medyalar da dahil olmak üzere iyi düzenlenmiş tek bir PDF'de birleştirebilirsiniz. Word, Excel, PowerPoint, ses, video, web sayfaları ve varolan PDF'leri birleştirebilirsiniz. Acrobat, dosya oluşturmadan önce belgeleri önizlemenizi ve düzene koymanızı sağlar. İstemediğiniz dosyaları silebilir ve belgedeki sayfaları birleştirilen sayfalar arasında dilediğiniz yere tek tek taşıyabilirsiniz. Acrobat, farklı dosyalardaki sayfaları, tek bir PDF'de sıralı sayfalara dönüştürür.

  1. Araçlar > Sayfalar > Dosyaları PDF'de Birleştir'i seçin.

    Dosyaları Birleştir iletişim kutusu iki farklı görünümde çalışmanızı sağlar:

    Minik resim görünümü

    Sayfaların önizleme görünümünü gösterir. Minik resim görüntülerini sürükleyerek belgelerin ve sayfaların yerlerini değiştirmenizi sağlar.

    Liste görünümü

    Her bir dosya ile ilgili bilgileri listeler. Dosyaları ad, boyut veya değiştirme tarihi gibi herhangi bir alana göre sıralamanızı sağlar.

  2. Dosyaları veya e-postaları doğrudan Dosyaları Birleştir iletişim kutusuna sürükleyin. Alternatif olarak, Dosya Ekle menüsünden bir seçenek de belirleyebilirsiniz. Bir dosya klasörünü, web sayfasını, ekranınızda o anda açık olan dosyaları, panoda bulunan öğeleri, tarayıcıdaki sayfaları veya daha önce birleştirmiş olduğunuz (Dosyaları Yeniden Kullan) bir dosyayı ekleyebilirsiniz.
    Dosyaları Birleştir iletişim kutusunun minik resim görünümü
    Dosyaları Birleştir iletişim kutusunun minik resim görünümü, belgeleri sürükleyip bırakmanızı ve sayfaların yerlerini değiştirmenizi sağlar.

    A. Minik resim ve liste görünümü düğmeleri B. Minik resimleri yeniden boyutlandırma ayar düğmesi C. Geri Al ve Yinele düğmeleri D. Seçili Öğeleri Kaldır düğmesi E. Artı işareti bir belgedeki tüm sayfaları gösterir 

    Not:

    Acrobat'ın PDF dönüştürme için desteklemediği dosyaların bulunduğu bir klasör eklemek istediğinizde, bu dosyalar eklenmez.

  3. Gerektiğinde aşağıdakilerden birini yapın:

    Sayfaları yeniden yerleştirme

    Minik resim görünümünde, dosyayı veya sayfayı sürükleyerek bulunmasını istediğiniz konuma bırakın. Dosyayı veya sayfayı sürüklerken, mavi bir çubuk sayfalar veya belgeler arasında hareket ederek geçerli konumu gösterir.

    Çok sayfalı dosyadaki sayfaları görüntüleme

    Minik resim görünümünde, dosya adının yanındaki artı işaretini tıklatın. İşaret görünüyorsa, sayfaları diğer sayfalar ve belgeler arasında istediğiniz şekilde tek tek taşıyabilirsiniz. Çok sayfalı dosyayı kapatmak için sayfayı çift tıklatın.

    Sayfaları önizleme

    Minik resim görünümünde, sayfanın üzerine gelin ve Yakınlaştır simgesini çift tıklatın.

    Sayfaları silme

    Minik resim görünümünde, silmek istediğiniz sayfa veya sayfaları seçip Seçili Öğeleri Sil düğmesini tıklatın.

    Dosyaları sıralama

    Liste görünümünde, sıralama ölçütü olarak belirlediğiniz sütun adını tıklatın. Ters yönde sıralamak için bir kez daha tıklatın. Dosyaların listedeki sıralaması dosyaların birleştirilmiş PDF'deki sıralamasını yansıtır. Sıralama, sayfaların birleştirilmiş PDF'deki yerlerini de değiştirir.

    Dosyaları dosya listesinde yukarı veya aşağı taşıma

    Liste görünümünde, taşımak istediğiniz dosya veya dosyaları seçin. Ardından Yukarı Taşı veya Aşağı Taşı düğmesini tıklatın.

  4. Seçenekler'i tıklatın ve birleştirilmiş dosya için dosya boyutu seçeneklerinden birini belirleyin:

    Daha Küçük Dosya Boyutu

    Büyük görüntüleri ekran çözünürlüğüne göre küçültür ve düşük kaliteli JPEG kullanarak sıkıştırır. Ekranda gösterme, e-posta ve Internet için uygundur.

    Not: Kaynak dosyalardan herhangi biri zaten PDF ise Daha Küçük Dosya Boyutu seçeneği bu dosyalara Dosya Boyutunu Küçült özelliğini uygular. Dosya Boyutunu Küçült özelliği, Varsayılan Dosya Boyutu veya Büyük Dosya Boyutu seçeneği işaretliyse uygulanmaz.

    Varsayılan Dosya Boyutu

    İşle ilgili belgeleri güvenilir biçimde görüntülemeye ve yazdırmaya uygun PDF'ler oluşturur.

    Büyük Dosya Boyutu

    Yüksek Kalitede Baskı dönüştürme hazır ayarını uygular.

  5. Seçenekler iletişim kutusunda, dönüştürme ayarlarını gereken şekilde belirledikten sonra Tamam'ı tıklatın.
  6. Sayfaları yerleştirme işlemini tamamladıktan sonra, Dosyaları Birleştir'i tıklatın.

    Durum iletişim kutusu, dönüştürme işleminin ilerlemesini gösterir. Bazı kaynak uygulamalar otomatik olarak başlar ve kapanır.

PDF'yi başka bir PDF'ye ekleme

  1. Birleştirilmiş dosyanın temelini oluşturan PDF'yi açın.
  2. Araçlar > Sayfalar > Dosyadan Ekle'yi seçin.
  3. PDF'yi seçin.
  4. Sayfalar Ekle iletişim kutusunda belgeyi eklemek istediğiniz yeri belirtin (ilk/son sayfanın veya atanan sayfanın önüne ya da arkasına). Tamam'ı tıklatın.
  5. Orijinal PDF'yi ayrı bir dosya olarak bırakmak için Farklı Kaydet'i seçin ve birleştirilen PDF için yeni bir ad yazın.

Not:

Açık bir PDF'ye varolan bir dosya da ekleyebilirsiniz. Dosya simgesini doğrudan Gezinme bölmesindeki Sayfa Minik Resimleri panelinde yerine sürükleyin.

PDF'ye pano seçimi ekleme (Windows)

Varolan PDF'ye herhangi bir uygulamadan kopyalanmış seçili içeriğin bir veya daha fazla sayfasını ekleyebilirsiniz.

  1. Eklemek istediğiniz içeriğin bulunduğu belgeyi açın. İçeriği seçip seçimi kopyalayın (Çoğu uygulamada bu işlemi Düzen > Dosyayı Panoya Kopyala'yı seçerek yapabilirsiniz).
  2. Birleştirilmiş dosyanın temelini oluşturan PDF'yi açın.
  3. Araçlar > Sayfalar > Diğer Ekleme Seçenekleri > Panodan Ekle'yi seçin.
  4. Sayfa Ekle iletişim kutusunda seçimi eklemek istediğiniz yeri belirtin (ilk/son sayfanın veya belirlenen sayfanın önüne ya da arkasına). Tamam'ı tıklatın.
  5. Orijinal PDF'yi ayrı bir dosya olarak bırakmak için Farklı Kaydet'i seçin ve birleştirilen PDF için yeni bir ad yazın.

Diğer belgelere PDF'leri bağlı dosyalar olarak yerleştirme

PDF'leri, Nesne Bağlama ve Gömme (OLE) özelliğini destekleyen InDesign® veya Word dosyaları gibi diğer dosya türleriyle birleştirebilirsiniz. Bu dosyalar OLE kapsayıcı belgeler olarak adlandırılır. Daha sonra, orijinal PDF'yi düzenlerseniz kapsayıcı uygulamadaki OLE özellikleri, kapsayıcı belgedeki gömülü dosyayı yaptığınız değişiklikleri yansıtacak şekilde günceller.

  1. Aşağıdakilerden birini yapın:
    • OLE kapsayıcı uygulamasının Nesne Ekle veya Köprü Ekle komutunu seçin.

    • (Windows) Acrobat'ta, Düzen > Dosyayı Panoya Kopyala seçeneğini belirleyin, ardından kapsayıcı uygulamasında Farklı Yapıştır komutunu seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi