PDF Portföyleri hakkında

Bir PDF portföyünde entegre bir PDF biriminde birleştirilmiş farklı formatlar bulunabilir. PDF Portföyündeki dosyalar farklı uygulamalarda oluşturulan çeşitli dosya türlerinde olabilir. Örneğin, PDF Portföyü metin belgeleri, e-posta mesajları, elektronik tablolar, CAD çizimleri ve PowerPoint sunumları içerebilir. Orijinal dosyalar kendi kimliklerini korur, ancak yine de PDF portföyü dosyasında birleştirilir. Bileşen dosyalarını PDF Portföyündeki diğer bileşen dosyalarından bağımsız olarak açabilir, okuyabilir, düzenleyebilir ve formatlayabilirsiniz.

Not:

Acrobat Standard ve Adobe Reader® kullanıcıları, PDF Portföyleri oluşturamaz veya mizanpaj, renkler, üstbilgiler gibi özellikleri düzenleyemez.

Koşullara bağlı olarak, PDF Portföyleri birden fazla dosyayı tek bir PDF'de birleştirmeye göre çok sayıda avantaj sağlar:

Mizanpajlar ve temalar (Acrobat Pro)

PDF Portföyünüzü benzersiz mizanpajlar ve görsel temalarla özelleştirin. Renk paletleri ve arka planlar daha fazla görsel çekicilik sağlar.

Ekleme ve silme

Başlangıçta dosyada bulunan tüm sayfaları bulup seçmeden, dosyaları kolaylıkla ekleyebilir veya kaldırabilirsiniz.

Önizleme

Yerel uygulamalarında açmaya gerek kalmadan bileşen dosyalarının önizlemesini hemen görüntüleyin.

Düzenleme

PDF Portföyündeki dosyaları, diğer dosyaları etkilemeden birer birer değiştirin. Örneğin, PDF Portföyündeki bir belgenin sayfalarını, diğer belgeleri yeniden numaralandırmadan yeniden numaralandırabilirsiniz. PDF Portföyündeki PDF dosyası olmayan dosyaları da kendi doğal uygulamalarında düzenleyebilirsiniz. Yaptığınız değişiklikler PDF Portföyündeki dosyaya kaydedilir.

Dağıtım

PDF Portföyünü başkalarıyla paylaşın ve tüm bileşen parçalarını aldıklarından emin olun. PDF Portföyünü bir web sitesinde yayınlayarak başka kişilerin de görüntülemesini sağlayın.

Sıralama

Ekleyebildiğiniz, silebildiğiniz, gizleyebildiğiniz ve özelleştirebildiğiniz kategorilerle bileşen dosyalarını sıralayın. Listeyi sıralamak için sütun adını tıklatmanız yeterlidir.

Yeniden sıralama

Sırasını değiştirmek için dosyaları sürükleyin. Ardından yeni sırayı, PDF Portföyü açıldığında dosyaların görüneceği başlangıç sıralama düzeni olarak tanımlayabilirsiniz.

Yazdırma

PDF Portföyündeki tüm PDF'leri ya da seçili bileşen PDF'lerini yazdırın.

Arama

PDF Portföyündeki bir dosyada ya da tüm dosyalarda arama yapın. PDF olmayan bileşen dosyalarını bile arayabilirsiniz.

Diğer formatları birleştirme

PDF olmayan dosyaları PDF'ye dönüştürmeden varolan bir PDF Portföyüne ekleyin.

Kaynak dosyalardan bağımsız olma

Bir PDF Portföyündeki kaynak dosyalar, PDF Portföyüne eklediğiniz varolan dosyalar da dahil olmak üzere, bir PDF Portföyü oluşturduğunuzda değişmez. PDF Portföyündeki bileşen dosyalarında yaptığınız değişiklikler, PDF Portföyünü oluştururken kullandığınız orijinal dosyaları değiştirmez. Bir PDF Portföyünü, bileşenlerini kaybetmeden veya bağlantılarını koparmadan bilgisayarınızdaki veya ağdaki herhangi bir yere taşıyabilirsiniz.

Yeniden kullanma

Aynı dosyayı birden fazla PDF Portföyüne dahil edin.

Ek kaynaklar

PDF Portföylerindeki videolar için aşağıdaki kaynaklara bakın:

PDF Portföyü penceresine genel bakış

Acrobat Pro'da PDF Portföyü penceresi

Acrobat Pro uygulamasında, bölmeler, araç çubukları ve pencereler gibi çeşitli öğeleri kullanarak PDF Portföyleri oluşturabilir, düzenleyebilir ve bileşen dosyalarıyla çalışabilirsiniz.

Acrobat Pro'da PDF Portföyü penceresi
<span class="uicontrol">Acrobat Pro</span>'da Tıklatmalı mizanpajdaki <span class="uicontrol">PDF Portföyü</span>

A. PDF Portföyü araç çubuğu B. Bileşen dosyasını temsil eden kart C. Mini-gezginde bileşen dosyaları ve klasörleri D. Görünümü özelleştirmek için mizanpaj bölmesi 
  • PDF Portföyü araç çubuğu, menünün hemen altında bulunur. PDF Portföyü görüntüleme seçeneklerini, arama aracını ve yazdırma ile kaydetme gibi sık kullanılan görevlere yönelik düğmeleri burada bulabilirsiniz.

  • Kartlar, PDF Portföyü'ndeki her bir bileşen dosyasını temsil eder. Kartın arkasındaki dosyayla ilgili bilgileri görüntülemek için Bilgi Görünümünü Göster simgesini  tıklatın.

  • Mini-gezgin, Tıklatmalı, Doğrusal ve Dalga mizanpajlarda PDF Portföyü penceresinin altındaki kartlar satırıdır. Kartlar, varsayılan olarak, alfabetik sırayla gösterilir.

  • Mizanpaj ve Ayrıntılar bölmeleri, PDF Portföyünü özelleştirme, dosya ayrıntılarını bir bakışta görüntüleme ve PDF Portföyünü başkalarıyla paylaşma seçeneklerini içerir. Ayrıntılar görünümünde, sıralama düzenini değiştirebilir ve dosyayı doğal uygulamasında açabilirsiniz (bu uygulamanın bilgisayarınızda yüklü olması gerekir).

  • Mizanpaj (Önizleme modu), PDF Portföyünü dosyanın tasarımı veya türüne ya da yazar tarafından belirtilen mizanpaja göre çeşitli görünümlerde gösterir. Sağdaki Mizanpaj bölmesi açıksa, Düzenleme modundan Önizleme moduna geçmek için araç çubuğundaki Önizleme düğmesini tıklatın. Önizleme türleri hakkında bilgi için bkz. Önizleme modları.

  • Dosya modu dosya ayrıntılarını liste halinde gösterir. Artan ve azalan sırada düzenlemek için sütun adını tıklatabilirsiniz. Orijinal görünüme dönmek için Mizanpaj düğmesini tıklatın.

    PDF Portföyü Dosya modunda açıldığında erişilebilir olur. Bu mod hareket eksikliği, körlük veya görme bozukluğu gibi engelli kişiler için daha iyi okuma deneyimi sağlar. Tüm PDF Portföylerini Dosya modunda açmak için Düzen > Tercihler'i seçerek Tercihler iletişim kutusunu açın (Windows). Yalnızca Acrobat Pro'da, Acrobat > Tercihler'i seçin (Mac OS). Kategoriler alanında, Erişilebilirlik seçeneğini belirleyin ve Portföyleri Dosya Modunda Göster'i seçin.

  • Düzenleme modu, PDF Portföyünün görünümünü özelleştirmenize ve içerik eklemenize veya silmenize olanak veren Mizanpaj bölmesini açar. Ayrıca, dosya bilgilerini değiştirebilir, dosyaları yeniden sıralayabilir, dosyaları PDF'ye dönüştürebilir, dosya boyutunu azaltabilir ve sütunları gösterebilir, gizleyebilir ve sıralayabilirsiniz. Mizanpaj bölmesi görünür değilse, Önizleme modundan Düzenleme moduna geçmek için araç çubuğundaki Düzenle düğmesini tıklatın.

Acrobat Standard'da PDF Portföyü penceresi

Acrobat Standard uygulamasında araç çubukları ve pencereler gibi çeşitli öğeleri kullanarak PDF Portföylerini önizleyebilir ve bileşen dosyalarıyla çalışabilirsiniz.

Acrobat Standard'da PDF Portföyü penceresi
<span class="uicontrol">Acrobat Standard</span>'da Tıklatmalı mizanpajdaki <span class="uicontrol">PDF Portföyü</span>

A. PDF Portföyü araç çubuğu B. Bileşen dosyasını temsil eden kart C. Mini-gezgin önizlemesinde bileşen dosyaları ve klasörleri D. Araç çubuğunda modlar arasında geçiş yapılabilen düğmeler bulunur 
  • PDF Portföyü araç çubuğu, menünün hemen altında bulunur. PDF Portföyü görüntüleme seçeneklerini, arama aracını ve yazdırma ile kaydetme gibi sık kullanılan görevlere yönelik düğmeleri burada bulabilirsiniz.

  • Kartlar, PDF Portföyü'ndeki her bir bileşen dosyasını temsil eder. Kartın arkasındaki dosyayla ilgili bilgileri görüntülemek için Bilgi Görünümünü Göster simgesini  tıklatın.

  • Mini-gezgin, Tıklatmalı, Doğrusal ve Dalga mizanpajlarda PDF Portföyü penceresinin altındaki kartlar satırıdır. Kartlar, varsayılan olarak, alfabetik sırayla gösterilir.

  • Mizanpaj (Önizleme modu), PDF Portföyünü dosyanın tasarımı veya türüne ya da yazar tarafından belirtilen mizanpaja göre çeşitli görünümlerde gösterir. Önizleme türleri hakkında bilgi için bkz. Önizleme modları.

  • Dosya modu dosya ayrıntılarını liste halinde gösterir. Artan ve azalan sırada düzenlemek için sütun adını tıklatabilirsiniz. Orijinal görünüme dönmek için Mizanpaj düğmesini tıklatın.

    PDF Portföyü Dosya modunda açıldığında erişilebilir olur. Bu mod hareket eksikliği, körlük veya görme bozukluğu gibi engelli kişiler için daha iyi okuma deneyimi sağlar. Tüm PDF Portföylerini Dosya modunda açmak için Düzen > Tercihler'i seçerek Tercihler iletişim kutusunu açın (Windows). Yalnızca Acrobat Pro'da, Acrobat > Tercihler'i seçin (Mac OS). Kategoriler alanında, Erişilebilirlik seçeneğini belirleyin ve Portföyleri Dosya Modunda Göster'i seçin.

  • Düzenleme modu dosya bilgilerini değiştirmenize, dosyaları yeniden sıralamanıza, dosyaları PDF'ye dönüştürmenize, dosya boyutunu küçültmenize ve sütunları göstermenize, gizlemenize ve sıralamanıza olanak sağlar. Düzenle modunda, Düzenle düğmesini tıklatın.

Bileşen dosyalarını kaydırma

Mizanpaja bağlı olarak, bileşen dosyalarını çeşitli şekillerde kaydırabilirsiniz. Bazı mizanpajlarda bir mini-gezgin, kaydırma çubuğu veya İleri  ve Geri  düğmeleri bulunur.

Önizleme modları

Bileşen dosyalarını birkaç farklı şekilde önizleyebilirsiniz. Önizleme modunda, görüntüleri ve sayfaları önizlemede görüntüleyebilir, video ve SWF dosyalarını yürütebilir ve bir dosya hakkında bilgi görüntüleyebilirsiniz. Bir dosyayı bilgisayarınıza çıkartabilirsiniz (taşıyabilirsiniz). Bir dosyayı ayrıca doğal uygulamasında (bilgisayarınızda yüklüyse) açabilirsiniz. Orijinal görünüme dönmek için Mizanpaj düğmesini tıklatın.

PDF Portföyünü farklı Önizleme modlarında görüntüleme
<span class="uicontrol">PDF Portföyünü</span> farklı Önizleme modlarında görüntüleme

A. Mini-gezgin önizlemesi B. Kart önizlemesi C. Tam önizleme D. Platform önizlemesi 

Mini-gezgin önizlemesi

PDF Portföyü penceresinin altında yer alan kartlar satırı. Varsayılan olarak, kartlar (bileşen dosyaları) alfabetik sırayla gösterilir. Mini-gezgini gizlemek  ya da göstermek için  kartın alt kısmındaki çift oku tıklatın. Önizleme modunda, mini-gezgin yalnızca Tıklatmalı mizanpajda görünür. Düzenleme modunda, mini-gezgin Dalga ve Doğrusal mizanpajlarda görünür.

Kart önizlemesi

PDF Portföyüne eklenen her bir bileşen dosyasının görsel bir temsili (bileşen parçası). Kartta, varsa, bir minik resim görüntüsü görünür. Meta Veriler ya da dosya hakkındaki ayrıntılar, minik resim görüntüsünün arkasında yer alır. Ayrıntıları görüntülemek için karttaki Bilgi simgesini  tıklatın. Minik resim görüntüsüne dönmek için kapat düğmesini tıklatın. Kartlar ayrıca bileşen dosyalarının bir başka uygulamada açık veya düzenlenmekte olup olmadığını gösterir.

Tam önizleme

Önizlemenin dışında görünebilir diğer içerikle birlikte dosyanın daha büyük görsel temsili. Bu dosya türleri, kartı çift tıklattığınızda Tam önizlemede açılır: ek güvenliği olmayan PDF'ler, Word belgeleri ve görüntüler. FLV dosyaları, mini-gezginde kartı çift tıklattığınızda Tam önizlemede açılır. Dosyayla etkileşime girmek amacıyla düğmeli yarı saydam yüzen araç çubuğunu görmek için Tam önizleme yaparken işaretçiyi dosyanın altına taşıyın. Orijinal görünüme dönmek için önizlemenin sağ üst köşesindeki kapat düğmesini tıklatın.

Platform önizlemesi

PDF Portföyü penceresinde tam boyutlu önizleme. Gezinme bölmesi görünür, böylece sayfa minik resimlerine, yer imlerine, imzalara ve katmanlara erişim sağlarsınız. Şu dosya türleri, kartı çift tıklattığınızda Platform önizlemesinde açılır: SWF dosyaları ve HTML dosyaları. Platform önizlemesinde e-posta portföyleri, form yanıt dosyaları ve güvenli PDF'ler gibi diğer dosya türlerini açmak için Görünüm > Portföy > Dosyayı Önizle'yi seçin. Platform önizlemesini kapatmak için sol üst köşedeki kapat düğmesini tıklatın veya Esc tuşuna basın.

Önizleme modu ve Düzenleme modu arasında geçiş yapma

Acrobat'ta, PDF Portföyü araç çubuğundaki bir geçiş yapma düğmesi, Önizleme ve Düzenleme modları arasında geçiş yapmanızı sağlar.

Acrobat Standard'da PDF Portföyü penceresini sağ tıklatın ve Portföyü Önizlemede Görüntüle'yi veya Portföyü Düzenle'yi seçin.

Mizanpajlar (Acrobat Pro)

Mizanpajlar, bir PDF Portföyünde bulunan çok çeşitli içerikleri birleştirmeniz için bir yöntem sunar. Bir PDF Portföyü oluşturduğunuzda, Acrobat'ta dahili olarak bulunan çeşitli mizanpajlar arasından seçim yapabilirsiniz. Mevcutsa, bir tasarımcı ya da geliştiriciye ait özel bir mizanpajı içe aktarabilir ve kullanabilirsiniz.

Not:

Elinizde 15'ten fazla bileşen dosya bulunuyorsa, en iyi performans için Tıklatmalı ya da Doğrusal mizanpajı seçin. İlk kartı görüntülemeden önce minik resimlerin tamamını oluşturdukları için Izgara, Serbest Biçim ve Dalga mizanpajlarının yüklenmesi daha uzun sürer.

Acrobat'ta şu mizanpajlar bulunur:

Tıklatmalı

Bir dizi dosyada tıklatarak gezinmenize izin verir. Dosyaları yeniden sıralayabilir, dosyalar arasında doğrusal olarak gezinebilir ya da aradığınız dosyayı pencerenin alt kısmındaki mini-gezginde bulabilirsiniz.

Serbest Biçim

Dosyaları dağınık küçük resimler şeklinde yerleştirir. Dosyaların sırasını ve yapılandırmasını yeniden düzenleyebilirsiniz.

Izgara

İçeriği çok sayıda dosyaya uygun olarak ölçekleme yapabilen tertipli bir ızgarada düzenler.

Doğrusal

Dosyaları doğrusal olarak yerleştirir ve kullanıcının her dosyada belli bir sırayla gezinmesini sağlar. Kartın sol kısmında tanımlayıcı metin görüntülenir.

Dalga

Dosyaları ekrandan dışarı açılan bir yelpaze şeklinde yerleştirir.

Acrobat 9'da oluşturulan PDF Portföyleri (Acrobat Pro)

Acrobat 9'da oluşturulan PDF Portföyleri Acrobat XI ve Reader XI'de açılabilir. Ancak mizanpajlar, renk şemaları ve diğer PDF Portföyü öğeleri Acrobat 9 ile Acrobat XI arasında belirgin farklılıklar içerir. Bir Acrobat 9 PDF Portföyünü Acrobat XI'de açtığınızda, Acrobat 9'da oluşturulan tasarım beklenen şekilde görünür. Dosya ekleme ve silme ya da dosya adlarını veya açıklamalarını düzenleme gibi küçük düzenlemelere izin verilir. Bu değişiklikleri Acrobat 9 formatında kaydedebilirsiniz. Acrobat XI Pro uygulamasını kullanıyorsanız, kapsamlı düzenlemeler için PDF Portföyünü Acrobat XI Pro'ya dönüştürebilirsiniz. Mizanpaj ve renkler Temiz görsel temasına sahip Tıklatmalı mizanpaja dönüştürülür. Hoş geldiniz sayfaları, üstbilgiler ve renk paletleri kaldırılır. Üstbilgileri Acrobat XI içinde yineleyebilirsiniz, ancak Hoş Geldiniz sayfaları bu uygulamada desteklenmez.

  1. Acrobat 9'da oluşturulan bir PDF Portföyünü açın.

    PDF Portföyü Önizleme modunda açılır.

  2. Aşağıdakilerden birini yapın:

    • Mizanpaj görünümünde dosya adlarını düzenlemek için dosya adı ve türünü tıklatın. Açıklamaları düzenleyemezsiniz.

    • Eklemek için dosyaları Mizanpaj görünümüne sürükleyin.

    • Silmek için dosyaları Mizanpaj görünümünde seçin ve Sil tuşuna basın.

    • Değişiklikleri Acrobat 9 formatında kaydetmek için, Dosya >Portföyü Kaydet'i seçin.

PDF Portföylerinde etkinleştirilen diğer işlevler

Aşağıdaki komutlar PDF Portföylerindeki bileşen dosyaları için kullanılabilir.

Dosya Boyutunu Küçült

Bileşen PDF'lerinin dosya boyutunu küçültür. Daha fazla bilgi için bkz. Kaydederek dosya boyutunu küçültme

Portföyü Şifreyle Güvenli Yap

Bir PDF Portföyüne veya PDF Portföyünde bulunan bileşen PDF'lerine belge güvenliği ekler. Bileşen PDF'lerine güvenlik eklemek için Dosya > Portföy Özellikleri seçeneğini belirleyin ve Güvenlik sekmesini seçin. Daha fazla bilgi için bkz. Belge güvenliğini parolalarla sağlama. PDF Portföyünün tamamına güvenlik eklemek için Kapak Sayfasını kullanın (Görünüm > Portföy > Kapak Sayfası). Örneğin, Kapak Sayfasını kullanarak PDF Portföyü ana dosyasını imzalayabilir ya da PDF Portföyünü açmak için bir parola ekleyebilirsiniz. Kapak Sayfası'nda belirttiğiniz işlevler, PDF Portföyündeki bileşen dosya derlemesinin tamamıyla ilişkilidir.

Not:

Sertifika güvenliği gibi diğer güvenlik özellikleri, PDF Portföyleri ve bileşen dosyaları için de kullanılabilir. Daha fazla bilgi için bkz. PDF'ler için güvenlik yöntemi seçme.

PDF'ye dönüştür (Acrobat Pro)

Multimedya dosyalarını PDF'ye dönüştürür. Daha fazla bilgi için bkz. PDF Portföyünde multimedya dosyalarını dönüştürme.

Yazdır

Bileşen belgelerini yazdırır. Daha fazla bilgi için bkz. PDF Portföyündeki PDF'leri yazdırma.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi