Belge özelliklerini görüntüleme

PDF'yi görüntülediğinizde, o PDF hakkında, başlığı, kullanılan fontlar ve güvenlik ayarları gibi bilgiler alabilirsiniz. Bu bilgilerden bazıları, belgeyi oluşturan kişi tarafından ayarlanmış, bazılarıysa otomatik olarak oluşturulmuştur.

Acrobat'ta dosya, değişiklikleri engelleyen güvenlik ayarlarıyla kaydedilmemişse, belgeyi oluşturan kişi tarafından ayarlanabilen tüm bilgileri değiştirebilirsiniz.

  1. Dosya > Özelikler'i seçin.
  2. Belge Özellikleri iletişim kutusunda bir sekmeyi tıklatın.

Belge Özellikleri

Açıklama

Belge hakkındaki temel bilgileri gösterir. Belgeyi kaynak uygulamada (örneğin Word veya InDesign) oluşturan kişi tarafından veya PDF'yi oluşturan kişi tarafından, başlık, yazar, konu ve anahtar sözcükler ayarlanmış olabilir. Belirli belgeleri bulmak için bu açıklama öğelerini arayabilirsiniz. Anahtar sözcükler kısmı, aramaları daraltmak için özellikle yararlı olabilir.

Birçok arama motorunun, arama listesinde belgeyi tanımlamak için belgenin başlığını kullandığını unutmayın. PDF'nin başlığı yoksa, sonuçlar listesinde onun yerine dosya adı görüntülenir. Dosyanın başlığı, dosya adıyla aynı olmayabilir.

Gelişmiş alanı, PDF sürümünü, dosya boyutunu, sayfa sayısını, belgenin etiketli olup olmadığını ve Hızlı Web Görünümü için etkinleştirilmiş olup olmadığını gösterir. (PDF'lerde veya birden çok sayfa boyutu içeren PDF Portföylerinde, ilk sayfa boyutu rapor edilir.) Bu bilgi otomatik olarak oluşturulur ve değiştirilemez.

Güvenlik

PDF içinde hangi değişikliklere ve işlevlere izin verildiğini tanımlar. PDF'ye bir şifre, sertifika veya güvenlik ilkesi uygulanmışsa, yöntem burada belirtilir.

Fontlar

Orijinal belgede kullanılan fontları ve font türlerini, ayrıca orijinal fontları görüntülemekte kullanılan fontları, font türlerini ve kodlamasını listeler.

Eşleştirme fontları kullanılır ve bu fontların görünümünden memnun olmazsanız sisteminize orijinal fontları kurabilir veya belgeyi oluşturan kişiden, belgeyi orijinal fontları gömerek belgeyi yeniden oluşturmasını isteyebilirsiniz.

İlk Görünüm (yalnızca Acrobat)

Açıldığında PDF'nin nasıl görüneceğini tanımlar. Bu, başlangıçtaki pencere boyutu, açılış sayfasının numarası ve büyütme düzeyi ve yer imlerinin, minik resimlerin, araç çubuğunun ve menünün görüntülenip görüntülenmeyeceği gibi bilgileri içerir. Belgenin bir dahaki sefere açılışında nasıl görüntüleneceğini kontrol etmek için bu ayarlardan istediklerinizi değiştirebilirsiniz. Sayfa görüntülendiğinde, belge açıldığında veya daha farklı durumlarda çalışan JavaScript kodları da oluşturabilirsiniz.

Özel (Yalnızca Acrobat)

Belgenize belge özellikleri eklemenize olanak verir.

Gelişmiş

Belgenin PDF ayarlarını, yazdırma iletişim kutusu hazır ayarlarını ve okuma seçeneklerini listeler.

Acrobat PDF ayarlarında, belgedeki web bağlantıları için temel bir Tek Biçimli Kaynak Konumlayıcı (URL) ayarlayabilirsiniz. Temel URL'nin belirlenmesi, başka Web sitelerine bağlanan Web bağlantılarını yönetmenizi kolaylaştırır. Öteki sitenin URL'si değişirse, sadece temel URL'yi düzenlemeniz yeter; o siteye referansta bulunan her Web bağlantısını ayrı ayrı düzenlemek zorunda kalmazsınız. Bağlantı tam bir URL adresi içeriyorsa, temel URL kullanılmaz.

PDF'yle bir katalog dizin dosyasını (PDX) da ilişkilendirebilirsiniz. PDF'de Ara penceresi kullanılarak PDF'de arama yapıldığında, belirlenen PDX dosyasında dizinlenen PDF'lerin tümünde de arama yapılır.

Belge için, bindirme gibi, baskı öncesi bilgilerini de dahil edebilirsiniz. Bir belge için yazdırma hazır ayarları tanımlayabilirsiniz; bu hazır ayarlar, Yazdırma iletişim kutusunu belgeye özgü değerlerle otomatik olarak doldurur. Ayrıca, PDF'nin bir ekran okuyucu veya başka bir yardımcı aygıt tarafından nasıl okunacağını belirleyen okuma seçeneklerini de ayarlayabilirsiniz.

Belge Özellikleri'ne açıklama ekleme

Belge özelliklerine, başka kişilerin PDF'nin yerini belirlemek için bir arama hizmet programında kullanabilecekleri anahtar sözcükler ekleyebilirsiniz.

  1. Dosya > Özelikler'i seçin.
  2. Açıklama sekmesini tıklatın ve yazarın adını, konuyu ve anahtar sözcükleri yazın.
  3. (İsteğe bağlı) Telif hakkı bilgileri gibi başka açıklayıcı bilgiler eklemek için Ek Meta Veriler'i tıklatın.

Belge özellikleri oluşturma

PDF'ye, sürüm adı veya şirket adı gibi, özel türden meta veriler saklayan, özelleştirilmiş belge özellikleri ekleyebilirsiniz. Oluşturduğunuz özellikler, Belge Özellikleri iletişim kutusunda çıkar. Oluşturduğunuz özelliklerin, Belge Özellikleri iletişim kutusundaki diğer sekmelerde yer almayan, kendine özgü adları olmalıdır.

  1. Dosya > Özellikler'i seçin, sonra da Özelleştirilmiş'i seçin.
  2. Özellik eklemek için, adını ve değerini yazın ve Ekle'yi tıklatın.
  3. Özellikleri değiştirmek için, aşağıdakilerden birini yapıp Tamam düğmesini tıklatın:
    • Özelliği düzenlemek için, özelliği seçin, Değer üzerinde değişiklik yapın ve Değiştir'i tıklatın.

    • Bir özelliği silmek için özelliği seçip Sil düğmesini tıklatın.

    Özelleştirilmiş bir özelliğin adını değiştirmek için özelliği silin ve istediğiniz adla, özelleştirilmiş yeni bir özellik oluşturun.

Belge meta verilerini düzenleme

Acrobat 5.0 veya sonraki sürümlerde oluşturulan PDF belgeleri, XML formatında meta veriler içerir. Meta veriler belge ve içeriği hakkında, yazarın adı, anahtar sözcükler ve telif hakkı bilgileri gibi, arama hizmet programları tarafından kullanılabilecek bilgiler içerir. Belge meta verileri, aynı zamanda Belge Özellikleri iletişim kutusunun Açıklama sekmesinde de görüntülenen bilgiler içerir (bilgiler bunlarla sınırlı olmayabilir). Belge meta verileri, üçüncü şahıslara ait ürünler kullanılarak genişletilebilir ve değiştirilebilir.

Genişletilebilir Meta Veri Platformu (XMP), Adobe uygulamalarının yayın akışları içinde belge meta verilerinin oluşturulmasını, işlenmesini ve alışverişini standartlaştıran ortak bir XML altyapısına sahip olmasını sağlar. Belge meta verilerinin XML kaynak kodunu XMP formatında kaydedebilir ve içe aktarabilir, böylelikle meta verilerin farklı dosyalar arasında paylaşılmasını kolaylaştırmış olursunuz. Ayrıca, belge meta verilerini, Acrobat'ta tekrar kullanabileceğiniz bir meta veri şablonuna kaydedebilirsiniz.

Belge meta verilerini görüntüleme

  1. Dosya > Özellikler'i seçin, sonra da Açıklama sekmesindeki Ek Meta Veriler düğmesini seçin.
  2. Belgeye gömülü bütün meta verileri görüntülemek için, Gelişmiş'i tıklatın. (Meta veriler şemaya göre, yani, birbiriyle ilgili bilgilerden oluşan, önceden tanımlanmış gruplar halinde görüntülenir.) Şemalardaki bilgileri şema adına göre görüntüleyin veya gizleyin. Şemanın tanınabilen bir adı yoksa, listede Bilinmeyen adıyla gösterilir. XML ad alanı, şema adından sonra, parantez işaretleri içinde yer alır.

Belge meta verilerini düzenleme veya ekleme

  1. Dosya > Özellikler'i seçin, Açıklama sekmesini tıklatın ve Ek Meta Veriler'i seçin.
  2. Soldaki listede Gelişmiş'i seçin.
  3. Meta verileri düzenlemek için, aşağıdakilerden birini yapıp Tamam düğmesini tıklatın.
    • Önceden kaydedilmiş bilgileri eklemek için Ekle'yi tıklatın, bir XMP veya FFO dosyası seçin ve Aç'ı tıklatın.

    • Yeni bilgiler eklemek ve mevcut meta verilerin yerine, bir XMP dosyasındaki bilgileri koymak için, Değiştir'i tıklatın, kaydedilmiş bir XMP veya FFO dosyasını seçin ve Aç'ı tıklatın. Yeni özellikler eklenir, mevcut özelliklerden, yeni dosyada da belirlenmiş olanlarında yeni dosyadakiler eskisinin yerine konur ve mevcut özelliklerden, yeni dosyada bulunmayanları meta veriler içinde kalır.

    • XML şemasını silmek için şemayı seçip Sil düğmesini tıklatın.

    • Mevcut meta verilerin sonuna bir şablondaki meta verileri eklemek için Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun ve sağ üst köşedeki iletişim kutusu menüsünden bir şablon adı seçin.

    Not:

    Şablondaki meta verileri alabilmeniz için önce bir meta veri şablonu kaydetmeniz gerekir.

    Mevcut meta verilerin yerine bir meta veri şablonu koymak için sağ üst köşedeki iletişim kutusunu menüsünden bir şablon dosyası (XMP) seçin.

Meta verileri şablon veya dosya olarak kaydetme

  1. Dosya > Özellikler'i seçin, Açıklama sekmesini tıklatın ve Ek Meta Veriler'i seçin.
  2. Soldaki listede Gelişmiş'i seçin.
  3. Belge meta verilerini kaydedin ve Tamam düğmesini tıklatın:
    • Meta verileri harici bir dosyaya kaydetmek için, Kaydet'i tıklatın ve dosyaya ad verin. Meta veriler, XMP formatında bir dosya olarak saklanır. (Kaydedilen meta verileri başka bir PDF'de kullanmak için, belgeyi açın ve bu talimatları kullanarak meta verileri belgedekilerin yerine koyun veya onlara ekleyin.)

    • Meta verileri şablon olarak kaydetmek için sağ üst köşedeki iletişim kutusu menüsünden Meta Veri Şablonu Kaydet'i seçin ve dosyaya bir ad verin.

Öğe verilerini ve meta verileri görüntüleme

PDF içindeki belirli nesneler, etiketler ve görüntüler hakkındaki meta veri bilgilerini görüntüleyebilirsiniz. Sadece Visio nesneleri için olan meta verileri düzenleyebilir ve dışa aktarabilirsiniz.

Öğe Verileri aracı
Öğe gruplamasını ve nesne verilerini öğe verilerini görüntülemek için Öğe Verileri aracını kullanın.

Nesne meta verilerini görüntüleme (Acrobat Pro)

  1. Araçlar > İçerik Düzenleme > Metin ve Görüntüleri Düzenleme aracını seçin.
  2. Bir nesne seçin, seçimi sağ tıklatın ve Meta Verileri Göster'i tıklatın. (Meta Verileri Göster seçeneği yoksa, görüntüyle ilişkilendirilmiş meta veri yok demektir.)

Visio nesne meta verilerini görüntüleme ve düzenleme

  1. Araçlar > Analiz Et > Nesne Verileri Aracı'nı seçin.
  2. Sayfadaki bir nesnenin meta verilerini görüntülemek için o nesneyi çift tıklatın.

    Model Ağacı açılır ve yapısal öğelerin hiyerarşik listesini gösterir. Seçilen nesnenin meta verileri, Model Ağacı'nın alt kısmında, düzenlenebilir özellikler ve değerler olarak görüntülenir.

    Not:

    Seçilen nesne, sayfada vurgulanır. Farklı bir renk seçmek için, Model Ağacı'nın üst kısmındaki Vurgu Rengi menüsünü kullanın.

  3. Meta verileri düzenlemek için Model Ağacı'nın alt kısmındaki kutuların içine yazın.
  4. Nesne meta verilerini dışa aktarmak için, seçenekler menüsünden, Model Ağacı'ndaki bütün nesneleri aktarmak için XML Olarak Dışa Aktar > Bütün Ağaç seçeneklerini, sadece seçili nesneleri ve alt nesnelerini aktarmak içinse XML Olarak Dışa Aktar > Geçerli Düğüm seçeneklerini belirleyin. Dosyaya bir ad verin ve kaydedin.

Visio nesne meta verilerini dışa aktarma

  1. Araçlar > Analiz Et > Nesne Verileri Aracı'nı seçin.
  2. Sayfadaki bir nesnenin meta verilerini görüntülemek için o nesneyi çift tıklatın.
  3. Seçenekler menüsünden  aşağıdakilerden birini seçin:
    • Bütün nesneleri dışa aktarmak için XML Olarak Dışa Aktar > Bütün Ağaç'ı seçin.

    • Sadece seçili nesneleri ve alt nesnelerini dışa aktarmak için XML Olarak Dışa Aktar > Geçerli Düğüm'ü seçin.

  4. Dosyaya bir ad verin ve kaydedin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi