Not:

Güvenlikle ilgili makalelerin tam listesi için, bkz. Acrobat ve PDF içeriklerinde güvenliğe genel bakış.

Neden hassas içeriklerde redaksiyon yapmalıyım veya bu içerikleri kaldırmalıyım?

PDF'yi dağıtmadan önce size ulaşılmasına neden olabilecek hassas içerikler veya özel bilgiler için belgeyi incelemek isteyebilirsiniz. Bir PDF'de görünen duyarlı görüntüleri ve metinleri kaldırmak veya redakte etmek için İçeriği Karart ve Kaldır araçlarını (Redaksiyon araçları olarak da bilinir) kullanın.

Bir PDF'de gizli içerik bulmak ve bu içeriği kaldırmak için Gizli Bilgileri Kaldır özelliğini kullanın. Örneğin PDF'yi siz oluşturduysanız, belge meta verileri normal olarak adınızı belgenin yazarı olarak listeler. İstemeden belgenin görünümünün değiştirebilecek içeriği de kaldırmak isteyebilirsiniz. JavaScript, eylemler ve form alanları değişebilecek içerik türleridir.

Hassas içeriğe redaksiyon yapma (karartma ve kaldırma) (Acrobat Pro)

Redaksiyon, bir belgede görünen metin ve grafikleri kalıcı olarak kaldırma işlemidir. İçerikleri kaldırmak için İçeriği Karart ve Kaldır araçları (Redaksiyon araçları adıyla da bilinir) kullanılır. Kaldırılan öğelerin yerine renkli kutular olarak görünen redaksiyon işaretleri olabilir veya alanı boş bırakabilirsiniz. Redaksiyon işaretlerinin üzerinde görüntülenen özel metin veya redaksiyon kodları belirleyebilirsiniz.

Not:

Belirli sözcükleri, karakterleri veya deyimleri bulmak ve kaldırmak isterseniz bunun yerine Metin Ara ve Kaldır aracını  kullanın.

Redaksiyon için işaretlenen (sol) ve redaksiyonu yapılmış (sağ) metin
Redaksiyon için işaretlenen (sol) ve redaksiyonu yapılmış (sağ) metin

  1. Araçlar > Koruma > Redaksiyon için İşaretle'yi seçin. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

  2. (İsteğe bağlı) Redaksiyon işaretlerinin görünürlüğünü ayarlamak için Redaksiyon Özellikleri'ni tıklatın. (Bkz. Redaksiyon işaretleyicilerinin görünümünü değiştirme.)

  3. Aşağıdakilerden birini yaparak kaldırmak istediğiniz öğeleri işaretleyin.
    • Sözcük veya görüntü seçmek için çift tıklatın.
    • Çizgi, metin bloğu, nesne veya alan seçmek için sürükleyin.
    • Taranmış bir belgedeki bir sayfanın alanlarını seçmek için sürüklerken Ctrl tuşuna basın.

    Not:

    Redaksiyon işaretlerinizin nasıl göründüğünü önizlemek için işaretçiyi işaretli alanın üzerinde tutun.

  4. Tek bir redaksiyona birden fazla kod girişi uygulamak için bir redaksiyon işaretini sağ tıklatın ve bir seçenek belirleyin. Daha fazla bilgi için, bkz. Bir redaksiyona kod girişleri uygulama.
  5. (İsteğe bağlı) Bir redaksiyon işaretini tekrarlamak için, işareti çift tıklatın ve İşareti Tüm Sayfalarda Tekrarla'yı seçin. Bu özellik, birden fazla sayfada aynı konumda belirli bir üstbilgi, altbilgi ya da filigran bulunuyorsa yararlı olabilir.

  6. Redaksiyonunu yapmak istediğiniz öğeleri işaretlemeyi bitirdiğinizde, Araçlar > Koruma > Redaksiyon Uygula'yı seçip öğeleri kaldırın ve Tamam'ı tıklatın.

    Kaydedene kadar öğeler belgeden kalıcı olarak kaldırılmaz.

  7. Gizli Bilgileri Kaldır özelliğini kullanarak belgedeki gizli bilgileri aramak ve kaldırmak istiyorsanız, iletişim kutusundaki Evet seçeneğini tıklatın. Yoksa Hayır'ı tıklatın.

  8. Dosya > Kaydet'i tıklatıp dosya adı ve konumunu belirtin. Dosya adına “_Redacted” soneki eklenir. Orijinal dosyanın üzerine yazmak istemiyorsanız, dosyayı farklı bir ad, konum veya her ikisini birden kullanarak kaydedin.

Metin arama ve kaldırma (Acrobat Pro)

Aranabilir metinlerin bulunduğu bir veya daha fazla PDF'de sözcükleri ya da tümcecikleri bulup kaldırmak için Metin Ara ve Kaldır aracını kullanın.

Not:

Metin Ara ve Kaldır aracı, güvenli (şifrelenmiş) PDF'lerde arama yapmaz.

  1. Araçlar > Koruma seçeneğini belirleyip Metin Ara ve Kaldır Aracını  seçin. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

  2. Başka bir konumdaki geçerli PDF'de ya da tüm PDF'lerde arama yapmak isterseniz belirtin.
  3. Aşağıdakilerden birini yapın:
    • Yalnızca bir sözcük ya da ifade aramak için, Tek Sözcük veya Tümcecik seçeneğini belirleyin, ardından sözcüğü veya ifadeyi metin alanına girin.
    • Birden çok sözcük aramak için Birden Fazla Sözcük veya Tümcecik'i seçip Sözcük Seç'i tıklatın. Her bir sözcüğü Yeni Sözcük veya Tümcecik metin alanına girin ve Ekle'yi tıklatın. Aranan sözcüklerin ve tümceciklerin listesi bulunan bir metin dosyasını da içe aktarabilirsiniz.
    • Telefon numarası, kredi kartı numarası, e-posta adresi, vatandaşlık numarası ya da tarih gibi bir öğe aramak için Desenler'i tıklatın. Kullanılabilir desenlerden birini seçin. Desenlerin dil sürümünü değiştirebilirsiniz. (Bkz. Desenler için farklı bir dil sürümü seçme.)
  4. Metin Ara ve Kaldır'ı tıklatın.

  5. Arama sonuçlarında, sözcüğün ya da tümceciğin geçtiği her yeri görmek için belge adının yanındaki artı işaretini (+) tıklatın. Ardından, redaksiyon için işaretlemek istediğiniz örnekleri seçin:
    • Listedekilerin tümünü seçmek için Tümünü İşaretle'yi seçin.
    • Tek başına örnekleri seçmek için redaksiyon yapmak istediğiniz her birinin onay kutusunu tıklatın. Sayfadaki örneğini görmek için onay kutusunun yanındaki metni tıklatın.
    • Örneklerden hiçbirini işaretlememek için Arama penceresini kapatın veya yeniden başlamak üzere Yeni Arama'yı tıklatın.
    • Redaksiyon için tam sözcükleri veya kısmi sözcükleri (karakterleri) işaretlemek istiyorsanız, Redaksiyon İşaretleme Seçenekleri'nin altındaki seçeneği belirleyin. Parçalı sözcükler için Ayarlar seçeneğini tıklatın ve redaksiyonu yapılacak karakterlerin sayısını ve konumunu belirtin. Karakter redaksiyonu, kredi kartı numarası gibi bir desen arıyorsanız ve numaranın bir bölümünü tanıma amacıyla görünür şekilde bırakmak istiyorsanız faydalıdır.
  6. Redaksiyon için işaretlemek istediğiniz örnekleri işaretlediyseniz, Onaylı Sonuçları Redaksiyon için İşaretle'yi tıklatın.

    Listede seçtiğiniz öğeler redaksiyon için işaretli olarak gösterilir.

    Not:

    Dosyayı kaydetmediyseniz, belgedeki redaksiyon işaretlerini seçebilir ve Delete tuşuna basarak redaksiyon işaretini kaldırabilirsiniz. Dosyayı kaydettikten sonra redaksiyon işaretleri kalıcı olur.

  7. İşaretli öğeleri kaldırmak için Araçlar > Koruma > Redaksiyonları Uygula'yı seçin ve Tamam'ı tıklatın.

    Kaydedene kadar öğeler belgeden kalıcı olarak kaldırılmaz.

  8. Gizli Bilgileri Kaldır özelliğini kullanarak belgedeki gizli bilgileri aramak ve kaldırmak istiyorsanız Evet'i tıklatın. Yoksa Hayır'ı tıklatın.

  9. Dosya > Kaydet'i tıklatıp dosya adı ve konumunu belirtin. Orijinal dosyanın üzerine yazmak istemiyorsanız, dosyayı farklı bir ad, konum veya her ikisini birden kullanarak kaydedin.

Gizli bilgileri bulma ve kaldırma

Belgedeki gizli metin, meta veriler, yorumlar ve ekler gibi istemediğiniz içerikleri bulmak ve belgeden kaldırmak için Gizli Bilgileri Kaldır özelliğini kullanın. Öğeleri kaldırdığınızda, ek öğeler belgeden otomatik olarak kaldırılır. Kaldırılan öğeler arasında dijital imzalar, üçüncü taraf eklentileri ve uygulamaları tarafından eklenen belge bilgileri ve Adobe Reader kullanıcılarına PDF belgelerini inceleme, imzalama ve doldurma olanağı tanıyan belirli özellikler yer alır.

Not:

Kapatmadan ya da e-posta ile göndermeden önce her PDF'de gizli içerik aratmak için Tercihler iletişim kutusunu kullanarak Belge tercihlerinde bu seçeneği belirleyin.

  1. Araçlar > Koruma > Gizli Bilgileri Kaldır'ı seçin. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

    Öğeleri bulunursa yanlarında işaretli birer onay kutusuyla birlikte Gizli Bilgileri Kaldır panelinde listelenir.

  2. Onay kutularının yalnızca belgeden kaldırmak istediğiniz öğeler için seçili olduğundan emin olun. (Bkz. Gizli Bilgileri Kaldır seçenekleri.)
  3. Seçilen öğeleri dosyalardan silmek için Kaldır'ı, ardından da Tamam'ı tıklatın.

  4. Dosya > Kaydet'i tıklatıp dosya adı ve konumunu belirtin. Orijinal dosyanın üzerine yazmak istemiyorsanız, dosyayı farklı bir ad, konum veya her ikisini birden kullanarak kaydedin.

Dosyayı kaydettiğinizde seçili içerik kalıcı olarak kaldırılır. Dosyayı kaydetmeden kapatırsanız, dosyayı kaydettiğinizden emin olarak bu işlemi tekrarlayın.

Gizli Bilgileri Kaldır seçenekleri

Meta Veri

Meta veriler yazarın adı, anahtar sözcükler ve telif hakkı bilgileri gibi belge ve içerikleri hakkında bilgiler barındırır. Meta verileri görmek için Dosya > Özellikler'i seçin.

Dosya Ekleri

Herhangi bir formattaki dosyalar PDF'ye ek olarak dahil edilebilir. Ekleri görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Ekler'i seçin.

Yer İmleri

Yer imleri, PDF'de belirli sayfaları açan temsili metinler içeren bağlantılardır. Yer imlerini görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Yer İmleri'ni seçin.

Yorumlar ve İşaretlemeler

Bu öğe, yorum olarak eklenen dosyalar da olmak üzere yorum ve işaretleme araçları kullanılarak PDF'ye eklenen tüm yorumları içerir. Yorumları görüntülemek için Yorum bölmesini kullanın.

Form Alanları

Bu öğe, Form Alanları'nı (İmza alanları da olmak üzere) ve form alanlarıyla ilgili tüm Eylemler ve hesaplamaları içerir. Bu öğeyi kaldırırsanız, tüm form alanları düzleştirilir ve artık doldurulamaz, düzenlenemez veya imzalanamaz.

Gizli Metin

Bu öğe, PDF'deki metnin saydam olduğunu, diğer içerik tarafından kapsandığını veya arka planla aynı renkte olduğunu belirtir.

Gizli Katmanlar

PDF'ler görünür veya gizli çok sayıda katman içerebilir. Gizli katmanları kaldırma, bunları PDF'den kaldırır ve diğer katmanları tek bir katmana düzleştirir. Katmanları görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Katmanlar'ı seçin.

Gömülü Arama Dizini

Gömülü arama dizini dosya içindeki aramaları hızlandırır. PDF'nin bir arama dizini içerip içermediğini belirlemek için Görünüm > Araçlar > Belge İşleme > Gömülü Dizini Yönet'i seçin. Dizinleri kaldırma dosya boyutunu küçültür ancak PDF'de arama süresini arttırır.

Silinmiş Veya Kırpılmış İçerik

PDF'ler bazen kırpılmış veya silinmiş sayfalar ya da silinmiş görüntüler gibi daha önce kaldırılmış ve artık görünür olmayan içerikleri korur.

Bağlantılar, Eylemler ve JavaScript'ler

Bu öğe, web bağlantıları, Eylem sihirbazı tarafından eklenen eylemler ve belge genelindeki JavaScript'leri içerir.

Üst Üste Binen Nesneler

Bu öğe, üst üste binen nesneler içerir. Bu nesneler, görüntüler (piksellerden oluşan), vektörel grafikler (yollardan oluşan), degradeler veya desenler olabilir.

Desenler için farklı bir dil sürümü seçme (Acrobat Pro)

Yerelleştirilmiş desenler Ara panelinde görünür (Koruma > Metin Ara ve Kaldır).

  1. Düzen > Tercihler (Windows) veya Acrobat > Tercihler (Mac OS) seçeneğini belirleyin.

  2. Soldaki Kategoriler bölümünden Belgeler seçeneğini belirleyin.

  3. Redaksiyon alanında, Metin Deseni Ara ve Kaldır İçin Yerelleştirme Seç menüsünden bir dil seçin. Ardından Tamam'ı tıklatın.

Redaksiyon işaretlerinin görünümünü değiştirme (Acrobat Pro)

Varsayılan olarak, redaksiyon için işaretlediğiniz görüntü ve metinlerin çevresinde ince kırmızı dış çizgiler, redaksiyonu yapılan görüntü ve metinlerin yerine de siyah kutular görünür. Öğeleri redaksiyon için işaretlemeden önce, redaksiyon işaretlerinin varsayılan görünümünü belirleyebilirsiniz. Redaksiyon işaretlerinin görünümünü redaksiyonları uygulamadan önce de değiştirebilirsiniz.

Tüm işaretlerin varsayılan görünümünü ayarlama

  1. Araçlar > Koruma > Redaksiyon Özellikleri'ni tıklatın. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

  2. Görünüm sekmesinde değiştirmek istediğiniz seçenekleri belirleyin ve Tamam düğmesini tıklatın:
    • Redaksiyon Alanı Dolgu Rengi simgesini tıklatın ve kaldırılan öğelerin yerini alan kutular için Renk paletinden dolgu rengini seçin. Redaksiyonu yapılmış alanı boş bırakmak için Renk Yok'u seçin.
    • Özel metin seçmek veya redaksiyon kodu seçeneklerini belirlemek istiyorsanız, Kaplama Metni Kullan'ı seçin. Fontu, boyutu ve metin hizalamasını seçin.
    • Özel Metin'i seçin ve redaksiyonu yapılmış alanda görünmesini istediğiniz metni yazın.
    • Redaksiyon Kodu'nu seçin, ardından varolan bir kümenin içinden kod seçin ya da yeni kod kümesi veya yeni kod tanımlamak için Düzenle'yi tıklatın. (Bkz. Redaksiyon kodları ve kod kümeleri oluşturma.)
    • Redaksiyon İşareti Görünümü alanında, Anahat Rengi simgesini, Dolgu Rengi simgesini veya her ikisini birden tıklatın. Renk paletinden redaksiyon için işaretlediğiniz görüntüler ve metinler için bir renk seçin. Rengin opaklığını ayarlamak için kaydırıcıyı hareket ettirin. Seçilen alanı boş bırakmak için Renk Yok'u seçin.

Redaksiyon metni özellikleri (Acrobat Pro)

Özel metin

Redaksiyon işaretinin üzerinde Özel Metin seçeneğine yazdığınız metni görüntüler.

Font

Seçili fontla özel metni görüntüler.

Font Boyutu

Seçili punto boyutunda özel metni görüntüler.

Redaksiyon Alanına Sığdırmak İçin Metni Otomatik Boyutlandır

Redaksiyonu yapılmış alana sığdırmak için özel metni yeniden boyutlandırır. Bu seçenek belirlendiğinde, kaplama metni için Font Boyutu ayarını geçersiz kılar.

Font Rengi

Renk örneğini tıklatarak değiştirebileceğiniz, seçili renkte özel metni görüntüler.

Kaplama Metnini Yinele

Redaksiyonu yapılmış alanı, font boyutunu değiştirmeden istediğiniz kadar sayıda özel metinle doldurur. Örneğin, özel metin olarak x veya kısa çizgi (-) belirlediyseniz, bu karakterler redaksiyonu yapılan tüm alanlarda yinelenir.

Metin Hizalama

Metni sola, sağa veya ortaya hizalar.

Redaksiyon kodları (Acrobat Pro)

Acrobat, redaksiyon için seçilen alanlara üst baskı yapmak için kaplama metin kullanır. Kaplama metnine örnek olarak, kod setinden elde edilen bir veya daha fazla kod girişinden oluşan redaksiyon kodu gösterilebilir. Acrobat, kullanmanız için ABD Bilgi Erişimi Özgürlüğü Yasası ve ABD Gizlilik Yasası kod gruplarını içermektedir. Kaplama metin oluşturmak için kodları veya özel metinleri kullanabilirsiniz. Fark, redaksiyon kodları kaydedebileceğiniz, dışa aktarabileceğiniz ve içe aktarabileceğiniz metin girişleridir. Bir kod setinde birden fazla kod bulunabilir.

Not:

Kodlar, üst baskı metinlerinin renkler, font karakteristikleri ve metnin boyutu veya yinelemesi gibi geçerli niteliklerini kod açıklamasının bir parçası olarak kaydetmez. Kodlar üst baskı metinlerini yalnızca ileriki oturumlarda ve kod setlerini paylaştığınız diğer kullanıcılar için yeniden kullanılabilir yapar. Kodla ilgili diğer nitelikleri Redaksiyon Aracı Özellikleri iletişim kutusundan ayarlayabilirsiniz.

Redaksiyon kodları ve kod kümeleri oluşturma

  1. Araçlar > Koruma > Redaksiyon Özellikleri'ni tıklatın. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

  2. Kaplama Metni Kullan'ı seçin.
  3. Redaksiyon Kodu'nu seçin.
    • Bir redaksiyon koduna birden fazla kod girişi eklemek için, Kod Girişleri listesinden bir giriş seçin ve Seçilen Girişi Ekle'yi tıklatın. İstediğiniz şekilde tekrarlayın. Bir kod girişini silmek için Seçilen Girişi Kaldır seçeneğini belirleyin.
    • Ek değişiklikler yapmak için Kodları Düzenle'yi tıklatın.
  4. Redaksiyon Kodu Düzenleyicisi iletişim kutusunda Küme Ekle'yi tıklatın.

  5. (İsteğe Bağlı) Kod kümeleri listesinin altındaki metin alanındaki küme için yeni bir ad girin, ardından Küme Yeniden Adlandır'ı tıklatın.
  6. Kod Ekle'yi tıklatın, kaplama metin olarak görüntülenmesini istediğiniz metni kod girişleri listesinin altındaki metin alanına girin, ardından Kodu Yeniden Adlandır'ı tıklatın.

  7. Kod setine başka kod girişi eklemek için önceki adımı yineleyin veya ek kod setleri ve kodlar oluşturmak için önceki üç adımı yineleyin.

Redaksiyon kodlarını ve kod kümelerini düzenleme (Acrobat Pro)

  1. Araçlar > Koruma > Redaksiyon Özellikleri'ni tıklatın. (Koruma panelini görmüyorsanız, Görünüm > Araçlar > Koruma'yı seçin.)

  2. Kaplama Metni Kullan ve Redaksiyon Kodu seçeneklerini belirleyin.
  3. Sol taraftaki listeden bir Kod Kümesi seçin ve Kodları Düzenle'yi tıklatın.

  4. Redaksiyon Kodu Düzenleyicisi iletişim kutusunda aşağıdakilerden birini yapın:

    • Bir kod kümesini ve bu küme içindeki tüm kod girişlerini kaldırmak için Kod Kümesi'ni seçin ve Küme Kaldır'ı tıklatın.
    • Bir kod kümesini farklı PDF'lerde yeniden kullanabileceğiniz ya da başkalarıyla paylaşabileceğiniz bağımsız bir XML dosyasına dışa aktarmak için kod kümesini seçin. Ardından Küme Dışa Aktar'ı tıklatın, bir dosya adı ve konum belirtin ve Kaydet'i tıklatın.
    • Önceden kaydedilmiş bir kod kümesini içe aktarmak için Küme İçe Aktar'ı tıklatın, dosyayı bulup seçin ve 'ı tıklatın.
    • Kod Kümesi'ni yeniden adlandırmak için listenin altındaki kutuya yeni bir ad yazın ve Küme Yeniden Adlandır'ı tıklatın.
  5. Kod Seti işaretliyken düzenlemek istediğiniz kod girişini seçin ve aşağıdakilerden birini yapın:

    • Kod girişini kaldırmak için Kod Kaldır'ı tıklatın.
    • Kod girişini yeniden adlandırmak için listesinin altındaki kutuya yeni bir ad yazın ve Kodu Yeniden Adlandır'ı tıklatın.

Tek bir redaksiyona birden fazla kod girişi uygulama

  1. Redaksiyon işaretçisini sağ tıklatın. Bağlam menüsünün alt kısmındaki listeden bir Kod Kümesi veya kod girişi seçin.

  2. Bağlam menüsünün en alt kısmındaki listeden bir Kod Kümesi seçin, ardından açılır menüden bir kod girişi seçin. Kod uygulandığında, kod girişinin yanında bir onay işareti görünür.

  3. Redaksiyona başka bir kod girişi eklemek için önceki adımı tekrarlayın.

Birbirinden virgülle ayrılan kod girişlerini görmek için, işaretçinizi redaksiyon işaretinin üzerinde tutun.

Not:

Aynı kodu birden fazla redaksiyona uygulamak için, içeriği işaretlemeden önce Redaksiyon Özellikleri'ni ayarlayın. Koruma panelinde, Redaksiyon Özellikleri'ni tıklatın. Kaplama Metni Kullan ve Redaksiyon Kodu seçeneklerini belirleyin. Bir Kod Seti ve kod girişi seçip Seçilen Girişi Ekle'yi tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi