Düzleştirme hakkında

Belgenizde veya resminizde saydamlık varsa, çıktısının alınması için çoğunlukla, düzleştirme denilen bir işlemden geçmesi gerekir. Düzleştirme işleminde resim, vektör tabanlı ve rasterleştirilmiş alanlara bölünür. Resim karmaşıklaştıkça (görüntülerin karıştırılması, vektörler, yazım, spot renkler, üst baskı vb.) düzleştirme ve sonuçları da karmaşıklaşır.

Yazdırma yaptığınızda ya da saydamlık desteğine sahip olmayan başka formatlarda kayıt veya dışa aktarma yaptığınızda, düzleştirme gerekebilir. PDF dosyaları oluştururken düzleştirme yapmadan saydamlığı korumak için, dosyanızı Adobe PDF 1.4 (Acrobat 5.0) veya sonraki sürümü olarak kaydedin.

Düzleştirme ayarlarını belirleyip bunları kaydederek, saydamlık düzleştirici hazır ayarları olarak uygulayabilirsiniz. Saydam nesneler, seçilen düzleştirici hazır ayarlarındaki ayarlara göre düzleştirilir.

Not:

Dosya kaydedildikten sonra saydamlık düzleştirme işlemi geri alınamaz.

Çakışan resimler düzleştirme sırasında bölünür
Çakışan resimler düzleştirme sırasında bölünür.

Not:

Saydam çıktı sorunları hakkında daha fazla bilgi için Adobe web sitesinde bulabileceğiniz Adobe Solutions Network (ASN), Print Service Provider Resources (yalnızca İngilizce) sayfasına bakın.

Düzleştirici Önizlemesi iletişim kutusuna genel bakış

Saydamlık düzleştirme işleminden etkilenen öğelerin yanı sıra, saydam alanları ve nesneleri vurgulamak için Düzleştirici Önizlemesi iletişim kutusundaki önizleme seçeneklerini kullanın. Saydam alanlar kırmızı renkte, resmin geri kalanı ise gri tonlamalı olarak görüntülenir.

Ayarları uygulamadan önce düzleştirici seçeneklerini ayarlamak ve ardından düzleştirici hazır ayarı olarak kaydetmek için bu bilgileri kullanın. Daha sonra bu hazır ayarları farklı bir iletişim kutusundan uygulayabilirsiniz. Örneğin, PDF İdealleştirici (Farklı Kaydet > En İyileştirilmiş PDF), Gelişmiş Yazdırma Ayarı iletişim kutusu ve PostScript Ayarları iletişim kutusu (Farklı Kaydet > Daha Fazla Seçenek).

Düzleştirici Önizlemesi iletişim kutusu
<span class="uicontrol">Düzleştirici Önizlemesi</span> iletişim kutusu, önizleme ve düzleştirici ayarlarını kullanarak geçerli PDF'nin önizlemesini görüntüler.

Düzleştirici Önizlemesi iletişim kutusunu açma

  1. Araçlar > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.

Resmin düzleştirilecek alanlarını önizleme

Düzleştirmeden etkilenen alanları vurgulamak için Düzleştirici Önizlemesi içerisindeki önizleme seçeneklerini kullanın. Düzleştirme seçeneklerini ayarlamak için bu renk kodlamalı bilgileri kullanabilirsiniz.

Not:

Düzleştirici Önizlemesi, spot renklerin, üst baskıların ve karıştırma modlarının kesin önizlemesi için tasarlanmamıştır. Bu amaçlar için, bunun yerine Üst Baskı Önizleme modunu kullanın.

  1. Düzleştirici Önizlemesi panelini (ya da iletişim kutusunu) görüntüle:
    • Illustrator'da, Pencere > Düzleştirici Önizlemesi'ni seçin.

    • Acrobat'ta, Araçlar > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.

    • InDesign'da Pencere > Çıktı > Düzleştirici Önizlemesi'ni seçin.

  2. Vurgu menüsünden, vurgulamak istediğiniz alanların türünü seçin. Seçeneklerin kullanılabilirliği resmin kullanılabilirliğine bağlıdır.
  3. Kullanmak istediğiniz düzleştirme ayarlarını seçin: İsterseniz bir hazır ayar seçebilir veya varsa özel seçenekler belirleyebilirsiniz.

    Not:

    (Illustrator) Düzleştirme ayarları görünür değilse ayarları görüntülemek için panel menüsünden Seçenekleri Göster'i seçin.

  4. Resim içeriğinde saydam nesnelerle etkileşim halinde bulunan üst baskı nesneleri bulunuyorsa Illustrator içindeki Üst Baskılar menüsünden bir seçenek belirleyin. Üst baskıları koruyabilir, benzetebilir veya atabilirsiniz. Acrobat'ta Üst Baskıyı Koru'yu seçerek saydam resmin rengini arka plan rengiyle karıştırın ve bir üst baskı efekti oluşturun.
  5. İstediğiniz zaman ayarlarınızı göre yenilenen önizleme sürümünü ekrana getirmek için Yenile'yi tıklatın. Resmin karmaşıklığına bağlı olarak, önizleme görüntüsünün ekrana gelmesi için birkaç saniye beklemeniz gerekebilir. InDesign'da aynı zamanda Vurgulamayı Otomatik Yenile'yi de seçebilirsiniz.

    Not:

    Illustrator ve Acrobat'ta önizlemeyi büyütmek için önizleme alanını tıklatın. Uzaklaştırmak için önizleme alanında Alt tuşuyla/Option tuşuyla tıklatın. Önizlemeyi kaydırmak için boşluk çubuğuna basılı tutun ve önizleme alanını içeri sürükleyin.

Saydamlık Düzleştirici seçenekleri

Saydamlık Düzleştirici ayarlarını Illustrator, InDesign veya Acrobat'ta düzleştirme hazır ayarlarının oluşturulması, düzenlenmesi veya önizlemesi sırasında yapabilirsiniz.

Vurgulama (önizleme) seçenekleri

Yok (Renk Önizleme)

Önizlemeyi devre dışı bırakır.

Rasterize Karmaşık Bölgeler

Performans nedenlerinden dolayı rasterleştirilecek olan alanları vurgular (Raster/Vektör sürgüsünde saptandığı gibi). Vurgulu alanların sınırlarının, daha fazla dikiş sorunu yaratma ihtimali olduğunu unutmayın (yazdırma sürücüsü ayarlarına ve rasterleştirme çözünürlüğüne bağlı olarak). Dikiş sorunlarını en aza indirmek için, Karmaşık Bölgeleri Kırp'ı seçin.

Saydam Nesneler

Kısmi opaklıktaki nesneler (örneğin, alfa kanalına sahip görüntüler), karıştırma moduna sahip nesneler ve opaklık maskesine sahip nesneler gibi, saydamlık kaynağı olan nesneleri vurgular. Ayrıca, stillerin ve efektlerin saydamlık içerebileceğini ve üst baskılı nesneler saydamlıkla ilişkilendirilmişse veya üst baskının düzleştirilmesi gerekiyorsa, bu nesnelerin de saydamlık kaynağı olarak işlem görebileceğini unutmayın.

Tüm Etkilenen Nesneler

Saydam nesneler ve saydam nesnelerle çakışan nesneler dahil olmak üzere, saydamlıkla ilişkisi olan bütün nesneleri vurgular. Vurgulanan nesneler, düzleştirme işleminden etkilenecektir (konturları veya desenleri genişletilir, bazı kısımları rasterleştirilir vb.).

Etkilenen Bağlantılı EPS Dosyaları (sadece Illustrator)

Saydamlıktan etkilenen, bağlantılı bütün EPS dosyalarını vurgular.

Etkilenen Grafikler (sadece InDesign)

Saydamlıktan veya saydamlık efektlerinden etkilenen, yerleştirilmiş bütün içeriği vurgular. Bu seçenek, düzgün yazdırılabilmesi için müdahale edilmesi gereken grafikleri görmesi gereken hizmet sağlayıcılar için yararlıdır.

Genişletilmiş Desenler (Illustrator ve Acrobat)

Saydamlıkla ilişkilendirilmişlerse genişletilecek bütün desenleri vurgular.

Anahatlı Konturlar

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün konturları veya Tüm Konturları Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Ana Hatlı Metin (Illustrator ve InDesign)

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün metni veya Tüm Metni Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Not:

Son çıktıda, anahatları çizilen konturlar ve metin, özellikle de çok ince konturlar ve çok küçük metinler orijinal konturlardan ve metinden biraz farklı bir görünümde olabilir. Ancak, Düzleştirici Önizlemesi bu değiştirilmiş görünümü vurgulamaz.

Raster Dolgulu Metin Ve Konturlar (sadece InDesign)

Düzleştirmenin sonucu olarak rasterleştirilmiş dolguları olan metni ve konturları vurgular.

Rasterleştirilmiş Tüm Bölgeler (Illustrator ve InDesign)

PostScript'te temsil etmenin başka yolu olmadığından veya Raster/Vektör sürgüsünde belirlenen eşikten daha karmaşık olduklarından dolayı rasterleştirilecek olan nesne kesişmelerini vurgular. Örneğin, Raster/Vektör değeri 100 bile olsa, iki saydam degradenin kesişimi daima rasterleştirilir. Rasterleştirilmiş Tüm Bölgeler seçeneği aynı zamanda, saydamlıkla ilişkilendirilmiş raster grafiklerini (sözgelimi Photoshop dosyalarını) ve alt gölge ve geçiş yumuşatması gibi raster efektlerini de gösterir. Bu seçenekte işlemin diğerlerine göre daha uzun süreceğini unutmayın.

Saydamlık Düzleştirici Hazır Ayar seçenekleri

Ad/Hazır Ayar

Hazır ayarın adını belirler. İletişim kutusuna bağlı olarak, Ad metin kutusuna bir ad yazabilir veya varsayılan adı kabul edebilirsiniz. Hazır ayarı düzenlemek için varolan bir hazır ayarın adını girebilirsiniz. Ancak, varsayılan hazır ayarları düzenleyemezsiniz.

Raster/Vektör dengesi

Korunacak vektör bilgileri miktarını belirler. Daha yüksek ayarlarda daha fazla vektör nesnesi korunur, daha düşük ayarlardaysa daha fazla vektör nesnesi rasterleştirilir; ara ayarlarda, vektör formundaki basit alanlar korunur, karmaşık olanları rasterleştirilir. Resmin tümünün rasterleştirilmesi için, en düşük ayarı seçin.

Not:

Gerçekleşen rasterleştirme miktarı, sayfanın karmaşıklığına ve çakışan nesnelerin türüne bağlıdır.

Çizim Ve Metin Çözünürlüğü

Görüntüler, vektör resimleri, metin ve degradeler dahil olmak üzere tüm nesneleri, belirlenen çözünürlüğe rasterleştirir. Acrobat ve InDesign uygulamaları, çizimlerde maksimum inç başına 9600 piksel (ppi), degrade kafeslerde maksimum 1200 ppi çözünürlüğe izin verir. Illustrator uygulaması, hem çizimlerde hem de degrade kafeslerde maksimum 9600 ppi çözünürlüğe izin verir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Çizim ve Metin Çözünürlüğü, yüksek kalitede rasterleştirme sağlamak için genelde 600-1200'e ayarlanmalıdır; özellikle Serif veya küçük puntolu yazımda.

Degrade Ve Kafes Çözünürlüğü

Düzleştirmenin sonucu olarak rasterleştirilen degrade ve Illustrator kafes nesnelerinin çözünürlüğünü, 72 ile 2400 ppi arasında belirtir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Degrade ve kafes çözünürlüğü genelde 150 ile 300 ppi arasında ayarlanmalıdır, çünkü daha yüksek çözünürlüklerde degradelerin, alt gölgelerin ve geçiş yumuşatmalarının kalitesi artmamasına rağmen, yazdırma süresi ve dosya boyutu artar.

Tüm Metni Anahatlara Dönüştür

Her yazım nesnesini (nokta yazım, alan yazımı ve yol yazımı) anahatlara dönüştürür ve saydamlık içeren sayfalardaki bütün yazım glif bilgilerini atar. Bu seçenek, düzleştirme sırasında metin genişliğinin tutarlı kalmasını garantiler. Bu seçeneği etkinleştirmenin, Acrobat'ta görüntülendiğinde veya düşük çözünürlüklü masaüstü yazıcılarında yazdırıldığında hafifçe daha kalın görünmesine neden olacağını unutmayın. Yüksek çözünürlüklü yazıcılarda veya görüntü yerleştiricilerde yazımın kalitesini etkilemez.

Tüm Konturları Anahatlara Dönüştür

Saydamlık içeren sayfalarda, tüm konturları, içi dolu basit yollara dönüştürür. Bu seçenek, düzleştirme sırasında kontur genişliğinin tutarlı kalmasını garantiler. Bu seçeneğin etkinleştirilmesinin, ince konturların biraz daha kalın görünmesine ve düzleştirme performansını azaltabileceğini unutmayın.

Karmaşık Bölgeleri Kırp

Vektör resimleriyle rasterleştirilmiş resimler arasındaki sınırların nesne yollarının arasında kalmasını garantiler. Bu seçenek, bir nesnenin bir bölümü rasterleştirilirken başka bir bölümü vektör formunda kaldığında ortaya çıkan dikiş dışlayıcılarını azaltır. Ancak, bu seçeneğin kullanılması, yazıcının işleyemeyeceği kadar karmaşık yollar oluşturulmasına neden olabilir.

 

Not:

Bazı yazıcı sürücüleri raster ve vektör resimlerini farklı şekillerde işler; bu da bazen renk dikişlerine neden olur. Yazıcı sürücüsüne özgü bazı renk yönetimi ayarlarını devre dışı bırakarak, dikiş sorunlarını en aza indirebilirsiniz. Bu ayarlar her yazıcıda farklı olduğundan, ayrıntılar için, yazıcınızla birlikte gelen belgelere bakın.

Rasterle vektörlerin yan yana geldiği yerlerdeki birleşimler
Rasterle vektörlerin yan yana geldiği yerlerdeki birleşimler.

(sadece Illustrator) Alfa Saydamlığını Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Düzleştirilmiş nesnelerin genel opaklığını korur. Bu seçenekle karıştırma modları ve üst baskılar kaybedilir, ancak bunların görünümleri işlenmiş resimde alfa saydamlığıyla birlikte korunur (saydam bir arka plan kullanarak resmi rasterleştirdiğinizde olduğu gibi). Alfa Saydamlığını Koru seçeneği, SWF veya SVG'ye aktarırken yararlı olabilir, çünkü bu iki format da alfa saydamlığını destekler.

(sadece Illustrator) Spot Renkleri Ve Üst Baskıları Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Genel olarak spot renkleri korur. Aynı zamanda, saydamlıkla ilişkilendirilmemiş nesneler için üst baskıyı da korur. Renk ayrımı yazdırırken belgede spot renkler ve üst baskılı nesneler varsa bu seçeneği belirleyin. Dosyaları, sayfa mizanpajı uygulamalarında kullanmak üzere kaydediyorsanız bu seçenekteki işareti kaldırın. Bu seçenek işaretli olduğunda, saydamlıkla ilişkilendirilmiş olan üst baskılı alanlar düzleştirilir, diğer alanlardaki üst baskı korunur. Sayfa mizanpajı uygulamasından dosyanın çıktısı alındığında ortaya çıkacak sonuçlar belli olmaz.

Üst Baskıyı Koru (sadece Acrobat)

Üst baskı efekti oluşturmak için saydam resmin rengini arka plan rengiyle karıştırır.

Saydamlık düzleştirici hazır ayarları hakkında

Sık sık saydamlık içeren belgeler yazdırıyor veya dışa aktarıyorsanız, düzleştirme ayarlarını bir saydamlık düzleştirici hazır ayarına kaydederek düzleştirme işlemini otomatikleştirebilirsiniz. Sonra bu seçenekleri hem basılı çıktıya uygulayabilir hem de dosyaları PDF 1.3 (Acrobat 4.0) ve EPS ve PostScript formatlarında kaydederken ve dışa aktarırken uygulayabilirsiniz. Illustrator uygulamasında bunları, dosyaları Illustrator uygulamasının daha önceki sürümlerinin formatında kaydederken veya panoya kopyalarken de uygulayabilirsiniz; Acrobat uygulamasında bunları, PDF'leri en iyileştirirken de uygulayabilirsiniz.

Bu ayarlar aynı zamanda, saydamlık desteğine sahip olmayan formatlara aktarma yaparken düzleştirmenin nasıl gerçekleştirileceğini de kontrol eder.

Düzleştirici hazır ayarı seçimini, Yazdır iletişim kutusunun Gelişmiş panelinde veya ilk Dışa Aktar ya da Farklı Kaydet iletişim kutusundan sonra çıkan formata özgü iletişim kutusunda yapabilirsiniz. Kendi düzleştirici hazır ayarlarınızı oluşturabilir veya yazılımla birlikte gelen hazır ayarlar arasından seçim yapabilirsiniz. Bu varsayılan seçeneklerden her birinin ayarları, belgenin kullanım amacına bağlı olarak, düzleştirmenin kalitesini ve hızını rasterleştirilmiş saydam alanların uygun çözünürlüğüyle eşleştirecek şekilde tasarlanmıştır:

Yüksek Çözünürlük

nihai baskı çıktısı için veya renk ayrımına dayalı renk provaları gibi yüksek kaliteli provalar içindir.

Orta Çözünürlük

masaüstü provaları için ve isteğe bağlı yazdırmayla renkli PostScript yazıcılarda basılacak belgeler içindir.

Düşük Çözünürlük

siyah-beyaz masaüstü yazıcılarında basılacak hızlı provalar için ve web'de yayınlanacak veya SVG'ye dışa aktarılacak belgeler içindir.

Düzleştirici hazır ayarı oluşturma

Saydamlık düzleştirici hazır ayarlarını ayrı bir dosya olarak kaydedebilirsiniz. Ayrı dosya kullanmak, bunları yedeklemeyi veya servis sağlayıcılarının, müşterilerin veya çalışma grubunuzdaki diğer kişilerin kullanımına açmayı kolaylaştırır. Özel düzleştirici hazır ayarını oluşturduktan sonra PDF İdealleştirici'de düzenleyebilirsiniz.

Düzleştirici hazır ayarları yazıcı ayarları dosyalarının depolandığı yerde depolanır:

(Windows XP)

\Documents and Settings\[geçerli kullanıcı]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[geçerli kullanıcı]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[geçerli kullanıcı]/Library/Preferences/ Acrobat/10.0

Not:

Acrobat'ta oluşturulan düzleştirici hazır ayarlarının diğer Adobe uygulamalarında oluşturulanlardan farklı bir dosya formatı vardır, bu nedenle bunları uygulamalar arasında paylaşamazsınız.

  1. Araçlar > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.
  2. Mevcut hazır ayara göre bir hazır ayarı temel almak için Hazır Ayar menüsünden seçin.
  3. Düzleştirme seçeneklerini ayarlayın.
  4. Gerekiyorsa, varsayılan ayarlara dönmek için Sıfırla düğmesini tıklatın.
  5. Kaydet'i tıklatın.
  6. Bir ad yazın ve Tamam'ı tıklatın.

Not:

Özel bir hazır ayarı silmek için Hazır Ayar menüsünden seçin ve Sil'e basın. Düşük, Orta ve Yüksek ayarları yerleşiktir ve silinemezler.

Düzleştirici hazır ayarını uygulama

  1. Aşağıdakilerden birini yapın:
    • Düzleştirici Önizlemesi iletişim kutusunda menüden bir hazır ayar seçin, sayfa aralığını belirtin ve Uygula'yı tıklatın.

    • PDF En İyileştirici'de soldaki Saydamlık seçeneğini belirleyin, ve ardından listeden bir hazır ayar seçin.

    • Gelişmiş Yazdırma Ayarı iletişim kutusunda soldaki Çıktı panelini seçin, ve ardından Saydamlık Düzleştirici Hazır Ayarı menüsünden bir hazır ayar seçin.

    • Dosya > Farklı Kaydet > Daha Fazla Seçenek > Encapsulated PostScript ya da PostScript'i seçin ve Ayarlar'ı tıklatın. Çıktı panelinde Saydamlık Düzleştirici Hazır Ayarı menüsünden bir hazır ayar seçin.

PDF İdealleştirici'de düzleştirici hazır ayarını düzenleme

Yalnızca özel hazır ayarları değiştirebilirsiniz.

  1. Dosya > Farklı Kaydet > En İyileştirilmiş PDF'yi seçin.
  2. Soldan Saydamlık seçeneğini belirleyin.
  3. Düzenlemek istediğiniz özel hazır ayarı çift tıklatın, ayarları değiştirin ve Tamam'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi