Çalışma alanına genel bakış

Adobe Acrobat XI, bağımsız uygulama olarak ve web tarayıcıda olmak üzere iki farklı şekilde açılır. İlişkili çalışma alanları arasında küçük, ancak önemli farklar vardır.

Menü çubuğu ve iki araç çubuğu, çalışma alanının üst kısmında görünür durumdadır. Bağımsız uygulama çalışma alanı bir belge bölmesi, bir gezinme bölmesi ve sağ tarafta bir görev bölmeleri grubu içerir. Belge bölmesinde Adobe® PDF'ler görüntülenir. Sol taraftaki gezinme bölmesi, PDF'ye göz atmanıza ve PDF dosyalarındaki diğer seçenekleri yürütmenize yardımcı olur. Pencerenin üst tarafına yakın araç çubukları PDF'lerle çalışmak için kullanabileceğiniz diğer kontrolleri içerir.

PDF'yi bir web tarayıcısında açtığınızda araç çubukları, gezinme bölmesi ve görev bölmeleri kullanılamaz. Pencerenin alt kısmındaki yarı saydam yüzen araç çubuğunda Acrobat simgesini tıklatarak bu öğelerin görüntülenmesini sağlayabilirsiniz.

Acrobat'ta görüntülenen haliyle çalışma alanı
Acrobat'ta görüntülenen haliyle çalışma alanı

A. Menü çubuğu B. Araç çubukları C. Gezinme bölmesi (Yer imleri paneli görüntülenir) D. Belge bölmesi E. Görev bölmeleri 

Not:

Tümü değil, ancak bazı PDF'ler belge mesaj çubuğuyla birlikte görüntülenir. PDF Portföyleri özelleştirilmiş çalışma alanıyla görüntülenir.

Karşılama Ekranı

Karşılama Ekranı, hiçbir belge açık değilken görüntülenen belge bölmesinde yer alan bir penceredir. Son açılan dosyalara hızlıca erişim sağlayabilir, bir dosyayı açabilir ve belirli sık kullanılan iş akışlarını tek tıklatmayla başlatabilirsiniz.

Karşılama Ekranı
Acrobat XI Karşılama Ekranı

Not:

Mac OS'de tercihleri ayarlayarak Karşılama Ekranı'nı kapatabilirsiniz. Acrobat/Reader > Tercihler'i seçin. Soldaki Kategorilerden Genel'i seçin. Uygulama Başlangıcı bölümünde Karşılama Ekranını Göster'in seçimini kaldırın. Windows'ta benzer bir seçenek yoktur.

Çalışırken kullanabilmeniz için Acrobat menülerini görünür olarak tutmak yararlı olacaktır. Görünüm > Göster/Gizle > Menü Çubuğu komutunu kullanarak bu menüleri gizleyebilirsiniz. Ancak bunları tekrar görüntülemenin ve kullanmanın tek yolu, F9 (Windows) ya da Shift+Command+M (Mac OS) tuşlarına basmaktır.

Ekranınızın en üst kısmında görüntülenen menülerin aksine içeriğe duyarlı menüler, etkin araç ya da seçime ilişkin komutları görüntüler. İçerik menülerini, sık kullanılan komutları seçmenin hızlı bir yolu olarak kullanabilirsiniz. Örneğin, araç çubuğu alanını sağ tıklattığınızda bu içerik menüsü, Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri menüsündeki komutları görüntüler.

  1. İşaretçiyi belge, nesne ya da panelin üzerine getirin.

  2. Sağ fare düğmesini tıklatın.

Not:

(Mac OS) İki düğmeli bir fareniz yoksa içerik menüsünü görüntülemek için Control tuşuna basarak farenizin düğmesini tıklatabilirsiniz.

Araç çubukları

Varsayılan araç çubukları (Hızlı Araçlar ve Ortak Araçlar) PDF'lerle çalışırken en sık kullanılan araçları ve komutları içerir. Kullanılabilen araçların çoğu, pencerenin sağ tarafındaki Araçlar bölmesinde yer alır. Kolay erişim için araç çubuklarına araç ekleyebilirsiniz.

Araç çubukları Oluştur düğmesini de içerir. PDF oluşturma ile ilişkili bir komut menüsü görüntülemek için Oluştur düğmesinin  sağındaki oku tıklatın.

Araç çubukları
Varsayılan olarak açılan araç çubukları

A. Oluştur düğmesi B. Hızlı Araçlar araç çubuğu C. Ortak Araçlar araç çubuğu D. Sayfa Gezinme komutları E. Seç & Yakınlaştır komutları F. Sayfa Görüntüleme komutları 

Not:

Aracın açıklamasını görmek için işaretçiyi aracın üzerinde tutun. Tüm araçlar, Görünüm > Araçlar menüsü ve Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri menüsünde isimleriyle tanımlanmıştır.

Hızlı araçlar

Araçlar ve Yorum bölmelerinden Hızlı Araçlar araç çubuğuna sık kullandığınız araçları ekleyebilirsiniz.

  1. Hızlı Araçlar araç çubuğunda Hızlı Araçları Özelleştir düğmesini  tıklatın.

  2. Aşağıdakilerden birini yapın:

    • Bir araç eklemek için sol bölmeden ilgili aracı seçin ve Yukarı Ok simgesini tıklatın.

    • Bir aracı kaldırmak için aracın simgesini seçin ve Sil simgesini tıklatın.

    • Bir aracın araç çubuğundaki konumunu değiştirmek için aracın simgesini seçin ve  ya da  düğmelerini tıklatın.

    • Araç çubuğunda bağımsız araç gruplarını birbirinden ayırmak üzere dikey bir çizgi eklemek için öğesini tıklatın.

Not:

Araçlar ya da Yorum bölmesinden hızlıca bir araç eklemek için araca ait sürükleyici çubuğunu, Hızlı Araçlar araç çubuğunda istediğiniz konuma sürükleyin. Ayrıca araca sağ tıklayabilir ve Hızlı Araçlara Ekle'yi de seçebilirsiniz.

Araçlar veya Yorum bölmesinden araç ekleme
Bir aracı Hızlı Araçlar araç çubuğuna sürükleme

Ortak Araçlar

Ortak Araçlar araç çubuğuna araç ekleyebilirsiniz.

  1. Araç çubuğunda boş bir alanı sağ tıklatın.

  2. Menüden bir araç seçin.

  3. Bir aracı araç çubuğundan kaldırmak için aracı sağ tıklatın ve menüden seçimini kaldırın.

Araç çubuklarını gizleme ve gösterme

Yaptığınız iş bir araç çubuğundaki araçların kullanılmasını gerektirmiyorsa çalışma alanını daha düzenli hale getirmek için o araç çubuğunu kapatabilirsiniz. Birden çok PDF açıksa araç çubuklarını her PDF için bağımsız olarak özelleştirebilirsiniz. PDF'ler arasında geçiş yaparken farklı özelleştirilmiş durumlar korunur.

  • Tüm araç çubuklarını gizlemek için Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Araç Çubuklarını Gizle'yi seçin.
  • Araç çubuklarını yeniden varsayılan yapılandırmalarına geri döndürmek için Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Araç Çubuklarını Sıfırla'yı seçin.

Not:

Tüm araç çubuklarını gizlediyseniz F8'e basarak tekrar gösterebilirsiniz.

Araç seçme

Seçim aracı  en fazla çeşitlilik içeren araç olduğundan, Acrobat açıldığında varsayılan olarak etkindir.

  1. Aşağıdakilerden birini yapın:
    • Araç çubuğundan araç seçin.

    • Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > [araç çubuğu adı] > [araç] seçeneğini belirleyin.

Yakınlaştır veya El Aracına geçici olarak geçiş yapma

Kullanmakta olduğunuz araçları devre dışı bırakmadan bu araçları geçici olarak kullanabilirsiniz.

  • El aracını geçici olarak seçmek için boşluk tuşunu basılı tutun.
  • Yakınlaştırma aracını geçici olarak seçmek için Ctrl+boşluk tuşlarını basılı tutun.

Tuşları serbest bıraktığınızda, Acrobat daha önce etkin olan araca geri döner.

Görev bölmeleri

Komutların çoğu uygulama penceresinin sağ tarafındaki Araçlar, İmzala ve Yorum görev bölmelerinde düzenlenmiştir. Çoğu araç, bu görev bölmelerinde yer almaktadır. İlgili görev bölmelerini görüntülemek için Araçlar, İmzala veya Yorum'u tıklatın.

Araçlar ve Yorum bölmelerinde hangi panellerin görüntüleneceğini özelleştirebilirsiniz.

  1. Aşağıdakilerden birini yapın:

    • Panelin görünürlüğünü değiştirmek için görev bölmesinin sağ üst köşesindeki Panelleri Göster veya Gizle simgesini  tıklatın ve bir panel seçin. Onay işareti panelin görünür olduğunu ifade eder.

    • Bir panel açmak ve bunu Araçlar bölmesine eklemek için Görünüm > Araçlar'ı tıklatın ve bir panel seçin.

    • Panelleri seçerken açık tutmak için Panelleri Göster ya da Gizle menüsünden Birden Fazla Panel Açmaya İzin Ver'i seçin. Varsayılan olarak açık bir panel farklı bir panel açtığınız zaman kapanır.

Araç setleri

Araç setleriyle en çok kullandığınız araçlara ve komutlara hızla erişin. Araç setleri, form oluşturma, yorum ekleme veya yasal belgeler hazırlama gibi farklı türlerdeki görevler için gereken araçları ve panelleri belirlemenizi sağlar. Araçları araç çubuğunda gruplayabilir ve görev bölmelerini yalnızca her bir görev için gereken panelleri içerecek şekilde özelleştirebilirsiniz. Araç setlerini diğer kullanıcılarla paylaşabilir ve doğrudan AcrobatUsers.com sayfasından araç setleri indirebilirsiniz

Araç çubuğunuzu ve Araçlar bölmesini özelleştirme
Farklı görevler için araç setleri belirleyerek araç çubuğunu ve Araçlar bölmesini özelleştirin

Araç seti oluşturma

  1. Özelleştir > Yeni Araç Seti'ni tıklatın.

  2. Hızlı Araçlar Araç Çubuğunu özelleştirmek için aşağıdakilerden birini yapın:

    • Araç çubuğuna araç eklemek için soldaki paneli tıklatın, aracı seçin ve Araç Çubuğuna Ekle simgesini tıklatın.

    • Araç çubuğu setinden bir araç kaldırmak için aracın simgesini seçip Sil simgesini tıklatın.

    • Bir aracın araç çubuğundaki konumunu değiştirmek için aracın simgesini tıklatın ve sola taşıma   veya sağa taşıma simgesini  tıklatın.

    • Araç çubuğundaki farklı araç gruplarına dikey bir çizgi eklemek için Dikey Çizgi Ekle  simgesini tıklatın.

    Yeni Araç Seti iletişim kutusu oluşturma
    Yeni Araç Seti iletişim kutusu oluşturma

    A. Hızlı Araçlar Araç Çubuğunda araçları düzenleme veya silme B. Özel paneller, talimatlar veya araçlar arasına ayırıcı çizgi ekleme C. Araçları veya panelleri yeniden adlandırma ya da silme D. Yukarıdaki Hızlı Araçlar Araç Çubuğuna veya sağdaki Özel Araçlar bölmesine ekleme 
  3. Araçlar bölmesini özelleştirmek için aşağıdakilerden birini yapın:

    • Özel Araçlar bölmesine panel eklemek için sol taraftaki paneli tıklatın ve Araçlar Bölmesine Ekle simgesini tıklatın.

    • Kendi panelinizi oluşturmak için sağ taraftaki Panel Ekle simgesini tıklatın. Paneli adlandırıp Kaydet'i tıklatın.

    • Panele araç eklemek için sağ taraftaki paneli seçin, sol taraftan aracı seçin ve Araçlar Bölmesine Ekle simgesini tıklatın.

    • Panelden bir araç kaldırmak için aracın simgesini seçin ve Sil simgesini tıklatın.

    • Bir aracın ya da panelin konumunu değiştirmek için sağ taraftan aracı veya paneli seçip Yukarı veya Aşağı Ok simgelerini tıklatın.

    • Farklı araç gruplarına yatay bir çizgi eklemek için Ayırıcı Ekle simgesini tıklatın.

    • Talimatları veya panel adını düzenlemek için ilgili öğeyi seçip Düzenle simgesini tıklatın.

  4. Araç setinizi tamamladığınızda Kaydet'i tıklatın, setin adını yazın ve tekrar Kaydet'i tıklatın.

Araç setlerini düzenleme, silme, yeniden adlandırma veya paylaşma

Araç setlerini düzenlemek, yeniden adlandırmak, kopyalamak, silmek, yerlerini değiştirmek veya paylaşmak için Araç Setlerini Yönet iletişim kutusunu kullanın. Araç setlerini listede yukarı veya aşağı taşıyarak Özelleştir menüsünde görünecekleri sırayı belirleyebilirsiniz. İçe Aktar ve Dışa Aktar seçeneklerini kullanarak araç setlerini çalışma grubunuzla paylaşabilirsiniz.

  • Özelleştir > Araç Setlerini Yönet'i seçin.

Gezinme bölmesi, farklı gezinme panellerini görüntüleyebilen bir çalışma alanı bölgesidir. Gezinme bölmesinde farklı işlevsel araçlar gözükebilir. Örneğin, Sayfa Minik Resimleri panelinde her sayfa için bir minik resim bulunur ve bu minik resimleri tıklattığınızda belgenin ilgili sayfası açılır.

Bir PDF açtığınızda gezinme bölmesi varsayılan olarak kapanır. Çalışma alanının sol tarafında dizilen düğmeler Sayfa Minik Resimleri düğmesi  ve Yer İmleri paneli düğmesi  gibi farklı panellere kolayca erişilmesini sağlar. Acrobat açık ancak boşken (bir PDF dosyası açık değilken) gezinme bölmesi kullanılamaz.

Gezinme bölmesini gösterme veya gizleme

  1. Gezinme bölmesini açmak için aşağıdakilerden birini yapın:

    • Paneli açmak için çalışma alanının sol tarafındaki panel düğmelerinden birini tıklatın.

    • Görünüm > Göster/Gizle > Gezinme Bölmeleri > Gezinme Bölmesini Göster'i seçin.

  2. Gezinme bölmesini kapatmak için aşağıdakilerden birini yapın:

    • Gezinme bölmesinde açık olan panelin düğmesini tıklatın.

    • Görünüm > Göster/Gizle > Gezinme Bölmeleri > Gezinme Bölmesini Gizle'yi seçin.

Not:

PDF belgesinin oluşturucusu bazı gezinme panellerinin içeriğini kontrol edebilir ve bunları boş yapabilir.

Gezinme panellerinin görüntü alanını değiştirme

Yer İmleri gibi tüm gezinme panelleri, çalışma alanının sol kısmındaki bir sütunda görüntülenir.

  • Gezinme bölmesinin genişliğini değiştirmek için sağ kenarlığını sürükleyin.

  • Farklı bir paneli görüntülemek için gezinme panelinin sol kısmından ilgili panelin düğmesini seçin

Gezinme paneline ilişkin seçenekler

Tüm gezinme panelleri, sol üst köşede bir seçenek menüsüne  sahiptir. Bu menülerdeki komutların kullanılabilirliği değişir.

Bazı paneller paneldeki öğeleri etkileyen başka düğmeler de içerir. Bu düğmeler farklı panellere göre değişir ve bazı panellerde hiç düğme bulunmaz.

Gezinme panelleri ve seçenekler menüsü
Gezinme panelleri ve seçenekler menüsü

Belge mesaj çubuğu

Belge mesaj çubuğu yalnızca belli PDF türlerinde görünür. Bu alanı genellikle PDF formunu, imzalamanız veya incelemeniz için size gönderilen PDF'yi, özel hakları ve güvenlik kısıtlamaları olan PDF'yi veya PDF/A standardıyla uyumlu PDF'yi açtığınızda görürsünüz. Belge mesaj çubuğu hemen araç çubuğu alanının altında görüntülenir. Belge mesaj çubuğunu göstermek veya gizlemek için çalışma alanının sol tarafındaki belge mesaj çubuğu düğmesini  tıklatın. Düğme, mesaj çubuğunun türüne göre değişir.

Nasıl ilerleneceğine ilişkin yönergeler ve görevle ilişkilendirilmiş özel düğmeler için belge mesaj çubuğuna bakın. Çubuk renklerle kodlanmıştır: formlar için mor, incelemeler ya da güvenlik uyarıları için sarı, onaylı PDF'ler, PDF Portföyleri veya parola güvenliği ya da belge kısıtlamaları içeren PDF'ler için mavi renk kullanılır.

Form için belge mesaj çubuğu
Form için belge mesaj çubuğu

Güvenlik uyarısı için belge mesaj çubuğu
Güvenlik uyarısı için belge mesaj çubuğu

Belge mesaj çubuğu
Bir Sertifikalı PDF Portföyü için belge mesaj çubuğu

Tercihleri ayarlama

Görüntü, araçlar, dönüştürme, imzalar ve performans gibi birçok program ayarı Tercihler iletişim kutusunda belirtilir. Tercihler, ayarladıktan sonra değiştirilene kadar etkin kalırlar.

  1. Düzenle > Tercihler (Windows) veya Acrobat/Adobe Reader > Tercihler (Mac OS) seçeneklerini belirleyin.
  2. Kategoriler alanında değiştirmek istediğiniz tercih türünü seçin.

Tercihleri geri yükleme (yeniden oluşturma)

Acrobat Tercihleri klasörünü geri yükleme (Windows)

Hasarlı tercihlerin neden olduğu sorunları ortadan kaldırmak için Acrobat Tercihler klasörünü geri yükleyin. Acrobat tercihlerinin çoğu kayıt defterinde saklansa da, tercih sorunlarının çoğu bu dosya tabanlı tercihlerden kaynaklanır.

Not:

Bu çözüm, Birlikte Çalışma, JavaScript'ler, Güvenlik, Damgalar, Renk Yönetimi, Otomatik Doldurma, Web Yakalama ve Güncelleyici için özel ayarları kaldırır.

  1. Acrobat'tan çıkın.

  2. Windows Gezgini'nde Tercihler klasörüne gidin:

    • (Windows 7/Vista) C:\Users\[kullanıcı adı]\AppData\Roaming\Adobe\Acrobat\[sürüm]

    • (XP) C:\Documents and Settings\[kullanıcıadı]\Application Data\Adobe\Acrobat\[sürüm]

  3. Tercihler klasörünü başka bir konuma taşıyın (örneğin, C:\Temp).

  4. Acrobat'ı yeniden başlatın.

Sorun Acrobat Tercihler klasörünü geri yükledikten sonra da devam ederse Tercihler klasörüyle ilgili bir sorun değildir. Özel ayarları geri yüklemek için 2. adımda taşıdığınız klasörü asıl konumuna geri sürükleyin. Ardından yeni Tercihler klasörünü değiştirmek için Tümüne Evet'i tıklatın.

Acrobat tercihler dosyalarını geri yükleme (Mac OS)

Hasarlı bir tercihler dosyasının neden olduğu sorunları ortadan kaldırmak için Acrobat Tercihler klasörünü geri yükleyin.

Not:

Acrobat tercihler dosyalarının yeniden oluşturulması, ayarları varsayılana geri yükler.

  1. Acrobat'tan çıkın.

  2. Aşağıdaki dosyaları Users/[Kullanıcıadı]/Library/Preferences klasöründen Masaüstü'ne taşıyın:

    • Acrobat WebCapture Tanımlama Bilgileri

    • com.adobe.Acrobat.Pro.plist veya com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs ve com.adobe.Acrobat.Pro.plist (Distiller'daki bir sorun için sorun giderme uyguluyorsanız)

    • Formlar için (MRUFormsList), birlikte çalışma için (OfflineDocs) ve renk ayarları için (AcrobatColor Settings.csf) tercihler barındıran Acrobat klasörü

  3. Acrobat'ı yeniden başlatın

Acrobat tercihler dosyalarını geri yükledikten sonra tekrarlarsa sorun tercihler dosyalarıyla ilgili değildir. Özel ayarları geri yüklemek için adım 2'de taşıdığınız dosyaları asıl konumlarına geri sürükleyin. Ardından şu uyarı görüntülendiğinde Tamam'ı tıklatın: "Bu konumda '[dosyaadı]' adına sahip daha yeni bir öğe zaten bulunuyor. Bunu taşımakta olduğunuz daha eski öğeyle değiştirmek mi istiyorsunuz?"

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi