Bu belgede, Acrobat ve Reader belgelerinde bulunmayan bilinen sorunlar ve sorun giderme ipuçları yer almaktadır. Acrobat X ve Reader X piyasaya sunulduğunda Adobe'nin belirlemiş olduğu sorunlar aşağıda açıklanmaktadır. Ayrı Teknik Notlar veya sürüm notlarında, ürünün piyasaya sürülmesinden bu yana ortaya çıkan sorunlar ele alınmaktadır. Bir sorun güncelleme ile düzeltildiğinde, sürüm numarası belirtilir. Bu belgede, sorunla ilgili hatalar köşeli parantez [ ] içinde gösterilmektedir.

En güncel bilgiler veya bilinen sorunlar için Reader Destek veya Acrobat Destek bölümüne bakınız.

Sistem gereksinimleri

Sisteminizin ürününüz için gereken minimum Sistem Gereksinimlerini karşıladığından emin olun:

Windows Server 2003 SP2 ve Windows XP SP2 64 bit için Microsoft Düzeltmesi KB930627 gerekir. support.microsoft.com/kb/930627 sayfasına bakınız.

Sorunları arama

Bu belgede arama/gezinme

İki ürünü ele alan kapsamlı bir liste olarak bu doküman normalden uzundur. Bu belgede ele alınan bir sorunu bulmak için web tarayıcınızın arama özelliğini kullanın.

  1. Şu tuşlara basın:

    Windows: Ctrl + F

    Mac OS
    : Command + F

     


  2. Ardından sorununuzu tarayıcının arama kutusuna yazın. Arama kutusunun konumu tarayıcınıza bağlıdır. Genellikle pencerenin en altında ya da menü çubuğunun altında veya pencerenin üstündeki şeritte görülür. 



    Microsoft Internet Explorer: 



    Internet Explorer 9'daki bul iletişim kutusu





    Mozilla Firefox



    Mozilla Firefox'taki bul iletişim kutusu





    Apple Safari:
     


    Apple Safari'deki bul iletişim kutusu





    Google Chrome:
     


    Google Chrome'daki bul iletişim kutusu

Diğer Teknik Notları arama

Çoğu sorun ayrı Teknik Notlarda ele alınmaktadır. Diğer sorunları ve sorun giderme adımlarını bulmak için:

  1. Reader Destek veya Acrobat Destek sayfasına girin.
  2. Arama kutusuna sorununuzu veya hata mesajınızı yazın.

    Sorununuzu veya hata mesajınızı yazın





  3. Ara simgesine tıklayın. 
    Ara simgesi

Windows'ta bilinen sorunlar

Kurulum/Lisanslama

  • Hedef yolda çift baytlı veya özel karakterler bulunduğunda, Acrobat ve Reader başarılı bir şekilde yüklenemez. Bu sorun yalnızca, ana işletim sistemindekinden farklı bir kod sayfasında bulunan bir yola yükleme yapıldığında oluşur. [2730985, 2714530]
  • Reader web yükleyicide 1406 hatası: Bu sorun, McAfee gibi bir virüs denetim programı maksimum koruma ile yüklendiğinde görülür. Diğer bilinmeyen bazı senaryolarda da görülebilir. (GAC derleme önbelleğinde sadece VC çalışma zamanı kitaplıkları kaydıyla görülür.) Adobe Bilgi Bankası'nda benzer bir makale zaten yayınlanmıştır: http://kb2.adobe.com/cps/329/329137.html [2640298]
  • Acrobat X ve Reader X sadece LiveCycle ES2 SP1 ve üzeri servis sürümlerine bağlanabilir. [2514825]
  • Yardım > Acrobat Yüklemesini Onar'ı seçtiğinizde Kullanımdaki Dosyalar iletişim kutusu görüntülenmez. Bu sorun, aynı zamanda başka bir kullanıcı Citrix'ten (Acrobat kullanarak) bir PDF dosyasını görüntülerken de görülür. Bu sorun aynı zamanda bir kullanıcı uygulamayı kullanırken başka bir kullanıcının o uygulamayı kaldırabileceği WTS ortamında da görülür. Çözüm: Yönetici, kayıt defterinde DISABLE_REPAIR anahtarını oluşturarak standart kullanıcı için onarımı devre dışı bırakabilir [2655803]
  • Acrobat X, CS3 ile yüklenirse ve CS3 yeniden yüklenir ya da onarılırsa, bu durumda Acrobat 8, Acrobat X ile birlikte yeniden yüklenir. Ayrıca tek başına çalışan Acrobat 8'i, tek başına çalışan Acrobat X üzerine yüklemeye çalıştığınızda daha gelişmiş bir ürünün zaten yüklü olduğu mesajı görüntülenir.  [2672869]
  • Acrobat 10.0.1'in bir Yönetici Yükleme Noktası (AIP) kullanılarak yüklenmesinin ardından, 10.1 yaması 10.0.1 kurulumu üzerine yüklenmez. Aşağıdaki mesaj görülür. "Yükseltme Windows Sürücü Modeli hizmeti tarafından yüklenemiyor; bunun nedeni yükseltilecek programın eksik olması veya yükseltmenin programın farklı bir sürümünü güncelleştirmesi olabilir. Yükseltilecek programın bilgisayarınızda olduğunu ve yükseltmenin doğru olduğunu doğrulayın." Teknik Not cpsid_88814 [2818745]
  • (Vista 64 bit) Acrobat yüklenemez ve şu hata görüntülenir: "Uygulama, yan yana yapılandırması doğru olmadığından başlatılamadı. Daha fazla bilgi için lütfen uygulama olay günlüğüne bakın." Çözüm bilgisayarınızı yeniden başlatmaktır. [2743784] 
  • Acrobat X ve üzeri sürümlerde, Yardım > Acrobat Yüklemesini Onar seçildiğinde, AcrobatVolumeLicensingNoActivation.msi kurulumunun zorladığı Acrobat devre dışı bırakma iptal edilir. [2678369]

Güncelleştirme

  • Eğer (HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM altındaki) icheck kayıt defteri elle değiştirilirse Tercihler'deki Güncelleştirici girişi kaybolur. Eğer icheck kayıt defteri elle değiştirilirse, bir sonraki açılışta Güncelleyici girişi kaybolur ve sonraki açılışta yeniden görülür. [2399623]
  • {10.1'de DÜZELTİLDİ} Acrobat veya Reader, güncellemeler yüklenirken başlatılırsa donabilir veya çalışması durabilir. [2386548, 2392307, 2586729]
  • Acrobat ya da Reader yamasını (Yardım > Güncelleştirmeleri Denetle seçeneklerini seçerek veya yamaya doğrudan çift tıklayarak) yüklemeye çalıştığınızda, 1310 veya 1321 hatası görülür. İşlem İzleyicisi günlükleri, Acrobat veya Reader'ın yamaları yüklemeye çalıştığı aynı anda CrashPlan'in dosyaları yedeklediğini gösterir. Çözüm, CrashPlan'ın dosyaları yedeklediği sırada ürünü güncellememektir. [2815059]

Reader'ı Kaldırma

  • Vista'da Reader kaldırıldığında "Adobe Systems" bekleniyorsa, Reader yayınlayıcıyı "Tanımlanmamış" olarak gösterir. [2262779]

Erişilebilirlik 

  • Acrobat X'i yüklediğinizde çalışan bir ekran okuyucu varsa, odak son kullanıcı lisans kabul alanındaki herhangi bir düğmeye gelmez. İmleci son kullanıcı lisans kabul düğmelerine taşımak için kullanıcı Sekme veya Shift+Sekme tuşlarına birkaç kez basmalıdır. Adobe Reader'da bu sorun görülmez; kullanıcılar için imleç hemen reddet düğmesine gelir. [2704224] 
  • JAWS 10 tablodaki Windows+Boşluk, Windows+Virgül, Windows+Yukarı ve Windows+Aşağı'yı doğru okumaz. Çözüm, Otomatik form Modu seçeneğini kapatmaktır. Otomatik Form Modunu Etkinleştir seçeneği varsayılan ayardır. Otomatik Form Modu açık olduğunda, ESC tuşuna basın ve ardından mevcut sütun içeriğini okumak için Windows + Boşluk tuşuna basın. Otomatik Form Modu kapalı olduğunda, Enter tuşuna basın ve ardından değeri girin. [2384139] 
  • Herhangi bir XFA tabanlı PDF'de Erişilebilirlik Tam Denetimi özelliğini çalıştırırken aşağıdaki hata görülür: “Bu belgedeki metnin tamamında bir dil özelliği eksik.” Erişilebilirlik Tam Denetimi'ni atlamak için PDF'nin bir dile (/Lang etiketi) ihtiyacı var. [2605924]
  • {10.1.1'de Düzeltildi} (Reader) Windows 7 bilgisayarda Konuşma Tanıma çalışırken Korumalı Modda Reader başlatıldığında bir Uygulama Hatası görülür. Çözüm, Korumalı Modu kapatmaktır. (Soldaki Düzenle > Tercihler > Genel bölmesi. Başlangıçta Korumalı Modu Etkinleştir seçeneğinin seçimini kaldırın.) [2809569]
  • (Reader) Vista bilgisayarda Reader Korumalı Mod'da başlatıldığında, JAWS tarayıcıda açılan PDF dosyasını okuyamaz. Çözüm, Korumalı Modu kapatmaktır [2747010].
  • (Reader) Reader Korumalı Mod'da başlatıldığında, JAWS Mozilla Firefox 4'te PDF dosyasını okuyamaz. Çözüm Firefox'un önceki bir sürümünü kullanmaktır. [2866957]

Yorum ve ek açıklamalar

  • Yerelleştirilmiş ek açıklama adları, Japonca için PDF arama sonucunda tam görüntülenmez. Sadece son üç karakter görüntülenir ve hangi yorum türü olduğunu anlamanın bir yolu yoktur. Örneğin İngilizce "Highlight test" olması gereken yerde "ght test" görürsünüz. Çözüm Windows kayıt defterinde "pre" ve "post" bağlamsal kelimelerinin sayısını kontrol etmektir. [2712837]  
  • Çok sayıda yorum (500 veya daha fazla) içeren bir PDF dosyasında, Yorumlar Listesindeki tüm yorumları seçmek için Shift+A tuşlarının kullanılması Acrobat veya Reader'ın donmasına neden olur. NOT: CTRL kısayolları Yorumlar Listesi'nde çalışmaz, bu nedenle CTRL+A tüm yorumları da seçemeyebilir. [1700615]

Katalog

  • Katalog özelliği tek baytlı Unicode karakterleri içeren klasörleri ve sekiz karakterden kısa klasör adlarını endeksleyemez. Not: Arama, bu klasörlerde tutulan endeksi de ekleyemez. [1886694]

Citrix

  • Program Neighborhood Client desteklenmemektedir. [2867547]
  • XenApp 5 ve 6'nın uygulama akış yapılandırması desteklenmemektedir. [2810983]
  • Başka bir kullanıcı Citrix üzerinden Acrobat'ı kullanarak bir PDF dosyası görüntülediğinde, Yardım > Acrobat Yüklemesini Onar'ı seçtiğinizde FilesInUse iletişim kutusu görüntülenmez. Bu sorun aynı zamanda bir kullanıcı uygulamayı kullanırken başka bir kullanıcının o uygulamayı kaldırabileceği WTS ortamında da görülür. Standart erişime sahip kullanıcılar, kullanımdayken uygulamayı kaldıramamalıdır. Çözüm, yöneticinin kayıt defterine DISABLE_REPAIR anahtarını ekleyerek standart kullanıcılar için onarımı devre dışı bırakmasıdır. [ 2655803, 2650392]

Tarayıcılar (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: Paylaşımlı gözden geçirmede, Internet Explorer 7 yanıt vermemeye başlar ve Yorumları Yayınla/Sil iletişim kutusu görülmez. Bu davranış, yorum eklediğinizde ama ardından yorumları yayınlamadan farklı bir URL'ye geçtiğinizde görülür. Çözüm yorumları yayınlamak ve başka bir URL açmadan önce paylaşımlı gözden geçirmeyi kapatmaktır.  [2741044]
  • Internet Explorer 9: Sistemin hızına bağlı olarak Internet Explorer 9 bazen gezinmeyi hızlandırmak için Adobe PDF eklentilerini devre dışı bırakma uyarısı görüntüler. [2856456]
  • Internet Explorer: Internet Explorer korumalı modda çalışırken, Arama Sonuçlarını Kaydet özelliği başarısız olur. Farklı Kaydet iletişim kutusu görüntülenir ancak Acrobat, masaüstüne kaydedildiğinde PDF dosyasını açamaz. [2708961]
  • Internet Explorer: Internet Explorer korumalı modda çalışırken, kullanıcının yazıcı ayarları dikkate alınmaz ve üreticinin ya da yükleyicinin varsayılan ayarları kullanılır. Bu davranış Acrobat/Reader 9.x ile IE7/IE8 veya Acrobat/Reader 10.x ile IE7'de görülür. Çözüm, Internet Explorer korumalı modunu devre dışı bırakmak veya IE8'e yükseltme yapmaktır. [2874948]
  • Internet Explorer: Tarayıcıda yer imleri ile bir PDF dosyasını açtığınızda, bir veya iki yer işaretine tıkladığınızda ve ardından Yeniden Yükle düğmesine tıkladığınızda sayfalar boş görünür. Bu davranış Mac OS'ta Safari'de (32 bit veya 64 bit) düzenli olarak görülür ancak Windows'ta Internet Explorer'da zaman zaman görülür. [2840208]
  • Internet Explorer/Firefox: (Windows 7/Reader) Internet Explorer veya Firefox'ta bir PDF dosyası açtığınızda, görüntüleme ayarı Daha Büyük - %150 olarak ayarlanırsa bazı özellikler çalışmaz. (Bu ayarı değiştirmek için, Denetim Masası > Görünüm ve Kişiselleştirme > Görüntü > Metni ve Diğer Öğeleri Daha Büyük veya Daha Küçük Yap'ı seçin.) Örneğin bir araç çubuğuna, bir gezinme düğmesine veya ekranın altındaki yarı saydam dolaştırılabilir araç çubuğunda bir düğmeye tıkladığınızda hiçbir şey olmaz. Çözüm Korumalı Modu kapatmak ve görüntü ayarını "Orta - %125" veya "Daha Küçük - %100 (varsayılan)" olarak değiştirmektir. [2811420]
  • Firefox: Aşağıdaki iş akışında Microsoft Office ve Acrobat 10.1 yüklendiğinde Firefox'un çalışması durur. 1) Firefox'u başlatın ve açmak için Firefox penceresinde bir PDF dosyası sürükleyin. 2) Sayfanın altındaki yarı saydam dolaştırılabilir araç çubuğunda Acrobat Araç Çubuğunu Göster düğmesine tıklayın. 3) PDF'nin sağ üst köşesindeki Yorum görev çubuğuna tıklayın. 4) Yorum Listesi bölmesinde Seçenekler'e tıklayın ve ardından Word'e Dışa Aktar'ı seçin. 5) Dışa Aktarmadan Önce Değişiklikleri Kaydedin iletişim kutusu görüldüğünde, Kaydet'e tıklayın. Firefox donar. [2847787]
  • Firefox: Firefox 4'te Acrobat özel bir çift baytlı yola yüklendiğinde boş bir sayfa görülür. [2832730, 2714530, 2837121] 
  • Google Chrome: Chrome, pencere veya sekme düzeyinde varsayılan PDF uygulamasını dikkate almaz. Bir PDF dosyası Chrome'da varsayılan uygulama olmadan açılırsa ve başka bir PDF dosyası yeni bir pencere veya sekmede açılırsa, varsayılan uygulama olmadan açılır. Örneğin bir kullanıcının bilgisayarında Acrobat 9'un yüklü olduğunu, ardından Reader X'i yüklediğini ve yükleme sırasında Reader X'i varsayılan uygulama yaptığını varsayalım. Chrome'da bir PDF dosyası açtı ve ardından Reader X'i başlatıp varsayılan uygulamayı Acrobat 9 olarak değiştirdi. Kullanıcı yeni bir Chrome penceresi veya sekmesi açarsa ve ardından bir PDF dosyası açarsa, PDF dosyası Reader X'te açılır. Çözüm, Chrome'u yeniden başlatmaktır. [2694988]
  • HTTPS: {10.1.3'te DÜZELTİLDİ} (Acrobat/Reader 10.1.2 güncellemesinin ardından gerçekleşir) Güvenli bir sitede bulunduğunda PDF işlenmez. Çözüm sayfayı yenilemektir (F5). Teknik Not [3087872]

Firefox

  • Firefox 3.5.5'ten bir web sayfasını dönüştürürken Acrobat çöker. {Sorun Firefox 3.5.6'da düzeltilmiştir}. [2493712] 
  • Hem Reader 8 hem de Acrobat X Pro yüklü olduğunda Firefox'ta PDF dosyasını görüntüleyemezsiniz. Bu sorun en son Firefox yüklendiğinde görülür. Çözüm Acrobat X'i onarmaktır (Yardım > Acrobat Yüklemesini Onar).  [1765498] 

İşbirliği – e-postaya dayalı gözden geçirme

Flash multimedya iletişim kutusundan önce birleştir iletişim kutusu görülür. İncelemeyi başlatan, yorumları orijinal PDF dosyasıyla birleştiremez. Bu sorun, orijinal PDF dosyası multimedya içeriği içeriyorsa e-postaya dayalı gözden geçirmeyle görülebilir. Tipik bir senaryo:

  1. Multimedya içeren bir PDF dosyası açın, bir yapışkan not yorumu ekleyin ve PDF'yi kaydedin.
  2. Yorumlar > E-postayla gözden geçirme için ekle seçeneklerini seçin ve PDF dosyasını e-postayla gönderin.
  3. Gözden geçiren PDF'yi açar, Araçlar > Yorum ve İşaretleme > Çizgi'yi seçer ve belgeye bir çizgi ekler.
  4. Gözden geçiren, yorumları geri göndermek için Yorumları Gönder'e tıklar.
  5. Gözden geçirmeyi başlatan, gözden geçirenin e-postasına ekli PDF'ye çift tıklar.
  6. Yorumları birleştir iletişim kutusu görüntülendiğinde, Evet'e tıklayın.

Multimedya iletişim kutusu görülür ve çalışan işlemle ilgili hata mesajı en üstte görülür. Tamam düğmesine tıklandığında, gözden geçirme belgesinin bulunamadığı mesajı görüntülenir. [1918612]

İşbirliği – paylaşımlı gözden geçirme

  • Bir paylaşımlı gözden geçirmede gözden geçiren bir yorum ekleyip gönderdiğinde, gözden geçirmeyi başlatan yorumu doğru konumda görmez. Bunun yerine yorum PDF'nin arkasında sol altta görülür. [2734285] 
  • Bir dosya birden fazla kez paylaşımlı gözden geçirmeye gönderilemez. [1779748] 
  • {10.1'de DÜZELTİLDİ} Bir ağ konumundan PDF açıldığında paylaşımlı gözden geçirme başlatılamaz. Dosyanın aslında Kayıtlı Profil kullanılarak tutulduğu aynı paylaşımlı konumda gözden geçirme dosyasını oluştururken de başarısız olur. Bir hata mesajı görülür: "Yorum deposu konumu, belge konumu ile aynı olamaz. Yorum deponuz için farklı bir konum seçin." Çözüm, Dahili Sunucu seçeneğini seçip bir ortak gözden geçirme başlatmak ve ardından ağ konumunun tüm ayrıntılarını girmektir. [2737699]
  • Internet Explorer 7 yanıt vermemeye başlar ve Yorumları Yayınla/Sil iletişim kutusu görülmez. Bu davranış, yorum eklediğinizde ama ardından yorumları yayınlamadan farklı bir URL'ye geçtiğinizde görülür. Çözüm yorumları yayınlamak ve başka bir URL açmadan önce paylaşımlı gözden geçirmeyi kapatmaktır. [2741044] 

İşbirliği – tarayıcıya dayalı gözden geçirme

  • Kullanıcı çevrimdışı moddan çevrimiçi moda geçtiğinde Belge Mesaj Çubuğu (DMB) görülmez. Tarayıcının yenilenmesinin faydası olmaz. Sorun, Windows 2008 Server ve Windows Server 2003'te görülür. [2664477]

Collaborate Live (Reader)

  • Collaborate Live, Korumalı Mod'da sürekli olarak Reader'a bağlanır ve bağlantıyı keser. Çözüm, Korumalı Modu kapatmaktır. (Soldaki Düzenle > Tercihler > Genel bölmesi. Başlangıçta Korumalı Modu Etkinleştir seçeneğinin seçimini kaldırın.) Ardından işlemi tamamlamak için Korumalı Modu yeniden etkinleştirin. [2738036, 2635536]

Dosyaları birleştirme

  • Hem Acrobat hem Reader yüklüyse ve Reader'da bir PDF dosyası açıksa (veya arkaplanda Reader çalışıyorsa) dosyaları birleştiremezsiniz. Desteklenen biçimde bir dosyaya sağ tıklarsanız ve ardından Acrobat'ta Desteklenen Dosyaları Birleştir'i seçerseniz, Dosyaları Birleştir iletişim kutusu açılmaz. Çalıştır'ı seçerseniz ve acrobat /n yazarsanız aynı sonuç görülür. Çözüm, Acrobat'ı başlatmak için Çalıştır komutunu kullanmaktır. Ardından araç çubuğunda Oluştur düğmesine tıklayın ve Dosyaları Tek bir PDF'de Birleştir'i seçin. [2605772]  
  • Outlook e-posta hesabı Japonca kullanmaya ayarlı olduğunda bir Outlook e-posta klasörünün Dosyaları Birleştir iletişim kutusuna sürüklenmesi veya bırakılması başarısız olur. Outlook e-posta hesabında klasör adında her zaman Japonca karakterler vardır. Örneğin: Outlook:\\???????%20-%20guitar%20\aaaaa, where ??????? Japonca karakterleri, bozuk karakterlere dönüşür. Bozuk karakterlerden dolayı bir Outlook e-posta klasörünün Dosyaları Birleştir iletişim kutusuna sürüklenmesi başarısız olur. [2618079] 
  • Windows XP'de (Service Pack 3) bir Microsoft Office 2007 dosyası kullanırken Dosyaları Birleştir, Başlangıç penceresinden başlamaz. Acrobat X'i başlatın ve Başlangıç penceresinden Dosyaları PDF'de Birleştir'e tıklayın. Ardından bir *.docx dosyası ekleyin. Dosyayı seçin ve Sayfaları Seç düğmesine tıklayın. Şu hata görülür: "Word dönüştürücüyü başlatamıyor: mswrd632.wpc. Bir süre sonra Sunucu Meşgul Uyarısı iletişim kutusu görülür. Windows 32 bit bilgisayarda çözüm şu kayıt defteri girişini silmektir: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Formlar – Dağıtma

  • Korumalı Görünüm, Tüm Dosyalar (Düzenle > Tercihler > Güvenlik (Gelişmiş) > Gelişmiş Güvenliği Etkinleştir) olarak ayarlanmışsa Formları Dağıtma işleminde bir sorun oluşur. Form alanlarını içermeyen bir dosya seçerseniz, sihirbaz form alanlarını otomatik olarak tespit etmek isteyip istemediğinizi sorar. Evet'e tıklandığında işlem sonlanır ve herhangi bir bilgi görüntülenmez. [2849144]

PDF oluşturma

  • Adobe PDF Yazıcısı "Gelişmiş yazdırma özelliklerini etkinleştir"i desteklememektedir. Adobe PDF Yazıcısının doğru çalışması için "Gelişmiş yazdırma özelliklerini etkinleştir"i kapatın.[2633953]
  • Metin kutusu PDF'ye dönüştürüldüğünde metin kutusundaki bazı karakterler kaybolur. Bu sorun, Vista 32 bit Japonca sistemde görülebilir. Olası bir çözüm, dönüştürmeden önce metin kutusunu daha geniş yapmaktır. [1625896]
  • Adobe PDF Yazıcısı, Access nesnelerinden PDF/A uyumlu dosya oluşturmaz. Şu hata görüntülenir: "Gömülü fontta karakterler eksik." [2431563, 1780417]
  • PowerPoint ve web sayfası, Windows XP 64 bit'te PDF'ye yazdırılamıyor. Sorun sadece Windows XP 64 bit SP2'de görülür. Sorun Internet Explorer 7, Internet Explorer 8 ve PowerPoint 2003'te ve Excel 2003, Word 2003 ve Office 2007'de yeniden oluşur. Word 2003'ü PDF'ye yazdırdığınızda "Yazıcı komutu geçersiz." mesajı görülür ancak PDF oluşturulabilir. Çözüm, XP SP2 64 bit'te en güncel Windows Güncellemeleri'ni yüklemektir. Ardından PowerPoint 2003, Word 2003 ve IE 8.0'dan Adobe PDF'e yazdırma beklendiği gibi çalışır. [2619079]
  • Windows 2003 R2 64 bit sunucu, Excel 2003/2007 PDFMaker ve Adobe PDF yazıcısı şu hatayı görüntüler:
    "Adobe PDF'de Ne00'daki bir hatadan dolayı dosyanız yazdırılamadı." {Microsoft düzeltmesi sorunu düzeltir}. [2609554]
  • Bir Excel Çalışma Kitabını Adobe PDF Yazıcısı'na yazdırırken ve yazdırma için Tüm Çalışma Kitabı veya çok sayıda Aktif Sayfa seçildiğinde, bir sorun oluşur. Hedef PDF dosyasının adı birkaç kez sorulur ve tek bir dosya yerine çok sayıda PDF dosyası oluşturulur. Çözüm, Excel PDFMaker'ı kullanmaktır. [2513126]
  • Excel'de birden fazla çalışma kitabı seçerseniz ve ardından Dosya > Yazdır > Adobe PDF'i seçerseniz, “Yazıcı komutu geçersiz” hatası görülür. Sadece bir sekme seçilirse, sayfa doğru yazdırılır. Bu sorun, 64 bit Windows 2003'te Office 2007 kullanıldığında görülür. Sorun, aynı konfigürasyondaki 32 bit sistemlerde görülmez. {Microsoft düzeltmesi sorunu düzeltir}. Sorun, GDI'daki hatadan kaynaklanmaktadır. [2609751] 
  • Excel 2003/2002: Adobe PDF Yazıcısı, seçilen grafik baskı kalitesi 3600+ dpi'ye ayarlı olarak yazdırıldığında boş bir sayfa oluşturur.  [2401800]

PDF Portföyleri

  • URL, web sunucusunda yayınlanan bir PDF'ye yeniden yönlendirme yaptığında web içeriği HTML sayfasını görüntülediğinizde Reader bozuk karakterler görüntüler. [2711118]
  • Acrobat 9'da bir PDF Portföyü oluşturulduğunda ve Acrobat X'te açıldığında, Güvenli PDF'lerin minik resimleri beklenenden daha küçüktür. [2723975]
  • Bazen önizlemeler Acrobat veya Reader'da bulanıktır. Çözüm, Korumalı Modu (Reader) or Korumalı Görünümü (Acrobat) kapatmaktır. [2835361]

Lotus Notes PDFMaker

  • McAfee Antivirus, Acrobat'tan önce yüklenirse ve (McAfee eklentisi Lotus Notes'ta mevcutsa), Acrobat PDFMaker araç çubuğu Lotus Notes'ta yüklenmez. Bu sorun, McAfee AntiVirus'ün Lotus Notes'a yüklendiği (desteklendiği) McAfee ve Lotus Notes sürümü kombinasyonlarında görülür. Örnek: McAfee VirusScan 8.0i ile Lotus Notes 6.0.x ve tüm Lotus Notes sürümleri (hatta Lotus Notes 7.0.x ile) McAfee VirusScan 8.5i. Acrobat menü komutları, Lotus Notes'ta doğru görülür. Sadece Acrobat PDFMaker araç çubuğu yüklemesi başarısız olur. [1374378] 
  • PDFLibPI.ppi dosyası "...\Acrobat 9.0\PDFMaker\pdfplug_ins\" klasöründe eksikse PDF Lotus Notes dönüştürmesi başarısız olur. [1884332]
  • Metin Alanı, Onay Kutuları, Radyo Düğmeleri ve Açılır menü gibi Postadaki tüm HTML FORM Öğeleri oluşturulan PDF'de kaybolur. [1884359]
  • (Lotus Notes 7/8.5) Korumalı Görünüm'de Acrobat, Lotus Notes kullanıldığında PDF eklerini açmaz. [2837673] 

Office PDFMaker

  • Office Starter Edition'da Word ve Excel'in sınırlı işlevsellik sürümleri yer almaktadır. PDFMaker, Word veya Excel'in bu sürümlerinde yüklenmez ve Adobe PDF'e dönüştürme seçenekleri kullanılamaz. [2767226] 
  • (Office 2010 64 bit yüklü Windows Vista) Bir Office belgesine sağ tıklayıp, Adobe PDF'ye Dönüştür ve E-postayla Gönder seçildiğinde PDF oluşturulur. Ancak yeni ileti oluşturucu açılmaz. [2870975]
  • (Office 2010 64 bit yüklü Windows Vista ve Server 2008) Acrobat 10.1'i yüklediğinizde PDFMaker özellikleri etkin değildir ve etkinleştirilemez. Sorunu düzeltmek amacıyla Acrobat yüklemesini onarın (Yardım > Acrobat Yüklemesini Onar). [2838036, 2837792]

Word PDFMaker

  • PDFMaker, PDF'yi oluşturduktan sonra MS Word 2007'de Golder Makrosunu devre dışı bırakır. Bu davranış istenmiyorsa çözüm, PDFMaker'ın makroyu devre dışı bırakmasını önlemektir. Aşağıdaki kayıt defteri girişini 0'a ayarlayın:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    Ancak makronun devre dışı bırakılması PDF Maker'ın tüm makroları devre dışı bırakmasını önler ve bu da bir güvenlik riski oluşturabilir. [2504216, 2324017, 1444894]
  • Sağ kenardan ciltleme PDF'de görülmez (Acrobat > Adobe PDF Oluştur > Tercihler, ardından Gelişmiş Ayarlar'a tıklayın. [2657332] 

Outlook PDFMaker

Outlook, Exchange ile çevrimiçiyse (önbellekteki Exchange Modu KAPALI), PDFMaker seçimle sadece 249 postayı dönüştürebilir. Sonraki tüm postalar "Güvenli ileti açılamıyor" Durumu ile atlanır.

  • PDFMaker dönüştürmenin başarısız olduğu aynı oturumda Outlook'ta iletileri açabilirsiniz.
  • Klasör dönüştürme sorunsuz çalışır. PDFMaker, exchange sunucusundaki bir çevrimiçi klasörde 10000 postayı dönüştürür.
  • Outlook 2007, Outlook 2003 ve Outlook XP için test edilmiştir. Outlook sürümü ne olursa olsun davranış aynıdır.

    Önbellekteki Exchange Modu KAPALI iken PDFMaker seçimle 1000'e kadar postayı dönüştürebilmelidir. [1662502]

PDF'leri açma (Reader)

  • Humyo SmartDrive'ın (Trend Micro SafeSync) sanal sürücüsünden bir PDF dosyası açılamaz.
  • Bir PDF dosyası herhangi bir dosya açma yöntemini kullanarak açılamaz.
  • "Erişim Engellendi" hatası görülür.
  • PDF dosyası Internet Explorer 7'de doğru şekilde açılmaz ve gri bir tarayıcı penceresi görülür. (PDF dosyası Mozilla 9 ve Firefox 3.6'da doğru şekilde açılır.)

Daha fazla bilgi için forums.adobe.com/thread/801226 sayfasına bakınız. Çözüm, Korumalı Modu kapatmaktır. (Soldaki Düzenle > Tercihler > Genel bölmesi. Başlangıçta Korumalı Modu Etkinleştir seçeneğinin seçimini kaldırın.) Ardından işlemi tamamlamak için Korumalı Modu yeniden etkinleştirin. [2825258]

WMV dosyaları (Reader)

  • (Windows XP) WMV dosyaları "izin ver" seçeneğini seçtikten sonra bile PDF'de oynatılmaz. (Bu seçenekler, pencerenin üstündeki sarı belge mesaj çubuğunda görülür.) Çözüm, Korumalı Modu kapatmaktır. (Soldaki Düzenle > Tercihler > Genel bölmesi. Başlangıçta Korumalı Modu Etkinleştir seçeneğinin seçimini kaldırın.) Ardından işlemi tamamladığınızda Korumalı Modu yeniden etkinleştirin. [2632621] 

Akıllı kartlar (Reader)

Antivirüs yazılımı (Reader)

Tercihler (Reader)

  • Reader, Windows Server 2003 (Service Pack 1) Uyumluluk modunda başlatıldığında, Tercihler'i açtığınızda (Düzenle > Tercihler) aşağıdaki hata görülür. "Bu iletişim kutusu tercihleri belirler ve tercihleri belirleyen başka bir PDF belgesi de görüntülendiğinde görülmez. Lütfen bu iletişim kutusunu kapatıp yeniden deneyin." Çözüm, Korumalı Modu kapatmaktır. (Soldaki Düzenle > Tercihler > Genel bölmesi. Başlangıçta Korumalı Modu Etkinleştir seçeneğinin seçimini kaldırın.) Ardından işlemi tamamlamak için Korumalı Modu yeniden etkinleştirin. [2770053]

Korumalı Mod – Reader

Üçüncü taraf eklentiler

  • Bir üçüncü taraf eklentiyi yüklerken, sistemde sadece Acrobat yüklü olsa bile "Uygulamayı Kapatın: AcroRd32.exe" mesajı görülür. Eklenti, Reader işlemini oluşturmak için kullanılan komut satırına bakarak bu sorunu düzeltebilir. [2873298] 

Flash Player ve 64 bit Office

  • 64 bit Office Belgesinde/Sunumda zengin medya içeriğini kullanmak amacıyla Internet Explorer için Flash Player'ın 64 bit sürümünün yüklenmesi gerekir. Şu anda Adobe 64 bit Flash Player beta aşamasındadır. Flash Player'ın önizleme sürümünü "Square" kod adı ile Adobe Labs'tan labs.adobe.com/downloads/flashplayer10_square.html konumundan yükleyebilirsiniz. Not: Beta program otomatik güncellemeleri desteklememektedir. 64 bit Adobe Flash Player'ın bulunup bulunmadığını kontrol edin ve yükleyin. [2849696] 

Gelişmiş güvenlik

  • LiveCycle / LiveCycle ES / ES2 Workspace'de bir HTTP 404 Sunucu Hatası görülür. Bu hata, Web Hizmeti Tanım Dili (WSDL) çağrısı ile PDF açıldığında ve hedef sunucu, Gelişmiş Güvenlik Tercihleri'nde Reader Ayrıcalıklı Konumlar listesinde yer almadığında görülür. Reader belgesinin üst kısmındaki Sarı Çubuğa tıklayarak sunucuyu Ayrıcalıklı Konumlar listesine eklediğinizde, hata mesajı görülür. Kullanıcı arabirimindeki iş akışı formları listesine geri dönmek ve formu yeniden açmaktır. Sunucu ayrıcalıklı listeye eklendiğinden dolayı form sarı çubuk olmadan başarıyla açılır. [2631101]   
  • Japonca fontlarına ihtiyaç duyan bir dosya açtığınızda Reader, Gelişmiş Güvenlik kapalıyla göre Gelişmiş Güvenlik açık olduğunda farklı bir uyarı görüntüler. Çözüm, Japonca Dil Destek paketinin en güncel sürümünü yüklemektir. [2713868]

Adobe Digital Editions

  • {10.1'de DÜZELTİLDİ} Adobe Digital Editions'ı Acrobat veya Reader'da Yardım > Digital Editions'ı kullanarak başlatamazsınız. Çözüm, Adobe Digital Editions'ı http://www.adobe.com/tr/products/digitaleditions/?source=acromenu konumundan yüklemektir. Ardından programı işletim sisteminden başlatın.  [2737169]

PDF sahipliği

  • Reader X için seçilen Varsayılan PDF İşleyici, Acrobat 8'i belirleyemez ve varsayılan işleyici olarak seçilecek yüklü Adobe Ürünlerinde belirtemez. [2687788]
  • Seçilen Varsayılan PDF İşleyici, PDX dosyalarının sahipliğini değiştiremez. Sadece PDF dosyaları desteklenmektedir. [2693724]
  • Reader X kaldırıldığında, hem Acrobat 9 hem de Reader X sistemde yüklü olduğunda Adobe PDF Önizleme İşleyici için PDF sahipliği kırılır. Kaldırılmadan önce sahiplik Reader X'e aittir. Ayrıca dosyaya tıklayarak ve Özellikler > PDF'yi seçerek PDF özellikleri görüntülendiğinde, alanlar boştur. Sahipliğin tekrar Acrobat 9'a dönmesi için Yardım > Onar'ı kullanın. [2726364] 

Adobe PDF yazıcısı

  • Yazdır iletişim kutusunda Adobe PDF yazıcısını kullanarak bir dosyayı PDF'ye dönüştürürken, dönüşümden çıkılır ve aşağıdaki mesaj görüntülenir. "Adobe PDF Ayarları dosya okuma hatası: C\Documents and Settings\All Users\Application Data\Adobe\Adobe PDF\Settings\Standard.joboptions..." Çözüm, Bölgesel Seçenekler için Ondalık Simgesi'nin nokta olmasını sağlamaktır. 1) Denetim Masası'nda Bölge ve Dil Seçenekleri'ne tıklayın. 2) Bölge Seçenekleri sekmesinde, Özelleştir'e tıklayın. 3) Sayılar sekmesinde, noktanın seçildiğinden emin olun ve ardından Tamam, Uygula'ya tıklayın. [2759743]
  • Adobe PDF yazıcısına bir web sayfasını yazdırmak bazen bilgisayarı dondurur. Çözüm desteklenen herhangi bir web tarayıcısında Web Sayfasını PDF'ye Dönüştür komutunu kullanmaktır. [2823388]  
  • Word 2010 ve Acrobat 10.x'te A4 sayfaları mektup boyutunda PDF'lere dönüştürülür. Çözüm için support.microsoft.com/kb/284867 sayfasına bakınız. [2838802]

Yazdırma

  • Acrobat, HP 4700 ve HP 2840 All-In-One yazıcılara yazdırma yaparken dosyayı Kitapçık biçiminde bastırmaz. [2390174] 
  • PDF ekleri Outlook 2003/2007'den yazdırılamaz ve şu mesaj görülür: "Bu belge açılırken bir hata oluştu. Seçilen dosya bulunamadı." E-postayı açmadan eke sağ tıkladığınızda ve Yazdır'ı ya da Dosya > Yazdır'ı seçtiğinizde bu davranış görülür. Yazdır iletişim kutusunda, Ekli Dosyaları Yazdır seçeneği seçilidir. [2390159]
  • Xerox yazıcılar sayfa içeriğini orijinal boyutun 1/10 veya 1/20'sine küçültür ve içeriği kağıdın sol üst kısmında yazdırır. Bu davranış, Yazdır iletişim kutusunda Sayfa Kaynağını PDF Sayfa Boyutuna Göre Seç ve Gerektiğinde Özel Kağıt Boyutunu Kullan seçeneklerinin her ikisi de seçili olduğunda görülür. [2392553]
  • {10.1.3'te DÜZELTİLDİ} (Reader 10.1.2 güncellemesinden sonra görülür): Reader yazdırma yapmaz (uygulama çöker veya herhangi bir şey olmaz). Teknik Not [3088576] 
  • {10.1.3'te DÜZELTİLDİ} (Reader 10.1.2 güncellemesinden sonra görülür): Reader varsayılan ayar olarak Çift yönlü yazdırmayı açık ayarlar. Teknik Not [3088596] 

Ön Kontrol

  • {10.1.3'te DÜZELTİLDİ} (Acrobat 10.1.2 güncellemesinden sonra görülür): Ön Kontrol paneline girdikten sonra Acrobat'ı kapatırken/uygulamadan çıkarken Acrobat çöker. Teknik Not [3089118]

Kaydet/Farklı Kaydet

  • Bir PDF dosyasını Microsoft Word DOCX dosyasına kaydederken, Aranabilir Görüntüler'i kullanarak OCR uygulanan sayfalarda OCR gerçekleştirilir. Ortaya çıkan dosya tarama hatalarını gösterir. DOCX'e kaydederken orijinal, düzeltilmiş metin korunmalıdır. [2715278]
  • Web tarayıcısında açılan PDF'nin seçilen alanından bir PDF oluşturduğunuzda, yeni PDF belirtilen klasöre kaydedilmez. Bu sorunda sadece Windows 7 X64'te web tarayıcısında açılan bir PDF dosyasında görülür. [2715278]
  • Bir sayfayı sildikten ve belgeyi kaydettikten sonra, diğer sayfalardan biri rastgele silinir. Çözüm, sayfayı sildikten sonra Farklı Kaydet işlemini gerçekleştirmektir. [2869530]
  • Farklı Kaydet > Microsoft Word > Word Belgesi, PDF dosyalarda İbranice metinden doğru Word çıktısı üretmez. [2838335]
  • Web tarayıcısında bir PDF dosyası açtığınızda ve seçilen bir alanda bir PDF oluşturduğunuzda, yeni PDF belirtilen klasöre kaydedilmez. Bu sorunda sadece Windows 7 X64'te web tarayıcısında açılan bir PDF dosyasında görülür. [2679903] 

Tarama

  • Tek renkli gazete haberleri taradığınızda, oluşan PDF dosyasında siyah yamalar görülür. Çözüm tarayıcının yerel arabirim modunu kullanmaktır. Dosya > Oluştur > Tarayıcıdan PDF > Özel Tara'yı seçin. Ardından Seçenekler düğmesine tıklayın ve Kullanıcı Arabirimi menüsünden Tarayıcının Yerel Arabirimini Göster'i seçin. [1846078] 
  •  Hewlett-Packard tarayıcılarla tarama yaptıktan sonra, sayfa kırpılır veya sayfa boyutu belirtilenden küçük veya daha büyük olur. [2886627] Ayrıca Letter boyutunda belge tarandığında Legal boyutta PDF oluşuyor | HP | Acrobat bölümüne bakınız.

Belgeleri bölme

  • Bir PDF dosyasını yer imlerine göre bölmek veya dosya adı için bir yer imi kullanmak "Kötü parametre" hatasına neden olur. [1866994]

LiveCycle formları

  • Gövde sayfalarına bir alt form eklendikten sonra veriler ana sayfadan kaybolur. Örneğin bu sorun, bir LiveCycle formu açıp, Önizlemeyi Yazdır'ı seçtiğinizde ve ardından Ekle düğmesine tıkladığınızda görülür. [1862393] 

LiveCycle Rights Management

  • Adobe LiveCycle Rights Management ES ile belgelerin güvenliğini sağlamak amacıyla sadece Internet Explorer'ı kullanarak sertifikayı yükleyin. Acrobat diğer tarayıcılardan sertifikaları almaz. Ayrıca LiveCycle ES2 Sürüm Notları'na bakınız. [2582622]
  • İlkeyle korunan bir müşteri formu açılıp kapatıldığında Reader 10.0.1/10.1 ve Acrobat 10.1 durur. Çözüm, Reader veya Acrobat'ın önceki bir sürümünü kullanmaktır. [2841426] 
  • {10.1.1'de DÜZELTİLDİ} Güvenli belge tarayıcıda yüklenemediğinde ilgili hata mesajları görülmez. Bunun yerine normal HTML hatası sayfaları görülür. [2830882]  

Klavye kısayolları

Aşağıdaki klavye kısayolları Acrobat Korumalı Görünüm'de çalışmaz.

  • Dosya > Kapat: Ctrl+W
  • Çıkış: Ctrl+Q
  • Önceki Görünüm: Alt+Sol Ok
  • Menü Çubuğu: F9
  • Araç Çubuklarını Gizle/Göster: F8 / Alt+F8
  • Döşe > Yatay/Dikey: Shift+Ctrl+K / Shift+Ctrl+L
  • Basamakla: Shift+Ctrl+J
  • Cetveller (tarayıcıda): Ctrl+R

Çözüm, Korumalı Modu kapatmaktır. (Düzenle > Tercihler'i seçin, soldaki Kategoriler'den Güvenlik (Gelişmiş)'i seçin ve Korumalı Görünüm için Kapalı'yı seçin.) [2843198] 

 

Mac OS X'te bilinen sorunlar

Yükleme

  • Başlatma birimi büyük-küçük harf duyarlıysa, Acrobat başarılı bir şekilde yüklenmez. Bu sorun Reader için geçerli değildir. [2594334]
  • Acrobat'ı Mac OS 10.5'teki özel bir konuma yükleyemezsiniz (Leopard serisi). Özelleştirme Mac OS 10.6 ve üzeri sürümlerde desteklenmektedir. [2704639]
  • {9.4.2'de DÜZELTİLDİ} 9.3.3 kaldırma, "Adobe PDF.action olarak kaydet" komut dosyasını ve Acrobat X'in yüklediği Adobe PDF.app Sürüm 10.0 Olarak Kaydet'i kaldırır. Çözüm Acrobat X'i yeniden yüklemektir. [2689706]
  • {9.4.2'de DÜZELTİLDİ} 9.3.3 kaldırma, Reader X (veya Acrobat X) tarafından yüklenen AdobePDFViewer.plugin sürüm 10.0'ı kaldırır. Çözüm olarak Acrobat X yüklemesinin onarılması sorunu düzeltir. [2689626]  
  • {9.4.2'de DÜZELTİLDİ} Acrobat yaması ve onarma, daha sonraki bir sürüm bulunsa bile daima "Adobe PDF.action Olarak Kaydet"i değiştirir. Acrobat X ve Acrobat 9.4 birlikte mevcutsa ve Acrobat 9.4.1 için yamayı yüklerseniz, "Adobe PDF.action Olarak Kaydet"i indirir. Benzer şekilde Acrobat'ın onarılması da "Adobe PDF.action Olarak Kaydet" sürümünü düşürür. Çözüm, Acrobat X'i yeniden yüklemektir. [2688562]
  • Acrobat X veya Reader X, Acrobat 9 veya Acrobat 8'in zaten yüklü olduğu bir sisteme yüklenirse, bu durumda Acrobat X veya Reader X, Safari eklentisinin sahipliğini üstlenir. Acrobat 9 veya Acrobat 8'i kaldırırsanız, PDF'yi Safari'de görüntülemek için eklenti de kaldırılır. Sonuç olarak, sistemde Acrobat X veya Reader X bulunsa bile PDF, Acrobat veya Reader değil Apple Preview ile birlikte açılır. Çözüm, Acrobat X yüklemesini yeniden gerçekleştirmektir (veya yükleyici .pkg dosyasını yeniden çalıştırmaktır), böylece Safari eklentisi geri yüklenir. [2684577] Adobe Reader eklentisi ve Acrobat eklentisinin Safari 5.1 ile Uyumluluğuna ilişkin Tavsiye bölümüne bakınız (cpsid_90885).
  • Herhangi bir kullanıcı oturum açmadığında Acrobat X, SSH'yi kullanarak uzaktan yüklendiğinde şu hata görülür: "(BağlanveKontrolEt) Oturum açmadan önce güvenilmeyen uygulamaların Window Server'a bağlanmasına veya başlatılmasına izin verilmez." Bu hata farklı dosyalar için iki kez tekrarlanır. Ancak yükleme doğru tamamlanır ve Acrobat X başlatılır ama yükleyici günlüğünde uyarılar bulunur. [2715376]
  • Bazen Yükleme Türü bölmesinde, Yükleme Konumunu Değiştir düğmesi görülür. Bu düğme Hedefi Seç bölmesini açar. Ancak Hedefi Seç bölmesi herhangi bir özelleştirmeye izin vermez. Yükleme Konumunu Değiştir'in görünümü sabit değildir ve Hedefi Seç bölmesinin görünümüne bağlıdır. Hedefi Seç bölmesi her yüklemede görülmez. Bölme görünümü, kullanıcı arayüzüne ne hızla tıkladığınıza bağlıdır. [2668391]
  • Acrobat X'i yüklerken Mac bilgisayara gelen güç kesilirse, Acrobat yüklemesi sonraki her seferde başarısız olur. Sorunu düzeltmek için aşağıdakileri uygulayın:
    1. PDApp klasörünü silin.
    2. AAM'yi Adobe.com'dan http://www.adobe.com/go/applicationmanager_tr adresinden indirin.
    3. İndirilen AAM derlemesini yükleyin. 
    4. Acrobat yüklemesini yeniden deneyin. [2726223] 

Güncelleştirme

  • Reader 10.1 ve Acrobat 10.1 yamalarını komut satırından eşzamanlı olarak çalıştırırsanız, Acrobat yaması yüklenemez. Güncelleme daha sonra başarılı olur. Her ikisi eşzamanlı olarak çalıştığında başarısız olur. Güncellemeleri kontrol ettiğiniz bir sonraki seferde güncelleme doğru çalışır. [2866121] 

Kaldırma

  • Reader yüklemesi sırasında Safari eklentisini yüklerseniz, eklentiyi daha sonra kaldıramazsınız. Örneğin varsayılan Mac OS X Preview'in PDF'leri tarayıcıda açacağını belirtemezsiniz. [2685190] Daha fazla bilgi için Safari eklenti sorunlarını giderme | Acrobat X, Reader X bölümüne bakınız (cpsid_90885).
  • Hem CS4 hem Acrobat X'in yüklü olduğu bir sistemden CS4 kaldırıldığında, /Library/Application Support/Adobe/Color/Profiles klasöründen bazı aynı renkli profiller kaldırılır.

    Şu profiller kaldırılır:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    Çözüm, profilleri yeniden yüklemek amacıyla Acrobat X'i yeniden yüklemek veya Acrobat X yükleyiciyi (.pkg) yeniden çalıştırmaktır. [2674888]   





Acrobat X ve Acrobat 9'un birlikte bulunması

  • Acrobat 9 ve Acrobat X aynı bilgisayara yüklendiğinde Acrobat 9, Kitaplık/Otomatikleştirici'de Acrobat X PDF Olarak Kaydet işleminin yerini alır. Bu durum Acrobat X'in çökmesine neden olur. Acrobat 9 ve Acrobat X'in aynı bilgisayara yüklenmemesi önerilir. [2736944]

Tarayıcı

  • (Mac OS X 10.6.4) Reader X yüklendiğinde, AdobePDFViewer eklentisi \Library\InternetPlugins klasöründe sürüm 10.0, root\wheel izni ile oluşturulur. Daha sonra Acrobat 9 veya Reader 9 yüklenirse, Reader X (10.0) AdobePDFViewer eklentisi yine de yüklenir. Bu durumda, PDF'yi Tarayıcıda Görüntüle Acrobat\Reader 9.0 tercihini, PDF görüntüleyici eklentisini devre dışı bırakacak veya sürümü 9 yerine 10 olarak değiştirecek şekilde değiştiremezsiniz. Bu sorun sadece Reader X ilk defa yüklendiğinde görülür. Çözüm Reader X eklentisini manuel olarak seçmek ve ardından PDF'yi Tarayıcıda Görüntüle seçeneğini kullanarak 9.0 eklentisini seçmektir. (Acrobat/Adobe Reader > Tercihler > Internet) [2751439] 
  • En son yüklenen AdobePDFViewer eklentisi dikkate alınmaz. Örneğin Reader 10.0.1'i yüklerseniz ve daha sonra Acrobat X'i yüklerseniz, tarayıcıda PDF görüntülemek için varsayılan uygulama Acrobat olması beklenir. Bunun yerine varsayılan uygulama Reader'dır. Çözüm, AdobePDFViewer.plugin eklentisini /Library/Internet Plug-Ins klasöründen kaldırmaktır. Ardından Acrobat X'i yüklerseniz, PDF görüntüleyici eklentisi yüklenir ve Acrobat X ile ilişkilendirilir. [2801058, 2800287]  

Yorum ve ek açıklamalar

  • Yerelleştirilmiş ek açıklama adları, Japonca için PDF arama sonucunda tam görüntülenmez. Sadece son üç karakter görüntülenir ve hangi yorum türü olduğunu anlamanın bir yolu yoktur. Örneğin İngilizce "Highlight test" olması gereken yerde "ght test" görürsünüz. Bu, tasarıma uygun bir eylemdir. [2712837]
  • Çok fazla ek açıklama (örneğin 3000) içeren bir dosya açıldığında ve Yorum bölmesinde tamamı seçildiğinde, Acrobat veya Reader donar. [1700615]

İşbirliği – e-postaya dayalı gözden geçirme

Birleştir iletişim kutusu Flash multimedya iletişim kutusundan önce görülür ve incelemeyi başlatan, yorumları orijinal PDF dosyasıyla birleştiremez. Bu sorun, orijinal PDF dosyası multimedya içeriği içeriyorsa e-postaya dayalı gözden geçirmeyle görülebilir. Tipik bir senaryo:

  1. Multimedya içeren bir PDF dosyası açın, bir yapışkan not yorumu ekleyin ve PDF'yi kaydedin.
  2. Yorumlar > E-postayla Gözden Geçirme için Ekle seçeneklerini seçin ve PDF dosyasını e-postayla gönderin.
  3. Gözden geçiren PDF'yi açar, Araçlar > Yorum ve İşaretleme > Çizgi'yi seçer ve belgeye bir çizgi ekler.
  4. Gözden geçiren, yorumları geri göndermek için Yorumları Gönder'e tıklar.
  5. Gözden geçirmeyi başlatan, gözden geçirenin e-postasına ekli PDF'ye çift tıklar.
  6. Yorumları birleştir iletişim kutusu görüntülendiğinde, Evet'e tıklayın.

Multimedya iletişim kutusu görülür ve çalışan işlemle ilgili hata mesajı en üstte görülür. Tamam düğmesine tıklandığında, gözden geçirme belgesinin bulunamadığı mesajı görüntülenir. [1918612]

İşbirliği – Gözden Geçirme İzleyici

  • Dosya adındaki büyük ASCII ve çift baylı karakterler, İzleyici'de doğru görülmez. Sorun formu gönder iletişim kutusunda oluşur. Bu sorun Mac OS 10.5.6'da (9G21) oluşur ama Mac 10.5.5'te oluşmaz. Safari'de URL kutusu ve başlık aynı karakterleri gösterir. Çözüm Mac OS 10.5.8'e güncelleme yapmaktır. [2256138]

İşbirliği – Paylaşımlı Gözden Geçirme

  • Bir dosya birden fazla kez paylaşımlı gözden geçirmeye gönderilemez. [1779748]
  • {10.1'de DÜZELTİLDİ} Bir ağ konumundan dosya açıldığında Paylaşımlı Gözden Geçirme başlatılamaz. Dosyanın aslında Kayıtlı Profil kullanılarak tutulduğu aynı paylaşımlı konumda gözden geçirme dosyasını oluşturduğunuzda da bu sorun oluşur. Bir hata mesajı görülebilir: "Yorum deposu konumu, belge konumu ile aynı olamaz. Yorum deponuz için farklı bir konum seçin." Çözüm, "dahili sunucu" seçeneğini seçip bir ortak gözden geçirme başlatmak ve ardından ağ konumunun tüm ayrıntılarını girmektir. [2737699]

Adobe Digital Editions

  • {10.1'de DÜZELTİLDİ} Adobe Digital Editions'ı Acrobat veya Reader'da Yardım > Digital Editions'ı kullanarak başlatamazsınız. Çözüm, Adobe Digital Editions'ı http://www.adobe.com/products/digitaleditions/?source=acromenu konumundan yüklemektir. Ardından programı işletim sisteminden başlatın. [2737169]

Gelişmiş güvenlik

  • Japonca fontlarına ihtiyaç duyan bir dosya açtığınızda Reader, Gelişmiş Güvenlik kapalıyla göre Gelişmiş Güvenlik açık olduğunda farklı bir uyarı görüntüler. Çözüm, Japonca Dil Destek paketinin en güncel sürümünü yüklemektir. [2713868]

Fontlar

  • (Japonca) Metin Kutusu Ekle veya Düzenle kutusunda (Daktilo aracı) varsayılan fontun Windows'ta olduğu gibi Kozuka Mincho Pr6N R (KozMin) olması beklenir. Sadece ilk (yüklemeden sonraki) font seçimi etkilenir. Fontun doğru ayara değiştirilmesi önerilir, ardından bu varsayılan font ayarı olur. [2870914] 

LiveCycle

  • Acrobat X ve Reader X sadece LiveCycle ES2 SP1 ve üzeri sürüm sunuculara bağlanabilir. [2514825]
  • {10.0.1'de DÜZELTİLDİ} Sadece Reader Mac 64 bit Tarayıcı: Hak yönetimi Safari tarayıcıda Reader X 64 bit modunda Ubiquity Level 2 PDF dosyalarında kesilir. Çözüm Reader X'i 32 bit modda kullanmaktır. [2688555] 

PDF oluşturma

  • PDF iş ayarlarında yerelleştirilmiş sıkıştırma seçenekleri daima Yok ayarına döner (Çekçe, Lehçe, Macarca). Çözüm yerelleştirilmiş .lproj dosyalarını Distiller uygulamasında kaynak klasörden kaldırarak Distiller'ı İngilizce başlatmaktır. [2585347]

PDF Portföyleri

  • URL, web sunucusunda yayınlanan bir PDF'ye yeniden yönlendirme yaptığında web içeriği HTML sayfasını görüntülediğinizde Reader bozuk karakterler görüntüler. [2711118]
  • Acrobat 9'da güvenli PDF'leri içeren bir portföy oluşturulduğunda ve Acrobat X'te açıldığında, Güvenli PDF'lerin minik resimleri beklenenden daha küçüktür. [2723975]

Farklı Kaydet

  • Bir PDF dosyasını Microsoft Word DOCX dosyasına kaydederken, Aranabilir Görüntüler'i kullanarak OCR uygulanan sayfalarda OCR gerçekleştirilir. Ortaya çıkan dosya tarama hatalarını gösterir. DOCX'e kaydederken orijinal, düzeltilmiş metin korunmalıdır. [2715278]

Tarama

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi