Şubat 2023'ten önce oluşturulan paketin yüklenmesiyle ilgili sorun

Sorun

Şubat 2023'ten önce oluşturulan paketler, en son Creative Cloud masaüstü uygulaması sürümü (5.10.0.573 sürümü) ile uyumlu değil.

PDApp.log

[FATAL] |  | ASU | DeploymentManager | HDPIMWrapper |  |  | 482761 | 0 | HDPIM Kurulum İşlemi dönüş kodu (255). Yükleme işlemi durduruluyor.

Install.log

[FATAL] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Adobe Kurulumu için yetki yok
[INFO] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Çıkış Kodu: -1
Not:

Yalnızca Admin Console'da oluşturduğunuz Adobe Acrobat içeren bir paket yüklüyorsanız bu sorunla karşılaşmazsınız.

Neden

Yükleyicilerin güvenliğini artırmak amacıyla, en son Creative Cloud masaüstü uygulaması sürümü (5.10.0.573 sürümü) tarafından kullanılan yükleyici çalışma zamanında bazı mimari değişiklikler yapıldı. Bu değişiklikler nedeniyle, Şubat 2023'ten önce oluşturulan paketler, Creative Cloud masaüstü uygulamasının en son sürümü ile uyumlu değildir. Makinede Creative Cloud masaüstü uygulaması 5.10.0.573 sürümü veya üstü yüklü olduğunda böyle bir paketin yüklenmesi başarısız olabilir. Ayrıca, Creative Cloud masaüstü uygulamasının mevcut kurulumu, bu son sürüme (5.10.0.573 sürümüne) otomatik olarak yükseltilmiş olabilir.

Çözüm

Seçenek 1:

Admin Console'a gidin ve paketi aynı içerikle yeniden oluşturun.

Seçenek 2:

Şubat ayından önce oluşturulan paket, Creative Cloud uygulamalarının kurulu olmadığı bir makineye yüklenebilir. Creative Cloud uygulamaları, Admin Console'daki Araçlar sekmesinde sunulan kaldırıcı aracı kullanılarak kaldırılabilir. Creative Cloud ürünlerini kaldırma bölümüne bakın.

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?