Campaign 'Refresh for Deliverability' workflow error 'Error when calling the 'getBroadLogMsg' method '

Issue

The refresh for deliverability workflow for the customer is failing with the following errors:

03/21/2017 12:39:00 AM js JavaScript: error while evaluating script 'deliverabilityUpdate/js'.
03/21/2017 12:39:00 AM js Error when calling the 'getBroadLogMsg' method (error=SOP-330021 Communication error with server: please make sure it is configured correctly.  HTTP code 408 'Service momentanément indisponible.'.).

Environment

All V6 builds

Cause

  • There are many instances that connect to the deliverability instance at the same time (12:30AM).
  • That's why this connection issue occurs. 

Resolution

  1. Log into the instance where the workflow resides and throws the errors.

  2. Change the configuration of the scheduler part of the workflow.

  3. Ensure it is delayed enough from the usual time, recommended 2 hours. i.e, if the scheduler is set of 12.30 change it to 2.30.

  4. Monitor the workflow for a couple of days to ensure the resolution.

  5. On successful monitoring, we have successfully implemented the solution.

 Adobe

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