Geçerli Çalışma Zamanı Yayın Sürümleri

  • Flash Player Android (2.x, 3.x): 11.1.111.13
  • Flash Player Android (4.0): 11.1.115.16

Yeni Özellikler

Yok

Güvenlik Geliştirmeleri

Flash Player Android(2.x,3.x) 11.1.111.13 ve Flash Player Android(4.0) 11.1.115.16, Güvenlik Bülteni APSB12-19 içinde açıklanan güvenlik geliştirmelerini içerir


Çözülen Sorunlar

Yok

Bilinen Sorunlar

Yok


Flash Player 11.1 için içerik oluşturma

Flash Player 11.1'i hedeflemek için Flex derleyicisine fazladan bir derleyici bağımsız değişkeni geçirerek SWF sürüm 14'ü hedeflemeniz gerekir: -swf-version=14. Talimatlar aşağıdadır.
Adobe Flex SDK kullanıyorsanız:

  • Flash Player 11.1 için yeni playerglobal.swc dosyasını indirin
  • Flex 4.5.1 SDK'sını (4.5.1.213287) Flex 4.5 SDK tablosundan indirin.
  • Derlemeyi geliştirme ortamınıza yükleyin
    • Flash Builder'da yeni bir ActionScript projesi oluşturun: Dosya -> Yeni -> ActionScript projesi.
    • Projenin Özellikler panelini açın (sağ tıklatın ve 'Özellikler'i seçin). Sol taraftaki listeden 'ActionScript Derleyicisi''ni seçin.
    • Projenin Flex 21328 yapısını göstermesi için sağ üst köşedeki 'Flex SDK'larını yapılandır' seçeneğini kullanın. Tamam'ı tıklatın.
  • Projenizi SWF 14 sürümünü hedefleyecek şekilde yapılandırın
    • Projenin Özellikler panelini açın (sağ tıklatın ve 'Özellikler'i seçin). Sol taraftaki listeden 'ActionScript Derleyicisi''ni seçin.
    • 'Additional compiler arguments' girdisine şunu ekleyin: -swf-version=14. Böylelikle çıktısı alınan SWF'nin SWF 14 sürümünü hedeflediğinden emin olabilirsiniz. Derlemeyi Flash Builder'da değil, komut satırında gerçekleştirirseniz aynı derleyici argümanını eklemeniz gerekir.
    • Tarayıcınıza yeni Flash Player 11.1 derlemesini yüklediğinizden emin olun.

AIR 3.1 için geliştirme

AIR 3.1 ad alanında güncelleme. AIR 3.1'i edinmek için uygulama tanımlayıcı dosyanızı 3.1 ad alanına güncellemeniz gerekir. Uygulamanız yeni AIR 3.1 özelliklerini gerektirmiyorsa ad alanını güncelleştirmeniz gerekmez. Ancak tüm kullanıcıların, yeni 3.1 özelliklerinden henüz yararlanmıyor olsa da AIR 3.1 ad alanını kullanmaya başlamasını öneririz. Ad alanını güncellemek için, xmlns özniteliğini uygulama tanımlayıcınızda şu şekilde değiştirin:

 

<application  xmlns="http://ns.adobe.com/air/application/3.1">

Sistem Gereksinimleri

Geçerli Flash Player sistem gereksinimleri için şu adresi ziyaret edin: http://www.adobe.com/tr/products/flashplayer/systemreqs/

Geçerli AIR sistem gereksinimleri için şu adresi ziyaret edin: http://www.adobe.com/tr/products/air/systemreqs/

Flash Access sistem gereksinimleri (istemci ve sunucu) için şu adresi ziyaret edin: http://www.adobe.com/tr/products/flashaccess/systemreqs/

Flash Player 11.1 aşağıdaki minimum sistem gereksinimlerine sahiptir:

 

 

Windows

Macintosh

Linux

Android 

İşlemci

Netbook sınıfı aygıtlar için 2,33 GHz ya da daha hızlı x86 uyumlu işlemci veya Intel® Atom™ 1,6 GHz ya da daha hızlı işlemci

Intel® Core™  Duo 1,83 GHz veya daha hızlı işlemci

Netbook sınıfı aygıtlar için 2,33 GHz ya da daha hızlı x86 uyumlu işlemci veya Intel Atom™ 1,6 GHz ya da daha hızlı işlemci

Vektör FPU'suna sahip ARMv7 işlemci, Minimum 550 MHz, OpenGL ES 2.0, H.264 ve AAC H/W Kod çözücüler

İşletim Sistemi 

Microsoft® Windows® XP (32 bit), Windows Server® 2003 (32 bit), Windows Server 2008 (32 bit), Windows Vista® (32 bit), Windows 7 (32 bit ve 64 bit)

Mac OS® X 10.6 ve Mac OS X 10.7

Red Hat® Enterprise Linux (RHEL) 5.6 veya sonraki bir sürümü (32 bit ve 64 bit), openSUSE® 11.3 veya sonraki bir sürümü (32 bit ve 64 bit), Ubuntu 10.04 veya sonraki bir sürümü (32 bit ve 64 bit)

Android 2.2, 2.3, 3.0, 3.1, 3.2 ve 4.0

Tarayıcı

Internet Explorer 7.0 ve üzeri, Mozilla Firefox 4.0 ve üzeri, Google Chrome, Safari 5.0 ve üzeri, Opera 11

Safari 5.0 ve üzeri, Mozilla Firefox 4.0 ve üzeri, Google Chrome, Opera 11

Mozilla Firefox 4.0 ve üzeri, Google Chrome

Android web tarayıcısı

Bellek

128 MB RAM (netbook sınıfı aygıtlar için 1 GB RAM önerilir), 128 MB grafik belleği

256 MB RAM, 128 MB grafik belleği

512MB RAM, 128MB grafik belleği

256 MB RAM 

AIR 3.1 aşağıdaki minimum sistem gereksinimlerine sahiptir:

 

 

Windows

Macintosh

Android 

iOS

İşlemci / Aygıt Donanımı

Netbook sınıfı aygıtlar için 2,33 GHz ya da daha hızlı x86 uyumlu işlemci veya Intel Atom™ 1,6 GHz ya da daha hızlı işlemci

Intel® Core™  Duo 1,83 GHz veya daha hızlı işlemci

Vektör FPU'suna sahip ARMv7 işlemci, Minimum 550 MHz, OpenGL ES 2.0, H.264 ve AAC H/W Kod çözücüler

iPod touch (3. nesil) 32 GB ve 64 GB modeli, iPod touch 4, iPhone 3GS, iPhone 4, iPad, iPad 2

İşletim Sistemi 

Microsoft® Windows® XP, Windows Server® 2003, Windows Server® 2008, Windows Vista® Home Premium, Business, Ultimate veya Enterprise (64 bit sürümleri de dahildir) (Service Pack 2 ile) veya Windows 7

Mac OS® X 10.6 ve 10.7

Android 2.2, 2.3, 3.0, 3.1 ve 3.2

iOS 4.2 ve üstü

RAM

512 MB RAM (1 GB önerilir)

512 MB RAM (1 GB önerilir)

256 MB RAM 

 -

Sorunları Bildirme

Hata mı buldunuz? Lütfen Flash Player ve Adobe AIR hata veritabanına bir hata gönderin.

Flash Player ve AIR, H.264 videonun kodunu çözmek veya bu videoyu oynatmak için grafik donanımınızı kullanabilir. Yalnızca sizin özel grafik donanımınız ve sürücünüzle yeniden oluşturulabilen video sorunları olabilir. Videolarla ilgili bir sorun bildirirken işletim sisteminizin ve tarayıcınızın bilgileriyle birlikte grafik donanımınızın ve sürücünüzün bilgilerini vermeniz önemlidir. Böylece sorunları yeniden oluşturup araştırabiliriz. Lütfen bu bilgileri Video Oynatma Sorunlarını Bildirme Talimatları'nda açıklanan şekilde eklediğinizden emin olun. Not: Aldığımız e-postaların sayısının fazla olması nedeniyle, her talebe karşılık veremiyoruz.

Adobe® Flash Player® ve AIR® uygulamalarını kullandığınız ve geri bildirim göndermek üzere zaman ayırdığınız için teşekkür ederiz!

 

Çalışma Zamanı Sürümü Geçmişi

Yayınlanma Tarihi

Çalışma zamanı sürümleri

Yeni Özellikler

Güvenlik

Çözülen Sorunlar

28 Mart 2012 Flash Player Android (2.x, 3.x): 11.1.111.8 Yok APSB12-07 Yok

5 Mart 2012

Flash Player Masaüstü 11.1.102.63

 Flash Player Android (4.0): 11.1.115.7

Flash Player Android(2.x,3.x): 11.1.111.7

 Yok

APSB12-05

Yok

15 Şubat 2012

Flash Player Masaüstü: 11.1.102.62

Flash Player Android 4.0: 11.1.115.6

Flash Player Android (2.x, 3.x): 11.1.111.6


Yok

APSB12-03

Yok

16 Ocak 2012

Flash Player Android 4.0: 11.1.112.61

AIR Android: 3.1.0.557

AIR SDK (Android):
3.1.0.488

Yok

Yok

 Video belirli Android 4.0 aygıtlarında 'yeşil ekran' olarak görünüyor

19 Aralık 2011

AIR Android: 3.1.0.556

AIR SDK(Android): 3.1.0.488

AIR için Android 4.0 desteği

Yok

Yok

15 Aralık 2011

Flash Player Android:  11.1.112.60

Flash Player için Android 4.0 desteği

Yok

Yok

12 Aralık 2011

Flash Player Android: 11.1.111.5

Yok

Yok

Video kodu çözme için birden fazla video oynatma hatası düzeltmesi

7 Kasım 2011

Flash Player Masaüstü:11.1.102.55

Flash Player Android:11.1.102.59 

AIR Masaüstü ve Android:3.1.0.488 


AIR SDK (AIR for iOS dahil): 3.1.0.488


AIR için iOS desteği

APSB11-28

AIR iOS

WiFi ile bağlanamıyor

Proxy RTMPT ve RTMPS



Flash Player masaüstü

Tam ekranda kısayollarla sekmeler arasında geçiş yaparken video yürütme, tarayıcının altına gizleniyor IE9'da CTRL+TAB(2965715)



Flash Player Android


Samsung'da video akışı sorunu Galaxy S2. Ses oynatılıyor, ancak video oynatılmıyor

NVidia Tegra3 yonga kümesi tabanlı aygıtlar için 1080p videoyu etkinleştirin







Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi