Not:

  Typekit'in adı Adobe Fonts olarak değiştirildi ve Creative Cloud ve diğer aboneliklere dahil edildi. Daha fazla bilgi alın.

Creative_Cloud_mnemonic_RGB_128px

Illustrator CC güncellemesi mevcut

Daha fazla bilgi için bkz. Yeni özelliklerin özeti.


Canlı Köşeler

Resminizdeki şekillerin ve yolların köşelerini kolayca düzenleyebilirsiniz. Bir ya da daha fazla köşe bağlantı noktası seçin, ardından yeni Canlı Köşeler widget'ını sürükleyerek köşenin şeklini değiştirin. Yuvarlanmış, ters yuvarlanmış veya oluklu köşe türlerinden birini seçin.

Canlı Köşeler Aracıyla yuvarlatma türleri
Köşeler iletişim kutusundaki ayarları değiştirdiğinizde, köşe farklı şekilde görünür

A. Canlı Köşeler widget'ı B. Yuvarlak köşe C. İlişkili bağlantı noktaları D. Ters çevrilmiş yuvarlak köşe E. Oluklu köşe 

Daha fazla bilgi için Canlı Köşelerle Çalışma başlıklı makaleye göz atın.

Geliştirilmiş Kurşun Kalem Aracı

Kurşun Kalem Aracı, kavislerin düzgün şekilde oturmasını, yolların otomatik kapatılmasını ve sınırlı veya sınırsız düz doğru parçalarının çizilmesini kolaylaştıracak şekilde geliştirildi. Fırça, Kabarcık Fırçası ve Düzgünleştirme araçlarında da geliştirmeler yapıldı.

  • Kavis ayarlama. Kurşun Kalem ve Düzgünleştirme araçlarında, en uygun kavis ayarını seçmenizi sağlayan bir Aslına Uygunluk ayar düğmesi bulunur. Kavis ayarının türü, Kurşun Kalem Aracı Seçenekleri iletişim kutusu > Aslına Uygunluk ayar düğmesi ile ayarlanır.
  • Yol kapatma. Bir yol çizdiğinizde, bitiş noktaları birbirlerinin belirli bir piksel sayısı içinde bulunuyorsa yolu kapatmayı tercih edebilirsiniz. Önceden tanımlanmış piksel sayısı Kurşun Kalem Aracı Seçenekleri iletişim kutusu > Aralık alanında belirlenmiştir.
  • Parçalar ve Yollar. Geliştirilmiş Kurşun Kalem aracı, sınırlandırılmış veya sınırlandırılmamış yollar çizmenizi sağlar. Ayrıca, yeni aracı kullanarak yolları devam ettirebilir veya birleştirebilirsiniz.
  • Düzgünleştirme Hazır Ayarları. Araç Kutusu'nda Düzgünleştirme Aracı simgesini çift tıklattığınızda Düzgünleştirme Aracı Seçenekleri iletişim kutusu görünür. Bu iletişim kutusunda hazır ayar tabanlı bir Aslına Uygunluk ayar düğmesi bulunur.

Daha fazla bilgi için Geliştirilmiş Kurşun Kalem aracı konulu makaleye göz atın.

Parçaları yeniden şekillendirme iş akışları ve dokunma desteği

Yol parçalarını yeniden şekillendirmek için kullanılan iş akışları, geliştirilerek dokunma özelliklerine uygun hale getirildi. Kalem aracını (çizim yaparken) veya Bağlantı Noktası ya da Doğrudan Seçim araçlarını kullanarak yol parçalarını sınırlandırılmamış şekilde yeniden şekillendirebilirsiniz.

Örneğin, resimde de gösterildiği gibi yol parçalarını tek tek yeniden şekillendirmek için Alt/Option tuşuna basabilir, ardından Kalem aracını kullanabilirsiniz:

Parçaları yeniden şekillendirme iş akışları ve dokunma desteği
Kalem aracı kullanılarak yeniden şekillendirilmiş yol parçaları kombinasyonu

A. Orijinal şekil B. Parçayı Yeniden Şekillendirme imleci yeniden şekillendirilmeye hazır olan parçayı belirtir C. Yeniden Şekillendirme imleci görünür durumdayken parçayı tıklatıp sürükleyerek parçanın şeklini değiştirebilirsiniz. D. Dilediğiniz kadar parçayı yeniden şekillendirin E. Tüm yollar yeniden şekillendirildiğinde şekle son halini verin 

Daha fazla bilgi için Geliştirilmiş yeniden şekillendirme iş akışları ve dokunma desteği konulu makaleye göz atın.

Typekit fontlarıyla çalışma

Illustrator CC'nin içinden Typekit'te bulunan binlerce font arasından seçiminizi yapın. Typekit fontlarını Creative Cloud uygulaması ile masaüstünüzle eşitlenecek şekilde etkinleştirdiğinizde, Typekit'te abone olduğunuz fontlar yerel olarak yüklenmiş diğer fontlarla birlikte görüntülenir.

Typekit fontlarıyla çalışma
A. Typekit font filtresi B. Typekit web sitesine erişim düğmesi C. Typekit tabanlı fontlar 

Illustrator CC'de Typekit fontlarına erişme ve bu fontları kullanma hakkında daha fazla bilgi için Typekit fontlarıyla çalışma başlıklı makaleye göz atın.

Typekit ve Creative Cloud hakkında daha fazla bilgi için Typekit Help Center (Typekit Yardım Merkezi) sayfasına bakın.

Perspektif Izgarası

Perspektif Izgarası aracı, daha esnek ve sezgisel çalışma olanağı sağlamak için geliştirildi. Illustrator CC'de Perspektif Izgarası'nda değişiklik yapmak, eklenmiş tüm resimleri de etkiler. Örneğin, ufuk çizgisini ya da ufuk noktası kontrollerini değiştirmek resmin perspektifini de değiştirir. Bu geliştirme sadece iki veya üç noktalı Perspektif Izgaraları için geçerlidir.

Not: Illustrator'ın önceki sürümlerinde Perspektif Izgarası'nı değiştirmenin eklenmiş resimlere bir etkisi yoktu.

  1. Bir Perspektif Izgarası'na resim ekleme.
  2. Perspektif Izgarası görünümünden (Görünüm > Perspektif Izgarası > Izgarayı Göster) Perspektif Izgarası aracını seçin.
  3. Durak Noktasını Perspektif Izgarası'na kilitleyin (Görünüm > Perspektif Izgarası > Durak Noktasını Kilitle).
  4. Bir ufuk noktası seçin ve Perspektif Izgarası'nı değiştirin. Resim, değiştirilmiş Perspektif Izgarası ile birlikte hareket eder.
perspektif ızgarası
Bir Perspektif Izgarası'na eklenmiş normal resim.

Left_PG
Ufuk noktası, sağ taraftan çekilmiştir. Perspektif Izgarası ve resim aynı anda değişir.

Perspektif Izgarası
Ufuk noktası, sol taraftan çekilmiştir. Perspektif Izgarası ve resim aynı anda değişir.

Geliştirilmiş Windows Desteği

HiDPI aygıtları

Adobe Illustrator'da Windows tabanlı aygıtlar için HiDPI desteği de sunuluyor. Artık Illustrator'ı, yüksek çözünürlüklü ekranlarda metin boyutu tercihlerine göre genişletilmiş modda görüntüleyebilirsiniz. 

  • 1920x1080 piksel veya daha yüksek çözünürlüklü ve 2560x1440 pikselden düşük çözünürlüklü ekranlarda, işletim sisteminin metin boyutuna bağlı olarak Illustrator'ı 1,5 kat büyütülmüş kullanıcı arabirimiyle başlatabilirsiniz.
  • 2560*1440 piksel veya daha yüksek çözünürlüklü ekranlarda, işletim sisteminin metin boyutuna bağlı olarak Illustrator'ı 1,5 veya 2 kat büyütülmüş kullanıcı arabirimiyle başlatabilirsiniz.

Windows 8 aygıtlarda kalem basıncını algılama desteği

Illustrator'ın önceki sürümlerinde, Basınç, Döndürme, Eğme ve diğer giriş parametrelerine bağlı olarak Wacom tabletler kullanılarak resim (örneğin fırça darbeleri) çizilebiliyordu.

Illustrator CC'nin bu sürümünde artık basınç etkisini destekleyen Windows 8 tabanlı giriş aygıtları için yerel destek sunuluyor. Örneğin, basınçla giriş gerektiren çizimlerde basınç etkisini destekleyen yeni bir Stylus aygıtı içeren bir Windows 8 aygıtta çalışırken bu özellikten yararlanabilirsiniz.


Windows'ta ayarlamaları görme veya ayarlama yapma hakkında bilgi için bkz.

Özel Araçlar Panelleri

Yalnızca size ait özel araçlar panelleri oluşturmaya yönelik yeni özelliği kullanarak tercih ettiğiniz araçlardan oluşan bir grup oluşturun. Mevcut Araç Kutusu'ndaki araçları yeni bir araç paneline sürükleyip bırakın veya oluşturduğunuz bir araç panelindeki araçları kaldırın.

Özel Araçlar Panelleri
Üç araç grubunda bulunan araçların (solda) eklenmesiyle yeni bir araçlar paneli (sağda) oluşturulmuştur

Daha fazla bilgi için Özel Araçlar Panelleri konulu makaleye göz atın.

Ayarları İçe ve Dışa Aktarma

Ayarlar paketlerini kullanarak Illustrator CC ayarlarını ve tercihlerini başka bir bilgisayarla paylaşabilirsiniz. Bir bilgisayarda ayarlar paketi oluşturun (Düzenle > Ayarlarım > Ayarları Dışa Aktar), ardından paketi başka bir bilgisayara kopyalayarak ayarlar paketini içe aktarın (Düzenle > Ayarlarım > Ayarları İçe Aktar).

SVG iş akışı geliştirmeleri

SVG ile ilgili geliştirmeler (SVG Seçenekleri > Daha Fazla Seçenek > Gelişmiş Seçenekler) uygulanmıştır:

  1. SVG Seçenekleri iletişim kutusunda:
    1. Dinamik Tasarım işlevini etkinleştirmek için yeni bir seçenek bulunuyor. Uyumlu onay kutusu, resim dosyasındaki mutlak genişlik ve yükseklik bilgilerini kaldırarak görüntünün orantılı şekilde yeniden boyutlandırılmasını ve yeniden ölçeklendirilmesini sağlar.
    2. Yazı (Fontlar) için varsayılan ayar SVG ayarıdır.
    3. Ondalık Basamakların tamlık derecesi (Daha Fazla Seçenek > Gelişmiş Seçenekler) varsayılan olarak 1'dir.
  2. Ayrıca, Illustrator'da bir SVG dosyası açtığınızda, nesnelerin piksel ızgarasıyla düzgün şekilde hizalanmasıyla görsel olarak aslına uygunluk özelliği de korunmaktadır.

Diğer önemli geliştirmeler

Illustrator CC'nin bu sürümü, Illustrator kullanıcıları tarafından talep edilen kullanılabilirlik geliştirmelerini içerir.

Yenilikler iletişim kutusu

yenilikler iletişim kutusu

Illustrator güncellendikten sonra uygulama ilk açıldığında Yenilikler iletişim kutusu görüntülenir. İletişim kutusunda, güncellenen sürümde sunulan en yeni özellikler liste halinde gösterilir. Listede, her bir özellik ile ilgili bir açıklama ve ilgili videoların minik resimleri bulunur. Bir minik resmi tıklattığınızda Yenilikler iletişim kutusunda özellikle ilgili kısa bir video oynatılır.

İpucu: Illustrator'da Yenilikler iletişim kutusunu dilediğiniz zaman görüntülemek için Yardım > Yenilikler'i tıklatın.

Not: Yenilikler iletişim kutusunun Illustrator'ı her açtığınızda görüntülenmesini önlemek için Bir Daha Gösterme onay kutusunu işaretleyin.

Opaklık ayar düğmesi

opaklık ayar düğmesi
Değerler açılır listesinin yerini yeni bir küçük opaklık ayar düğmesi aldı

Artık Opaklık açılır listesi küçük bir ayar düğmesi halinde sunuluyor. Ayar düğmesi iki konumda bulunur:

  • Pencereler > Saydamlık paneli (Shift + Ctrl/Cmd + F10)
  • Kontrol Paneli > Opaklık ayar düğmesi

Katmanlar paneli geliştirmeleri

Katmanlar panelinde durumu koruma

  • Katmanlar paneli (F7), artık bir belgeyi kapatıp yeniden açtığınızda bile hangi katmanların genişletildiğine veya daraltıldığına ilişkin kayıtları tutabilmektedir.

Katmanlar paneli işlemleri için görsel geri bildirim

  • Bir katmanı kopyaladığınızda, fare imleci bir artı sembolü () içerir.
  • İmleci bir katmanın hedef simgesinin üzerine getirdiğinizde, imleç bir işaretçiye () dönüşür.

Dolgu/kontur temsilcisi geliştirmeleri

dolgu/kontur temsilcisi geliştirmeleri
A. Renk Örnekleri panelinde Dolgu ve Kontur temsilcileri B. Küçük liste ve minik resim görünümü simgeleri 

Daha kullanışlı bir iş akışı sağlamak için şu alanlara Dolgu temsilcisi eklenmiştir:

  • Pencereler > Renk Örnekleri paneli
  • Özel araçlar panelleri (Yeni bir araçlar paneli oluşturduğunuzda otomatik olarak eklenir)

Ayrıca, Renk Örnekleri panelinde artık görünümler arasında geçiş yapmanızı sağlayan iki düğme bulunmaktadır. Düğmeleri tıklatarak liste veya minik resim görünümleri arasında geçiş yapabilirsiniz.

Merkezden bir Çalışma Yüzeyi oluşturma veya yeniden boyutlandırma

Çalışma yüzeyi oluşturma/yeniden boyutlandırma senaryoları için iki geliştirme uygulamaya alındı:

  • Bir çalışma yüzeyi oluştururken veya yeniden boyutlandırırken Alt/Opt tuşuna bastığınızda çalışma yüzeyinin merkezi sabit şekilde korunur.
  • Bir çalışma yüzeyi oluştururken veya yeniden boyutlandırırken Alt/Opt + Shift tuşuna bastığınızda çalışma yüzeyinin hem genişlik ve yükseklik değerleri ilk oranlarında korunur (sınırlandırılmış ölçekleme) hem de çalışma yüzeyinin merkezi sabit şekilde korunur.

Sürükleme işlemlerini hızla iptal etme

Belirli araçları kullanırken işlemleri veya eylemleri iptal edebilmeniz için bazı iş akışlarında geliştirmeler yapıldı. Bu geliştirme sayesinde Esc tuşuna bastığınızda aşağıdaki araçları veya eylemleri iptal edebilirsiniz:

  • Yakınlaştır
  • Cetvel
  • Kılavuz
  • Ayırıcı Kılavuzlar
  • Seçim
  • Sayfa Döşeme Araçları

Yeni kısayol: Yerleştir komutu

Artık, Ctrl/Cmd + Shift + P klavye kısayolunu kullanarak Yerleştir komutunu klavyeden etkinleştirebilirsiniz.


Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi