Not:

Bu özellik artık geçerli Photoshop CC sürümünde sunulmaz. Bu makalede yer alan bilgiler Photoshop'un önceki sürümlerine yöneliktir.

Önemli: Tasarım Alanı (Önizleme), Mac OS X 10.10 veya Windows 8.1 64 bit OS ya da daha üstü bir işletim sistemi gerektirir.

Kullanmaya başlayın

Tasarım Alanı'nın (Önizleme), web ve uygulama tasarımcıları için Photoshop'a bir yardımcı deneyimdir. Tasarım Alanı'nın (Önizleme) teknik olarak, Photoshop'un üzerine kurulu bir HMTL5/CSS/JavaScript katmanıdır. Bu yeni deneyimin standart Photoshop'tan bu şekilde ayrılması; yeni bir kullanıcı arabirimini, daha akıllı etkileşimleri ve en çok talep edilen özelliklerin daha hızlı sunulmasını kolaylaştırır. 

Tasarım Alanı, şu anda bir Teknoloji Önizleme özelliğidir. Tasarım Alanı'nın (Önizleme) istediğiniz deneyime göre şekillenmesine yardımcı olmak için, bize @psdesign adresinden geri bildirim verin.

Bu sürümdeki bilinen sorunların listesi için bkz. En çok bilinen sorunlar.

Not:

Tasarım Alanı (Önizleme) kaynak kodunu, github adresinde bulabilirsiniz.

Tasarım Alanı'na (Önizleme) Geçiş Yap

Photoshop'ta aşağıdakilerden birini yapın:

  • Pencere > Tasarım Alanı'nı (Önizleme) seçin.
  • Ekranın sağ üst köşesindeki çalışma alanı seçimi açılır menüsünde, Tasarım Alanı'nı (Önizleme) seçin.

Not:

Tasarım Alanı (Önizleme), varsayılan olarak etkinleştirilir. Tasarım Alanı çalışma alanına geçme seçeneklerinin kullanılabilir olmadığı düşük ihtimalli durumlarda, Tercihler > Teknoloji Önizlemeleri altında bulunan Tasarım Alanı'nı (Önizleme) Etkinleştir seçeneğinin belirlenmiş olduğundan emin olun.

Photoshop Tasarım Alanı'nı Etkinleştirme
Tasarım Alanı (Önizleme) çalışma alanını seçme

Not:

Tasarım Alanı (Önizleme) çalışma alanına geçildikten sonra, özelliklerinin ve işlevlerinin hızlı bir incelemesi için Yardım > Tasarım Alanı'na Giriş seçeneğini belirleyin. Tasarım Alanı'na (Önizleme) ilk kez geçiş yaptığınızda
giriş otomatik olarak görüntülenir.

Tasarım Alanı'na (Önizleme) ilk bakış

Photoshop Tasarım Alanı kullanıcı arabirimi
Tasarım Alanı (Önizleme) Kullanıcı Arabirimi

A. Araç Çubuğu B. Özellikler C. Katmanlar ve Kitaplıklar D. Sütunları daraltma veya genişletme 

Not:

Özellikler ile Katmanlar ve Kitaplıklar sütunları arasında kolaylıkla geçiş yapmak için D olarak işaretli simgeleri Cmd/Ctrl tuşunu basılı tutarak tıklatın.

Photoshop Tasarım Alanı panelleri
Kullanılabilir işlevlere yakından bakış

Arabirimi ayarlama

  • Gerekirse çalışma alanınızı büyütebilir ve özellikleri, katmanları ve kitaplıkları tek bir sütunda görüntüleyebilirsiniz. Pencere > Tek Sütun Modu seçeneğini belirleyin.
Photoshop Pencere Tek sütun modu
Tek sütun modu

  • Klavye kısayollarını yoğun şekilde kullanıyorsanız araç çubuğunu gizlemeyi seçebilirsiniz. Pencere > Araç Çubuğu'nu Sabitle seçimini kaldırın.

Bir belge oluşturma

Tasarım Alanı (Önizleme) ile bir belgeyi çeşitli şekillerle oluşturabilirsiniz.

  1. Dosya > Yeni'yi seçin veya Cmd/Ctrl+N klavye kısayolunu kullanın. Tasarım Alanı (Önizleme) iPhone 6 şablonu kullanan tek bir çalışma yüzeyi ile hızlı bir şekilde bir belge oluşturur.
  2. Yeni iletişim kutusunu açmak için Dosya > Yeni... seçeneğini belirleyin. Gerekli ayrıntıları belirleyip Tamam'ı tıklatın.

    Daha fazla bilgi için bkz. Görüntü oluşturma ve Bir çalışma yüzeyi belgesi oluşturma.
  3. Dosya > Şablondan Yeni seçeneklerini belirleyin ve ardından aşağıdaki şablonlardan birini seçin:
Photoshop Kullanılabilir şablonlar

Bir Tasarım Alanı (Önizleme) dosyasına bir çalışma yüzeyi ekleme

  1. Tasarım Alanı (Önizleme) arabiriminde şunlardan birini yapın:
  • Katman > Yeni Çalışma Yüzeyi Oluştur seçeneğini belirleyin. Tasarım Alanı (Önizleme), belgeye varsayılan boyutlarda bir çalışma yüzeyi ekler.
  • Belirli bir aygıta özel bir çalışma yüzeyi eklemek için, Katman > Yeni Çalışma Yüzeyi seçimini belirleyin ve ardından bir hazır ayar seçin. Örneğin, Katman > Yeni Çalışma Yüzeyi > iPad Pro seçeneğini belirleyin.
  1. Yeni çalışma yüzeyine tasarım öğelerinizi ekleyin.

Not:

Belgede bulunan çalışma yüzeylerinin yanında görünen + simgelerini tıklatarak da belgenize çalışma yüzeyleri ekleyebilirsiniz. Mevcut bir çalışma yüzeyinin seçildiği ve tuvalin ek çalışma yüzeyleri içerebileceği yerlerde bu + simgeleri görüntülenir.

Araçlar

Tasarım Alanı (Önizleme) içinde aşağıdaki araçlar mevcuttur:

Photoshop Tasarım Alanı araçları
Araçlar

Not:

İlk harf, araç için kullanılabilecek olan kısayolu gösterir. Örneğin, Dikdörtgen aracının kısayolu R'dir.

Seç

Yeni Seçim aracı, normal seçim görevlerinin yanı sıra hızlı bir şekilde katman ve çalışma yüzeyi hiyerarşilerinde gezinmenizi sağlaması açısından özeldir.

  • İç içe bir grup veya katman hiyerarşisinin ayrıntılarını görüntülemek için Seçim aracı etkinken çift tıklatın.
  • Hiyerarşi içerisinde bir seviye yukarı çıkmak için Esc tuşuna basın.

Dikdörtgen ve Elips

Şekilleri çizin. Bu araçlar, standart Photoshop'takine çok benzer şekilde çalışır.

Yazım

Yeni metin katmanı oluşturur.

Kalem

Standart Photoshop'taki Kalem aracına çok benzer şekilde çalışır.

Not:

Bir nesnenin genişliğini, yüksekliğini veya diğer sayısal özelliklerini değiştirirken net değerler elde etmek için matematik işlemleri girebilirsiniz. Örneğin, 500/3 veya 20*4.

Örnekleyici

Gelişmiş örnekleyici aracı. Renkleri, efektleri ve diğer nitelikleri kopyalamanızı sağlar. Şu adımları uygulayın:

  1. Niteliği hangi nesneye kopyalamak istiyorsanız, bu nesneyi seçin. Örneğin bir dikdörtgen seçin.
  2. Örnekleyici aracını seçin.
  3. Niteliği hangi nesneden kopyalamak istiyorsanız, bu nesneyle şu eylemi uygulayın:

    Tıklatın:Rengi kopyala
    Shift tuşuna basarak tıklatın:Efektleri kopyala
    Ara çubuğu: Örnekleyebileceğiniz mevcut nitelikleri gösteren bir uyarı görüntüsünü çağırır. Bu nitelikler, uygulanabilir olduğunda Yazı Tipi'ni içerir.

Photoshop Nitelik kopyalama
Kopyalamak istediğiniz niteliği tıklatın.

Belgeleri, komutları ve çok daha fazlasını arama

Tasarım Alanı (Önizleme), diğerlerinin yanı sıra şu öğeler genelinde arama yapmanızı sağlayan kapsamlı bir arama işlevi içerir:

  • Menü komutları
  • Açık belgeler
  • Son belgeler
  • Katmanlar, piksel katmanları, ayarlama katmanları, grup katmanları, vektör katmanları ve metin katmanları
  • Çalışma yüzeyleri
  • Tümü veya belirli biri olmak üzere kitaplıklar
  • Akıllı nesneler
  • Stiller
  • Grafikler
  • Hazır ayarlar

Arama yaparken arama sonuçlarınızı filtreleyebilir ve böylelikle yalnızca belirli türde öğelerin bulunmasını sağlayabilirsiniz.

Şu adımları uygulayın:

  1. Arama işlevini çağırmak için Düzenle > Ara seçeneğini belirleyin. Alternatif olarak, Ctrl/Cmd+F tuşuna basın veya başlık çubuğunun solundaki Arama simgesini tıklatın.
Photoshop Arama işlevi
Kapsamlı arama işlevi

Photoshop Filtreli arama
Filtrelenmiş arama; bu örnekte Creative Cloud Libraries'de arama yapıyoruz

Katmanlar için vektör maskelerini hızla oluşturma

Tasarım Alanı (Önizleme), görüntüler için projenizde maskeler oluşturmayı gerçekten basit hale getiriyor.

  1. Katmanlar panelinde bir katman seçin.
  2. Tasarım Alanı üst çubuğundaki Maske Modu () simgesini tıklatın. Alternatif olarak, klavye kısayolunu kullanmak için M tuşuna basın. Maske Modu etkinleştirildiğinde Seçme aracının okunun içi boşalır () ve Maske Modu simgesi maviye dönüşür.
  3. Kalem aracı ve Dikdörtgen aracı gibi araçları kullanarak görüntünüz için bir maske çizin.
  4. Maskeyi oluşturmanız tamamlandığında şu yollardan biriyle Maske Modu kısmından çıkın:
  • Maske Modu simgesini () tıklatın.
  • Esc tuşuna basın.
  • Maske Modu klavye kısayoluna (M tuşu) basın.

Nesneleri yönetme ve ayarlama

Kılavuz oluşturma

Tasarım öğeleriyle düzgün şekilde çalışmak için Tasarım Alanı (Önizleme) çalışma alanında kılavuz oluşturun.

  1. Görünüm > Kılavuzları Göster seçeneğinin belirlenmiş olduğundan emin olun.
  2. Seçme aracını tıklatın ve fare işaretçisiyle çalışma alanının kenarının üzerine gelin. Kılavuz oluşturmanın kullanılabilir olduğunu belirten mavi vurguya dikkat edin.
  3. Bir kılavuzu tıklatıp dışarı sürükleyin.

    Bir çalışma yüzeyinin içinde bir çalışma yüzeyi veya bir katman seçiliyse çalışma yüzeyine özgü bir kılavuz oluşturulur. Bu tür bir kılavuz, yalnızca bir çalışma yüzeyi veya bunun alt katmanları seçili olduğunda görüntülenir. Hiçbir çalışma yüzeyi veya bir çalışma yüzeyindeki katman seçili değilse belgeye özgü bir kılavuz oluşturulur.

Nesneleri dağıtma

  1. Üç veya daha fazla katman seçin.
  2. Düzenle > Nesneleri Dağıt seçeneklerini belirleyin ve bir komut seçin. Alternatif olarak, Dağıtım ve Hizalama panelinde bir dağıtım düğmesi seçebilirsiniz.
  • Yatay    Her katmanın yatay merkezinden başlayarak katmanları eşit aralıklarla dizer.
  • Dikey    Her katmanın dikey merkezinden başlayarak katmanları eşit aralıklarla dizer.

Nesneleri hizalama

  1. İki veya daha fazla katman seçin.
  2. Düzenle > Nesneleri Hizala seçeneklerini belirleyin ve bir komut seçin. Alternatif olarak, Dağıtım ve Hizalama panelinde bir hizalama düğmesi seçebilirsiniz.
  • Sol    Seçili katmanlardaki sol pikseli en soldaki katmanın sol pikseline hizalar
  • Orta    Seçilen katmanlardaki yatay merkez pikselini tüm seçili katmanların yatay merkez pikseline hizalar
  • Sağ    Bağlı katmanlardaki sağ pikseli tüm seçilen katmanların en sağdaki pikseline hizalar
  • Üst    Seçilen katmanlardaki üst pikseli tüm seçilen katmanların en üst pikseline hizalar
  • Orta    Her seçili katmandaki dikey merkez pikselini tüm seçili katmanların dikey merkez pikseline hizalar
  • Alt    Seçilen katmanlardaki alt pikseli seçilen katmanların en alt pikseline hizalar

Nesneleri dönüştürme

Tek bir katmana veya birden çok katmana dönüşüm uygulayabilirsiniz. Dönüştürme yapmak için önce dönüştürecek bir nesne seçin ve sonra bir dönüştürme komutu seçin. Bir nesnenin genişliğini, yüksekliğini veya diğer sayısal özelliklerini değiştirirken net değerler elde etmek için matematik işlemleri girebilirsiniz. Örneğin, 500/3 veya 20*4.

Döndür

  1. Katman > Dönüştür seçeneklerini belirleyin ve bir komut seçin.
  • 180  Döndür  Öğeyi 180 derece döndürür
  • Sağa Döndür    Öğeyi saat yönünde 90 derece döndürür
  • Sola Döndür   Öğeyi saat yönünün tersine 90 derece döndürür
  1. Bir nesneyi doğrudan tuval üzerinde de döndürebilirsiniz. Bir nesne seçiliyken köşenin üzerine geldiğinizde bileşen, döndürmeye izin vermek üzere değişir.
Photoshop Nesne döndürme
Bir nesneyi tuval üzerinde döndürme

Çevir

  • Düzenle menüsünden çevirme komutunu seçin.  
    • Yatay Çevir   Öğeyi yatay çevirir
    • Dikey Çevir    Öğeyi dikey çevirir
    • Takas Konumu   Seçilen iki grubun veya katmanın konumunu takas eder

Nesnelerin görünümünü değiştirme

Görünüm panelinde mevcut olan seçenekleri değiştirerek nesnede değişiklikler yapabilirsiniz.

Opaklık

Katmanın genel opaklığı, altındaki katmanı ne kadar engellediğini veya görünür kıldığını belirler. %1 opaklığı olan bir katman neredeyse saydam olarak görünürken, %100 opaklığı olan katman tamamen opak görünür.

  1. Katmanlar panelinde bir veya daha çok katman seçin.
  2. Görünüm panelinde opaklık için bir değer belirleyin.

Karıştırma modu

Katmanın karıştırma modu, piksellerinin görüntüdeki alt piksellerle nasıl karışacağını belirler. Karıştırma modlarını kullanarak çeşitli özel efektler oluşturabilirsiniz.

  1. Katmanlar panelinde bir veya daha çok katman seçin.
  2. Görünüm panelinde şu karıştırma modlarından birini seçin:
  • Normal
  • Erime
  • Koyulaştırma
  • Açıklaştırma
  • Ekran
  • Kaplama
  • Çoğaltma
  • Renk Yanması
  • Doğrusal Yanma
  • Daha Koyu Renk

Standart Photoshop'taki başka bir karışım modunu kullanmak isterseniz bunu, Tasarım Alanı (Önizleme) içinde kullanmanız mümkündür.

Her bir karıştırma modu işlevi hakkında daha fazla bilgi için bkz. Karıştırma modları.

Yazım

  1. Katmanlar panelinde metin katmanını seçin.
  2. Görünüm panelinde şu ayarları belirtin:
  • Yazı tipi   Açılır listeden fontu ayarlayın.
  • Kalınlık   Seçtiğiniz fonta göre kalınlığı ayarlayın.
  • Metin Rengi Aşağıdaki yollardan birini izleyerek Metin Rengi seçin:
  • Boyut   Seçilen metnin boyutunu ayarlayın.
  • Harf    Harf aralığını ayarlayın.
  • Satır   Satır aralığını ayarlayın.
  • Hizala   Metni sola, ortaya, sağa ayarlayın veya bloklayın.

Vektör

Vektör aracını kullanarak bir katmanda mevcut olan şekilleri değiştirmek veya seçilen bir veya daha fazla şekil katmanını birleştirmek üzere Ekle, Çıkar, Kesiştir veya Dışarıda Bırak seçeneklerini kullanabilirsiniz.

  1. Katmanlar panelinde birleştirmek istediğiniz katmanları seçin.
  2. Katmanlar > Birleştir seçeneğini belirleyin ve ardından şunlardan birini seçin:
  • Birim Şekli    Mevcut şekillere veya yola yeni bir alan ekler
  • Şekli Çıkar    Çakışan alanı mevcut şekillerden veya yoldan kaldırır
  • Şekilleri Kesiştir    Alanın yeni alanla, mevcut şekillerle veya yolla kesişmesini sınırlar
  • Fark Şekli    Birleştirilmiş yeni ve mevcut alanlardaki çakışan alanı dışarıda bırakır

Dolgu

  1. Katmanlar panelinde bir veya daha çok katman seçin.
  2. Görünüm panelinde dolgu rengi seçiciyi açın ve ardından şu yollardan biriyle bir renk belirtin:
  1. Dolgu renginin opaklığını ayarlamak için alfa değeri belirtin.

Kontur

  1. Katmanlar panelinde bir veya daha çok katman seçin.
  2. Görünüm panelinde kontur rengi seçiciyi açın ve ardından şu yollardan biriyle bir renk belirtin:
  1. Kontur renginin opaklığını ayarlamak için alfa değeri belirtin.
  2. Konturun boyutunu belirtin.
  3. Açılır menüden İç, Orta veya Dış şeklinde konturun hizalamasını belirtin.

Katman efektleri uygulama

  1. Katmanlar panelinde bir veya daha çok katman seçin.
  2. Efektler panelinde bir kontur, renk kaplama, alt gölge veya iç gölge eklemek için + simgesini tıklatın.

Kontur

Seçili katmana bir kontur efekti ekler.

Renk Kaplama

Katmanın içeriğini bir renkle doldurur.

Alt Gölge

Katmanda içeriğin arkasına düşen gölge ekler.

İç Gölge

Katmana gömülü görünüm vererek katmanın içeriğinin kenarlarının tam içine gölge ekler.

  1. Efekt için gerekli ayarları belirtin. 
  • Renk kaplamaları için bir karıştırma modu belirtebilirsiniz. Her bir karıştırma modunun işlevi hakkında bilgi için bkz. Karıştırma modları.
  • İç gölgeler ve alt gölgeler için şu ayarları belirtebilirsiniz:
    • Karıştırma modu
    • Gölgenin x ve y koordinatları
    • Gölgenin bulanıklaştırılmasını istediğiniz oran
    • Gölgenin yayılması. Yayılma ayarı, bulanıklaştırmadan önce gölgenin sınırlarını genişletir.

Creative Cloud Libraries entegrasyonu

Varlıklarınızı artık doğrudan Tasarım Alanı (Önizleme) arabiriminden organize etmek, paylaşmak ve bunlara erişmek için Creative Cloud Libraries'i kullanabilirsiniz. Tasarım Alanı'nda (Önizleme) kitaplıklarla, standart Photoshop'takine çok benzer şekilde çalışırsınız. Daha fazla bilgi için şu kaynaklara bakın:

Varlıkları dışa aktarma

Çalışma yüzeylerini, katmanları, katman gruplarını veya belgelerin tamamını doğrudan Tasarım Alanı (Önizleme) arabiriminden PNG, JPEG, SVG veya PDF varlıkları olarak dışa aktarabilirsiniz.

  1. Dışa Aktar panelinde varlıkları oluşturmak istediğiniz seçili katmanlara ait dışa aktarma ayarlarını belirtmek için + simgesini tıklatın.
  2. Dışa aktarmak istediğiniz varlık için Ölçek, Sonek ve Format belirtin.
  3. Gerekirse daha fazla varlığa ait ayarları belirtmek için + simgesini tıklatın.
  4. Oluşturulan varlıkları bilgisayarınıza kaydetmek için simgesini tıklatın.

Not:

İOS aygıtlarına ilişkin tüm kullanılabilir varlık türlerini hızlıca eklemek için simgesini tıklatın. Aynı şekilde, HiDPI ekranlara ilişkin tüm varlık türlerini hızlıca eklemek için simgesini tıklatın.

Not:

Tasarım Alanı, kullanım kolaylığı için birden fazla nesneyi varlık olarak dışa aktarırken, nesnelerin Katmanlar panelindeki Z-düzenlerinin yerine tuvaldeki düzenlerini takip eder. Ayrıca, farklı katman seçenekleri aracılığıyla birden fazla dışa aktarma ayarını belirtebilir ve Dosya > Dışa Aktar seçeneğini belirleyerek veya üst başlık çubuğunda Dışa Aktar simgesini tıklatarak bunların tümünü aynı anda dışa aktarabilirsiniz.

Bu sürümde en çok bilinen sorunlar

  • Kitaplık Bağlantılı Akıllı Nesne için negatif bir dönüştürme değerinin girilmesi hataya neden oluyor. Genişlik veya Yükseklik alanlarına negatif bir sayının girilmesi Tasarım Alanı'nı (Önizleme), katmanın artık seçilemediği veya tuvalde görünmediği ve kontrollerin yanıt vermediği bir iç hata durumuna sokar.

    Çözüm/geçici çözüm: Katman tuvalde görünene kadar Pencere > Standart Photoshop'a Geri Dön ve Geçmişte bir Adım Geriye Git seçeneklerini belirleyin.
  • İlk girişimin Geri Alınmasından sonra aynı Kitaplık Bağlantılı Akıllı Nesne'de ikinci kez Örnekleyici aracının kullanılması hataya neden oluyor.

    Çözüm/geçici çözüm: İkinci örnekleyici girişiminden önce iki kere geri alın.
  • Bir Illustrator dosyasının (PDF içe aktar) açılması hataya neden oluyor.

    Çözüm/geçici çözüm: Pencere > Standart Photoshop'a Geri Dön seçeneğini belirleyin. Şimdi Tasarım Alanı'na (Önizleme) geri dönün.
  • Bazen Kitaplık Bağlantılı Akıllı Nesne'nin Takas işlevi, yalnızca bir katman seçiliyken etkinleşiyor.

    Çözüm/geçici çözüm: Takas simgesinin tıklatılması bu sorunu düzeltiyor.
  • Standart Photoshop'ta bir şeklin oluşturulması ve Tasarım Alanı'na (Önizleme) girerken bunun seçili olması, şeklin Dolgu ve Kontur ayarlarını değiştiriyor.

    Çözüm/geçici çözüm: Tasarım Alanı'na girmeden önce şeklin seçimini kaldırın veya Tasarım Alanı'na girdikten sonra Geri Alın.
  • Yazım düzenleme modundayken dışa aktarma denemesi başarısız oluyor ve Dışa Aktar paneli simgesini devre dışı bırakıyor.

    Çözüm/geçici çözüm:Menü komutunu veya belge başlığındaki dışa aktarma simgesini kullanın. Standart Photoshop'a geri dönülmesi ve Tasarım Alanı'na (Önizleme) geri gidilmesi, Dışa Aktar paneli simgesini yeniden etkinleştiriyor.
  • Hiçbir katman seçili olmadığında, Kalem aracıyla bir şeklin oluşturulması, şekli Katmanlar panelindeki çalışma yüzeyinin dışına ancak tuvaldeki çalışma yüzeyinin içine yerleştiriyor.

    Çözüm/geçici çözüm: Şekil oluşturulduktan sonra, Seç aracını tıklatın ve iteleyin (klavyeyle bir ok tuşuna basın).
  • Katman maksesi oluşturduktan sonra geri alma işlemi sonucunda geriye katmana uygulanan bir maske kalır. Bu, katmanın sanki hiçbir maske uygulanmamış gibi görünmesine neden oluyor. Ancak, Katmanlar paneli simgesi hâlâ hatalı şekilde katmanın maskesi olduğunu gösteriyor.

    Çözüm/geçici çözüm: Geri Al işlemini iki kez gerçekleştirin.
  • Yollar, ilk yoldan sonra değiştirici tuşlar olmadan oluşturuluyor. Çizilen ilk yolu kaldırdığınızda, eylem bir çıkarma davranışı sergiliyor.

    Çözüm/geçici çözüm: Çizmeden önce Shift tuşuna basılı tutun.
  • Katman vurgulama sorunları. Hiçbir katman seçili değilse fare işaretçisiyle katmanların üzerine gelinmesi katmanları vurgulamıyor. Cmd/Ctrl değiştirici de çalışmıyor. Bir katman seçiliyse Cmd/Ctrl değiştirici yalnızca akıllı kılavuzları gösterir; Tasarım Alanı (Önizleme) vurgulamasını (mavi) göstermez.
  • (Yalnızca Windows'ta) Windows'ta şu an bir dokunmatik yüzeyle kaydırarak tuvali yatay kaydıramazsınız.
  • Çalışma yüzeyi tuvale taşındıktan sonra X ve Y koordinatları yanlış.
  • Bir katmanın çalışma yüzeyinden taşınması ve geri getirilmesi, katmanın X-Y koordinatlarını bozar.
  • Birden fazla maskenin olması durumunda ilk maskenin silinmesi, ters çevrilmiş/eksiltilmiş bir maskeye neden oluyor.
  • Sayılar düzgün şekilde yerelleştirilmemiş. Sayılardaki virgül, bir nokta şeklinde görüntüleniyor.
  • Bir mod aracı durumundan varlıkların dışa aktarılması hataya neden oluyor.  

İpuçları ve püf noktaları

  • Çalışma alanının arka plan rengini hızlıca değiştirebilirsiniz. Çalışma alanında çalışma yüzeylerinin/diğer içeriğin dışına sağ tıklatın ve ardından bir renk seçin.
Photoshop Arka plan rengini değiştirmek için bağlam menüsü
Çalışma alanı için arka plan rengini değiştirme

  • Standart Photoshop arabirimi ve Tasarım Alanı (Önizleme) arasında geçiş yapmak için aşağıdaki klavye kısayollarını kullanın:
    • Cmd+Ctrl+` (Mac)
    • Alt+Ctrl+` (Windows)
  • Yeniden adlandırmak için Katmanlar panelinde bir katman adını çift tıklatın.
  • Katman hiyerarşinizde ayrıntılı verileri görmek için tuvali çift tıklatın. Katman seçiminize geri dönmek için Esc tuşuna basın ve üst düzeydeki katmanların seçimini kaldırın.
  • Tuvaldeki bir katmanı çift tıkladığınızda (Yazım veya Vektör) Düzenleme moduna geçersiniz. Düzenleme modundan çıkmak için Esc tuşuna basın.
  • Etkin katmanların/grupların çevresi mavi ile vurgulanmıştır.
  • Yeni bir çalışma yüzeyi eklemek için belge içerisinde seçilen bir çalışma yüzeyinin yanında bulunan + simgesini tıklatın.
  • Vektör ve piksel katmanları, yeniden boyutlandırmak ve döndürmek için kullanılan dönüştürme tutamaçlarını gösterir; yazım katmanlarında tutamaçlar görüntülenmez.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi