Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri

Çıkış tarihi: 7 Ocak 2016

Son güncelleme: 27 Nisan 2016

Güvenlik açığı tanımlayıcısı: APSB16-02

Öncelik: Aşağıdaki tabloya bakınız

CVE numaraları: CVE-2016-0931, CVE-2016-0932, CVE-2016-0933, CVE-2016-0934, CVE-2016-0935, CVE-2016-0936, CVE-2016-0937, CVE-2016-0938, CVE-2016-0939, CVE-2016-0940, CVE-2016-0941, CVE-2016-0942, CVE-2016-0943, CVE-2016-0944, CVE-2016-0945, CVE-2016-0946, CVE-2016-0947, CVE-2016-1111

Platform: Windows ve Macintosh

Özet

Adobe Windows ve Macintosh'ta Adobe Acrobat ve Reader için güvenlik güncellemeleri yayınladı. Bu güncellemeler, bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.

Etkilenen Sürümler

Ürün Track Etkilenen Sürümler Platform
Acrobat DC Sürekli 15.009.20077 ve önceki sürümler
Windows ve Macintosh
Acrobat Reader DC Sürekli 15.009.20077 ve önceki sürümler
Windows ve Macintosh
       
Acrobat DC Klasik 15.006.30097 ve önceki sürümler
Windows ve Macintosh
Acrobat Reader DC Klasik 15.006.30097 ve önceki sürümler
Windows ve Macintosh
       
Acrobat XI Masaüstü 11.0.13 ve önceki sürümler Windows ve Macintosh
Reader XI Masaüstü 11.0.13 ve önceki sürümler Windows ve Macintosh

Not: bu blog gönderisinde belirtildiği üzere Adobe Acrobat X ve Adobe Reader X artık desteklememektedir.  Adobe, en son özellikler ve güvenlik güncellemeri için kullanıcıların Adobe Acrobat DC ve Adobe Reader DC indirmelerini önermektedir.

Acrobat DC ile ilgili sorularınız için lütfen Acrobat DC FAQ sayfasını ziyaret edin. Acrobat Reader DC ile ilgili sorularınız için lütfen Acrobat Reader DC FAQ sayfasını ziyaret edin.

Çözüm

Adobe, kullanıcıların aşağıdaki yönergeleri takip ederek yazılım yüklemelerini en son sürümlere güncellemelerini önermektedir.

En son ürün sürümleri, aşağıdaki yöntemlerden bir tanesi yoluyla son kullanıcıların kullanımına açıktır:

  • Yardım > Güncellemelere Göz At seçerek kullanıcılar ürün yüklemelerini manüel olarak güncelleyebilirler.
  • Ürünler, güncelleme algılandığında kullanıcı müdahalesine gerek kalmadan otomatik olarak güncellenecektir. 
  • Acrobat Reader tam sürümü Acrobat Reader Karşıdan Yükleme Merkezi'nden indirilebilir.

IT yöneticileri için (yönetilen ortamlar):

  • ftp://ftp.adobe.com/pub/adobe/ adresinden kuruluş yükleyicilerini indirin ya da yükleyici bağlantıları için özel sürüm notuna bakın.
  • İstediğiniz yöntem ile güncellemeleri kurun, örneğin AIP-GPO, bootstrapper, SCUP/SCCM (Windows), veya Macintosh'da, Apple Uzaktan Masaüstü ve SSH.
Ürün Track Güncel Sürümler Platform Öncelik derecelendirmesi Bulunma Durumu
Acrobat DC Sürekli 15.010.20056
Windows ve Macintosh 2

Windows
Macintosh

Acrobat Reader DC Sürekli 15.010.20056
Windows ve Macintosh 2 Karşıdan Yükleme Merkezi
           
Acrobat DC Klasik 15.006.30119
Windows ve Macintosh
2 Windows
Macintosh
Acrobat Reader DC Klasik 15.006.30119
Windows ve Macintosh 2 Windows
Macintosh
           
Acrobat XI Masaüstü 11.0.14 Windows ve Macintosh 2 Windows
Macintosh
Reader XI Masaüstü 11.0.14 Windows ve Macintosh 2 Windows
Macintosh

Güvenlik Açığı Detayları

  • Bu güncellemeler bir kod yürütmesine neden olabilecek kullanım sonrası güvenlik açıklarını gidermektedir (CVE-2016-0932, CVE-2016-0934, CVE-2016-0937, CVE-2016-0940, CVE-2016-0941). 
  • Bu güncellemeler, kod yürütmesine neden olabilecek çift ücretsiz kullanıma dair güvenlik açıkları sorununu gidermektedir (CVE-2016-0935, CVE-2016-1111). 
  • Bu güncellemeler kod yürütmesine neden olabilecek bellek bozulması güvenlik açıklarını gidermektedir (CVE-2016-0931, CVE-2016-0933, CVE-2016-0936, CVE-2016-0938, CVE-2016-0939, CVE-2016-0942, CVE-2016-0944, CVE-2016-0945, CVE-2016-0946). 
  • Bu güncellemeler Javascript API yürütmesinde kısıtlamaların atlanması yöntemine yöneliktir (CVE-2016-0943). 
  • Kod yürütmesine neden olabilecek kaynakları bulmak için kullanılan dizin arama yolundaki güvenlik açığını gideren Adobe Dowload Manager güncellemesi (CVE-2016-0947).

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adbe ile işbirliği yaptıkları için aşağıdaki kişilere teşekkür eder:

  • AbdulAziz Hariri, HPE Zero Day Initiative (CVE-2016-0932, CVE-2016-0937, CVE-2016-0943)
  • AbdulAziz Hariri ve Jasiel Spelman, HPE Zero Day Initiative (CVE-2016-0941)
  • Behzad Najjarpour Jabbari, Secunia Research- Flexera Software (CVE-2016-0940)
  • Brian Gorenc, HPE Zero Day Initiative (CVE-2016-0931)
  • Chris Navarrete, Fortinet FortiGuard Labs (CVE-2016-0942)
  • HPE Zero Day Initiative ile çalışan Jaanus Kp, Clarified Security (CVE-2016-0936, CVE-2016-0938, CVE-2016-0939)
  • HPE's Zero Day Initiative ile çalışan kdot (CVE-2016-0934, CVE-2016-0935, CVE-2016-1111)
  • Linan Hao, Qihoo 360 Vulcan Team (CVE-2016-0944, CVE-2016-0945, CVE-2016-0946)
  • iDefense's Vulnerability Contributor Program ile çalışan Mahinthan Chandramohan, Wei Lei ve Liu Yang (CVE-2016-0933)
  • Tencent Xuanwu LAB'da bulunan Vladimir Dubrovin, Eric Lawrence, ve Ke Liu tarafından bağımsız olarak bildirilmiştir (CVE-2016-0947)

Revizyonlar

27 Nisan 2016: Bu bültenin orijinal sürümünden sehven çıkarılmış olan CVE-2016-1111 eklendi.