Adobe Reader ve Acrobat için mevcut Güvenlik Güncellemeleri

Yayın tarihi: 3 Mart 2016

Son Güncelleme: 8 Mart 2016

Güvenlik açığı tanımlayıcısı: APSB16-09

Öncelik: 2

CVE Numaraları: CVE-2016-1007, CVE-2016-1008, CVE-2016-1009

Platform: Windows ve Macintosh

Özet

Adobe Windows ve Macintosh'ta Adobe Acrobat ve Reader için güvenlik güncellemeleri yayınladı. Bu güncellemeler, bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.

Etkilenen Sürümler

Ürün Track Etkilenen Sürümler Platform
Acrobat DC Sürekli 15.010.20059 ve önceki sürümler
Windows ve Macintosh
Acrobat Reader DC Sürekli 15.010.20059 ve önceki sürümler
Windows ve Macintosh
       
Acrobat DC Klasik 15.006.30119 ve önceki sürümler
Windows ve Macintosh
Acrobat Reader DC Klasik 15.006.30119 ve önceki sürümleri
Windows ve Macintosh
       
Acrobat XI Masaüstü 11.0.14 ve önceki sürümler Windows ve Macintosh
Reader XI Masaüstü 11.0.14 ve önceki sürümler Windows ve Macintosh

Acrobat DC ile ilgili sorularınız için lütfen Acrobat DC FAQ sayfasını ziyaret edin. Acrobat Reader DC ile ilgili sorularınız için lütfen Acrobat Reader DC FAQ sayfasını ziyaret edin.

Çözüm

Adobe, kullanıcıların aşağıdaki yönergeleri takip ederek yazılım yüklemelerini en son sürümlere güncellemelerini önermektedir.

En son ürün sürümleri, aşağıdaki yöntemlerden bir tanesi yoluyla son kullanıcıların kullanımına açıktır: 

  • Yardım > Güncellemelere Göz At seçerek kullanıcılar ürün yüklemelerini manüel olarak güncelleyebilirler. 
  • Güncelleme algılandığında kullanıcı aracılığı gerekmeden ürünler otomatik olarak güncellenecektir. 
  • Acrobat Reader yükleyicinin tam sürümü Acrobat Reader Karşıdan Yükleme Merkezi'nden indirilebilir. 

IT yöneticileri için (yönetilen ortamlar): 

  • ftp://ftp.adobe.com/pub/adobe/ adresinden kuruluş yükleyicilerini indirin ya da yükleyici bağlantıları için özel sürüm notuna bakın. 
  • İstediğiniz yöntem ile güncellemeleri kurun, örneğin AIP-GPO, bootstrapper, SCUP/SCCM (Windows), veya Macintosh'da, Apple Uzaktan Masaüstü ve SSH.
Ürün Track Güncel Sürümler Platform Öncelik derecelendirmesi Bulunma Durumu
Acrobat DC Sürekli 15.010.20060
Windows ve Macintosh 2

Windows
Macintosh

Acrobat Reader DC Sürekli 15.010.20060
Windows ve Macintosh 2 Karşıdan Yükleme Merkezi
           
Acrobat DC Klasik 15.006.30121
Windows ve Macintosh
2 Windows
Macintosh
Acrobat Reader DC Klasik 15.006.30121
Windows ve Macintosh 2 Windows
Macintosh
           
Acrobat XI Masaüstü 11.0.15 Windows ve Macintosh 2 Windows
Macintosh
Reader XI Masaüstü 11.0.15 Windows ve Macintosh 2 Windows
Macintosh

Güvenlik Açığı Detayları

  • Bu güncellemeler, kod yürütmesine neden olabilecek bellek bozulması güvenlik açıkları sorununu gidermektedir (CVE-2016-1007, CVE-2016-1009)
  • Bu güncellemeler kod yürütmeye neden olabilecek kaynakları bulmakta kullanılan dizin arama yolundaki bir güvenlik açığını çözerler (CVE-2016-1008). 

Teşekkür

Adobe, ilgili sorunları bildirdikleri ve müşterilerimizi korumaya yardımcı olmak üzere Adbe ile işbirliği yaptıkları için aşağıdaki kişilere teşekkür eder:

  • AbdulAziz Hariri, HPE's Zero Day Initiative (CVE-2016-1007)
  • AbdulAziz Hariri ve Jasiel Spelman, HPE Zero Day Initiative (CVE-2016-1008)
  • HPE Zero Day Initiative ile çalışan Jaanus Kp, Clarified Security (CVE-2016-1009)