Adobe Campaign için güvenlik güncellemesi mevcut

Sürüm tarihi: 11 Nisan 2017

Güvenlik açığı tanımlayıcısı: APSB17-09

Öncelik:

CVE numarası: CVE-2017-2989

Platform: Windows ve Linux

Özet

Adobe Campaign v6.11, Windows ve Linux'a yönelik bir güvenlik güncellemesi yayınladı. Bu güncelleme, Campaign veritabanındaki verilerin okunmasına, yazılmasına veya silinmesine sebebiyet verebilecek önemli bir girdi doğrulaması atlamasını gidermektedir (CVE-2017-2989).

Etkilenen sürümler

Ürün Etkilenen sürüm Platform
Adobe Campaign v6.11
Build 8770 ve önceki versiyonlar Windows ve Linux

Çözüm

Adobe, bu güncellemeleri aşağıdaki öncelik derecelendirmeleri ile kategorize etmektedir ve kullanıcıların kurulumlarını en güncel sürüme yükseltmelerini önermektedir:

Ürün Güncel sürüm Platform Öncelik derecelendirmesi Bulunma Durumu
Adobe Campaign v6.11 Derleme 8795 Windows ve Linux 2 Sürüm Notları
  • Müşteriler, son derlemeyi indirme talimatlarına erişmek için ilgili SSS sayfasına başvurabilirler.
  • Adobe Campaign Build 8770 ve önceki sürümlere sahip müşteriler, lütfen CVE-2017-2989'yi çözmeye ilişkin talimatlar için dokümantasyon sayfasına başvurun. 

Güvenlik Açığı Detayları

Bu güncelleme, Campaign veritabanındaki verilerin okunmasına, yazılmasına
veya silinmesine sebebiyet verebilecek önemli bir girdi doğrulaması atlamasını gidermektedir (CVE-2017-2989).

Teşekkür

Adobe, (CVE-2017-2989) sorununu bildirdikleri
ve müşterilerimizi korumak amacıyla bizimle çalıştıkları için "LocalTapiola Bug Bounty Program ve Avaus Marketing Innovations"a teşekkürlerini sunar.