ColdFusion Builder için güvenlik güncellemesi mevcut

Yayınlanma tarihi: 13 Aralık 2016

Güvenlik açığı tanımlayıcısı: APSB16-44

Öncelik: 2

CVE numarası: CVE-2016-7887

Platformlar: Windows, Linux ve Macintosh

Özet

Adobe, ColdFusion Builder'ın Windows, Linux ve Macintosh sürümleri için güvenlik güncellemesi yayınladı. Bu güncelleme, bilgilerin açığa çıkmasına neden olabilecek önemli bir güvenlik açığı sorununu gidermektedir (CVE-2016-7887).

Etkilenen Sürümler

Ürün Etkilenen Sürümler Platform
ColdFusion Builder

2016 Güncelleme 2 ve önceki sürümler

3.0.3 ve önceki sürümler

Windows, Linux ve Macintosh
3.0.3 ve önceki sürümler

ColdFusion Builder'a dair daha fazla bilgi için lütfen bu kaynağa başvurun.

Çözüm

Adobe, bu güncellemeyi aşağıdaki öncelik derecelendirmesi ile kategorize etmekte ve kullanıcıların en güncel sürümlere güncelleme yapmalarını önermektedir:

Ürün Güncellenen Sürüm Platform Öncelik derecelendirmesi Bulunma Durumu
ColdFusion Builder 2016 Güncelleme 3 Windows, Linux ve Macintosh 2 Teknik not
ColdFusion Builder 3.0 3.0.3 Düzeltme Windows, Linux ve Macintosh
2 Teknik not

Güvenlik Açığı Detayları

Bu güncelleme, bilgilerin açığa çıkmasına neden olabilecek önemli bir güvenlik açığı sorununu gidermektedir (CVE-2016-7887).

Teşekkür

Adobe, bu sorunu (CVE-2016-7887) bildirdiği ve müşterilerimizi korumamıza yardımcı olmak üzere Adobe ile işbirliği yaptığı için Hass IT-Consulting'den Alexander Hass'e teşekkür eder.