Adobe Photoshop CC ve Bridge CC için güvenlik güncellemeleri mevcut

Yayın tarihi: 9 Şubat 2016

Güvenlik açığı tanımlayıcısı: APSB16-03

Öncelik: 3

CVE numarası: CVE-2016-0951, CVE-2016-0952, CVE-2016-0953

Platform: Windows ve Macintosh

Özet

Adobe Windows ve Macintosh için Photoshop CC ve Bridge CC güncellemeleri yayınladı. Bu güncellemeler, bir saldırganın etkilenen sistemin kontrolünü ele geçirmesine potansiyel olarak izin verebilecek kritik güvenlik açıklarına yöneliktir.

Etkilenen yazılım sürümleri

Ürün Etkilenen sürüm Platform
Adobe Photoshop CC 16.1.1 (2015.1.1) ve önceki sürümler Windows ve Macintosh
Adobe Bridge CC 6.1.1 ve önceki sürümler Windows ve Macintosh

Çözüm

Ürün Güncel sürüm Platform Öncelik derecelendirmesi
Adobe Photoshop CC 2015 16.1.2 (2015.1.2) Windows ve Macintosh 3
Adobe Photoshop CC 2014 15.2.4 (2014.2.4) Windows ve Macintosh 3
Adobe Bridge CC 6.2 Windows ve Macintosh 3

Adobe kullanıcıların her bir uygulamayı başlatıp, Yardım menüsüne gitmek ve "Güncellemeler" üzerine tıklamak suretiyle Photoshop CC 2015 ve Bridge CC'yi güncellemesini önerir.  Daha fazla bilgi için, lütfen bu yardım sayfasına başvurun.

Photoshop CC 2014.2.4 (15.2.4) güncellemesi sadece aşağıdaki bağlantıları kullanarak indirmek suretiyle yapılabilir:

Not: 15.2.4 güncellemeleri uygulamadan Yardım > Güncellemeler seçilek yapılamaz ve Creative Cloud veya Creative Cloud Packager uygulamasının Applications & Updates (Uygulamalar ve Güncellemeler) bölümünde görünmeyecektir. Lütfen yamaları doğrudan yukarıdaki bağlantılardan indirin.

Yönetilen ortamlar için, IT yöneticileri burada belgelenen iş akışında açıklandığı gibi "Çevrimdışı Medya Ekle" seçeneğini kullanarak dağıtım paketi oluşturmak için Creative Cloud Packager kullanabilirler.

Creative Cloud Packager hakkında daha fazla bilgi için bu yardım sayfasına bakın.

Güvenlik açığı detayları

  • Bu güncellemeler, kod yürütmesine neden olabilecek bellek bozulması güvenlik açıkları sorununu gidermektedir (-2016-, CVE-0951, CVE-2016-0952, CVE-2016-0953)

Teşekkür

Adobe COSIG (CVE-2016-0951, CVE-2016-0952, CVE-2016-0953) Francis Provencher'a müşterilerini korumada yardımcı olmak için Adobe ile birlikte çalıştığı için teşekkür eder.