Sürüm 9.x

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB13-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/5/2013 8/8/2013
APSB13-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 20/2/2013 20/2/2013
APSA13-02 Adobe Reader ve Acrobat için güvenlik bildirimi mevcut 13/2/2013 20/2/2013
APSB13-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/1/2013 7/3/2013
APSB12-08 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/4/2012 10/4/2012
APSB11-30 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/12/2011 10/1/2012
APSA11-04 Adobe Reader ve Acrobat için güvenlik bildirimi 6/12/2011 10/1/2012
APSB11-24 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 13/9/2011 18/1/2012
APSB11-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/6/2011 14/11/2011
APSB11-03 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 8/2/2011 22/2/2011
APSB10-28 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 16/11/2010 1/12/2010
APSA10-05Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 5/10/2010 25/10/2010
APSA10-02 Adobe Reader ve Acrobat için güvenlik bildirimi 8/9/2010 5/10/2010
APSB10-17 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 19/8/2010 19/8/2010
APSB10-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 24/6/2010 29/6/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Bildirimi 4/6/2010 29/6/2010
APSB10-09 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/4/2010 13/5/2010
APSB10-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 11/2/2010 23/2/2010
APSB10-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 7/1/2010 15/4/2010
APSA09-07 Adobe Reader ve Acrobat için güvenlik bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat Güvenlik Güncellemeleri mevcut 8/10/2009 13/10/2009
APSB09-10 Adobe Flash Player, Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri mevcut 30/7/2009 19/8/2009
APSA09-03 Adobe Reader, Acrobat ve Flash Player için güvenlik bildirimi 22/7/2009 3/8/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 9/6/2009 16/6/2009
APSB09-06 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 12/5/2009 9/6/2009
APSA09-02 Adobe Reader e Acrobat'taki arabellek taşması sorunu 1/5/2009 12/5/2009
APSB09-04 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi mevcut 18/3/2009 24/3/2009
APSA09-01 Adobe Reader ve Acrobat sürüm 9.0 ve daha eski sürümlerde arabellek taşması sorunu 19/2/2009 24/3/2009

Sürüm 8.x

Sürüm 7.x

Sürüm 5.x