Sürüm XI (11.x)

Sürüm X (10.x)

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB13-22 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/09/2013 10/09/2013
APSB13-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/5/2013 8/8/2013
APSB13-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 20/2/2013 20/2/2013
APSA13-02 Adobe Reader ve Acrobat için güvenlik bildirimi mevcut 13/2/2013 20/2/2013
APSB13-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/1/2013 7/3/2013
APSB12-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/08/2012 14/08/2012
APSB12-08 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/4/2012 10/4/2012
APSB12-01 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/1/2012 10/1/2012
APSB11-30 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/12/2011 10/1/2012
APSA11-04 Adobe Reader ve Acrobat için güvenlik bildirimi 6/12/2011 10/1/2012
APSB11-24 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 13/9/2011 18/1/2012
APSB11-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/6/2011 14/11/2011
APSA11-08 Adobe Reader ve Acrobat için güvenlik güncelleştirmeleri mevcut 21/4/2011 21/4/2011
APSA11-02 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 11/4/2011 28/4/2011
APSB11-06 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 21/3/2011 21/3/2011
APSA11-01 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 14/3/2011 21/3/2011
APSB11-03 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 8/2/2011 22/2/2011

Sürüm 9.x

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB13-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/5/2013 8/8/2013
APSB13-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 20/2/2013 20/2/2013
APSA13-02 Adobe Reader ve Acrobat için güvenlik bildirimi mevcut 13/2/2013 20/2/2013
APSB13-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/1/2013 7/3/2013
APSB12-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/08/2012 14/08/2012
APSB12-08 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/4/2012 10/4/2012
APSB12-01 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 10/1/2012 10/1/2012
APSB11-30 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 16/12/2011 10/1/2012
APSA11-04 Adobe Reader ve Acrobat için güvenlik bildirimi 6/12/2011 10/1/2012
APSB11-24 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 13/9/2011 18/1/2012
APSB11-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/6/2011 14/11/2011
APSA11-08 Adobe Reader ve Acrobat için güvenlik güncelleştirmeleri mevcut 21/4/2011 21/4/2011
APSA11-02 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 11/4/2011 28/4/2011
APSB11-06 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 21/3/2011 21/3/2011
APSA11-01 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 14/3/2011 21/3/2011
APSB11-03 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 8/2/2011 22/2/2011
APSB10-28 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 16/11/2010 1/12/2010
APSA10-05 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 5/10/2010 25/10/2010
APSA10-02 Adobe Reader ve Acrobat için güvenlik bildirimi 8/9/2010 5/10/2010
APSB10-17 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 19/8/2010 19/8/2010
APSB10-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 24/6/2010 29/6/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 4/6/2010 29/6/2010
APSB10-09 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/4/2010 13/5/2010
APSB10-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 11/2/2010 23/2/2010
APSB10-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 7/1/2010 15/4/2010
APSA09-07 Adobe Reader ve Acrobat için güvenlik bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat Güvenlik Güncellemeleri mevcut 8/10/2009 13/10/2009
APSB09-10 Adobe Flash Player, Adobe Reader ve Acrobat için mevcut güvenlik güncellemeleri mevcut 30/7/2009 19/8/2009
APSA09-03 Adobe Reader, Acrobat ve Flash Player için güvenlik tavsiyesi 22/7/2009 3/8/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 9/6/2009 16/6/2009
APSB09-06 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 12/5/2009 9/6/2009
APSA09-02 Adobe Reader e Acrobat'taki arabellek taşması sorunu 1/5/2009 12/5/2009
APSB09-04 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi mevcut 18/3/2009 24/3/2009
APSB09-03 Adobe Reader 9 ve Acrobat 9 için Güvenlik Güncelleştirmesi mevcut 10/3/2009 24/3/2009
APSA09-01 Adobe Reader ve Acrobat sürüm 9.0 ve daha eski sürümlerde arabellek taşması sorunu 19/2/2009 24/3/2009

Sürüm 8.x

Özet İlk eklenme tarihi Son güncellenme tarihi
APSB11-24 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 13/9/2011 18/1/2012
APSB11-16 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 14/6/2011 14/11/2011
APSB11-03 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi kullanıma sunuldu 8/2/2011 22/2/2011
APSB10-28 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 16/11/2010 1/12/2010
APSA10-05 Adobe Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 28/10/2010 16/11/2010
APSB10-21 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 5/10/2010 25/10/2010
APSA10-02 Adobe Reader ve Acrobat için güvenlik bildirimi 8/9/2010 5/10/2010
APSB10-17 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 19/8/2010 19/8/2010
APSB10-15 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 24/6/2010 29/6/2010
APSA10-01 Flash Player, Adobe Reader ve Acrobat için Güvenlik Tavsiyesi 4/6/2010 29/6/2010
APSB10-09 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 8/4/2010 13/5/2010
APSB10-07 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 11/2/2010 23/2/2010
APSB10-02 Adobe Reader ve Acrobat için güvenlik güncellemeleri mevcut 7/1/2010 15/4/2010
APSA09-07 Adobe Reader ve Acrobat için güvenlik bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat Güvenlik Güncellemeleri mevcut 8/10/2009 13/10/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 9/6/2009 16/6/2009
APSB09-06 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 12/5/2009 9/6/2009
APSA09-02 Adobe Reader e Acrobat'taki arabellek taşması sorunu 1/5/2009 12/5/2009
APSB09-04 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi mevcut 18/3/2009 24/3/2009
APSA09-01 Adobe Reader ve Acrobat sürüm 9.0 ve daha eski sürümlerde arabellek taşması sorunu 19/2/2009 24/3/2009
APSB08-19 Adobe Reader 8 ve Acrobat 8 için Güvenlik Güncelleştirmesi mevcut 4/11/2008 4/11/2008
APSB08-15  Adobe Reader ve Acrobat 8.1.2 için Güvenlik Güncelleştirmesi kullanıma sunuldu 23/6/2008 17/7/2008
APSB08-13  Adobe Reader ve Acrobat 7 ve 8 için Güvenlik Güncelleştirmesi kullanıma sunuldu 6/5/2008 6/5/2008
APSA08-01 Adobe Reader ve Acrobat 8 için kullanılabilen güvenlik güncelleştirmesi 7/2/2008 6/5/2008
APSA07-04 Adobe Reader ve Acrobat sürüm 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik geçici çözüm kullanıma sunuldu 5/10/2007 5/10/2007

Sürüm 7.x

Özet İlk eklenme tarihi Son güncellenme tarihi
APSA09-07 Adobe Reader ve Acrobat için güvenlik bildirimi 15/12/2009 15/12/2009
APSB09-15 Adobe Reader ve Acrobat Güvenlik Güncellemeleri mevcut 8/10/2009 13/10/2009
APSB09-07 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 9/6/2009 16/6/2009
APSB09-06 Adobe Reader ve Acrobat için Güvenlik Güncellemeleri mevcut 12/5/2009 9/6/2009
APSB09-04 Adobe Reader ve Acrobat için Güvenlik Güncelleştirmesi mevcut 18/3/2009 24/3/2009
APSA09-01 Adobe Reader ve Acrobat sürüm 9.0 ve daha eski sürümlerde arabellek taşması sorunu 19/2/2009 24/3/2009
APSB08-15  Adobe Reader ve Acrobat 8.1.2 için Güvenlik Güncelleştirmesi kullanıma sunuldu 23/6/2008 17/7/2008
APSB08-13  Adobe Reader ve Acrobat 7 ve 8 için Güvenlik Güncelleştirmesi kullanıma sunuldu 6/5/2008 6/5/2008
APSA08-01 Adobe Reader ve Acrobat 8 için kullanılabilen güvenlik güncelleştirmesi 7/2/2008 6/5/2008
APSA07-04 Adobe Reader ve Acrobat sürüm 8.1 ve daha önceki sürümlerde bulunan güvenlik açığına yönelik geçici çözüm kullanıma sunuldu 5/10/2007 5/10/2007
APSA07-02 Adobe Reader ve Acrobat sürüm 7.0.8 ve daha eski sürümlerde olası çapraz site komut dosyası güvenlik açığını önlemek için sunucu tarafı çözümler 9/1/2007 9/1/2007
APSB07-01 Adobe Reader ve Acrobat sürüm 7.0.8 ve daha eski sürümlerde bulunan güvenlik açıklarına yönelik güncelleştirme kullanıma sunuldu 9/1/2007 9/1/2007
Adobe Acrobat ve Adobe Reader Eklenti Arabellek Taşması 16/8/2005
16/8/2005
Zararlı PDF belgesinden rasgele uygulama yürütme 27/06/2005 27/06/2005
Acrobat/Reader Updater Safari Frameworks klasör izinlerini değiştiriyor 27/06/2005 27/06/2005
Adobe Reader/Acrobat'ta XML Dış Varlık güvenlik açığı 15/6/2005 15/6/2005

Sürüm 6.x

Sürüm 5.x