Adobe Shockwave Player için mevcut güvenlik güncellemesi

Yayımlanma tarihi: 14 Temmuz 2015

Güvenlik açığı tanımlayıcısı: APSB15-17

Öncelik: Aşağıdaki tabloya bakınız

CVE numarası: CVE-2015-5120, CVE-2015-5121

Platform: Windows ve Macintosh

Özet

Adobe, Windows ve Macintosh üzerinde Adobe Shockwave Player için bir güvenlik güncellemesi yayınlanmıştır. Bu güncelleme, bir saldırganın etkilenen sistemin kontrolünü uzaktan ele geçirmesine neden olabilecek kritik güvenlik açıklarıyla ilgilidir.

Etkilenen yazılım sürümleri

Ürün Etkilenen sürümler Platform
Adobe Shockwave Player 12.1.8.158 ve önceki sürümler
Windows ve Macintosh

Çözüm

Adobe, bu güncellemeyi aşağıdaki öncelik derecelendirmesi ile kategorize etmektedir ve kullanıcıların aşağıdaki yönergeleri izleyerek kurulumlarını en yeni sürüme güncellemelerini önermektedir.

Ürün Güncel sürüm Platform Öncelik derecelendirmesi Bulunma Durumu
Adobe Shockwave Player 12.1.9.159
Windows ve Macintosh
1 Shockwave Player Karşıdan Yükleme Merkezi
  • Adobe, Shockwave Player 12.1.8.158 kullanıcılarına ve Windows ve Macintosh üzerinde eski versiyon kullanıcılarına Adobe Shockwave Player 12.1.9.159'u Adobe Shockwave Player İndirme Merkezini ziyaret ederek güncellemelerini önermektedir. 

Güvenlik Açığı Detayları

  • Bu güncelleme, kod yürütmesine neden olabilecek bellek bozulması güvenlik açığı sorunlarını gidermektedir (CVE-2015-5120, CVE-2015-5121) 

Teşekkür

Adobe, bu meseleleri bildirdikleri ve müşterilerimizi korumaya yardımcı olmak için Adobe ile işbirliği içerisinde çalıştıkları için Fortinet /FortiGuard Labs'a teşekkürlerini sunar.