Sorun

Herhangi bir Adobe uygulaması açtığınızda "eski Java SE 6 runtime'ı yüklemelisiniz" hatasını ile karşılaşılır.

Legacy Java error

Çözüm

Mac OS 10.7 (Lion) ve üstünde Java runtime artık işletim sistemi kurulumunun bir parçası olarak otomatik yüklenmez. Java runtime'ı yüklemek için aşağıdaki yöntemlerden birin izleyin.

1. Yöntem

Güncel Java runtime'ı Java web sitesinden indirebilir ve kurabilirsiniz - Java Yazılımını Ücretsiz İndirin.

Not:

Mac OS 10.10'da (Yosemite) Adobe ürününü başlattığınızda "Uygulama taşındı ve yolu değişti..." uyarısı alabilirsiniz.

Konumu güncellemek ve sorunu çözmek için Hemen Onar veya için Güncelle düğmesine tıklayın. Şifreistendiğindetamamlamak için sistem şifrenizi girin.

Uygulama taşındı uyarı mesajı

2. Yöntem

Java runtime yüklü değilse bir Adobe ürünü çalıştırdığınızda yüklemeniz istenir. Yüklemek için Java bildirim iletişim kutusundaki talimatları izleyin.

3. Yöntem (Mac OS 10.7 and 10.8)

Java runtime kurulumunu başlatmadan önce aşadaki yöntemi kullanın veya yüklendiğini onaylayın.

  1. Uygulamalar > İzlenceler > Java Tercihleri'ne gidin.
  2. Java Tercihleri'ni açın.
  3. Java yüklü değilse aşağıdaki mesajı alırsınız: ““Java Tercihlerini, açmak için" Java runtime'a ihtiyacınız var. Şimdi yüklemek ister misiniz?”

    "Java yüklü değil" mesajı
  4. Yükle seçeneğine tıklayın ve lisans sözleşmesi'ni kabul edin. Java runtime indirildi ve yüklendi.
    Jav yükleme durumu
    Java Tercihleri yüklendiğini gösteriyor

Ek bilgiler

Birçok Adobe uygulaması özelliğinin çalışması Oracle Java Runtime Environment'a (JRE) bağlıdır. Apple, Mac işletim sistemi ve Lion'a Java'yı dahil etmiyor. Java artık önceden yüklü değil. Bu artık isteğe bağlı bir yükleme 

Geçerli Adobe yükleyiciler ve uygulamalar Apple bu değişiklikleri yapmadan önce tasarlandığı için Adobe yazılımları Java'yı yüklü sayar. Adobe ve Apple, Java'nın işletim sistemi kurulumunda yüklenebilmesini sağlamak için birlikte çalıştı. Dilerseniz Adobe uygulamalarını yüklemeden önce yükleyebilirsiniz. İşleyiş süresinde Adobe uygulaması başlattığınızda Java yüklü değilse yüklemeniz istenir. Adobe uygulaması çalıştırmadan önce Java'yı yüklemezseniz bazı özellikler eksik veya düzgün çalışmıyor olabilir. Bu gibi bir durumla karşılaşırsanız sorunları çözmek için Java yükleyin. Adobe, Adobe uygulamaları ile oluşabilecek sorunlardan sakınmak için kurumsal BT organizasyonlarının Java'yı önceden kuralarını tavsiye eder.

Java runtime yüklü değilse şunlarında dahil olduğu bir takım sorunlar ortaya çıkabilir:

  • Başlatma hatası
  • Uygulamayı kullanmak istediğinizde Java runtime'ı yükleme isteği.
  • Uygulamalar donar veya kapanır.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi