Haziran 2018'den itibaren Aktarım Katmanı Güvenliği (TLS) 1.2 protokolüyle uyumlu olmayan kullanıcı sistemleri bazı Adobe hizmetlerine erişimlerini kaybedebilir. Tüm istemci sistemlerinin bu tarihten önce TLS 1.2 ile uyumlu hale getirildiğinden emin olun.

Neden bu sayfayı görüyorum?

Erişmeye çalıştığınız Adobe web sayfası veya hizmeti; web tarayıcınız, işletim sisteminiz ve uygulamanızla daha güvenli bir ağ bağlantısı gerektirir. Kullanıcı sistemleri ve Adobe web hizmetleri arasında güvenli ağ iletişimi ve veri alışverişi için TLS 1.2'nin kullanılması zorunludur.

Mayıs 2018'in sonu itibarıyla Adobe, TLS'nin daha düşük sürümleri (TLS 1.0 ve 1.1 dahil) için desteğini kaldıracaktır. TLS 1.2 protokolü hakkında teknik detaylar için Sık sorulan sorular bölümüne bakınız.

Hizmeti sürdürmek için ne yapabilirim?

Modern web tarayıcıları TLS 1.2'yi destekler. Genellikle tarayıcınızın yükseltilmesi bu hizmetlere erişiminizi etkinleştirecektir. Aşağıdaki popüler tarayıcılardan birini indirip yükleyebilirsiniz:

Başka bir tarayıcı kullanıyorsanız TLS 1.2'yi desteklediğinden emin olun.

İşletim sisteminiz ve uygulama çerçeveleri de TLS 1.2'yi desteklemelidir. Tarayıcınızın yükseltilmesi sorunu gidermezse bilgisayarınızın aşağıdaki sistem gereksinimlerini karşıladığından emin olun:

Mayıs 2018 itibarıyla işletim sisteminizi veya uygulamanızı TLS 1.2'yi destekleyen bir sürüme yükseltin. Aksi halde bu hizmete erişimi kaybedebilirsiniz. 

İşletim sistemi

Windows Server Windows Masaüstü Mac OS X
Windows Server 2008 R2 veya üzeri Windows 8 veya üzeri Mac OS X 10.8 veya üzeri

Uygulama çerçeveleri

Java .NET OpenSSL
Java 8 veya üzeri .NET 4.6 veya üzeri OpenSSL 1.01 veya üzeri
Uygulamadan TLS 1.2 etkinleştirilmiş Java 7 Uygulamadan TLS 1.2 etkinleştirilmiş .NET 4.5  

Sık sorulan sorular

Aktarım Katmanı Güvenliği (TLS), iletişim kuran iki uygulama arasında gizlilik ve veri bütünlüğü sağlayan bir güvenlik protokolüdür. Bir ağ üzerinden güvenli şekilde veri alışverişi yapması gereken web tarayıcıları ve diğer uygulamalar için yaygın olarak kullanılmaktadır.

Protokol tanımlamasına göre TLS iki katmandan oluşur: TLS Kayıt Protokolü ve TLS El Sıkışma Protokolü. Kayıt protokolü, bağlantı güvenliği sağlar. El sıkışma protokolü, sunucu ve istemcinin herhangi bir veri alışverişi yapılmadan önce birbirlerini doğrulamasına ve şifreleme algoritmalarında ve kriptografik anahtarlarda anlaşmasına imkan tanır.

Adobe'nin güvenlik uyum standartları Mayıs 2018'e kadar eski protokollerin kaldırılmasını gerektirir ve güncel sürüm olarak TLS 1.2'nin kullanımını zorunlu kılar. Sisteminiz TLS 1.2 uyumlu değilse bazı Adobe hizmetlerine erişim kısıtlanabilir.

Bazı Adobe hizmetleri web tabanlıdır. Bu hizmetlerden sadece güvenli ağ bağlantısıyla yararlanabilirsiniz. TLS, tarayıcınızla bu web hizmetleri arasındaki bağlantının güvenli ve güvenilir olmasını sağlar.

Yeni tarayıcılar ve işletim sistemleri piyasaya çıktıkça güvenlik standartları en yüksek gizlilik ve veri güvenliğini sağlayacak şekilde güncellenir. Ancak bu tarayıcı veya işletim sisteminin eski sürümleri yeni standartları içerecek şekilde güncellenmez.

Kabul edilebilir güvenlik seviyesi yükseldikçe bu eski ve daha az güvenli olan tarayıcı sürümleri ve uygulamalar artık kullanılmamalıdır.

Güvenli sitelere bağlanabilmek için işletim sisteminizi ve tarayıcı sürümlerinizi güncelleyin.

Daha eski bir şifreleme yöntemi kullanan TLS 1.0'a karşı belgelenmiş saldırılar mevcuttur ve eski sürümler TLS 1.2'den daha savunmasızdır. Detaylı bilgi için TLS/SSL'ye saldırılar bölümüne bakınız.

Adobe, eski protokollerin desteklenmesine son verilmesini gerektiren güvenlik uyumu standartlarına sahiptir. Bu standartlardan biri, Ödeme Kartı Sektörü (PCI) ile uyumluluktur. PCI adaptasyon sunucu; kredi kartı bilgilerini kabul eden, işleyen, depolayan veya ileten kuruluşların güvenli bir ortam sağlaması için tasarlanmış bir dizi güvenlik standardıdır.

PCI uyumluluğu, Mayıs 2018'e kadar TLS 1.1 veya daha üzeri bir sürümün kullanılmasını zorunlu kılmaktadır.

Adobe web hizmetleriyle ilgili isteklerin büyük kısmı TLS 1.2 uyumlu kullanıcı sistemlerinden gelmektedir, TLS 1.1 sistemlerinden gelen trafik düşüktür.

Adobe, TLS 1.1 ile ilgili güvenlik yamalarını beklemek yerine, web hizmetlerine daha güvenli erişim sağlanması için TLS 1.2'ye geçmeyi planlamaktadır.

Adobe, güvenlik açıklarına daha fazla maruz kalmamak için tüm kullanıcıları eski sürümlerin kullanımını mümkün olduğunca çabuk bırakmaya teşvik eder.

Adobe, TLS'nin eski sürümlerini en geç Mayıs 2018'e kadar kullanmanızı beklemektedir.

Daha fazla bilgi için Adobe Destek ile irtibat kurun veya müşteri başarı yöneticinize başvurun.

Kullandığınız tarayıcıya bağlıdır. Adobe hizmetlerinin sistem gereksinimleri listesindeki tüm tarayıcılar, TLS 1.2'yi kullanacak şekilde yapılandırılmıştır. Bu tarayıcılardan veya sürümlerden birini kullanmıyorsanız tarayıcınızı güncellemeniz gerekir.

Adobe hizmetleri tarafından desteklenen tarayıcıların listesi için Sistem Gereksinimleri bölümüne bakınız.

SSL iletişim katmanı tarafından oluşturulan hata mesajları Adobe tarafından kontrol edilmez. Bu mesajlar, Adobe hizmetlerine bağlanmadan önce tarayıcı tarafından oluşturulur. Karşılaşılabilecek bazı hata örnekleri aşağıda verilmiştir:

Windows 7'de Internet Explorer 8:

ie_error

Windows 7'de Internet Explorer 11: (Internet Explorer 11 varsayılan olarak TLS 1.2'yi etkinleştirir ancak isterseniz bu özelliği kapatabilirsiniz)

page_can_t_be_displayed

Bu durumda, diğer seçenekler yerine gelişmiş ayarlar iletişim kutusundan TLS 1.2 özelliğini etkinleştirin. Aşağıdakiler gibi başka hatalar da görülebilir:

  • Hizmete bağlanılamıyor
  • Hizmet kullanılamıyor
  • Bağlantı hatası

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi