調整頁面放大率

「選擇和縮放」工具列上的工具可變更 PDF 文件的放大率。在預設情況下,此工具列上僅顯示了部分工具。在「選擇和縮放」工具列上按一下滑鼠右鍵,即可查看所有工具,然後選取個別工具,或選取「顯示所有選擇和縮放工具」。

所有縮放工具
所有縮放工具

A. 「選框放大」工具 B. 「連續縮放」工具 C. 「縮小」按鈕 D. 「放大」按鈕 E. 「縮放值」功能表按鈕 F. 「實際大小」按鈕 G. 符合寬度按鈕 H. 縮放至頁面等級按鈕 I. 平移與縮放工具 J. 放大鏡工具 
  • 「選框放大」工具有幾種不同的使用方式。您可以使用它在頁面中的所需區域周圍拖繪矩形,來填充檢視區域。或者,按一下「選框放大」工具即可以您按一下的位置為中心,放大等級會增加一個預置等級。若要將放大等級降低一個預置等級,請按 Ctrl 鍵並按一下「選框放大」工具。
  • 「動態縮放」工具或「動態」工具可以放大頁面 (如果您在頁面上向上拖曳) 或縮小頁面 (如果您在頁面上向下拖曳)。如果您使用滑鼠滾輪,此工具可以放大頁面 (如果您向上滾動滾輪) 或縮小頁面 (如果向下滾動滾輪)。
  • 「放大」「縮小」按鈕根據預置等級變更文件放大率。
  • 「縮放值」選項依照您輸入或從蹦現功能表選擇的百分比來變更頁面視圖。
  • 「實際大小」以 100% 放大率顯示頁面。
  • 「符合寬度」將調整放大率,使 PDF 水平填充文件窗格。
  • 「縮放至頁面等級」將調整放大率,使頁面依照文件窗格的高度顯示。
  • 「平移和縮放」工具將調整放大率和檢視區域的位置,顯示在「平移和縮放」視窗中的頁面縮圖中由可調整矩形方塊選定的區域。
  • 「放大鏡工具」視窗顯示的 PDF 中的放大區域和在文件窗格中使用該工具選擇的區域相符。

重新調整頁面來符合視窗

  • 若要重新調整頁面大小使其完全符合文件窗格,請選擇「檢視 > 縮放 > 縮放至頁面等級」。
  • 要調整頁面大小以使其符合視窗寬度,請選擇「檢視 > 縮放 > 符合寬度」。部分頁面區域可能會超出檢視範圍。
  • 要調整頁面大小以使其符合視窗高度,請選擇「檢視 > 縮放 > 符合高度」。部分頁面區域可能會超出檢視範圍。
  • 若要調整頁面大小,使其文字和影像符合視窗寬度,請選擇「檢視 > 縮放 > 符合可見」。部分頁面區域可能會超出檢視範圍。

註解:

若要查看重新調整文件大小的鍵盤快速鍵,請開啟「檢視 > 縮放」功能表。

依實際大小顯示頁面

  1. 請選擇「檢視 > 縮放 > 實際大小」。

    PDF 頁面的實際大小一般都是 100%,但是文件可能在建立時被設定其它的放大等級。

使用縮放工具變更放大率

  1. 執行下列任一項作業:
    • 請按一下工具列上的「放大」按鈕 「縮小」按鈕 

    • 「常用工具」工具列中輸入放大率百分比,可鍵入或從蹦現功能表選擇。

    • 請拖曳「選框放大」工具 ,定義要填充文件窗格中的頁面區域。(「檢視 > 縮放 > 選框放大」)

    • 「連續縮放」工具 (又稱「動態縮放」) 向上拖曳增加放大率,向下拖曳減少放大率。(「檢視 > 顯示/隱藏 > 工具列項目 > 選擇和縮放 > 動態縮放」)


    註解:

    如果選定「選框放大」工具,您可以按 Ctrl 鍵並按一下或按 Ctrl 鍵並拖曳來縮小。按住 Shift 鍵可暫時從「選框放大」工具切換為「動態縮放」工具。

使用「平移和縮放視窗」工具變更放大率

  1. 選擇「檢視 > 縮放 > 平移和縮放」,或在「常用工具」工具列中按一下「平移和縮放」工具 
  2. 執行下列任一項作業:
    • 請拖曳「平移和縮放」視窗中的手柄來變更文件放大率。

    • 請拖曳方塊的中心來平移要查看的區域。

    • 請按一下導覽按鈕來移至其它頁面。

    • E請在縮放文字方塊中輸入值,或按一下加號   或減號 按鈕,依預置等級增減放大率。

使用「放大鏡工具」變更放大鏡

  1. 選擇「檢視 > 縮放 > 放大鏡工具」
  2. 請按一下您要仔細查看的文件區域。文件中隨即顯示矩形,對應您在「放大鏡工具」視窗中顯示的區域。您可以拖曳或調整矩形大小,以變更「放大鏡工具」視圖。
  3. 要變更「放大鏡工具」的放大率,請執行下列任一項作業:
    • 請拖曳滑桿。

    • 請按一下加號或減號按鈕。

    • 請在縮放文字方塊中輸入一個值。

    「放大鏡工具」放大文件區域。
    請使用「放大鏡工具」檢視文件的修改區域。

    註解:

    您可以變更「放大鏡工具」矩形框的色彩。按一下「放大鏡工具」視窗右下角的「線段色彩」蹦現功能表,然後選擇新色彩。

使用頁面縮圖來變更放大率等級

  1. 在視窗左側的導覽窗格中按一下「頁面縮圖」按鈕 
  2. 尋找頁面的縮圖。然後將指標放在頁面視圖方塊的右下角,直到指標變為雙向箭頭。
  3. 請拖曳方塊右下角來縮小或擴大頁面視圖。
  4. 如有需要,將指標移到縮圖內的縮放方塊影格,直到它變為「掌型」圖示。然後拖曳影格,在文件窗格查看頁面的不同區域。
    「頁面縮圖」方塊
    頁面縮圖中的頁面視圖方塊表示目前在文件窗格中顯示的頁面區域。

變更預設放大率

  1. 在「偏好設定」對話方塊的「類別」下,選擇「頁面顯示」
  2. 請開啟「縮放」蹦現功能表,然後選擇預設放大率等級。

顯示放大頁面中螢幕外的區域

如果您採用高放大率放大,您僅可看到頁面中的某個部分。您可以移動視圖來顯示頁面中的其它部分。

  1. 執行下列任一項作業:
    • 請使用垂直捲軸來上下移動,使用水平捲軸來左右移動。

    • 「常用工具」工具列中選擇「掌形」工具,然後拖曳以移動頁面,就像在桌上移動紙張一樣。

設定頁面佈局和方向

變更頁面佈局有助於您縮小視圖來了解整個文件的佈局。選擇「檢視 > 頁面顯示」,然後選取以下任一頁面佈局:

「單頁檢視」

每次顯示一頁,其它頁面上的任何內容均不顯示。

「啟用捲動」

以單頁寬度將頁面顯示在連續的垂直欄中。

「雙頁檢視」

每次顯示兩頁,其它頁面上的任何內容均不顯示。

「雙頁捲動」

將頁面並排顯示為連續的兩欄。

註解:

如果文件的頁數多於兩頁,您可以確保第一頁單獨顯示於文件窗格的右邊。選擇「雙頁檢視」或「雙頁捲動」。亦可選擇「檢視 > 頁面顯示 > 雙頁檢視時顯示封面」

設定頁面佈局和方向
「單頁檢視」<span class="uicontrol"></span>、<span class="uicontrol">「啟用捲動」</span>、「雙頁檢視」 <span class="uicontrol"></span>、「雙頁捲動」佈局

您也可以選擇「檢視 > 顯示/隱藏 > 工具列項目 > 頁面顯示」,然後在功能表中選擇項目,即可將這些選項的各個按鈕顯示在「快速工具」工具列中。

註解:

「單頁檢視」中,選擇「編輯 > 全選」可選取目前頁面上的所有文字。在其它佈局中,使用「全選」可選取 PDF 中的所有文字。

旋轉頁面視圖

您也可以 90 度為增量來旋轉頁面視圖。該選項僅變更頁面視圖的方向而不是頁面的實際方向。

  • 若要暫時旋轉頁面視圖,請選擇「檢視 > 旋轉視圖 > 順時針」或「逆時針」。您無法儲存此變更。

  • 若要儲存文件的旋轉,請在「快速工具」工具列中按一下「旋轉頁面」按鈕 ,或選擇「工具 > 頁面 > 旋轉」。

變更預設頁面佈局 (初始視圖)

您可以在「偏好設定」對話方塊中指定預設的初始視圖設定。(請參閱設定偏好設定。)

  1. 在「偏好設定」對話方塊的「類別」下,選擇「頁面顯示」
  2. 請開啟「頁面佈局」功能表,選擇「自動」、「單頁」、「連續單頁」、「雙欄」或「連續雙欄」。

註解:

除非在「文件內容」(「檔案 > 內容 > 初始視圖」) 中指定了不同頁面佈局,否則 PDF 開啟時會採用在「偏好設定」中指定的頁面佈局。「文件內容」設定會覆寫「偏好設定」設定。如果使用「文件內容」,請務必儲存文件後再關閉,變更才能生效。Acrobat 使用者可變更初始視圖,除非保全設定可防止變更。Reader 使用者無法變更初始視圖。

使用分割視窗視圖

您可以將文件窗格分割為兩個窗格 (「分割」指令) 或四個窗格 (「試算表分割」指令) 來檢視 PDF。

憑藉「分割」視圖,您可以在現用窗格中捲動、變更放大等級或跳至其它頁面,這並不會影響另一個窗格。

如果您要在捲動一個大型試算表和表時總是顯示欄標題和列標籤,試算表分割檢視相當有用。在這種模式下,變更一個窗格的放大率將變更所有窗格的放大率。同時,捲動會協調所有窗格。水平捲動一個窗格將同時捲動其上下的窗格;垂直捲動一個窗格將同時捲動其左右的窗格。

  1. 請開始建立所需的分割視圖:
    • 要將視圖分割為兩個窗格,請選擇「視窗 > 分割」,或拖曳垂直捲軸頂部的灰色方塊。

    • 若要將視圖分割為可同步捲動和縮放等級的四個窗格,請選擇「視窗 > 試算表分割」

  2. 請依照需要上下左右拖曳分割條來調整窗格的大小。
  3. 請依照需要調整縮放等級:
    • 在「分割」視圖中,請按一下一個窗格來選定它,然後僅變更該窗格的縮放等級。

    • 「試算表分割」檢視中,調整縮放等級將變更所有四個窗格中的顯示。

  4. 請依照需要捲動:
    • 在「分割」視圖中,請按一下一個窗格來選定它,然後捲動僅影響該窗格。

    • 「試算表分割」檢視中,請按一下一個窗格,然後垂直捲動,可變更作用中窗格及其旁邊窗格中的視圖。水平捲動將變更選定窗格及其上下窗格中的視圖。

  5. 要存回單窗格視圖,請選擇「視窗 > 移除分割」。

在多個視窗中檢視文件

您可以使用「新建視窗」指令來為同一個文件建立多個視窗。新視窗的大小、放大率和佈局與原始視窗相同,且開啟在相同頁面,位於原始視窗之上。如果您開啟新視窗,Acrobat 將新增後置語「1」至原始檔案,將後置語「2」增至給新視窗。您可以透過在每一個新視窗名稱中新增後綴來開啟多個視窗。關閉一個視窗將導致剩下開啟的視窗重新編號;也就是說,如果您開啟五個視窗,然後關閉其中第三個開啟的視窗,剩下的視窗將重新編號,後綴為 1-4。

註解:

如果在瀏覽器中檢視 PDF,此功能不可用。

開啟新視窗

  1. 選擇「視窗 > 新建視窗」

關閉視窗

  1. 按一下視窗的關閉方塊。如果需要儲存變更,您將得到相關提示。如果有一個以上視窗開啟,關閉其中一個視窗不會關閉文件。

關閉文件的所有視窗

  1. 請選擇「檔案 > 關閉」。所有視窗關閉之前,您將得到儲存變更的提示。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策