註解:

本文件提供 Acrobat XI 的指示。如果您使用的是 Acrobat DC,請參閱 Acrobat DC 說明

輕鬆修正、更新及增強 PDF 檔案。移動、取代影像或調整其大小 — 無須返回原始來源文件。

教學課程影片: 如何編輯 PDF 檔案中的影像。

教學課程影片: 如何編輯 PDF 檔案中的影像。
學習如何使用新的「內容編輯」面板來移動、調整大小、旋轉、翻轉或取代影像。
Donna Baker

在 PDF 中放置影像或物件

  1. 選擇「工具 > 內容編輯 > 新增影像」

  2. 「開啟」對話方塊中,找到您想要放置的檔案。

  3. 選擇影像檔案,然後按一下「開啟」

  4. 按一下您要放置影像的位置,或在放置影像時按住並拖曳以調整影像的大小。

    影像檔案副本隨即顯示在頁面上,其解 析度與原始檔案相同。

  5. 使用外框控點可調整影像大小,而「內容編輯」面板中的工具可翻轉旋轉裁切影像。

移動影像或物件,或調整其大小

  1. 根據您所要移動的物件,選擇適當的工具:

    「影像」

    選擇「工具 > 內容編輯 > 編輯文字與影像」。當您將滑鼠停留在您可編輯的影像上時,影像圖示會顯示在左上角。

    互動物件

    若要編輯表格欄位、按鈕或其它互動物件,請選擇「工具 > 互動物件 > 選擇物件」工具 

  2. 執行下列任一項作業:
    • 若要移動影像或物件,請將其拖曳到所需位置。您無法將影像或物件拖至其它頁面 (但是,您可以將它們剪下後貼至新頁面)。拖曳物件時按住 Shift 鍵可使物件僅上下或左右移動。
    • 若要調整影像或物件的大小,請選擇影像或物件,然後拖曳控點。拖曳手柄時按住 Shift 鍵可依照原始長寬比例縮放物件。

    註解:

    選擇多個物件之後,可同時移動它們或調整其大小。

旋轉、翻轉、裁切 (剪裁) 或取代影像

  1. 選擇「工具 > 內容編輯 > 編輯文字與影像」

  2. 選擇一或多個影像。
  3. 「內容編輯」面板中的「格式」下方,按下列其中一項工具:

    「垂直翻轉」

    沿水平軸線垂直翻轉影像。

    「水平翻轉」

    沿垂直軸線水平翻轉影像。

    「逆時針旋轉」

    將選定的影像逆時針旋轉九十度。

    「順時針旋轉」

    將選定的影像順時針旋轉九十度。

    「裁切影像」

    裁切或剪裁選定的影像。拖曳選擇控點以裁切影像。

    「取代影像」

    將選定的影像取代為您選擇的影像。在「開啟」對話方塊中找到替代影像,然後按一下「開啟」

註解:

若要手動旋轉選定的影像,請將指標放置在選擇控點以外的地方。當游標變更為「旋轉」指標 時,將指標往您要旋轉的方向拖曳。

將影像或物件移至其他元素的前方或後方

「排列」選項可讓您將影像或物件移至其他元素的前方或後方。您可以將項目僅上推或下推一層,或將其傳送至頁面上元素之堆疊順序的最上層或最下層。

  1. 選擇「工具 > 內容編輯 > 編輯文字與影像」

  2. 選取一或多個物件。
  3. 在一或多個物件上按一下滑鼠右鍵,接著選擇「排列」,然後選擇適當的選項。

    註解:

    如果在複雜的頁面上難以選擇物件,您可以使用「內容」標籤來輕鬆變更物件的順序。(選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 內容」。)

在 Acrobat 外部編輯影像

您可以使用 Photoshop、Illustrator 或 Microsoft Paint 之類的應用程式來編輯影像或圖形。當您儲存影像或圖形時,Acrobat 會自動更新 PDF 以反映這些變更。會出現在「編輯使用」功能表中的應用程式,是根據您已安裝的應用程式以及所選定的影像或圖形的類型而定。您也可以選擇性地指定要使用的應用程式。

  1. 選擇「工具 > 內容編輯 > 編輯文字與影像」

  2. 選擇影像或物件。

    註解:

    若要同時編輯同一個檔案中的多個項目,請將其全部選取。若要編輯頁面上的所有影像和物件,請在頁面上按一下滑鼠右鍵,然後選擇「編輯頁面」

  3. 「編輯使用」功能表 (位於「內容編輯」面板中的「格式」下方) 中選擇您要使用的編輯程式。若要選擇功能表提供之編輯程式以外的編輯程式,請選擇「開啟方式」,找到該應用程式,然後按一下「開啟」

    註解:

    如果有訊息詢問是否要轉換 ICC 設定檔,請選擇「不轉換」。如果開啟時影像視窗顯示棋盤圖案,這說明無法讀取影像資料。

  4. 請在外部編輯應用程式中進行必要的變更。請牢記下列限制:
    • 如果您變更了影像的長寬比例,影像在 PDF 中可能無法正確對齊。
    • 另外,會僅為在索引色彩空間中指定為索引值的遮罩保留透明資訊。
    • 如果您在 Photoshop 中進行編輯,請將影像平面化。
    • Acrobat 不支援影像遮罩。
    • 如果您在編輯影像時變更影像模式,您可能會遺失僅在原始模式下方可套用的重要資訊。
  5. 在編輯應用程式中,請選擇「檔案 > 儲存」。您將 Acrobat 調至前景,物件隨即自動更新並在 PDF 中顯示。

    註解:

    對於 Photoshop,如果影像格式採用的是 Photoshop 6.0 或更高版本支援的格式,您編輯的影像將儲存回 PDF。然而,如果影像的格式不受支援,Photoshop 將按照一般的 PDF 影像來處理,編輯的影像將儲存到磁碟上而不會放回到 PDF 中。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策