使用手冊 取消

繪製並修改簡單線條和形狀

使用形狀工具,輕鬆地繪製線段、矩形和圓形等基本形狀。

Illustrator 中的形狀工具可讓您精準又輕鬆地製作基本形狀。更重要的是,大多數使用這些工具精心打造的形狀為即時形狀,讓您無需切換至不同工具即可動態調整。

繪製基本形狀

當您在工具列中選取並按住「矩形 工具時,可以找到大多數的形狀工具。若要尋找其他形狀工具,請選擇工具列底部的  

  

選取「 矩形 (M)」工具,然後在畫布上拖曳以繪製矩形。拖曳時按住「Shift」可繪製正方形。

 

選取「圓角矩形」工具,然後在畫布上拖曳以繪製圓角矩形。

 

選取「橢圓 (L) 」工具,然後在畫布上拖曳以繪製橢圓形。拖曳時按住「Shift」可繪製圓形。

 

選取「多邊形」工具,選取畫布,並指定多邊形的「側邊」。

 

選取「星形 (S)」工具,然後在畫布上拖曳以繪製星形。

 

選取「線段 (\)」工具,然後在畫布上拖曳以繪製線條。

  

選取「弧形」工具,然後在畫布上拖曳以繪製弧形。

 

選取「螺旋形」工具,然後在畫布上拖曳以繪製螺旋形

 

選取「Shaper」工具並繪製粗糙形狀,例如多邊形、圓形和矩形。「Shaper」工具可將其轉換為完美的幾何形狀。

使用「矩形」工具、「圓角矩形」工具、「橢圓」工具、「多邊形」工具、「線段」工具以及「Shaper」工具所繪製的形狀為即時形狀。

使用進階選項繪製基本形狀

繪製線條

  1. 選取「線段」工具。

  2. 在畫布上按一下您要線條開始的地方。在對話方塊中,指定線條的「長度」和「角度」。如果您想要使用目前的填色顏色來填滿線條,請選取「填滿線條」。

繪製弧形

  1. 選取「弧形」   工具。

  2. 在畫布上按一下您要弧形開始的地方。在「弧形區段工具選項」對話方塊中,設定下列選項:

    •  :選取參考點定位器,以決定要從哪個點繪製弧形。
    • X 軸長度:指定弧形的寬度。
    • Y 軸長度:指定弧形的高度。
    • 類型:指定弧形擁有開放路徑或封閉路徑。
    • 基準軸:指定弧形的方向。根據您要沿著水平 (X) 或垂直 (Y) 軸繪製弧形底座,選擇「X 軸」或「Y 軸」。
    • 斜率:指定弧形斜率的方向。若為凹面 (向內) 斜率,請輸入負值。若為凸面 (向外) 斜率,請輸入正值。斜率 0 會建立一條直線。
    • 填滿弧形:使用目前的填色顏色來填滿弧形。

繪製螺旋形

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 使用 Illustrator 探索面板加快學習
      3. 建立文件
      4. 工具列
      5. 預設的鍵盤快速鍵
      6. 自訂鍵盤快速鍵
      7. 工作區域簡介
      8. 管理工作區域
      9. 自訂工作區
      10. 屬性面板
      11. 設定偏好設定
      12. 觸控工作區
      13. Illustrator 中的 Microsoft Surface Dial 支援
      14. 還原編輯和管理設計歷史記錄
      15. 旋轉檢視
      16. 尺標、格點和參考線
      17. Illustrator 協助工具
      18. 安全模式
      19. 檢視圖稿
      20. 搭配 Illustrator 使用 Touch Bar
      21. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
        11. 尺寸
    4. 生成式 AI (在中國大陸無法使用)
      1. 使用文字提示產生向量圖形
      2. 使用文字提示為圖稿重新上色
    5. 快速動作
      1. 復古文字
      2. 霓虹光文字
      3. 老式文字
      4. 重新上色
      5. 將素描轉換為向量
  3. 網頁版 Illustrator (Beta)
    1. 網頁版 Illustrator (Beta) 概觀
    2. 網頁版 Illustrator (Beta) 常見問題集
    3. 疑難排解問題常見問題集
    4. 網頁版 Illustrator (Beta) 鍵盤快速鍵
    5. 在網頁版中建立和合併形狀
    6. 在網頁版中新增及編輯文字
    7. 在網頁版中套用顏色和漸層
    8. 在網頁版中繪製及編輯路徑
    9. 在網頁版中使用雲端文件
    10. 邀請共同作業人員在網頁版中進行編輯
  4. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 匯入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字型
      2. 沿路徑建立文字設計
      3. 新增自有字型
    7. 處理影像
      1. 將點陣圖向量化
    8. 顏色
      1. 套用顏色和漸層
  5. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件並進行共同作業
      3. 共用文件以供審核
      4. 升級 Adobe Illustrator 的雲端儲存空間
      5. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  6. 新增並編輯內容
    1. 繪圖與尺寸
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 繪製矩形和放射網格
      7. 繪製及編輯反光
      8. 影像描圖
      9. 簡化路徑
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 建立和編輯透視格點
      14. 在透視格點上繪製和修改物件
      15. 使用物件作為重複使用的符號
      16. 繪製網頁工作流程的像素對齊路徑
      17. 測量和繪製尺寸
    2. 3D 物件和素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 文字
      5. 建立 3D 物件
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製及重複物件
      8. 旋轉及鏡射物件
      9. 交織物件
      10. 製作擬真的藝術模型
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字型和印刷樣式
      5. 將影像內的文字轉換為可編輯的文字
      6. 新增基本格式至文字
      7. 新增進階格式至文字
      8. 匯入和匯出文字
      9. 格式化段落
      10. 特殊字元
      11. 建立路徑文字
      12. 字元與段落樣式
      13. 定位點
      14. 尋找缺少的字型 (Typekit 工作流程)
      15. 阿拉伯文和希伯來文文字
      16. 字型 | 常見問題集和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 外觀屬性
      4. 建立素描和馬賽克
      5. 陰影、光暈和羽化
      6. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 切片和影像地圖
  7. 匯入、匯出及儲存
    1. 匯入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 匯入圖稿
      6. 匯入點陣影像
      7. 匯入 Adobe PDF 檔案
      8. 匯入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud Libraries
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 文件資訊面板
  8. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  9. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  10. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字型問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能
  1. 選取「螺旋形」   工具。

  2. 在畫布上按一下您想要螺旋形開始的地方。在「螺旋形」對話方塊中,設定下列選項:

    • 半徑:指定螺旋形中心點至最外側點的距離。
    • 衰減:指定螺旋形的每一圈與前一圈相比之下,必須減少的數量。
    • 區段:指定螺旋形擁有的區段數。螺旋形的每一整圈包含四個區段。
    • 樣式:指定螺旋形的方向。

繪製星形

  1. 選取「星形」   工具。

  2. 在畫布上按一下您想要星形中心開始的地方。在「星形」對話方塊中,設定下列選項:

    • 半徑 1:指定星形中心點至星形最內側點的距離。
    • 半徑 2:指定星形中心點至星形最外側點的距離。
    • 星芒數:指定您要星形擁有的星芒 (支臂) 數。

    您也可以使用向上鍵和向下鍵增加或減少星形中的「星芒數」。

修改形狀

若要修改即時形狀,您可以使用形狀上控制 Widget。

縮放即時形狀

若要縮放即時形狀,請拖曳八個邊界方框控制點的任何一個。

旋轉即時形狀

若要旋轉即時形狀,請將游標移向錨點,直到看見「旋轉 」圖示,然後拖曳。

移動即時形狀

若要移動即時形狀,請將其中心點 Widget 拖曳到所需的區域。

建立圓形圖形狀

若要建立圓形圖形狀,請拖曳橢圓形的圓形圖 Widget。

新增或移除多邊形的邊數

若要變更多邊形的邊數,請拖曳其邊長 Widget。

變更即時形狀的圓角半徑

若要變更即時形狀的圓角半徑,請拖曳轉角 Widget。若要變更星形的內轉角和外轉角半徑,請分別拖曳其內轉角和外轉角 Widget。切換至「直接選取工具」,進一步控制轉角的成形。

新增或移除星形的邊數

若要變更星形的邊數 (點數),請拖曳其邊長 Widget。

變更星形的內外半徑

若要變更星形的內外半徑,請分別拖曳內半徑與外半徑 Widget。

您也可以從「屬性」面板的變形區段修改形狀。如需更多選項,請在「變形」區段中選取。或者,開啟「變形」面板 (「視窗 > 變形」)。

使用「直接選取」工具和「轉角」Widget 來調整邊角形狀

當您切換至「直接選取」工具時,「即時轉角」Widget 會顯示在每個選取形狀的轉角點旁邊。拖曳「轉角」Widget 以自動拖曳所有轉角,或選取並拖曳特定「即時轉角」Widget。

變更轉角設定

  1. 按兩下「轉角」Widget。

  2. 選取 Widget 的「轉角」與「圓角」樣式,然後指定圓角「半徑」。

提示和技巧

  • 圓角矩形繪製完成後,就無法變更圓角半徑。如有需要變更圓角半徑,請繪製一般矩形,選取「效果 > 轉換為形狀 > 圓角矩形」並指定圓角矩形參數。

  • 若要在選取「直接選取」工具時隱藏或檢視「轉角」Widget,請選取「檢視 > 隱藏轉角 Widget」或「檢視 > 顯示轉角 Widget」。
  • 若要在處理物件時,增強物件的即時外觀,請選取下列選項:
    • 編輯 > 偏好設定 > 效能 > 即時繪圖與編輯」(Windows)
    • Illustrator > 偏好設定 > 效能 > 即時繪圖與編輯」(macOS)
  • 若要為大於指定值的轉角角度隱藏「轉角」Widget,請選取下列選項:
    • 編輯 > 偏好設定 > 選取範圍與錨點顯示 > 為大於指定值的角度隱藏轉角 Widget」(Windows)
    • Illustrator偏好設定 > 選取範圍與錨點顯示 > 為大於指定值的角度隱藏轉角 Widget」(macOS)

更多相關資訊

有任何疑問或意見嗎?

詢問社群

如果您有任何疑問或想分享想法,歡迎加入 Adobe Illustrator 社群。我們很樂意聽取您的意見及看到您的創作。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?