若 InDesign 當機時,復原文件

InCopy 會使用自動復原功能保護資料,免於因無預警的電源或系統故障而受損。自動復原的資料存於暫時檔案中,與磁碟上的原始文件檔案不同。在正常情況下,您無須考慮到自動復原的資料,因為當您選擇「儲存」或「另存新檔」指令或是正常結束 InCopy 時,所有儲存在自動復原檔案中的文件更新都會自動新增到原始文件檔案中。只有在遭受非預期電源或系統故障前無法順利儲存資料時,自動復原資料才會變得很重要。

即使有這些功能存在,您也應經常儲存檔案,並建立備份檔案,以防發生非預期電源或系統故障。

尋找復原的文件

  1. 重新啟動電腦。
  2. 啟動 InCopy。

    如果有自動復原的資料存在,InCopy 會自動顯示復原的文件。在文件視窗的標題列中,如果檔案名稱後出現「復原」的字樣,表示文件包含尚未儲存而自動復原的變更。

    註解:

    如果 InCopy 在嘗試使用自動復原的變更開啟文件後遭遇失敗,則可能是自動復原的資料已損毀。

  3. 執行下列任一項作業:
    • 對於連結至 InDesign 出版物的 Adobe InCopy® 檔案,請選擇「檔案 > 儲存」。

    • 對於獨立的 InCopy 檔案,請選擇「檔案 > 另存新檔」,指定位置和新檔名,然後按一下「儲存」。「另存新檔」指令會建立包含自動復原資料的新檔案。

    • 如果要放棄任何自動復原的變更,並使用檔案最後儲存的版本,請選擇「檔案 > 回復內容」。

  4. 執行下列任一項作業:
    • 如果要儲存復原的資料,請選擇「檔案 > 另存新檔」,指定位置和新檔名,然後按一下「儲存」。「另存新檔」指令會保留包含自動復原資料的復原版本;標題列上的「復原」字樣會消失。

    • 如果要放棄自動復原的變更,並使用故障發生之前最近一次儲存的文件版本,請不要儲存就關閉檔案,然後開啟磁碟上的檔案,或選擇「檔案 > 回復」。

變更復原文件的位置

  1. 選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「InCopy > 偏好設定 > 檔案處理」(Mac OS)。
  2. 在「文件拯救資料」下,按一下「瀏覽」(Windows) 或「選擇」(Mac OS)。
  3. 指定復原文件的新位置,按一下「選取」(Windows) 或「選擇」(Mac OS),然後按一下「確定」。

錯誤還原

必要時,可以在完成前取消繁複的作業、還原最近變更,或回復為先前儲存的版本。您可以還原或重做數百個最近執行的動作 (動作數目受限於可用的 RAM (隨機存取記憶體) 數量以及執行的動作類型)。選擇「另存新檔」指令、關閉文件或是結束程式時,會放棄這一連串的動作。

  1. 執行下列任一項作業:
    • 如果要還原最近一次變更,請選擇「編輯 > 還原 動作」 (您無法還原某些動作,例如捲動)。

    • 如果要重做動作,請選擇「編輯 > 重做 動作」。

    • 若要還原上次儲存專案後進行的所有變更,請選擇「檔案 > 回復」(InDesign) 或「檔案 > 回復內容」(InCopy)。

    • 如果不套用變更就要關閉對話框,請按一下「取消」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策