儲存文件

  1. 執行下列任一項作業:

    • 若要以相同的名稱儲存目前的文件,請選擇「檔案 > 儲存內容」。

    • 如果要以新名稱儲存文件,請選擇「檔案 > 另存內容」,指定位置與檔案名稱,然後按一下「儲存」。 新的已命名文件將變成作用中的文件。

    • 若要以新的文件名稱儲存內文拷貝,請選擇「檔案 > 儲存內容拷貝」,然後指定位置和檔案名稱,再按一下「儲存」。 儲存的拷貝並不會變成作用中的文件。

    • 若要將文件的拷貝另存為範本,請選擇「檔案 > 另存內容」、指定位置和檔案名稱,然後從「存檔類型」(Windows) 或「格式」(Mac OS) 中選擇「InCopy 範本」。

    • 若要將所有內文儲存在文件中,請選擇「檔案 > 儲存所有內容」。

    • 若要以文字格式儲存文件的拷貝,請選擇「檔案 > 另存內容」、指定位置和檔案名稱,然後從「存檔類型」(Windows) 或「格式」(Mac OS) 中選擇「純文字」或「RTF 格式」。

註解:

儲存管理 (連結) 文件不會更新 InDesign 檔案中的連結。 若要更新檔案系統上的內文,請遵循工作流程系統文件中所述的程序,或者詢問系統管理員以取得詳細資訊。

將預視包含在儲存的文件中

文件與範本的縮圖預視可讓您輕鬆識別 Adobe Bridge 與 Adobe Mini Bridge 中的這些檔案。當您在儲存文件或範本時就會建立預視。文件預視僅包含第一個跨頁的 JPEG 影像;範本預視則包含範本中每個頁面的 JPEG 影像。您可以控制預視的大小以及頁數,以符合您的需求。例如,「特大 1024x1024」可讓您在開啟檔案前,以高解析度快速掃描頁面內容。

該選項可在「偏好設定」或「另存新檔」對話框中啟動。由於預視會同時增加檔案大小和儲存文件所需的時間,所以建議您只在需要時才使用「另存新檔」對話框啟動該選項。

  1. 執行下列任一項作業:
    • 若要在每次儲存文件時包含預視,請選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或「InCopy > 偏好設定 > 檔案處理」(Mac OS)。

    • 若要針對特定內容包含預視,請選擇「檔案 > 另存新檔」。

    • 若要針對特定內容包含預視,請選擇「檔案 > 另存內容」。

  2. 選取「永遠儲存文件的預視影像」。
  3. 如果使用「偏好設定」對話框來設定預視,請從「頁面」選單選擇預視的頁數,然後從「預視大小」選單選擇其中一個選項。

    註解:

    在「另存新檔」對話框中選取預視選項會同時選取「偏好設定」對話框中的選項,並使用預設的「頁面」和「預視大小」設定。

InCopy 檔案類型

您可以在 InCopy 中使用數種不同的檔案類型。

InCopy 內容檔案 (.icml)

這是從 InDesign 轉存內文或圖形,以及使用 InCopy 儲存或建立新文件時的預設檔案類型。這個檔案類型在「轉存」或「另存新檔」對話框中會顯示為「InCopy 文件」。

InCopy CS3 交換格式檔案 (.incx)

這是 InCopy CS3 或較舊版本所使用的舊式檔案類型。

工作檔案 (.icma)

這些檔案是 InDesign 文件的子集。 這些檔案會顯示內容和樣式,以及父 InDesign 檔案的頁面幾何形狀。 工作檔案可以顯示不同層級的視覺精確度 (線框架、指定的跨頁或所有跨頁)。 InDesign 使用者會在建立工作檔案時設定這些選項。 只有 InDesign 使用者可以「建立」工作檔案;而只有 InCopy 使用者可以「開啟」工作檔案。

InCopy CS3 使用 .inca 副檔名的舊式工作檔案。

工作封裝檔案 (.icap)

這些檔案是已在 InDesign 中壓縮,以用於散佈的工作檔案。 工作封裝包括工作檔案、指定的內文檔案和任何連結影像。

舊式 InCopy CS3 工作封裝使用 .incp 副檔名。

範本檔案 (.icmt)

範本對於獨立文件是相當有用的起始點,因為您可預設其頁面大小尺寸、文字區域尺寸、樣式 (段落和字元)、XML 標記、色票、預先標記樣本內容等。 開啟範本檔案時會出現「未命名」文件,並顯示內容和樣式,但沒有頁面幾何形狀 (取自 InDesign 文件的版面資訊)。 這個檔案類型在「另存新檔」對話框中會顯示為「InCopy 範本」。

InDesign 檔案 (.indd)

在 InCopy 中檢視時,這些檔案會提供 InDesign 文件的完整精確度,包括所有頁面項目的內容、樣式和版面。 InCopy 使用者只能編輯 InDesign 使用者允許他們使用的內容項目。 其他項目則只能檢視,但無法編輯。

註解:

您可以直接在 InCopy 中開啟數種不同類型的文字檔案,像是 Microsoft Word、RTF 和文字檔案。 當您這樣做時,會出現該檔案類型的讀入選項。

轉存 InCopy 文件

您可以使用不同的檔案格式來儲存全部或部分 InCopy 文件。 在大多數情況下,InCopy 文件中的每個元件 (例如,文字框和圖形) 都會轉存到不同的檔案。 將 InCopy 文件轉存到 Adobe PDF 則是其例外,這個動作會將文件中的所有文字和圖形拷貝到單一 PDF 檔案。

  1. 執行下列任一項作業:
    • 若要轉存文字,請使用「文字」工具 按一下文字。

    • 若要轉存圖形,請使用「位置」工具 按一下圖形。

  2. 選擇「檔案 > 轉存」。
  3. 指定轉存內容的名稱和位置,然後在「存檔類型」中選取格式。

    只有當 XML 標記已加入文件時,清單中才會出現 XML 格式。 如果正在轉存文字而沒有看到文字處理應用程式清單,可能需要以應用程式可讀入的格式 (例如 RTF) 轉存文字。 如果您的文字處理應用程式不支援任何 InCopy 轉存格式,請使用純文字 (ASCII) 格式。

    註解:

    以 ASCII 格式轉存會移除文字的所有字元屬性。 若要保留所有格式設定,請使用「InCopy 標記文字轉存過濾器」。

  4. 按一下「儲存」,以您所選取的格式轉存內容。

重新命名 InCopy 內文

從 InDesign 轉存內文時,其指定的文件檔案名稱包含 .icml 副檔名。InCopy 會自動將這個檔名當作 InDesign「工作」面板和內文分隔字元列中出現的內文名稱。「內文名稱」和「檔案名稱」不同,內文名稱是內嵌在檔案中。

  1. 若要手動變更內文名稱,請在 InCopy 中開啟內文檔案。
  2. 選擇「檔案 > 內容檔案資訊」。
  3. 請確定已選取「描述」索引標籤,然後在「文件標題」中輸入新名稱。

註解:

視系統的工作流程處理而定,系統管理員可能需要為您變更內文名稱。 如果無法依據上述的步驟重新命名內文,請聯絡工作流程管理員。

您也可以在取出內文後,在「工作」面板中變更內文名稱。但磁碟上的檔案名稱不變。

將內容轉存至 Buzzword

Buzzword 是一種網路架構的文字編輯器,可讓使用者在網頁伺服器上建立和儲存文字檔案。將內文轉存至 Buzzword 時,可以在 Buzzword 伺服器上建立文字檔案。

  1. 選取文字,或將插入點置入您想要轉存之內文中的文字框中。

  2. 執行下列任一項作業:

    • 在 InDesign 中,請選擇「檔案 > 轉存至 > Buzzword」。

    • 在 InCopy 中,請選擇「檔案 > 轉存至 Buzzword」。

  3. 如果您尚未登入 CS Live,請按一下「登入」,指定您的電子郵件地址和密碼,然後再按一下「登入」

  4. 在「將內文轉存至 Buzzword」對話框中,指定要建立 Buzzword 文件的名稱,然後按一下「確定」。

此時 Buzzword 文件就會在 Acrobat.com 上開啟。然後您可以將文件移動至其他工作區,並分享給其他人。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策