Learning Manager中的登入問題
最後更新: 2024年7月19日
問題
無法登入Adobe Learning Manager。
錯誤
嘗試登入Adobe Learning Manager時,顯示如下所示的錯誤訊息:
過期工作階段的錯誤訊息
原因
當使用者透過SSO登入時,會建立工作階段Cookie並儲存在瀏覽器中。 它也能讓使用者登入其他應用程式。 大部分的SSO都設定為在24小時後登出。 使用者必須重新驗證新工作階段。
在某些情況下,由於SSO Cookie過時,使用者無法存取系統。 這些Cookie會轉送至Adobe Learning Manager進行驗證。 如果使用者長時間未關閉瀏覽器或未登出,工作階段不會結束。
Adobe Learning Manager會拒絕這些導致錯誤的陳舊Cookie。
解決方法
如果Adobe Learning Manager拒絕過時的Cookie,請嘗試下列選項:
-
清除瀏覽器Cookie和快取。 如需詳細資訊,請參閱此檔案。
或者,IDP管理員可以在特定設定時間後定義強制登出。 此步驟會再次驗證使用者,以開始新的工作階段。
Learning Manager
- Learning Manager使用手冊
- 簡介
- 新功能摘要
- 新功能摘要2024年7月
- 新功能2024年3月
- 新功能2023年11月
- 發行說明
- 系統需求
- 適用於AEM Sites的ALM參照站台套件
- 適用於Microsoft Teams的Adobe Learning Manager應用程式
- Learning Manager法規遵循GDPR
- Learning Manager的協助工具
- 支援自訂網域
- Adobe Learning Manager中的Recommendations
- 從Adobe FTP管理員轉換
- Adobe Learning Manager支援的語言
- Adobe Learning Manager中的API淘汰與變更
- Adobe Learning Manager中的白標
- 內嵌式播放器互動API檔案
- 開始使用
- 管理員
- 使用者登入
- 新增使用者並建立使用者群組
- 新增教室位置
- 建立課程例項和學習路徑
- 內容市集
- 報表
- 學習路徑
- 學習方案
- 管理Learning Manager訂單和帳單
- 工作輔助
- 認證
- 目錄
- 大量新增使用者
- 模擬學習者和經理
- 多個SSO登入
- 透過SAML設定介面語言
- 對等帳戶
- 建立和修改技能與層級
- 以AI為基礎的課程推薦
- 匯入技能
- 遊戲
- 自訂學習者首頁
- 徽章
- 顏色主題
- 學習者成績單
- 輪候表與出勤管理
- 流體播放器
- 公告
- 電子郵件範本
- Adobe Connect整合
- 設定
- 通知
- iPad與Android平板電腦使用者
- 清除使用者
- 標記
- Learning Manager內容目錄
- 自訂角色
- 目錄標籤
- Learning Manager中的xAPI
- 以管理員身分監控及調節社交學習
- 啟用共用目錄的完整控制權
- 將技能與技能領域對應
- 原生擴充性
- 多重註冊
- 學習者的非登入體驗
- 學習計畫
- 產品術語
- 整合管理員
- 作者
- 講師
- 學習者
- 經理
- 常見問題
- 知識庫
- 無法登入Learning Manager
- 學習摘要不顯示目前的資料
- 無法上傳CSV
- 產生HAR檔案
- L1意見回饋自動快顯視窗未出現
- 建立認證時,無法在目錄下檢視某些課程
- 建立學習計畫時無法在目錄下檢視特定課程
- 淘汰學習計畫的問題
- 無法指派徽章
- 工作階段在Learning Manager中到期
- 無法搜尋課程
- 疑難排解移轉問題
- 疑難排解Learning Manager應用程式問題
- 使用者在Learning Manager中自動刪除
- 歐盟網域中的發佈問題
- 無法註冊為外部使用者
- Okta Active Directory與Adobe Learning Manager整合
- 無法檢視課程中的學習者
- 無法檢視行事曆
- 完成課程後,模組未標示為完成
- 完成課程後無法習得技能
- 缺少選項按鈕
- 無法在Learning Manager中檢視檔案提交內容