註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

建立編目

當您建立編目時,您也會建立其資料夾。資料夾的名稱會與編目名稱相同,但不會有編目尾綴。例如,如果您將資料夾命名為 "Wedding Photos",編目檔案將是 "Wedding Photos.lrcat"。當您將相片增加到該編目時,Lightroom Classic CC 會建立預視快取檔案 (例如 Wedding Photos Previews.lrdata),並將其放置在該編目的檔案夾中。

  1. 選擇「檔案 > 新增編目」。
  2. 指定新編目檔案夾的名稱和位置,然後按一下「儲存」(Windows) 或「建立」(Mac OS)。

Lightroom Classic CC 會重設並顯示空的「圖庫」模組,準備讓您讀入相片。

開啟編目

開啟不同的編目時,Lightroom Classic CC 會關閉目前的編目,然後重新啟動。

  1. 選擇「檔案 > 開啟編目」。
  2. 在「開啟編目」對話框中,指定編目檔案,然後按一下「開啟」。

    您也可以從「檔案 > 開啟最近使用的編目」選單選擇編目。

  3. 如果出現提示,請按一下「重新啟動」,關閉目前的編目並重新啟動 Lightroom Classic CC。

您也可以更改一般偏好設定,以指定 Lightroom Classic CC 啟動時要開啟的編目。請參閱更改預設編目

從舊版 Lightroom Classic CC 升級編目

您可以在較新版的 Lightroom Classic CC 中,從舊版 Lightroom Classic CC (包括測試版) 開啟或轉存編目。當您這麼做的時候,Lightroom Classic CC 會將其升級。更新後的新編目會包含所有與舊有編目和相片相關聯的中繼資料。

  1. 執行下列其中一個動作:
    • 首次啟動 Lightroom Classic CC。

    • 如果您之前已開啟 Lightroom Classic CC,請選擇「檔案 > 開啟編目」。

  2. 導覽至舊的編目 .lrcat 檔案,然後按一下「開啟」。

    註解:

    如果想不起來舊編目的位置,請在「檔案總管」(Windows) 或 Finder (Mac OS) 中搜尋 "lrcat"。

  3. 如果出現提示,請按一下「重新啟動」,關閉目前的編目並重新啟動 Lightroom Classic CC。
    在「開啟編目」對話框中,按一下「重新啟動」。
  4. (選擇性) 在「Lightroom Classic CC 編目升級」對話框中,更改已升級編目的目的地。
  5. 按一下「升級」。
    按一下「升級」以開啟及使用編目。

    重要: 當您升級編目時,Lightroom Classic CC 會將舊的編目保留不動,並加以拷貝,然後將其預視檔案重新命名。因此,除了已升級的新編目以外,您還會有:

    • 舊的 catalog.lrcat
    • 舊的 catalog-2.lrcat
    • 舊的 catalog Previews 2.lrdata

    您可以保留或刪除這些檔案。

拷貝或移動編目

註解:

拷貝或移動編目及預視檔案之前,請先將其備份。

  1. 找到包含編目和預視檔案的檔案夾。在 Lightroom Classic CC 中,選擇「編輯 > 編目設定」(Windows) 或「Lightroom Classic CC > 編目設定」(Mac OS)。

  2. 在「一般」面板的「資訊」區域中,按一下「顯示」以移至檔案總管 (Windows) 或 Finder (Mac OS) 中的編目。
  3. 結束 Lightroom Classic CC。

  4. 在「檔案總管」(Windows) 或 Finder (Mac OS) 中,將 catalog.lrcat、Previews.lrdata 和 Smart Previews.lrdata (如果有的話) 檔案拷貝或移至新位置。

  5. 在新的位置中連按兩下 .lrcat 檔案,以在 Lightroom Classic CC 中開啟。
  6. (選擇性) 如果 Lightroom Classic CC 在拷貝或移動的編目中找不到檔案夾或相片,則「檔案夾」面板中的檔案夾名稱將顯示問號圖示,且「格點」檢視中的相片縮圖會顯示驚嘆號圖示。若要復原檔案夾連結,請在具有問號圖示的檔案夾上按右鍵 (Windows) 或按住 Ctrl 並按一下 (Mac OS),然後選擇「尋找遺失的檔案夾」。若要重新連結個別的相片,請參閱尋找遺失的相片

轉存編目

您可以選取相片,並將其轉存為新編目,以建立包含較大編目之子集的編目。例如,如果您在膝上型電腦上將相片讀入至編目中,而後續又將相片增加到桌上型電腦的主編目中,此功能將十分有用。

  1. 選取您要增加至新編目的相片。
  2. 選擇「檔案 > 轉存為編目」。
  3. 指定編目的名稱與位置。
  4. 指示是否要轉存負片檔案和預視,然後按一下「儲存」(Windows) 或「轉存編目」(Mac OS)。

    上述「負片檔案」是指已讀入 Lightroom Classic CC 的原始檔案。

    新的編目包含選取的相片及其資訊的連結。您必須開啟新編目才能進行檢視。

  5. (選擇性) 若要組合編目,請將新的編目讀入到另一個編目中。請參閱從其他 Lightroom Classic CC 編目讀入相片

刪除編目

刪除編目時,將會清除您在 Lightroom Classic CC 中完成、但尚未儲存於相片檔案中的工作。刪除預視時,不會刪除其連結的原始相片。

  1. 使用「檔案總管」(Windows) 或 Finder (Mac OS) 尋找您的編目所在的資料夾,然後將其拖曳至「資源回收筒」(Windows) 或「垃圾筒」(Mac OS)。

    重要: 請確定您所刪除的資料夾僅包含您預計要清除的編目檔案,而未包含其他檔案。

    為提升效能,Lightroom Classic CC 會在「檔案總管」(Windows) 或 Finder (Mac OS) 中的 .lrcat 檔案旁建立 Previews 檔案夾。只要此檔案夾的名稱符合 .lrcat 檔案名稱,即可安全地刪除此檔案夾。如果您刪除了某個編目仍需要的 Previews 檔案夾,Lightroom Classic CC 將會在您使用該編目時重新產生該檔案夾,但在重新建置預視之前,其執行速度會比較慢。

更改預設編目

依預設,Lightroom Classic CC 會在啟動時開啟上一次使用的編目。您可以將此預設更改為開啟不同的編目,或永遠提示您選擇編目。

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Lightroom > 偏好設定」(Mac OS)。

  2. 在「一般」標籤中,從「啟動時使用此編目」選單中選擇下列任一選項:

    載入最近開啟的編目

    開啟您最近使用過的編目。

    Lightroom Classic CC 啟動時顯示提示

    在啟動時開啟「選取編目」對話框,以供您選擇。

    預設位置中的編目

    Lightroom Classic CC 會列出 \Pictures\Lightroom (Windows) 或 /Pictures/Lightroom (Mac OS) 中的所有編目,以供您選擇。

    其他

    可讓您導覽至特定的編目檔案 (.lrcat),並將其選取為要在啟動時開啟的預設編目。

自訂編目設定

您可以在「編目設定」對話框中,為 Lightroom Classic CC 編目指定許多偏好的行為。

  1. 選擇「編輯 > 編目設定」(Windows) 或「Lightroom > 編目設定」(Mac OS)。

  2. 在「一般」標籤中,指定下列任何一項:

    資訊

    提供編目位置、檔案名稱和編目建立日期等資訊。按一下「顯示」,在檔案總管 (Windows) 或 Finder (Mac OS) 中檢視編目檔案。

    備份

    可讓您指定為目前的編目進行備份的頻率。請參閱備份編目

  3. 在「檔案處理」標籤中,指定下列任何一項:

    預視快取

    決定 Lightroom Classic CC 演算三種影像預視的方式。所有預視都會儲存在預視快取檔案中 (位於您的編目所在的資料夾中)。

    標準預視大小

    指定完整大小演算預視之長邊的最大長度 (以像素為單位)。選擇大於或等於您的螢幕解析度的大小。例如,如果您的螢幕解析度為 1920 x 1200 像素,請選擇大於 2048 像素的「標準預視大小」。 如果您的螢幕解析度超過 2048 像素,Lightroom Classic CC 會改為產生 1:1 的預視。

    預視品質

    指定縮圖預視的外觀。「低」、「中」和「高」類似於 JPEG 影像的品質級距。

    自動放棄 1:1 預視

    此設定會根據最近的預視存取,指定何時放棄 1:1 預視。1:1 預視擁有與原始相片相同的像素尺寸,且會顯示銳利化與雜訊減少。這些影像會在需要時演算,而可能使編目預視檔案變大,因此最好能定期加以捨棄。

    智慧型預視

    指出智慧型預視所使用的磁碟空間大小。如需使用智慧型預視的相關資訊,請參閱智慧型預視

    讀入順序編號

    指定當您將相片讀入到編目中時,相片的起始順序編號。「讀入編號」是識別將執行多少讀入作業之序列中的第一個編號。「已讀入的相片」是識別已將多少相片讀入編目之序列中的第一個編號。請參閱檔案名稱範本編輯器和文字範本編輯器

  4. 在「中繼資料」標籤中,選取下列任何一項:

    提供最近輸入值作為建議

    開始輸入中繼資料項目時,若資料類似先前的輸入項目,會隨您的輸入顯示一或多個建議。若要關閉此功能,請取消選取此選項。按一下「清除全部建議清單」,會清除先前的項目。

    包含 JPEG、TIFF、PNG 和 PSD 檔案內中繼資料中的編輯相片設定

    取消選取此選項,Lightroom Classic CC 即不會將「編輯相片」模組的設定包含在 JPEG、TIFF、PNG 及 PSD 檔案的 XMP 中繼資料內。

    自動將更改寫入至 XMP 中

    選取此選項,會將中繼資料更改直接儲存至 XMP 附屬檔案,使這些更改可以在其他應用程式中顯示。取消選取此選項,中繼資料設定只會儲存在編目中。如需手動儲存 XMP 變更的相關資訊,請參閱關於中繼資料和 XMP

    啟動 GPS 座標的反向地理編碼以提供地址建議

    可讓 Lightroom Classic CC 將相片的 GPS 座標 (如果可用) 傳送至 Google,使 Lightroom 能夠判斷相片的所在城市、州/省及國家 (地區),並將該資訊增加到 IPTC 位置中繼資料中。

    在地址欄位為空白時,轉存反向地理編碼建議

    如果選取此選項,當您轉存相片時,Lightroom Classic CC 會將 Google 建議的 IPTC 位置中繼資料包含在相片內。

    將日期或時間更改寫入專屬的 RAW 檔案中

    此選項可控制使用「中繼資料 > 編輯拍攝時間」指令更改相片拍攝時間中繼資料時,Lightroom Classic CC 是否應將新日期和時間寫入專屬的 Raw 檔案。預設不會選取此選項。

最佳化編目

在您讀入、編輯甚或移除許多檔案後,Lightroom Classic CC 的執行速度可能會變慢。發生這種情況時,請將您的編目最佳化,以改善效能。

  1. 選擇「檔案 > 最佳化編目」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策