註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

Lightroom Classic CC 可讓您在 Adobe Photoshop、Adobe Photoshop Elements 或其他相片編輯應用程式中開啟並編輯相片。如果電腦已安裝 Photoshop 或 Photoshop Elements,Lightroom Classic CC 會自動使用其中一個應用程式作為外部編輯器。您也可以在 Lightroom Classic CC 偏好設定中指定外部編輯器。

當您在 Photoshop CS3 或更新版本中直接開啟來自 Lightroom Classic CC 的相片時,有多種方式可供您選用。您可以以相片目前的格式進行編輯,或是將相片開啟為智慧型物件。您也可以在 Photoshop 中將一系列相片合併到全景、合併到 HDR,或是將兩張以上的相片開啟為一個圖層的影像。在 Photoshop 中儲存相片的編輯時,Lightroom Classic CC 也會自動將新相片讀入編目。

若要透過從 Lightroom Classic CC 使用 Photoshop 或 Photoshop Elements 編輯相片,必須先在電腦中安裝其中一種應用程式。接下來,請依照下列步驟進行:

1. 設定或檢查您的外部編輯器。

  1. 在 Lightroom Classic CC 中,選擇「編輯 > 偏好設定」(Windows) 或「Lightroom > 偏好設定」(Mac OS)。
  2. 按一下「外部編輯」標籤。

    系統會將安裝在電腦上的 Photoshop 或 Photoshop Elements 設為指定外部編輯器。

  3. 如有需要,在「其他外部編輯器」下,按一下「選擇」導覽至任一程式或應用程式,然後加以選取。

請參閱外部編輯偏好設定以瞭解更多此對話框中的選項。

Lightroom Classic CC「外部編輯」偏好設定
「外部編輯」偏好設定視窗可讓您指定 Photoshop、Photoshop Elements 或其他編輯應用程式作為「外部編輯器」。

2. 選取要編輯的相片。

在 Lightroom Classic CC 的「圖庫」或「編輯相片」模組中,選取一或多張相片,然後選擇以下其中一種方式:

  • 「相片 > 在應用程式中編輯 > 在 Adobe Photoshop 中編輯」[版本號碼]
  • 或「相片 > 在應用程式中編輯 > 在 Adobe Photoshop Elements 中編輯」[版本號碼]
Lightroom Classic CC「在應用程式中編輯」選單
選擇「相片 > 在應用程式中編輯」和您想使用的外部編輯器。

如果是在 Photoshop CS3 或更新版本開啟 Camera Raw 檔案,Photoshop 會直接開啟相片。

如果要開啟的是 TIFF、JPEG 或 PSD 檔案,請選擇要開啟已套用 Lightroom Classic CC 調整的相片副本,還是開啟原始相片的副本。

Lightroom Classic CC「在應用程式中編輯」選項
選擇想在 Photoshop 中開啟 TIFF、JPEG 或 PSD 檔案的方式。

3. 在 Photoshop 或 Photoshop Elements 中進行編輯。

Lightroom Classic CC 會使用 Photoshop 或 Photoshop Elements 來開啟相片。

在應用程式中執行所需的編輯,完成後請選擇「檔案 > 儲存」。

4. 回到 Lightroom Classic CC。

切換回 Lightroom Classic CC。在圖庫格點檢視中,原始相片旁會出現新版本的相片。新相片會包含您在 Photoshop 或 Photoshop Elements 中所做的編輯。原始相片保持原封不動。

註解:

從 Photoshop 或 Photoshop Elements 儲存時,請務必開啟「最大化相容性」選項,以便 Lightroom Classic CC 讀取影像。Photoshop CS3 和更新版本會自動以最大相容性儲存來自 Lightroom Classic CC 的 PSD 檔案。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策