什麼是編目?

編目是追蹤相片位置和相關資訊的資料庫。當您在 Lightroom 中編輯相片、評分、新增關鍵字或對相片執行其他操作時,所有變更都會儲存在編目中,相片檔案本身並不會受變更影響。

注意: 編目與集合不同,集合是編目內的組織工具。請參閱使用相片集合

首次啟動 Lightroom 時,它會自動為您建立空白的編目檔案 (如 Lightroom 5 Catalog.lrcat)。若要開始使用這個預設的空白編目,請按一下「讀入」按鈕。

如需編目詳細資訊 (包括視訊教學課程),請參閱 Lightroom 編目的運作方式

如何建立或開啟其他編目?

  • 建立編目: 啟動 Lightroom,然後選擇「檔案 > 新增編目」。指定編目的儲存位置、輸入名稱,然後按一下「建立」。
  • 開啟其他編目: 選擇「檔案 > 開啟編目」,導覽至要開啟的編目所在的位置,然後按一下「開啟」。
  • 如果您有多個編目,請告訴 Lightroom 要在程式啟動時開啟的編目: 選擇「編輯 > 偏好設定」(Windows) 或「Lightroom > 偏好設定」(Mac OS),然後在「一般」面板中指定選項。如需做此選擇的詳細資訊,請參閱變更預設編目
告訴 Lightroom 啟動時要開啟哪個編目。

註解:

除非您需要處理上百萬張相片並且有效能上的考量,否則我們不建議使用多個編目。在 Adobe TV 上觀賞 Julieanne Kost 的一個編目或多個編目? 視訊教學課程,瞭解在任何 Lightroom 版本中使用一個或多個編目的優缺點。

如何在新版本的 Lightroom 中開啟舊有的編目?

當您升級為新版本的 Lightroom 後要開啟舊版本編目時,Lightroom 會自動升級編目,舊有的編目不會受到變更。更新過的新編目會包含所有與舊版編目和相片相關聯的中繼資料。

  1. 首次啟動新版本的 Lightroom,或開啟新版本的 Lightroom,然後選擇「檔案 > 開啟編目」。

  2. 導覽至舊有的 catalog.lrcat 檔案,然後按一下「開啟」。

  3. 出現提示時,按一下「重新啟動」以關閉目前的編目並重新啟動 Lightroom。

    告訴 Lightroom 使用此選取的編目重新啟動。
  4. 按一下「升級」。

    確認您要升級編目

註解:

如果您在升級編目時出現問題,請在舊版 Lightroom 中開啟舊有的編目,然後將它轉存為新編目。接著,再將轉存的編目讀入新版 Lightroom 中。請參閱轉存編目或這段視訊教學課程

編目的所在位置為何?

依預設,Lightroom 會將編目儲存在以下檔案夾:

  • Windows: \Users\[使用者名稱]\Pictures\Lightroom
  • Mac OS: /Users/[使用者名稱]/Pictures/Lightroom

如需編目和其他重要 Lightroom 檔案的預設位置資訊,請參閱:

註解:

如果您移動了編目但忘記移動到何處,請在檔案總管 (Windows) 或 Finder (Mac OS) 中搜尋 "lrcat"。

可以將編目儲存在網路上嗎?

不可以,您不可以將編目儲存在網路上,不過相片可以。智慧型預視可讓您在未連線至網路或電腦與相片所在之磁碟中斷連線的情況下,於 Lightroom 中編輯相片。

如何移動編目?

您可以將編目移動到電腦硬碟中的其他位置或外接磁碟,或全部移動到其他電腦上。只要使用檔案總管 (Windows) 或 Finder (Mac OS) 將以下檔案拖曳或複製到新位置即可:

  • 編目: [編目名稱].lrcat
  • 預視: [編目名稱] Previews.lrdata
  • 智慧型預視 (Lightroom 5 及更新版本): [編目名稱] Smart Previews.lrdata
請注意,您不會移動任何相片,也不會移動 Lightroom 應用程式本身。如果移動編目後 Lightroom 找不到編目或相片,請參閱 Lightroom 找不到我的編目,該如何尋找? 或編目找不到我的相片,該如何尋找?
 
若要在 Windows 電腦和 Mac 之間傳輸編目,請將編目、預視和影像檔案從原始電腦複製到隨身碟或其他外接磁碟。接著,再將磁碟連接到另一部電腦,並將檔案複製到第二部電腦上的目標位置。

註解:

若要觀看如何在兩部電腦之間移動編目的視訊,請在 Adobe TV 上觀賞 Julieanne Kost 的如何將 Lightroom 移轉到其他電腦視訊教學課程。

如何重新命名編目?

您可以在檔案總管 (Windows) 或 Finder (Mac OS) 中重新命名編目。如果您重新命名編目,請務必一併重新命名相應的預視和智慧型預視檔案。

  1. 關閉 Lightroom。

  2. 在檔案總管 (Windows) 或 Finder (Mac OS) 中,導覽至編目和相關預視檔案。這些檔案應該會位在同一個檔案夾內。

  3. 重新命名這三個檔案,請務必保留預視快取檔案中的 Previews 一字。例如:

舊檔名 新檔名
Lightroom 5 Catalog.lrcat My trip catalog.lrcat
Lightroom 5 Catalog Previews.lrdata My trip catalog Previews.lrdata
Lightroom 5 Catalog Smart Previews.lrdata My trip catalog Smart Previews.lrdata

注意: 智慧型預視快取檔案僅適用於 Lightroom 5 及更新版本,不適用於先前的版本。

將編目重新命名後,您可能需要協助 Lightroom 尋找編目。請參閱 Lightroom 找不到我的編目,該如何尋找?

如何備份編目?

您可以在結束 Lightroom 時自動備份編目。

  1. 告訴 Lightroom 指定的備份頻率: 選擇「編輯 > 編目設定」(Windows) 或「Lightroom > 編目設定」(Mac OS),然後在「一般」面板的「備份編目」選項中指定頻率。

  2. 在指定的時間結束 Lightroom。

註解:

若要手動備份編目,請移至「設定」,選擇「備份編目 > Lightroom 下次結束時」,接著關閉視窗。然後,結束 Lightroom。

告訴 Lightroom 在下次結束時備份編目。

註解:

在 macOS 上,Lightroom CC 2015.1/Lightroom 6.1 及更新版本不會解壓縮大於 4 GB 的編目。這是因為 Mac 上預設的解壓縮工具程式無法處理大於 4GB 的封存檔,因此會將這類壓縮的編目回報為「毀損」。但是,從 Lightroom CC 2015.8/Lightroom 6.8 版本開始,Lightroom 會在建立備份時壓縮所有編目,包含大於 4 GB 的編目。

如需詳情,請參閱在 macOS 上解壓縮大於 4 GB 的 Lightroom 編目備份

重要: 備份編目時不會備份編目所參照的相片。如需備份及還原編目的詳細資訊,請參閱備份編目

最佳化對編目有何影響?

最佳化編目會對編目執行的動作包括:

  • 重新編排編目中的資料,提升編目的擷取效率。
  • 更新資料庫資料,以便使用最快速的擷取方式。

如何刪除編目?

使用檔案總管 (Windows) 或 Finder (Mac OS) 找出含有編目的檔案夾。接著,將以下檔案拖曳到資源回收桶 (Windows) 或垃圾桶 (Mac OS):

  • 編目: [編目名稱].lrcat
  • 預視: [編目名稱] Previews.lrdata
  • 智慧型預視 (Lightroom 5 及更新版本): [編目名稱] Smart Previews.lrdata
請注意,您不會刪除任何相片,也不會移動 Lightroom 應用程式本身。如需這些工作的相關資訊,請參閱解除安裝或移除 Creative Cloud 應用程式手動解除安裝 Lightroom移除編目中的相片

如何合併編目,或將相片從某個編目移動到另一個編目?

若要合併編目,或將相片從某個編目移動到另一個編目,您必須將編目讀入另一個編目。

  1. 選擇「檔案 > 開啟編目」,然後選擇您要設為主要編目 (要讀入其他檔案的目標編目) 的編目。

  2. 選擇「檔案 > 從另一個編目讀入」,然後導覽至含有要加入之相片的來源編目。接著,按一下「開啟」(Windows) 或「選擇」(Mac OS)。

  3. 在「從編目讀入」對話方塊中執行以下操作:

    1. 在「編目內容」下方,選取含有要讀入之相片的檔案夾。

    2. 指定新相片和現有相片的處理方式。如需這些選項的詳細資訊,請參閱從另一個 Lightroom 編目讀入相片

  4. 按一下「匯入」。

  5. 針對要加入已開啟之編目的其他編目或相片重複步驟 1 – 4。

註解:

若要觀看合併編目的相關視訊,請在 Adobe TV 上觀賞 Julieanne Kost 的將個別編目合併到主要編目中

如何在多部電腦 (如筆記型電腦和桌上型電腦) 上使用編目?

要在多部電腦上使用 Lightroom 最簡單的方法,就是將編目和相片一同儲存在外接磁碟上。接著,再於偏好設定中告訴 Lightroom 預設開啟該編目。

一個編目能容納多少相片?

Lightroom 編目可儲存的相片數量並沒有明確的上限。如果編目的大小日益增加,且您發現 Lightroom 的運作速度減慢,請參閱最佳化效能,以取得如何加快 Lightroom 運作速度的全方位建議。

編目可容納的相片大小上限為何?

Lightroom 2 - 5 最高支援長度或寬度為 65,000 像素,或大小為 5.12 億像素的相片,以較小者為準。

Lightroom 找不到我的編目,該如何尋找?

如果您移動或重新命名編目,下次開啟 Lightroom 時可能會發生「找不到 Lightroom 編目」錯誤。

  1. 在「找不到 Lightroom 編目」錯誤視窗中,按一下「選擇其他編目」。

    選擇開啟其他編目。
  2. 如果未列出您要開啟的編目,請再按一下「選擇其他編目」來開啟 \Pictures\Lightroom (Windows) 或 /Pictures/Lightroom (Mac OS) 檔案夾。

  3. 導覽至重新命名或移動後的編目並加以選取,然後按一下「選擇」。

  4. 在「選取編目」對話方塊中,重新命名後的編目可能會是清單中的第一個編目。選取編目,然後按一下「開啟」。

編目找不到我的相片,該如何尋找?

如果您在 Finder (Mac OS) 或檔案總管 (Windows) 中移動影像檔案,Lightroom 編目可能會找不到這些檔案。當編目找不到相片,「相片遺失」圖示會出現在圖庫格點檢視和底片顯示窗格的相片縮圖中。此圖示以驚嘆號 () 表示。「找不到檔案」錯誤會出現在編輯相片模組中的相片預視上。

  1. 在圖庫模組的格點檢視中,按一下相片縮圖上的「相片遺失」圖示。
  2. 按一下「尋找」按鈕以導覽至含有相片的檔案夾。
  3. 按一下「選取」。
您可以用類似的方法尋找遺失檔案夾的內容: 在「檔案夾」面板中,以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵同時按一下 (Mac OS) 出現「問號」圖示 () 的檔案夾,然後選擇「尋找遺失的檔案夾」。導覽至檔案夾的所在位置,然後按一下「選擇」。

註解:

若要預防影像遺失,請一律在 Lightroom 中移動相片,避免在作業系統中移動。請參閱將相片移動到其他檔案夾尋找遺失的相片

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策