註解:

若要疑難排解 Companion App 的問題,請造訪 Adobe Companion App 使用者論壇。恕不提供電話支援。請至 feedback.photoshop.com 詢問問題、請求功能及報告問題。

將 Photoshop Companion App 連線至 Photoshop

Adobe® Photoshop® 可以透過無線網路與 Adobe Nav for Photoshop、Adobe Color Lava for Photoshop 和 Adobe Eazel for Photoshop 通訊。Photoshop 和應用程式必須位於相同的無線網路中,才能進行連線。若要檢查無線網路,請執行下列動作:

  • 在 Mac OS 上,按一下 OS 選單列中的 Wi-Fi 圖示 ,以選擇無線網路。

  • 在 Windows XP 中,選擇「開始 > 控制台 > 網路和網際網路連線 > 網路連線 > 無線網路連線」。

  • 在 Windows Vista/Windows 7 中,選擇「開始 > 控制台 > 網路和網際網路連線 > 網路和共用中心」。

  • 在 iPad 上,點選「設定」然後點選 Wi-Fi。

註解:

如需連線 Photoshop 和其 Companion App 的詳細資訊,請參閱支援文件:疑難排解 Companion App 連線問題 | Photoshop 或觀看 上的http://tv.adobe.com/watch/adobe-photoshop-touch-for-photoshop-cs5/getting-started-with-photoshop-touch-for-photoshop-cs5/開始使用 Photoshop Companion App for Photoshop CS5。如需設定無線網路以及疑難排解的一般資訊,請造訪 Apple SupportMicrosoft Windows 說明和 How-To

Photoshop 連線設定

註解:

使用 Photoshop 搭配 Adobe Nav、Adobe Color Lava 和 Adobe Eazel 需要 Photoshop 12.0.4 或更新版本。如有需要,請選擇「說明 > 更新」安裝最新版 Photoshop。

為 Photoshop 建立遠端連線至 App。

  1. 在 Photoshop 中,選擇「編輯 > 遠端連線」。

    在 Photoshop 中建立遠端連線。

  2. 在「遠端連線」對話框的「服務名稱」欄位中,輸入描述性名稱。

  3. 在「密碼」欄位中,輸入六位數密碼。

  4. 選取「啟動遠端連線」然後按「確定」。

Companion App 無線連線設定

  1. 在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 中,點選位於應用程式右下角的 PS 圖示 

  2. 在「連線」視窗中,點選 Photoshop 服務。

  3. 輸入六位數密碼並點選「連線」。

連線建立時,PS 圖示會變成藍色 

Companion App IP 連線

如果無法使用無線網路,可以在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 與 Photoshop 之間建立直接 IP 連線。

  1. 在 Adobe Nav、Adobe Color Lava 或 Adobe Eazel 中,點選位於應用程式右下角的 PS 圖示 

  2. 在「連線」視窗中,點選「新增」。

  3. 在「Photoshop 遠端連線」對話框中輸入 IP 位址和密碼。

  4. 按一下「連線」。

連線建立時,PS 圖示會變成藍色 

註解:

如需協助疑難排解 IP 連線問題,請參閱支援文件:疑難排解 Companion App 連線問題 | Photoshop

使用 Adobe Nav

Adobe Nav for Photoshop 可讓您在 iPad 上選取和管理 Photoshop 工具。當您正在電腦上使用 Photoshop 時,Adobe Nav 也能讓您使用 iPad 瀏覽開啟中的 Photoshop 文件。使用 Adobe Nav 存取工具和文件,能提供更多的空間和彈性供您在 Photoshop 中操作影像。

註解:

Adobe Nav 提供英文、法文、德文和日文版。其他語言版本的 Photoshop 也可以連線至 Adobe Nav,但只能使用上述語言版本。Adobe Nav 需要 Photoshop 12.0.4 或更新版本。若要下載最新版 Photoshop,請選擇「說明  > 更新」。

註解:

如需使用 Adobe Nav 的教學影片,請造訪 NAPP 網站的 Adobe CS5.5 更新頁。或者,如需適用於 iPad 2 的 Adobe Nav 新功能,請參閱 Russell Brown 的 Photoshop App 更新影片。

連線至 Photoshop

Adobe Nav 必須連線至 Photoshop。如需如何將 Adobe Nav 連接到 Photoshop 的指示,請參閱將 Photoshop 搭配應用程式連接到 Photoshop

Adobe Nav 工具模式

Adobe Nav 工具模式可讓您選取及使用 Photoshop 工具。Adobe Nav 一次可顯示高達 16 個工具。您可以自訂「工具」模式,納入您最常使用的工具或是用於特殊工作的工具 (例如繪圖)。

Adobe Nav 工具模式。

A. 工具按鈕 B. 編輯選項 C. 切換至工具模式 D. 切換至文件模式 E. 連線至 Photoshop F. 工具箱 
  • 若要進入工具模式,請點選應用程式底部的
  • 若要選取工具以便用於 Photoshop,請點選該工具。選取的工具會呈現白色背景。

註解:

若要指定工具選項,請使用 Photoshop 的選項列。

  • 若要顯示作用中影像的 100% 視圖,請點選「實際像素」按鈕。
  • 若要切換顯示螢幕模式,請點選「螢幕模式」按鈕。如需詳細資訊,請參閱變更螢幕模式
  • 若要反轉前景色和背景色,請點選「切換顏色」圖示 。若要還原預設值,請點選「預設顏色」圖示

註解:

Adobe Nav 中的工具箱會顯示選取的前景色和背景色。若要實際選取前景色或背景色,請使用 Photoshop 中的工具箱。請參閱選擇工具箱裡的顏色

  • 若要增加、刪除或移動工具,請點選「編輯」。接著執行下列其中一項:

    • 若要移動工具,請拖曳該工具。

    • 若要刪除工具,請點選工具按鈕左上角的 X。

    • 若要增加工具,請從選單右側拖曳工具至格線中。

      已在格線中的工具,在選單中會顯示為藍色。

    • 若要返回工具模式,請點選「完成」。

Adobe Nav 文件模式

文件模式可讓您在 Adobe Nav 中選取、檢視及開啟新的 Photoshop 文件。

Adobe Nav 文件模式可以顯示目前在 Photoshop 中開啟的影像檔案。

  • 若要進入「文件」模式,請點選位於應用程式底部的 

    檔案名稱左邊的藍點表示是作用中文件。

  • 若要變更 Photoshop 中的作用中文件,請點選其縮圖。

  • 若要檢視文件的相關資訊,包括大小和解析度,請點兩次縮圖。再點兩次,即可返回縮圖檢視。

  • 若要在 Photoshop 中建立新的未命名文件,請點選「新增」或點選新增文件預留位置縮圖。

    新文件是 1024 x 768 像素、72 DPI 以及 sRGB。

  • 若要複製文件,請拖曳其縮圖至新增文件預留位置縮圖。

  • 若要放大顯示縮圖,請將手指外擴 (最多四次)。若要返回縮圖檢視,請將手指內縮。

  • 若要重新排列文件,請拖曳縮圖至新位置。

使用 Adobe Color Lava

Adobe Color Lava for Photoshop 可在 iPad 上建立主題顏色色票。當 Adobe Color Lava 連線至 Photoshop,您可將 Adobe Color Lava 色票設為前景色。您也可以將 Adobe Color Lava 色彩加入正在使用的 Photoshop 色票面板。或者,也可以將 Adobe Color Lava 主題當做色票庫,以電子郵件寄給他人,即可在其他電腦上與其他人共用。

註解:

Adobe Color Lava 提供英文、法文、德文和日文版。其他語言版本的 Photoshop 也可以連線至 Adobe Color Lava,但只能使用上述語言版本。Adobe Color Lava 需要 Photoshop 12.0.4 或更新版本。若要下載最新版 Photoshop,請選擇「說明  > 更新」。

註解:

如需使用 Adobe Color Lava 的教學影片,請造訪 NAPP 網站的 Adobe CS5.5 更新頁。或者,如需適用於 iPad 2 的 Adobe Color Lava 新功能,請參閱 Russell Brown 的 Photoshop App 更新影片。

Adobe Color Lava 混合器模式。

A. 清潔手指區 B. 版面 C. 色管 D. 色票 E. 連線至 Photoshop F. 切換至主題庫模式 G. 載入相片 

在 Adobe Color Lava 中混合顏色

若要在 Adobe Color Lava 中混合顏色,請從樣本色管選取顏色,然後以手指在畫布上作畫。

  • 若要載入某個顏色,請點選其色管。選取的顏色會有較粗的白色邊框。

  • 若要在 RGB 和灰階之間切換,請點選色管區的內圈。

  • 若要編輯色相、飽和度和亮度值,請點兩下某個色管。若要接受 HSB 設定,請點選 

  • 若要移除指尖顏色,請點一下或兩下清潔手指區。

  • 若要將色管設為預設值,請點選 

  • 若要擦除畫布,請點選 

  • 若要建立新主題,請點選「新增」按鈕。

  • 若要將相片載入畫布中,請點選相機圖示 。接著,從 iPad 相簿選擇影像。

使用 Adobe Color Lava 中的色票

色票集出現在 Adobe Color Lava App 的右側。作用中 (選中的) 色票會比其他四個色票稍大。

  • 若要選取色票,請點選該色票。混和顏色時,Adobe Color Lava 會以您正在繪圖的顏色取代所選色票中的顏色。

  • 若要將色票設為 Photoshop 的前景色,請點選它。

  • 若要編輯色票集,請點選「主題庫」模式按鈕 

管理 Adobe Color Lava 中的主題

「主題庫」模式可讓您使用高達 300 種色票集 (或稱主題)。

Adobe Color Lava 主題庫模式。

A. 顏色主題 B. 編輯主題 C. 切換至調色盤模式 D. 連線至 Photoshop 
  • 若要選取主題,請點選該主題。

  • 若要編輯所選主題,請點選「調色盤」模式按鈕

  • 若要將主題中的色票設為 Photoshop 的前景色,請點選它。

  • 若要查看主題中各個色票的 RGB、HSL 和十六進位值,請點選兩次主題。

Adobe Color Lava 主題詳細資訊

  • 若要重新命名或刪除主題,請點選「編輯」按鈕或觸控並按住該主題。接著執行下列其中一項:

    • 點選主題左上角的 X,將其刪除。

    • 點選主題名稱,將其重新命名。

共用 Adobe Color Lava 主題

如需如何連接 Photoshop 與 Adobe  Color  Lava 的指示,請參閱將 Photoshop 搭配應用程式連接到 Photoshop

  1. 當您連接到 Photoshop 時,請點選  進入「主題庫」模式。

  2. 點兩次該主題,則可開啟主題詳細資訊。接著點選下列其中一個按鈕:

    傳送至 Photoshop

    主題顏色會出現在「色票」面板中。

    電子郵件

    開啟電子郵件訊息,讓您傳送主題給某人。電子郵件會包含主題的 .png 預視、畫布的 .png 預視以及一個 .ase 色票庫檔案。如需在 Photoshop 中載入色票庫的指示,請參閱管理色票庫

使用 Adobe Eazel

Adobe Eazel for Photoshop 可讓您在畫布上繪製水彩畫。每一筆都是「溼性」的,需要幾秒鐘才會「乾掉」。依據您選擇的選項以及前一筆的濕性程度,繪圖會呈現混合效果。您可將 Eazel 圖稿儲存至 iPad 相片收藏館,稍後再帶入 Photoshop 進行編輯或合成。

註解:

Adobe Eazel 提供英文、法文、德文和日文版。其他語言版本的 Photoshop 也可以連線至 Adobe Eazel,但只能使用上述語言版本。Adobe Eazel 需要 Photoshop 12.0.4 或更新版本。若要下載最新版 Photoshop,請選擇「說明  > 更新」。

註解:

如需使用 Adobe Eazel 的教學影片,請造訪 NAPP 網站的 Adobe CS5.5 更新頁

Adobe Eazel for Photoshop。

A. 筆刷樣本 B. 手指控制項 C. 版面 

註解:

Adobe Eazel 會自動偵測左右手。

筆刷樣本

顯示目前筆刷的顏色、大小和不透明度。

拇指控制項

還原、重做和全部擦除。

食指控制項

選擇顏色。

中指控制項

調整筆刷大小。

無名指控制項

更改繪圖不透明度。

小指控制項

儲存圖稿並傳送至 Photoshop。

Adobe Eazel 工作模式

Adobe Eazel 提供兩個工作模式:持續和暫時。在持續模式中,當您指定選項時,5 個手指控制項會持續顯示在螢幕上。若要在持續模式中工作,請執行下列動作:

  1. 以 5 隻手指同時觸碰畫布,然後舉起手來。

  2. 點選 (或觸控並拖曳) 某個設定以進行調整。

  3. 觸控畫布,接受變更。

  4. 再次觸控畫布以設定其他選項,或點選兩次開始繪圖。

暫時模式中,一次只會顯示一個控制項。控制項只會在您的手指與其互動期間出現。若要在暫時模式中工作,請執行下列動作:

  1. 將 5 隻手指都放在畫布上,接著除了您要調整的選項所屬手指,舉起其他手指。

  2. 拖曳手指調整設定,若是小指,則點選以選取選項。

  3. 再次觸控畫布設定其他選項,或開始繪圖。

在 Adobe Eazel 中選擇顏色

Adobe Eazel 在食指色盤中提供 5 個顏色色票。選取的色票會呈現閃爍邊框。

在 Eazel 中選擇顏色。

A. 顏色色票 B. 筆刷樣本 C. 目前顏色 D. 色輪 
  • 若要選擇色票,請拖曳食指至該色票處然後舉起來。

  • 若要變更色票,請拖曳食指至該色票處加以選取。繼續拖曳至色輪,或拖曳至畫布圖稿中的某個顏色。

在 Adobe Eazel 中指定筆觸大小和不透明度

  • 若要將筆刷變大,請以中指往上拖曳。若要將筆刷變小,請以中指往下拖曳。當您拖曳時,筆刷樣本也會跟著更新。

  • 若要讓繪圖更不透明,請以無名指往上拖曳。若要讓繪圖更透明,請以無名指往下拖曳。當您拖曳時,筆刷樣本也會跟著更新。

在 Adobe Eazel 中還原、重做和擦除

  • 若要還原您的上一個筆觸,請以拇指選擇 ,或由右至左撥動。

  • 若要重做您的上一個筆觸,請以拇指選擇 ,或由左至右撥動。

  • 若要擦除畫布,請以拇指選擇 ,或向上撥動。

儲存 Adobe Eazel 圖稿並傳送至 Photoshop

您可以將 Adobe Eazel 圖稿以 .jpeg 相片格式儲存至 iPad 收藏館。接著您可使用相片應用程式經由電子郵件寄送給別人、將圖片做為底色圖案,或是進行列印。您也可以傳送 Adobe Eazel 圖稿至 Photoshop,稍後在 Photoshop 中開啟圖稿以進行編輯或合成。

註解:

如需如何連接 Photoshop 與 Adobe Eazel 的指示,請參閱將 Photoshop 搭配應用程式連接到 Photoshop

  • 若要將圖稿儲存至 iPad,請以小指選擇「設定」接著點選「儲存至相片」按鈕。

  • 若要將圖稿傳送至 Photoshop,請以小指選擇「設定」接著點選「傳輸至 Photoshop」按鈕。

    Adobe Eazel 會將影像資料傳送給 Photoshop,後者會將圖稿以 4096-x-3092 解析度開啟。在 Photoshop 中,您可將 Adobe Eazel 圖稿儲存為任何支援的檔案格式。

註解:

Adobe Eazel 圖稿在 Photoshop 中看起來可能會稍有不同,由於演算方法的差別,會發生輕微的幾何差異。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策