Adobe Dreamweaver 的安全性更新已推出 | APSB19-21
安全性公告 ID 發佈日期 優先順序
APSB19-21 2019 年 4 月 09 日 3

摘要

Adobe 已發佈 Adobe Dreamweaver 的安全性更新。  此更新旨在解決中度等級的弱點,這項弱點與在 Dreamweaver 中處理 UNC 路徑時使用伺服器訊息區 (SMB) 通訊協定有關。

受影響的版本

產品 受影響的版本 平台
Adobe Dreamweaver 19.0 及更早版本 Windows 和 macOS

解決方法

Adobe 依照下列優先順序分級將此更新分類,並建議使用者利用 Creative Cloud 桌面應用程式更新程式將所安裝的軟體更新至最新版本,或前往 Dreamweaver 說明選單按一下「更新」,加以更新。如需詳細資訊,請參閱本說明頁面

產品 已更新的版本 平台 優先順序分級
Adobe Dreamweaver 19.1 Windows 和 macOS 3

註解:

對於受管理環境,IT 管理員可以使用 Creative Cloud Packager 來建立部署套件。如需 Creative Cloud Packager 的詳細資訊,請參閱本說明頁面

弱點詳細資料

弱點類別 弱點影響 嚴重性 CVE 編號
通訊協定實作不安全 如果 SMB 要求遭受重送攻擊,會導致敏感資料因此揭露 中度 CVE-2019-7097