Про PDF-портфоліо

Портфоліо PDF містить декілька файлів, об’єднаних в інтегровану одиницю PDF. PDF-портфоліо може містити широкий спектр типів файлів, створених у різних програмах. Наприклад, PDF-портфоліо може містити текстові документи, повідомлення електронної пошти, електронні таблиці, креслення CAD і презентації PowerPoint. Оригінальні файли зберігають власні індивідуальні посвідчення, але об'єднуються в єдине портфоліо PDF. Кожен файл-компонент можна відкривати, читати, редагувати та форматувати незалежно від інших файлів у PDF-портфоліо.

Примітка.

Користувачі Acrobat Standard і Adobe Reader® не можуть створювати PDF-портфоліо або редагувати макети, кольори, заголовки тощо.

Залежно від обставин, портфоліо PDF мають певні переваги над об'єднанням кількох файлів у єдиний PDF-файл:

Макети й теми (Acrobat Pro)

Персоналізуйте PDF-портфоліо за допомогою неповторних макетів і візуальних тем. Палітри кольорів та фони створюють цікаві візуальні ефекти.

Додавання та видалення

Легке додавання та видалення файлів, без необхідності шукати та вибирати всі сторінки, що походять із певного файлу.

Попередній перегляд

Швидкий попередній перегляд файлів-компонентів без необхідності відкривати їх у тих програмах, у яких вони були створені.

Правка

Зміна окремих файлів у межах портфоліо PDF без жодного впливу на інші файли. Наприклад, ви можете змінити номери сторінок в одному документі без необхідності змінювати нумерацію в інших документах у портфоліо PDF. Окрім PDF-файлів із PDF-портфоліо також можна редагувати файли інших типів у програмах, в яких їх було створено. Будь-які внесені зміни зберігаються у файл, який входить до PDF-портфоліо.

Розповсюдження

Надавайте іншим спільний доступ до портфоліо PDF та будьте впевнені, що вони отримали всі його компоненти. Публікуйте PDF-портфоліо на веб-сайтах для перегляду іншими користувачами.

Сортування

Сортуйте файли-компоненти за категоріями, які ви можете додавати, видаляти, приховувати та налаштовувати власноруч. Просто клацніть назву стовпця, щоб відсортувати список.

Зміна порядку

Перетягніть файли, щоб змінити їхній порядок. Новий порядок можна зробити початковим порядком сортування, тобто порядком, у якому файли відображаються після відкриття PDF-портфоліо.

Друк

Друкуйте всі документи PDF у портфоліо PDF або лише вибрані PDF-компоненти.

Пошук

Здійснюйте пошук одного файлу або всіх файлів у портфоліо PDF. Ви навіть можете шукати файли-компоненти, що не належать до формату PDF.

Вбудовування інших форматів

Додавайте файли не у форматі PDF до існуючого портфоліо PDF без необхідності перетворювати їх на PDF-формат.

Незалежність від вихідних файлів

Вихідні файли портфоліо PDF – навіть існуючі файли, які ви додаєте до портфоліо PDF,– не змінюються під час створення портфоліо PDF. Зміни, які ви вносите у файли-компоненти в портфоліо PDF, не відображаються в оригінальних файлах, з яких ви створили портфоліо PDF. Ви можете перенести портфоліо PDF у будь-яке інше місце на вашому комп’ютері чи в мережі, без ризику втратити будь-які компоненти.

Повторне використання

Включення одного файлу в декілька портфоліо PDF.

Додаткові ресурси

Відео про PDF-портфоліо див. у наведених нижче ресурсах.

Огляд вікна PDF-портфоліо

Вікно «PDF-портфоліо» у Acrobat Pro

В Acrobat Pro створюйте та редагуйте PDF-портфоліо, а також працюйте з файлами-компонентами за допомогою різноманітних елементів на кшталт панелей, наборів інструментів чи вікон.

Вікно «PDF-портфоліо» у Acrobat Pro
<span class="uicontrol">PDF-портфоліо</span> в макеті електронної форми в <span class="uicontrol">Acrobat Pro</span>

A. Панель інструментів портфоліо PDF B. Картка, яка представляє файл-компонент C. Файли та папки-компоненти в міні-навігаторі D. Панель «Макет» для персоналізації вигляду 
  • Панель інструментів «PDF-портфоліо» розташована безпосередньо під меню. Звертайтеся сюди, щоб вибрати параметри перегляду PDF-портфоліо, інструмент пошуку, а також кнопки для виконання звичних завдань, наприклад друку та збереження.

  • Картками представлені всі файли-компоненти PDF-портфоліо. Натисніть на картці значок «Показати перегляд інформації» , щоб переглянути відомості про файл зі зворотного боку картки.

  • Міні-навігатор  — це ряд карток у нижній частині вікна PDF-портфоліо, який відображається в макетах «Електронна форма», «Лінійно» та «Хвиля». За замовчуванням картки відображаються в алфавітному порядку.

  • Панелі «Макет» і «Подробиці» містять параметри персоналізації PDF-портфоліо, перегляду зведених відомостей про файли, а також надання доступу до PDF-портфоліо іншим користувачам. У режимі перегляду «Подробиці» можна також змінювати порядок сортування та відкривати файл за допомогою оригінальної програми (якщо її встановлено на комп'ютері).

  • Панель «Макет» (режим перегляду) дозволяє відобразити PDF-портфоліо в одному з декількох режимів перегляду залежно від структури або типу файлу чи макета, визначених автором. Якщо відкрито панель «Макет» праворуч, натисніть на панелі інструментів кнопку «Перегляд», щоб перейти з режиму «Правка» до режиму «Перегляд». Докладніше про кожний тип попереднього перегляду див. у розділі Режими перегляду.

  • Режим «Файли» забезпечує відображення відомостей про файли у вигляді списку. Щоб сортувати список у порядку зростання або зменшення, клацніть назву стовпчика. Щоб повернутися до оригінального режиму перегляду, натисніть кнопку «Макет».

    Коли PDF-портфоліо відкрите в режимі «Файли», воно підтримує спеціальні можливості. Цей режим забезпечує кращі можливості читання для людей з обмеженими можливостями на кшталт обмежень рухомості, сліпоти та погіршеного зору. Щоб відкривати всі PDF-портфоліо в режимі «Файли», відкрийте діалогове вікно «Налаштування», вибравши меню «Правка» > «Налаштування» (Windows). Лише для програми Acrobat Pro: виберіть «Acrobat» > «Параметри» (Mac OS). У розділі «Категорії» виберіть «Спеціальні можливості», а потім «Показувати портфоліо в режимі "Файли"».

  • Режим «Правка» забезпечує відкриття панелі «Макет», яка дозволяє персоналізувати вигляд PDF-портфоліо та додавати або видаляти вміст. Окрім того, можна змінювати інформацію про файли та їхній порядок, перетворювати файли на PDF, зменшувати розмір файлів, показувати, приховувати та сортувати стовпчики. Якщо панель «Макет» не відображається, натисніть кнопку «Редагувати» на панелі інструментів, щоб перейти з режиму «Перегляд» у режим «Правка».

Вікно «PDF-портфоліо» у Acrobat Standard

В Acrobat Standard за допомогою численних елементів на кшталт панелей, наборів інструментів чи вікон можна переглядати PDF-портфоліо, а також працювати з файлами-компонентами.

Вікно «PDF-портфоліо» у Acrobat Standard
<span class="uicontrol">PDF-портфоліо</span> в макеті електронної форми в <span class="uicontrol">Acrobat Standard</span>

A. Панель інструментів портфоліо PDF B. Картка, яка представляє файл-компонент C. Попередній перегляд файлів і папок-компонентів у міні-навігаторі D. Панель інструментів містить кнопки для переключення режимів 
  • Панель інструментів «PDF-портфоліо» розташована безпосередньо під меню. Звертайтеся сюди, щоб вибрати параметри перегляду PDF-портфоліо, інструмент пошуку, а також кнопки для виконання звичних завдань, наприклад друку та збереження.

  • Картками представлені всі файли-компоненти PDF-портфоліо. Натисніть на картці значок «Показати перегляд інформації» , щоб переглянути відомості про файл зі зворотного боку картки.

  • Міні-навігатор  — це ряд карток у нижній частині вікна PDF-портфоліо, який відображається в макетах «Електронна форма», «Лінійно» та «Хвиля». За замовчуванням картки відображаються в алфавітному порядку.

  • Панель «Макет» (режим перегляду) дозволяє відобразити PDF-портфоліо в одному з режимів перегляду, в залежності від структури або типу файлу чи макета, визначених автором. Докладніше про кожний тип попереднього перегляду див. у розділі Режими перегляду.

  • Режим «Файли» забезпечує відображення відомостей про файли у вигляді списку. Щоб сортувати список у порядку зростання або зменшення, клацніть назву стовпчика. Щоб повернутися до оригінального режиму перегляду, натисніть кнопку «Макет».

    Коли PDF-портфоліо відкрите в режимі «Файли», воно підтримує спеціальні можливості. Цей режим забезпечує кращі можливості читання для людей з обмеженими можливостями на кшталт обмежень рухомості, сліпоти та погіршеного зору. Щоб відкривати всі PDF-портфоліо в режимі «Файли», відкрийте діалогове вікно «Налаштування», вибравши меню «Правка» > «Налаштування» (Windows). Лише для програми Acrobat Pro: виберіть «Acrobat» > «Параметри» (Mac OS). У розділі «Категорії» виберіть «Спеціальні можливості», а потім «Показувати портфоліо в режимі "Файли"».

  • Режим «Правка» дає змогу змінювати інформацію про файли та їхній порядок, перетворювати файли на PDF, зменшувати розмір файлів, показувати, приховувати та сортувати стовпчики. Щоб відкрити режим редагування, натисніть кнопку «Редагувати».

Прокрутка між файлами-компонентами

Залежно від макета прокрутку між файлами-компонентами можна здійснювати в різний спосіб. Деякі макети містять міні-навігатор, смугу прокрутки або кнопки  (Далі) та  (Назад).

Режими перегляду

Попередньо переглядати файли-компоненти можна в кілька різних способів. У режимі «Перегляд» можна переглядати зображення та сторінки, відтворювати відео та SWF-файли, а також переглядати відомості про файл. Файл можна вилучити (перемістити) на комп’ютер. Також можна відкрити файл у програмі, в якій його створено (якщо її встановлено на комп’ютері). Щоб повернутися до оригінального режиму перегляду, натисніть кнопку «Макет».

Перегляд PDF-портфоліо в різних режимах перегляду
Перегляд <span class="uicontrol">PDF-портфоліо</span> в різних режимах перегляду

A. Перегляд у міні-навігаторі B. Режим перегляду «Картка» C. Режим перегляду «Повний» D. Режим перегляду «Платформа» 

Перегляд у міні-навігаторі

Ряд карток у нижній частині вікна PDF-портфоліо. За замовчуванням картки (файли-компоненти) відображаються в алфавітному порядку. Щоб приховати  або показати  міні-навігатор, клацніть подвійну стрілку в нижній частині картки. У режимі «Перегляд» міні-навігатор відображається лише в макеті «Електронна форма». У режимі «Правка» міні-навігатор відображається в макетах «Хвиля» та «Лінійно».

Режим перегляду «Картка»

Візуальне представлення кожного файлу-компонента (частини вмісту), доданого до PDF-портфоліо. Якщо це можливо, на картці відображається зображення-мініатюра. Зі зворотного боку зображення-мініатюри доступні метадані або докладні відомості про файл. Щоб переглянути подробиці про файл, клацніть значок  (Інформація) на картці. Натисніть кнопку «Закрити», щоб повернутися до зображення-мініатюри. Картки також відображають, чи не відкрито файл-компонент в іншій програмі та чи не редагується він.

Режим перегляду «Повний»

Більше за розміром візуальне представлення файлу; інший вміст видимий позаду області перегляду. Після подвійного клацання по картці ці типи файлів відкриваються в режимі перегляду «Повний»: PDF-файли без доданих функцій захисту, документи Word і зображення. FLV-файли відкриваються в режимі перегляду «Повний» після подвійного клацання по картці в міні-навігаторі. Наведіть вказівник на нижню частину файлу в режимі повного перегляду, щоб побачити напівпрозору плаваючу панель інструментів із кнопками, які забезпечують взаємодію з файлом. Щоб повернутися до оригінального перегляду, натисніть кнопку «Закрити» у верхньому правому куті області перегляду.

Режим перегляду «Платформа»

Повнорозмірний перегляд на все вікно PDF-портфоліо. Відображається панель навігації, що забезпечує доступ до мініатюр сторінок, закладок, підписів та шарів. Після подвійного клацання по картці ці типи файлів відкриваються в режимі перегляду «Платформа»: SWF- та HTML-файли. Щоб відкрити в режимі перегляду «Платформа» інші типи файлів, наприклад портфоліо повідомлень електронної пошти, файли заповнених форм та захищені PDF-файли, виберіть «Перегляд» > «Портфоліо» > «Переглянути файл». Щоб закрити режим перегляду «Платформа», натисніть кнопку «Закрити» у верхньому лівому куті або клавішу Esc.

Перехід між режимами «Перегляд» і «Правка»

В Acrobat Pro кнопка для переходу між режимами «Перегляд» і «Правка» є кнопкою-перемикачем із двома фіксованими положеннями; вона розташована на панелі інструментів PDF-портфоліо.

В Acrobat Standard клацніть правою кнопкою миші у вікні «Портфоліо PDF» і виберіть пункт «Попередній перегляд портфоліо» або «Редагувати портфоліо».

Макети (Acrobat Pro)

Макети забезпечують можливість уніфікувати широкий спектр вмісту PDF-портфоліо. Під час створення PDF-портфоліо можна вибрати потрібний із багатьох макетів, включених до програми Acrobat. Також можна імпортувати та використати власний макет від розробника або дизайнера за наявності такого макета.

Примітка.

У разі наявності понад 15 файлів-компонентів для найкращої продуктивності використовуйте макети «Електронна форма» або «Лінійно». Макети «Сітка», «Вільна форма» та «Хвиля» завантажуються довше, оскільки перед відображенням першої картки генеруються всі мініатюри.

Програма Acrobat містить наведені нижче макети.

Електронна форма

Дає змогу переходити між файлами у групі за допомогою клацання. Можна змінювати порядок файлів, переходити між файлами лінійно або знаходити файли на міні-навігаторі у нижній частині вікна.

Вільна форма

Упорядкування файлів із довільним розташуванням мініатюр. Можна змінювати порядок та конфігурацію файлів.

Сітка

Упорядкування файлів за рівною сіткою, яку можна масштабувати для розміщення великої кількості файлів.

Лінійно

Лінійне впорядкування файлів; користувач послідовно переходить між усіма файлами по черзі. Описовий текст відображається у лівій частині картки.

Хвиля

Упорядкування файлів за хвилястим шляхом, що виходить за межі екрана.

PDF-портфоліо, створені у програмі Acrobat 9 (Acrobat Pro)

PDF-портфоліо, створені в Acrobat 9, можуть бути відкриті в програмах Acrobat XI та Reader XI. Однак макети, схеми кольорів та інші елементи PDF-портфоліо суттєво відрізняються у програмах Acrobat 9 та Acrobat XI. За умови відкриття у Acrobat XI PDF-портфоліо, яке було створено у Acrobat 9, структура документа залишається незмінною. Дозволяється внесення незначних змін, наприклад додавання або видалення файлів, а також редагування імен або описів файлів. Ці зміни можна зберегти у форматі Acrobat 9. Для більш масштабного редагування можна перетворити таке PDF-портфоліо на файл Acrobat XI, якщо використовується програма Acrobat XI Pro. Макет і кольори перетворюються на макет «Електронна форма» з візуальною темою «Чисто». Перші сторінки, заголовки та колірні схеми будуть видалені. У програмі Acrobat XI можна відновити заголовки, але перші сторінки не підтримуються.

  1. Відкрийте PDF-портфоліо, створене в Acrobat 9.

    PDF-портфоліо відкриється в режимі «Перегляд».

  2. Виконайте одну з наведених нижче дій.

    • Для редагування імен файлів у перегляді «Макет» клацніть ім'я файлу та введіть потрібний текст. Редагувати описи неможливо.

    • Щоб додати файли, перетягніть їх у вікно перегляду «Макет».

    • Щоб видалити файли, виберіть їх у вікні перегляду «Макет» і натисніть клавішу «Delete».

    • Для збереження внесених змін у форматі Acrobat 9 виберіть пункт меню «Файл» >«Зберегти портфоліо».

Інші функції в портфоліо PDF

Для файлів-компонентів у портфоліо PDF доступні такі команди:

Зменшення розміру файлу

Зменшує розмір складових файлів PDF. Щоб дізнатися більше, дивіться пункт Зменшити розмір файлу під час збереження.

Захист портфоліо паролем

Додавання параметрів захисту документа до портфоліо PDF або PDF-компонентів у межах портфоліо. Щоб покращити захист PDF-файлів-компонентів, виберіть «Файл» > «Властивості портфоліо», а потім виберіть вкладку «Захист». Докладніше див. у розділі Захист документів за допомогою паролів. Щоб захистити все PDF-портфоліо, використовуйте титульний аркуш («Перегляд» > «Портфоліо» > «Титульний аркуш»). Наприклад, за допомогою титульного аркуша можна підписати головний файл PDF-портфоліо або додати пароль для відкриття PDF-портфоліо. Функції, визначені для титульного аркуша, діють для всього зібрання файлів-компонентів у PDF-портфоліо.

Примітка.

Для PDF-портфоліо та файлів, із яких вони складаються, також доступні інші функції захисту, у тому числі захист за допомогою сертифіката. Докладнішу інформацію можна знайти в розділі «Вибір методу захисту для PDF-файлів».

Перетворення на PDF(Acrobat Pro)

Перетворення файлів мультимедіа на файли PDF. Щоб отримати більше інформації, див. пункт Перетворення файлів мультимедіа на портфоліо PDF.

Друк

Друк документів-компонентів. Щоб отримати більше інформації, див. пункт Друк документів PDF у портфоліо PDF.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності