Створення PDF-файлів шляхом друкування у файл

У багатьох програмах авторської розробки для перетворення файлу у формат PDF можна застосовувати команду «Друк», вибираючи при цьому принтер Adobe PDF. В цьому разі не потрібно запускати програму Distiller вручну, бо вихідний документ перетворюється у формат PostScript і одразу передається у програму Distiller для перетворення у формат PDF. Для перетворення файлу застосовуються параметри, які на цей момент установлені у програмі Distiller, а також у параметрах Adobe PDF. Якщо вихідні сторінки мають нестандарті розміри, створіть користувацький формат паперу.

Примітка.

(Windows) Для документів Microsoft Office принтер програми Adobe PDF не містить деякі функції, які доступні у програмі РDFMaker. Наприклад, створення закладок і гіперпосилань за допомогою принтера Adobe PDF неможливе. При необхідності використання цих функцій для створення PDF-файлу з документа Microsoft Office використовуйте програму PDFMaker.

Принтер Adobe PDF створює документи PDF без тегів. Структура тегів необхідна для перекомпонування вмісту, щоб його можна було використовувати у портативних комп'ютерах, і дозволяє отримати кращі результати при використанні читців із екрана.

Створення документа PDF за допомогою команди «Друк» (Windows)

  1. Відкрийте файл у програмі, в якій його було створено, та виберіть пункт «Файл» > «Друк».
  2. Виберіть документ Adobe PDF у меню принтера.
  3. Натисніть кнопку «Властивості» (або «Параметри»), щоб налаштувати параметри принтера Adobe PDF. (У деяких програмах для отримання доступу до списку принтерів у діалоговому вікні «Друк» необхідно натиснути кнопку «Настройка», а потім натиснути кнопку «Властивості» або «Параметри»).
  4. У діалоговому вікні «Друк» натисніть кнопку «OK».

    Примітка.

    PDF-файл зберігається в папку, визначену параметром «Папка для виведення Adobe PDF» у діалоговому вікні «Налаштування»; за замовчуванням використовується папка «Мої документи». Якщо вибрати параметр «Запитувати ім'я файлу Adobe PDF», під час друку відкриватиметься діалогове вікно «Зберегти як».

Створення PDF-файлів за допомогою команди «Друк» (Mac OS X)

Спосіб створення PDF-файлів за допомогою команди «Друк» змінився в операційній системі Mac OS v10.6 Snow Leopard із використанням програми Acrobat 9.1 або пізніших версій. Наведена нижче процедура описує спосіб для операційної системи Snow Leopard та більш ранніх версій Mac OS X.

  1. Відкрийте файл у програмі, в якій його було створено, та виберіть пункт «Файл» > «Друк».
  2. Виберіть пункт «Зберегти якAdobe PDF» у меню «PDF» у нижній частині діалогового вікна.
  3. У параметрах Adobe PDF виберіть один зі стандартних стилів, або виконайте необхідні налаштування у програмі Distiller. Усі визначені користувачами стилі включаються до списку.

    Для більшості користувачів цілком підходять стандартні стилі перетворення Adobe PDF.

  4. Визначте у полі «Після створення PDF», чи треба відкривати щойно створений PDF-файл.
  5. Клацніть Продовжити.
  6. Уведіть ім'я та розташування файлу і натисніть кнопку Зберегти.

    Примітка.

    За замовчуванням Ваш PDF-файл зберігається під тим самим іменем та з розширенням .pdf.

Параметри друку в Adobe PDF (Windows)

Параметри друку застосовуються у всіх програмах, які використовують принтер Adobe PDF, за винятком тих параметрів, що встановлені у програмі створення файлу в діалогових вікнах «Параметри сторінки», «Налаштування документа» або в меню «Друк».

Примітка.

Діалогове вікно для налаштування параметрів друку може мати назву «Параметри друку Adobe PDF», «Стандартні параметри друку Adobe PDF» або «Властивості документа Adobe PDF» залежно від того, звідки це вікно відкривається.

Щоб отримати доступ до параметрів друку:

  • Відкрийте вікно «Принтери» за допомогою меню «Пуск». Клацніть правою кнопкою миші значок принтера Adobe PDF і виберіть «Параметри друку».

  • У програмі, в якій створюється документ (наприклад, Adobe InDesign), виберіть пункт меню «Файл» > «Друк». Виберіть принтер Adobe PDF і натисніть кнопку «Властивості» (або «Параметри»). (У деяких програмах для отримання доступу до списку принтерів в діалоговому вікні «Друк» потрібно натиснути кнопку «Налаштування», а потім натиснути кнопку «Властивості» або «Параметри», щоб налаштувати параметри принтера Adobe PDF.)

На вкладці «Параметри Adobe PDF» будуть відображені параметри, призначені для PDF-файлів. Вкладка «Якість паперу» та вкладка «Макет» містять інші знайомі параметри для джерела паперу, чорнила принтера, орієнтації сторінки та кількості сторінок на аркуші.

Примітка.

Параметри друку відрізняються від властивостей принтера. Панель «Налаштування» містить спеціальні параметри для процесу перетворення PDF-файлів Adobe; діалогове вікно «Властивості» містить вкладки параметрів, які є доступними для будь-якого типу принтерів.

Параметри перетворення Adobe PDF

Виберіть попередньо визначений стандартний набір параметрів у меню «Параметри за замовчуванням» або натисніть кнопку «Змінити» для перегляду або зміни значення параметрів у діалоговому вікні «Параметри Adobe PDF».

Захист Adobe PDF

Щоб захистити PDF-файл, виберіть один із наведених далі параметрів або натисніть кнопку «Змінити», щоб переглянути або змінити значення параметрів захисту.

Підтвердити захист кожного завдання

При кожному зверненні до принтера Adobe PDF для створення PDF-файлу буде відкриватися діалогове вікно «Adobe PDF — Захист». Визначте параметри у діалоговому вікні.

Використовувати останні відомі параметри захисту

Застосовуються ті самі параметри захисту, що були застосовані, коли на цьому комп'ютері востаннє був створений PDF-файл за допомогою принтера Adobe PDF.

Вихідна папка Adobe PDF

Укажіть папку, де треба розміщувати документи PDF після перетворення, або натисніть кнопку «Перегляд», щоб додати або змінити папку для виводу. Виберіть пункт «Запитувати ім'я файлу Adobe PDF», щоб визначати папку та ім'я файлу під час перетворення.

Меню «Розмір сторінки Adobe PDF»

Виберіть створений вами нестандартний розмір сторінки.

Переглянути результати Adobe PDF

Автоматично запускається програма Acrobat, і відкривається щойно створений документ.

Додати відомості про документ

Додає такі відомості, як ім'я файлу та дата й час його створення.

Покладатися тільки на системні шрифти; а не використовувати шрифти документа

Зніміть позначку з цього параметру, щоб завантажити всі шрифти при створенні PDF-файлу. Документ буде містити усі шрифти, які у вас є, але для його створення знадобиться більше часу. Залиште встановлений прапорець поряд з цим параметром, якщо обробляються документи, написані азійськими мовами.

Видалити файли звіту про успішно виконані завдання

Файли звіту автоматично видаляються, за винятком тих випадків, коли не вдалося виконати завдання.

Запитувати перед заміною наявного PDF-файлу

При спробі заміни наявного PDF-файлу на файл із таким самим ім'ям відображається попередження.

Налаштування властивостей принтера Adobe PDF (Windows)

У системі Windows користувач, як правило, не має потреби змінювати стандартні налаштування принтера Adobe PDF, за винятком тих випадків, коли треба дозволити спільний доступ до принтера або встановити параметри захисту.

Примітка.

Властивості друку відрізняються від параметрів принтера. Діалогове вікно «Властивості» містить вкладки з параметрами, які мають відношення до будь-якого типу принтера; «Параметри» містять варіанти перетворення спеціально для принтера Adobe PDF.

Налаштовування властивостей принтера Adobe PDF

  1. Відкрийте вікно «Пристрої та принтери» за допомогою меню Пуск і клацніть правою кнопкою миші значок принтера Adobe PDF.
  2. Виберіть у контекстному меню команду Властивості.
  3. Відкрийте по черзі вкладки і встановіть необхідні параметри.

Перепризначення порту, який використовує принтер Adobe PDF

  1. Закрийте програму Distiller, якщо вона запущена, і дочекайтеся, поки будуть виконані усі завдання, які є у черзі принтера Adobe PDF.
  2. Відкрийте вікно «Пристрої та принтери» з меню Пуск.
  3. Клацніть правою кнопкою миші значок принтера Adobe PDF і виберіть «Властивості принтера».
  4. Перейдіть на вкладку «Порти», а потім натисніть кнопку «Додати порт».
  5. У списку доступних типів портів виберіть «Порт Adobe PDF» (Windows XP) або «Монітор порту Adobe PDF» (Vista/Windows 7), а потім натисніть кнопку «Новий порт».
  6. Виберіть на локальному диску папку для виводу PDF-файлів і натисніть кнопку OK. Щоб закрити діалогове вікно Порти принтера, натисніть кнопку Закрити.
  7. У діалоговому вікні «Властивості Adobe PDF» натисніть кнопку «Застосувати», а потім натисніть кнопку «OK».

    Примітка.

    Для досягнення найкращих результатів виберіть папку у тій самій системі, де встановлено програму Distiller. Хоча можна вказувати папки і на віддалених ресурсах або ресурсах локальної мережі, але це може обмежити доступ користувачів і призвести до проблем, пов'язаних із захистом.

Видалення папки й призначення принтера Adobe PDF до стандартного порту

  1. Закрийте програму Distiller, якщо вона запущена, і почекайте кілька хвилин, поки будуть виконані усі завдання, які є у черзі принтера Adobe PDF.
  2. Відкрийте вікно «Пристрої та принтери» з меню Пуск.
  3. Клацніть правою кнопкою миші значок принтера Adobe PDF і виберіть «Властивості принтера».
  4. Перейдіть на вкладку Порти.
  5. Виберіть порт, установлений за замовчуванням, «Документи», і натисніть кнопку «Застосувати».
  6. Виберіть порт, який треба видалити, натисніть кнопку «Видалити порт», а потім для підтвердження видалення натисніть кнопку «ОК».
  7. Знову виберіть порт «Документи» і натисніть кнопку «Закрити».

Створення та використання власного формату сторінки

Важливо розуміти відмінність між розміром сторінки (який визначається для документа в діалоговому вікні «Настройка документа» вихідної програми) та форматом паперу (аркуша паперу, фрагмента плівки або області форми, призначеної для друку). Розмір вашої сторінки може бути у форматі U.S. Letter (8-1/2-на-11 дюймів або 21,59-на-27,94 см), але може виникнути необхідність друку на більш великому аркуші паперу або плівці для розміщення позначок принтера або області обрізу. Щоб забезпечити належний друк документа, слід задавати розмір сторінки як у вихідній програмі, так і в параметрах принтера.

Список форматів паперу, доступних для Acrobat, визначається параметрами PPD-файлу (для PostScript-принтерів) або драйвером принтера (для принтерів, які не підтримують PostScript). Якщо принтер і PPD-файл, вибраний для друку за допомогою PostScript, підтримують папір нестандартних форматів, у меню «Формат» паперу з'являється параметр «Власний». Для принтерів, які придатні для друку документів дуже великих розмірів, у програмі Acrobat передбачена підтримка сторінок розміром до 15,000,000 дюймів (38,100,000 см.) на 15,000,000 дюймів (38,100,000 см).

Створення сторінок нестандартного розміру (Windows)

  1. Виконайте·одну·з наведених нижче дій.
    • Відкрийте пункт «Пристрої та принтери» або «Принтери та факси» з меню Пуск. Клацніть правою кнопкою миші значок принтера Adobe PDF і виберіть «Параметри друку».

    • У програмі, в якій створюється документ (наприклад, Adobe InDesign), виберіть пункт меню «Файл» > «Друк». Виберіть принтер Adobe PDF і натисніть кнопку «Властивості». (У деяких програмах для відкриття списку принтерів у діалоговому вікні «Друк» потрібно натиснути кнопку «Налаштування», а потім натиснути кнопку «Властивості» або «Параметри» для налаштування параметрів принтера Adobe PDF).

  2. На вкладці «Параметри Adobe PDF» натисніть кнопку «Додати», розташовану поблизу меню «Розмір сторінки Adobe PDF».
  3. Укажіть назву, ширину, висоту й одиниці вимірювання. Щоб додати назву нового нестандартного розміру сторінки в меню «Розмір паперу Adobe PDF», натисніть кнопку «Додати/змінити».

Створення сторінок нестандартного розміру (Mac OS)

  1. У програмі, в якій створюється документ (наприклад, Adobe InDesign), виберіть пункт меню «Файл» > «Параметри сторінки».
  2. У спливаючому меню «Формат паперу» виберіть «Керування власними форматами».
  3. Клацніть кнопку «+».
  4. Укажіть назву, ширину, висоту й поля. Одиниці вимірювання залежать від мови системи.

Використання нестандартного розміру сторінки

  1. Оберіть «Файл» > «Друк».
  2. Натисніть кнопку «Параметри сторінки».
  3. Виберіть у меню «Формат паперу» новий власний формат паперу.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності