Welcome to this series of tutorials that teaches you the basic tools and techniques of Adobe Illustrator CC. This tutorial introduces you to the Illustrator workspace and shows you how to open and save your images.

Take a tour of Illustrator    

Take a hands-on tour of the workspace in Adobe Illustrator.

 

What you learned: Illustrator workspace

  • Menu bar (at the very top) shows the File, Edit, and other menus that give you access to a variety of commands, adjustments, settings, and panels.
  • Control panel (under the Menu bar) displays options for the currently selected artwork.
  • Tools panel (on the left) contains tools for creating and editing artwork. Similar tools are grouped together. You can access them by clicking and holding a tool in the Tools panel.
  • Panels (on the right) include Color, Layers, and other panels that contain a variety of controls for working with artwork. You can find a full list of panels under the Window menu.
  • Document window (in the middle) displays the file you’re currently working on. Multiple open documents appear as tabs in the Document window.

Learn how to zoom and pan 

Explore how to zoom and pan in an Illustrator document.

 
What you learned: Pan and Zoom
  • The Zoom tool, located in the Tools panel, can be used to show you more detail of a document. To change from Zoom In to Zoom Out, press Alt (Windows) or Option (macOS).
  • The Hand tool, also located in the Tools panel, allows you to pan across a document.

Create a new document

Learn how to make a new document.

 

What you learned: Create a document

  • The Start screen appears when there are no documents currently open in Illustrator. It lists your recent files, libraries, and presets. You can also access various resources and search Adobe Stock from here.
  • Choose File > New. In the New Document dialog box, start by choosing a preset. For example, the Print preset shows various sizes and document options you can set for a new document. The New Document dialog box is where you can access free and paid Adobe Stock templates, which are a great starting point for your designs.

Save your work  

Explore the different methods for saving your Illustrator projects.

 

What you learned: Save a file

  1. Choose File > Save or File > Save As
  2. Saving in Illustrator (AI) format retains layers, type, and other editable Illustrator properties. It’s best to save your document in AI format while you’re still working on it.
  3. The Illustrator Options dialog box appears when you first choose File > Save or File > Save As. This dialog box offers other options when saving an Illustrator document.
  4. Choosing File > Save As and choosing Adobe PDF saves as a file that can be shared, opened by free PDF readers, and posted online. When you’re finished editing, save a copy in this format as well.

 

Up next: Create and edit shapes

 

08/26/2017

Presenter: Brian Wood

Designers: James Adamson, Mark Verlander

Was this page helpful?
Yes
No