Creating repeat patterns, like the ones you see on wrapping paper, can’t be that difficult can it? Correct. To prove it, this Adobe Illustrator tutorial by freelance illustrator and designer Elizabeth Martin (aka @elizabethsartbook) shows you how to make a stunning pattern using vectored illustrations. Take it away, Elizabeth.

What you'll need

Get set up in Illustrator

Open up Elizabeth’s practice file and you’ll find three ready-made artboards. Treat the top one as your final canvas, your second will be where you build your pattern, and on the third artboard you should find Elizabeth’s colourful illustrations. 

Start your pattern

Use the Select tool to pick your first item. Then go to Edit > Copy, followed by Edit > Paste and drag the additional item to the board alongside it. Do the same with the other assets and combine them to create your very own design. 

Create a background

To build up the background for the pattern, choose the simpler shapes. You can resize these and move them about as you like. Just drag one of the corner squares to scale and click within your images to move them.

Reorder your elements

To change the arrangement of your layers, simply right-click on an element and go to Arrange. Then select whichever option relates to where you want your item (e.g. Bring to Front). Keep following these steps until you have all the items you want to include, in the order you like best.

Once you have a few elements working together you might want to create an overlapping effect. To do this, go to the Transparency panel and update the Blending Mode. The drop-down menu will most likely be set to Normal – change this to Multiply

Make your own assets

To create your own fruit – for instance, an orange – first grab the Ellipse tool. You can make a perfect circle by holding down the Shift button as you draw out the shape. Now you need to colour it in. Using the Eyedropper tool, select a colour from one of the other items to keep the pattern’s palette cohesive. For finer details, select the Brush tool and add details such as dots.

Repeat your creation

To make your handiwork a pattern, simply head to Object > Pattern > Make. The Pattern Options panel will appear. Here you can change the type of pattern you’d like to make – Elizabeth suggests Tile Type: Brick by Row as this will stagger your design. You can also create Overlaps and change the number of times it’s copied. Move anything at this point and it will repeat for all the other images. Click Done and you’ll see in the Swatches panel that your pattern is now an option.

Tip: Set Dim Copies to 100%. This will ensure the same level of vibrancy across your pattern.

Try out your pattern

Pick up the Rectangle tool to create a shape that fills the artboard, this will be your background – change the colour as you see fit. Then grab the Rectangle tool once more and this time head back to your Swatches panel to select your pattern. And that’s it, you’re done. There’s your final pattern.

Download my practice assets

 

LET’S CONNECT

Facebook: http://facebook.com/adobecreativecloud

Twitter: http://twitter.com/creativecloud

Instagram: http://www.instagram.com/adobecreativecloud

YouTube: https://www.youtube.com/channel/UCL0iAkpqV5YaIVG7xkDtS4Q

Behance: https://www.behance.net/live Join our regular livestreams with real pros, real projects in real time and find inspiration.

Adobe logo

Sign in to your account