Issue

When launching Adobe Media Encoder CS4 you receive the error: Adobe Media encoder has encountered an error[..\..\Src\Init.cpp-42]

Reason

Adobe Media Encoder CS4 requires a CPU that supports SSE2.A machine without SSE2 support will return this error when launching.

Solution

A CPU which supports SSE2 must be used to run Adobe Media Encoder CS4.

For full system requirements of the products that work with Adobe Media Encoder CS4, see:

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy