Adobe Captivate stürzt bei Videodemo ab

Problem

Wenn Sie versuchen, eine Videodemo zu erstellen, zeigt Adobe Captivate ein unerwartetes Verhalten. 

Ursache

Ein möglicher Grund könnte der Webcam-Treiber sein, der auf dem System installiert ist. Die Treiberkonfiguration verursacht einen Konflikt mit dem Videodemo-Workflow und führt letztlich zum Absturz von Adobe Captivate.

Auflösung

  1. Aktualisieren Sie zunächst die Webcam und die Anzeigetreiber, starten Sie den Computer neu und überprüfen Sie, ob das Problem weiterhin besteht.

  2. Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus:

    1. Installieren Sie WinDbg. Starten Sie WindBg und fügen Sie den Adobe Captivate-Prozess an.

      Hinweis:

      Nachdem das Windows 10 SDK heruntergeladen wurde, klicken Sie auf die heruntergeladene Datei, um das SDK zu installieren. Wählen Sie während der Installation im SDK-Installationsassistenten Debugtools für Windows aus, deaktivieren Sie alle anderen Komponenten, und fahren Sie mit der Installation fort.

    2. Klicken Sie auf „Videodemo“. Videodemo stürzt jetzt nicht mehr ab. Notieren Sie sich den Namen der Webcam im Dialogfeld „Videodemo“.

    3. Wechseln Sie zur Systemsteuerung und löschen Sie die Webcam.

    4. Führen Sie Videodemo erneut aus. Wenn Adobe Captivate erneut abstürzt, wenden Sie sich an den Adobe Captivate-Support.

Hinweis:

Wenn Sie Adobe Captivate auf einer VM oder in einer Citrix-Umgebung installiert haben, überprüfen Sie, ob Sie auf dieser VM den Zugriff auf die Webcam bereitgestellt haben.

Stellen Sie sicher, dass Adobe Captivate in den Datenschutzeinstellungen der WebCam auf der Whitelist steht. Wenn Adobe Captivate weiterhin abstürzt, führen Sie die oben genannten Schritte aus.

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