Adobe Document Cloud für Box verwenden

Adobe Acrobat für Box ist ein integriertes Paket mit PDF-Services, mit denen du verschiedene Vorgänge an deinen PDF-Dateien ausführen kannst. Es unterstützt auch Bedienungshilfen wie Vorlesefunktionen, Tastaturnavigation und kontrastreiche Darstellung. Dieses PDF-Erlebnis bietet folgende Möglichkeiten:

  • Öffnen und Anzeigen von PDF-Dateien online mit Adobes hochwertiger, webbasierter PDF-Vorschaufunktion.
  • Konvertieren von PDF-Dateien in bearbeitbare Microsoft® Word-, Excel-, PowerPoint- oder RTF-Dateien unter Beibehaltung von Schriftarten, Formatierungen und Layouts.
  • Erstellen von Adobe PDF-Dateien, in denen Schriftarten, Formatierungen und Layouts erhalten bleiben. Bei Bedarf Kennwortschutz von PDF-Dateien.
  • Bearbeiten von PDF-Dateien durch Hinzufügen oder Entfernen von Text.
  • Bearbeiten vorhandener PDF-Dokumente durch Löschen, Neuanordnen, Drehen von Seiten oder Aufteilen einer PDF in separate PDF-Dateien.
  • Zusammenführen mehrerer Microsoft®-Dateien und PDF-Dokumente zu einer einzigen PDF-Datei und Komprimieren der PDF-Dateigröße für Archivierungs- und Verteilungszwecke.
  • Hinzufügen persönlicher Kommentare zu PDF-Dateien während des Betrachtens mithilfe von Notizen, Hervorhebungen und einem Freihand-Zeichenwerkzeug.
  • Senden von PDF-Dokumenten zur Signatur und Nachverfolgen der Dokumente.

Das PDF-Erlebnis unterstützt zudem den Dunkelmodus und verbessert so das visuelle Erlebnis für Benutzende.

Unterstützte Browser

Adobe Acrobat für Box wird in allen modernen Browsern wie Chrome, Firefox, Safari und Microsoft® Edge unterstützt.

Achtung:

Ab dem 1. Oktober 2021 werden der Internet Explorer und alte Versionen von Microsoft® Edge von Acrobat-Tools nicht mehr unterstützt.

PDF öffnen

Mit der hochwertigen webbasierten PDF-Vorschaufunktion von Adobe können Sie PDF-Dateien online öffnen und anzeigen. Um eine PDF-Datei zu öffnen, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Öffnen mit > Adobe Acrobat (Web).
  • Wenn du die PDF-Datei im Vorschaufenster von Box geöffnet hast, klicke auf Öffnen oder auf Öffnen > Adobe Acrobat, um die PDF-Datei in Adobe Acrobat (Web) zu öffnen.

Wenn ein Berechtigungsdialogfeld für die Zugriffsgewährung angezeigt wird, klicke auf Zugriff auf Box gewähren.

Bei Aufforderung Zugriff auf Box gewähren

Die PDF-Datei wird im Adobe Acrobat-Vorschaufenster angezeigt. Über das obere Menü können Sie Anmerkungen hinzufügen, nach Wörtern suchen, PDF-Dateien herunterladen, PDF-Dateien drucken und PDF-Dateien bearbeiten, um Seiten zu organisieren, Dateien zusammenzuführen, PDF-Dateien in andere Formate zu exportieren, das Dokument zur Signatur zu senden und Dateien in PDF-Dateien zu konvertieren.

Aktionen für PDF

A. Acrobat-Tools – Konvertieren, Bearbeiten, Signieren und mehr B. Schnellwerkzeuge zum Einfügen von Anmerkungen in der PDF-Datei C. Dokumentname D. Suchen, Herunterladen, Drucken und Vorlesen von PDF-Dateien, Voreinstellungen, Hilfe erhalten, Kontoeinstellungen E. Navigationsfenster zum Anzeigen von Kommentaren, Lesezeichen, Seiten, Seitennummern, der vorherigen oder nächsten Seite, Drehen im Uhrzeigersinn, Vollbildmodus, Vergrößerungs- oder Verkleinerungsoption 

Dateien in PDF konvertieren

Du kannst Microsoft® Office-Dokumente und andere unterstützte Dateiformate in hochwertige Adobe PDF-Dateien umwandeln. Die Schriftarten, Formatierungen und Layouts bleiben dabei erhalten.

Mit dem Add-in kannst du die folgenden gängigen Dateitypen in PDF-Dateien umwandeln:

In PDF umwandeln von Erweiterungen der unterstützten Dateitypen
Microsoft® Word .doc, .docx
Microsoft® Excel .xls, .xlsx
Microsoft® PowerPoint .ppt, .pptx
Grafikdateien .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Rich Text Format .rtf
Textdatei .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Ausfüllen & Signieren – Formularformat .form

Schritte zur Konvertierung einer Datei in das PDF-Format:

  1. Führen Sie in der Box-Dokumentbibliothek einen der folgenden Schritte aus:

    • Klicke mit der rechten Maustaste auf eine Datei, die keine PDF-Datei ist und die du in eine PDF-Datei konvertieren möchtest, und wähle Integrationen > PDF-Datei mit Adobe Acrobat erstellen.
    PDF erstellen

    • Doppelklicken Sie auf eine Datei, die keine PDF-Datei ist, um sie in der Box-Vorschau zu öffnen. Klicke in der Liste der empfohlenen Anwendungen auf PDF-Datei mit Adobe Acrobat erstellen.
    PDF über Box-Vorschaufenster erstellen

    A. Liste der empfohlenen Anwendungen B. PDF-Datei mit Adobe Acrobat erstellen 

  2. Sie werden möglicherweise aufgefordert, sich bei Adobe Acrobat anzumelden. Melden Sie sich mit Ihrer Adobe ID und Ihrem Kennwort an. 

    Wenn du eine PDF-Datei im Adobe Acrobat-Vorschaufenster geöffnet hast, wird der Box-Datei-Explorer angezeigt, wenn du auf Bearbeiten > In PDF konvertieren klickst. Wähle die Datei aus, die du in eine PDF-Datei konvertieren möchtest, und wähle das Häkchen an.

    Datei zum Konvertieren auswählen

  3. Die Datei wird in das PDF-Format konvertiert und wieder in Ihrer Box-Bibliothek gespeichert. Außerdem wird eine Vorschau der Datei angezeigt.

    Hinweis:

    Wenn Sie eine zu konvertierende Datei aus einem freigegebenen Ordner Ihrer Box-Dokumentbibliothek auswählen, wird eine Kopie der konvertierten PDF-Datei in demselben freigegebenen Ordner Ihrer Box-Dokumentbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die konvertierte PDF-Datei im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.

PDF-Dateien in verschiedene Dokumentformate exportieren

Sie können PDF-Dateien in verschiedene Dokumentformate konvertieren.

Das Adobe Acrobat führt OCR bei PDF-Dateien durch, die Grafiken, Vektorgrafiken, ausgeblendeten Text oder eine Kombination dieser Elemente enthalten. OCR wird beispielsweise bei PDF-Dateien durchgeführt, die aus gescannten Dokumenten erstellt wurden. Adobe Acrobat führt OCR auch bei Texten durch, die das Programm aufgrund einer falschen Textkodierung in der Quellanwendung nicht interpretieren kann.

Hinweis:

Bei der Texterkennung wird Text in Grafiken (eingescannter Text) in bearbeitbare Zeichen umgewandelt, sodass du den Text durchsuchen, bearbeiten und kopieren kannst.

Mit der Erweiterung können Sie folgende Dateitypen aus PDF exportieren:

PDF-Export in

Erweiterungen der unterstützten Dateitypen

Microsoft® Word

.doc, .docx

Microsoft® Excel

.xlsx

Microsoft® PowerPoint

.pptx

Rich Text Format

.rtf

Bild

.jpg, .tiff, .png

Schritte zum Exportieren von PDF-Dateien:

  1. Wählen Sie in der Box-Dokumentbibliothek die PDF-Datei aus, die Sie exportieren möchten, klicken Sie mit der rechten Maustaste und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Wähle Öffnen oder Adobe Acrobat, um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wähle im Adobe Acrobat-Vorschaufenster Werkzeuge > Konvertieren und dann das Format, in das du die PDF-Datei exportieren möchtest.

  3. Wenn du dazu aufgefordert wirst, melde dich bei Adobe Acrobat mit deiner Adobe-ID und deinem Kennwort an.

  4. Gehe in dem daraufhin angezeigten Dialogfeld wie folgt vor:

    1. Wähle das gewünschte Dateiformat aus dem Dropdown-Menü Konvertieren in. Für die Konvertierung von PDF zu Word sind beispielsweise die folgenden Formate für den Export verfügbar: *.docx, *.doc und *.rtf.
    2. Wähle die Sprache des exportierten Dokuments aus dem Dropdown-Menü Dokumentensprache aus.
  5. Wähle Konvertieren in [ausgewähltes Format].

  6. Die ausgewählte PDF-Datei wird mit demselben Namen in das gewünschte Format konvertiert. Das konvertierte Dokument wird automatisch in demselben Ordner in deiner Box-Dokumentbibliothek gespeichert.

    Hinweis:

    Wenn Sie eine zu exportierende PDF-Datei aus einem freigegebenen Ordner auswählen, wird die exportierte PDF-Datei in demselben freigegebenen Ordner der Box-Dokumentbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die exportierte PDF-Datei im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.

Text und Bilder in einer PDF-Datei bearbeiten

Mit der Adobe Acrobat-App kannst du Text bearbeiten oder Bilder zu einer PDF-Datei hinzufügen.

Schritte zum Bearbeiten von Text und Bildern in einer PDF-Datei:

  1. Wähle in der Box-Dokumentbibliothek die PDF-Datei aus, die du bearbeiten möchtest, klicke mit der rechten Maustaste darauf und führe einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Klicken Sie auf Öffnen oder auf Adobe Acrobat , um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wähle im Adobe Acrobat-Vorschaufenster Werkzeuge > Text und Bilder bearbeiten aus. Die PDF-Datei wird bearbeitbar, und das Bedienfeld „Bearbeiten“ wird auf der linken Seite geöffnet. Wenn die PDF aus einem gescannten Dokument generiert wurde, führt die Acrobat-Anwendung automatisch OCR aus, um den Text und die Bilder bearbeitbar zu machen.

  3. Im Bearbeitungsmodus kannst du Folgendes tun:

    Du kannst in einer PDF-Datei Text hinzu-bzw. einfügen und dafür die in der Acrobat-Anwendung verfügbaren Schriftarten verwenden.

    1. Wähle im Bereich „Bearbeiten“ die Option Text unter Inhalt hinzufügen.

    2. Ziehe, um die Breite des Textblocks zu definieren, den du hinzufügen möchtest.

    3. Das Werkzeug „Text hinzufügen“ erkennt auf intelligente Weise die folgenden Texteigenschaften von Text in der Nähe der Klickposition:

      • Schriftname, -größe und -farbe
      • Zeichen-, Absatz- und Zeilenabstand
      • Horizontale Skalierung

      Diese Texteigenschaften werden automatisch auf den Text angewendet, den du an der Klickposition hinzufügst. Du kannst die Texteigenschaften mithilfe der Optionen unter Text formatieren im linken Bereich ändern.

    4. Gib den Text ein. Wenn du in einem PDF-Dokument Text hinzufügst, wählt die Acrobat-Anwendung für den neuen Text standardmäßig ähnliche Schriftattribute aus. Jede nicht in Acrobat verfügbare Schriftart wird bei der Bearbeitung von Text durch eine standardmäßige Ausweichschriftart für die jeweilige Schriftart ersetzt.

    5. Um das Textfeld zu skalieren, ziehe einen Ziehpunkt.
    6. Wenn du das Textfeld verschieben möchtest, platziere den Zeiger über der Zeile des Begrenzungsrahmens (vermeide die Ziehpunkte). Wenn der Cursor in den Bewegungszeiger  geändert wird, ziehe den Rahmen an die neue Position. Damit die Ausrichtung bei den anderen Listenelementen beibehalten wird, halte beim Ziehen die Umschalttaste gedrückt.

    Wenn du Text bearbeitest, wird der Text des Absatzes im Textfeld neu ausgerichtet, um sich an die Änderungen anzupassen. Jedes Textfeld ist unabhängig, und durch Einfügen von Text in einem Textfeld wird das benachbarte Textfeld nicht nach unten verschoben oder auf die nächste Seite umgebrochen.  

    1. Wähle im Bereich „Bearbeiten“ die Option Text unter Inhalt hinzufügen.

    2. Wähle den zu bearbeitenden Text aus. Das Textfeld wird bei der Auswahl blau, und ein Schnellmenü mit den folgenden Optionen wird angezeigt:

      • Hebe den Text innerhalb des Textfelds hervor oder setzte ihn kursiv.
      • Das Textfeld löschen.
      • Das Textfeld ausschneiden oder kopieren.
      • Alles Auswählen.
      Wähle „Werkzeuge“ > „PDF-Datei bearbeiten“ > „Bearbeiten“ aus.
      Die gepunkteten Umrisse zeigen Text und Bilder an, die bearbeitet werden können.

    3. Bearbeite die Datei mit einer der folgenden Methoden:
      • Gib den neuen Text ein, um den ausgewählten Text zu ersetzen, oder drücke die Taste Entf, um ihn zu entfernen.
      • Verwalte Listenelemente mithilfe der Listensteuerelemente (mit Aufzählungszeichen und Nummerierung) im Bedienfeld Text formatieren auf der linken Seite. Du kannst Listen erstellen und umgekehrt ein Listenelement in einen Absatz konvertieren oder Listentypen ändern.
      • Wähle im Bedienfeld Text formatieren auf der linken Seite eine Schriftart, einen Schriftgrad oder andere Formatierungsoptionen aus. Du kannst auch die erweiterten Optionen probieren, z. B. Zeilenabstand, Zeichenabstand, horizontale Skalierung, Strichbreite und Farbe.
      Formatierungsoptionen
      Formatierungsoptionen im linken Bereich

    4. Wähle einen beliebigen Bereich außerhalb der Auswahl aus, um die Auswahl aufzuheben, und beginne von vorne.

    Du kannst Textfelder auf einer Seite verschieben. Das Werkzeug Bearbeiten hebt die Textfelder hervor, damit deutlich wird, welcher Text betroffen ist. Es können nur Bearbeitungen auf einer Seite vorgenommen werden. Du kannst einen Textblock nicht auf eine andere Seite ziehen oder einzelne Zeichen oder Wörter innerhalb eines Textfelds verschieben. Du kannst jedoch Textfelder kopieren und sie auf einer anderen Seite einfügen.

    Durch Ändern der Größe des Textfeldes wird der Text innerhalb des Rahmens des Textfeldes umgebrochen. Die Größe des Textes wird nicht geändert. Wie bei anderen Textänderungen ist die Skalierung auch auf die aktuelle Seite beschränkt. Der Text wird nicht auf die nächste Seite umgebrochen.

    1. Wähle im Bereich „Bearbeiten“ die Option Text unter Inhalte hinzufügen.

    2. Wähle das Textfeld aus, das du verschieben oder skalieren möchtest.

      Das Textfeld verschieben
      Ein Begrenzungsrahmen mit Ziehpunkten umgibt das Textfeld, auf das du geklickt hast.

    3. Führe einen der folgenden Schritte aus:

      Verschieben

      Positioniere den Zeiger über der Zeile des Begrenzungsrahmens (vermeide die Ziehpunkte). Wenn der Cursor in einen Bewegungszeiger geändert wird, ziehe den Rahmen an die gewünschte Position. Halte beim Ziehen die Umschalttaste gedrückt, um die Bewegung horizontal oder vertikal zu beschränken.

      Textfeld verschieben

      Größe ändern

      Platziere den Zeiger über einen der kreisförmigen Ziehpunkte und ziehe daran, um die Größe des Textblocks anzupassen.

      Größe des Textfelds ändern

    Du kannst einer Nummerierung oder Aufzählung Elemente hinzufügen, Listenelemente erstellen, einen Absatz in ein Listenelement konvertieren und umgekehrt. Du kannst auch Listentypen ändern.

    1. Wähle im Bereich „Bearbeiten“ die Option Text unter Inhalte hinzufügen.

      Hinweis:

      Acrobat erkennt die Trennung von Absätzen und Listen. Daher werden der Absatz und die Liste bei der Bearbeitung möglicherweise im gleichen Begrenzungsrahmen angezeigt. Wenn du die Datei speicherst, werden die Absätze und Listenelemente in unterschiedlichen Begrenzungsrahmen angezeigt.

    2. Du kannst auf allen verschachtelten Ebenen Elemente mit den aus Microsoft® Office bekannten Steuerelementen zur Liste hinzufügen oder daraus entfernen. Drücke z. B. am Ende eines Listenelements die Eingabetaste, um eine neue Zeile einzufügen. Drücke die Rücktaste, um die neue Zeile zu entfernen und den Cursor wieder am Ende des vorherigen Listenelements zu platzieren.

      So erstellst du eine nummerierte Liste bzw. Aufzählungsliste:

      1. Platziere den Cursor an der Stelle im Dokument, an der du eine Liste hinzufügen möchtest.
      2. Wähle den entsprechenden Listentyp unter Text formatieren aus.

      So konvertierst du einen vorhandenen Absatz in ein Listenelement:

      • Platziere den Cursor im Absatz und wähle dann den entsprechenden Listentyp unter Text formatieren.

      So konvertierst du ein vorhandenes Listenelement in einen Absatz:

      1. Wähle alle Elemente in der Liste aus. Der entsprechende Listentyp wird unter Text formatieren markiert.
      2. Klicke auf den hervorgehobenen Listentyp.

      So wechselst du von einem Listentyp zu einem anderen:

      1. Platziere den Cursor im Listenelement oder wähle alle Elemente aus.
      2. Wähle den entsprechenden Listentyp unter Text formatieren aus.
      Listen in einer PDF-Datei hinzufügen oder bearbeiten

      Hinweis:

      Verwende die Tastatur, um ein Listenelement hinzuzufügen. So kannst du beispielsweise vor einem Absatz die Nummerierung „a“ gefolgt von einer schließenden Klammer und einem Leerzeichen eingeben. Hierdurch wird der Absatz in eine nummerierte Liste beginnend mit „a“) umgewandelt.

    1. Wähle im Bereich „Bearbeiten“ die Option Bild unter Inhalt hinzufügen.

    2. Suche in der Box-Dokumentbibliothek nach dem Bild und wähle es aus.

    3. Die Adobe Acrobat-Anwendung fügt das Bild der PDF-Datei hinzu. Du hast folgende Optionen:

      • Ziehe an den Rändern, um die Größe des Bilds zu ändern.
      • Verwende im linken Bereich die Optionen, um 
        • Das Bild im Uhrzeigersinn zu drehen.
        • Das Bild gegen den Uhrzeigersinn zu drehen.
        • Das Bild zu löschen.
        • Das Bild durch ein anderes Bild ersetzen.
      Bild anpassen

Seiten in einer PDF-Datei organisieren

Sie können vorhandene PDF-Dokumente organisieren, indem Sie Seiten löschen, neu anordnen oder drehen.

Schritte zum Organisieren von Seiten in einem PDF-Dokument:

  1. Wählen Sie in der Box-Dokumentbibliothek die zu organisierende PDF-Datei aus, klicken Sie mit der rechten Maustaste und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Klicken Sie auf Öffnen oder auf Adobe Acrobat , um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wähle im Adobe Acrobat-Vorschaufenster Werkzeuge > Bearbeiten und wähle dann die Werkzeuge zum Verwalten von Seiten wie Seiten neu anordnen, Seiten drehen, Seiten löschen oder PDF-Datei aufteilen.

  3. Wenn du dazu aufgefordert wirst, melde dich bei Adobe Acrobat mit deiner Adobe-ID und deinem Kennwort an.

  4. Die Werkzeuggruppe „Seiten organisieren“ wird auf der linken Seite angezeigt. Verwende die Schaltfläche + oder - in der rechten unteren Ecke des Fensters, um die Miniaturvorschau der Seiten zu vergrößern oder zu verkleinern. Führe einen der folgenden Schritte aus und wähle Änderungen speichern.

    • Seiten nach links und rechts drehen oder löschen.
    • Ziehe die Miniaturansicht an die gewünschte Stelle, um die Seiten neu anzuordnen. Die Seiten werden neu nummeriert.
    • Um Seiten zu deiner PDF-Datei hinzuzufügen, wähle Seiten einfügen und wähle an den Stellen, an denen du Seiten hinzufügen möchtest, das Pluszeichen (+) und dann die Datei im Datei-Explorer aus.
    • Um aus den ausgewählten Seiten eine neue PDF-Datei zu erstellen, wähle Seiten extrahieren und dann die gewünschten Seiten und wähle dann Seiten extrahieren.
    • Um die Datei in mehrere Dateien aufzuteilen, wähle In mehrere Dateien aufteilen. Wähle die Trennungslinien, um den Anfang der verschiedenen Dateien zu markieren, und wähle dann Teilen.
    Miniaturansichten
    Seitenspezifische Befehle werden angezeigt, wenn Sie mit der Maus über ein Seitenminiaturbild fahren.

  5. Um die Änderungen in der vorhandenen Datei zu speichern, wähle Änderungen speichern, ansonsten wähle Kopie speichern. Gib den Dateinamen ein und wähle Speichern aus. Die Datei wird wieder in deiner Box-Dokumentbibliothek gespeichert.

    Hinweis:

    Wenn Sie eine zu organisierende Datei aus einem freigegebenen Ordner Ihrer Box-Dokumentbibliothek auswählen, wird die organisierte PDF-Datei in demselben freigegebenen Ordner Ihrer Box-Dokumentbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die organisierte PDF-Datei im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.

Dateien in PDF-Datei zusammenführen

Mit der Erweiterung können Sie die folgenden gängigen Dateitypen in PDF-Dateien umwandeln:

In PDF umwandeln von Unterstützte Dateierweiterungen
Microsoft® Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft® PowerPoint .ppt, .pptx
Grafikdateien .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Rich Text Format .rtf
Textdatei .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Ausfüllen & Signieren – Formularformat .form

Schritte zum Zusammenführen von Dateien zu einer PDF:

  1. Wählen Sie in der Box-Dokumentbibliothek eine Datei aus, die Sie zusammenführen möchten, klicken Sie mit der rechten Maustaste und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Wähle Öffnen oder Adobe Acrobat, um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wenn du dazu aufgefordert wirst, melde dich mit deiner Adobe ID und deinem Kennwort an.

  3. Wähle im linken Fensterbereich Werkzeuge > Mehr > Dateien zusammenführen.

  4. Eine Vorschau der Datei wird angezeigt. Im linken Werkzeugfenster kannst du die folgenden Vorgänge ausführen:

    • Dateien hinzufügen: Wähle diese Option, um Dateien hinzuzufügen, und wähle dann das Pluszeichen (+) neben der gewünschten PDF-Miniaturansicht. Wähle im Box-Explorer-Fenster die gewünschte Datei aus.
    • Seitenoptionen: Drehe die Datei im Uhrzeigersinn, gegen den Uhrzeigersinn oder lösche sie.
    • Benenne die Datei. 
    Im Navigationsbereich auf der rechten Seite kannst du die Dateien in der Raster- oder Listenansicht anordnen. Du kannst auch die Schaltfläche + oder - in der rechten unteren Ecke des Fensters verwenden, um die Miniaturansicht zu vergrößern oder zu verkleinern.
  5. Wähle im Werkzeugfenster die Option Zusammenführen. Die Dateien werden in einer PDF-Datei zusammengeführt und in deiner Box-Dokumentbibliothek gespeichert. Außerdem wird eine Vorschau der Datei angezeigt.

    Hinweis:

    Wenn Sie eine Datei aus einem freigegebenen Ordner Ihrer Box-Dokumentbibliothek auswählen, um sie zusammenzuführen, wird die zusammengeführte Datei in demselben freigegebenen Ordner Ihrer Box-Dokumentbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die zusammengeführte Datei im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.

Dokumente ausfüllen und signieren

Über Werkzeuge > Ausfüllen und Signieren kannst du PDF-Dateien ausfüllen und signieren. Auf der linken Seite werden die Ausfüllen- und Signieren-Werkzeuge angezeigt, mit denen du Formularfelder ausfüllen und wie in den folgenden Abschnitten beschrieben signieren kannst.

  1. Wähle im linken Bedienfeld  und klicke dann auf das Feld, dem du Text hinzufügen möchtest.
    Es wird, wie unten dargestellt, ein Textfeld mit einer Symbolleiste angezeigt.

  2. Wähle das Textfeld erneut aus und gib den Text ein.

  3. Um das Textfeld neu zu positionieren und am Textfeld auszurichten, wähle das Textfeld aus und bewege den Cursor darüber. Sobald ein Pluszeichen mit Pfeilen angezeigt wird, verschiebe das Textfeld an die gewünschte Position.

  4. Um den Text zu bearbeiten, markiere das Textfeld. Wenn der Cursor und die Tastatur angezeigt werden, bearbeite den Text und klicke dann auf eine andere Stelle, um ihn zu speichern.

  5. Um die Textgröße zu ändern, wähle je nach Bedarf das kleine A oder das große A.

    Textfeld-ausfüllen

    Hinweis:

    Passe die Größe der ersten platzierten Anmerkung so an, dass sie in das Kontrollkästchen oder das Optionsfeld im Dokument passt, und die nächsten von dir hinzugefügten Anmerkungen weisen dieselbe Größe auf und passen in den Rest der rechteckigen/runden Felder.

  6. Um die Textfarbe zu ändern, wähle  aus der Schnellsymbolleiste und wähle dann eine gewünschte Farbe aus der Farbpalette aus.

    Die Standardfarbe für Signaturen ist Schwarz. Um die Farbe von Signaturen zu ändern, musst du die Option Signaturen schwarz lassen deaktivieren. 

    Textfarbe

  7. Um zu einem anderen Eingabetyp zu wechseln, wähle und dann eine der verfügbaren Optionen wie Signatur, Initialen, Kreuz und Häkchen aus.

    Eingabetyp ändern

  1. Halte den Cursor über das Optionsfeld.

    Es wird automatisch das Standard-Häkchen oder das ausgewählte Optionsfeldsymbol angezeigt.

    ausfüllen-Kontrollkästchen

  2. Wähle das Optionsfeld aus, um das Symbol einzugeben.

  3. Um das Symbol zu ändern, wähle erneut das Feld aus und tippe dann im Menü auf . Wähle dann ein anderes Symbol aus. Das Feld wird mit dem ausgewählten Symbol markiert.

    Optionsfeld-Symbol-ändern

  1. Erstelle deine Signatur und Initialen, falls dies noch nicht geschehen ist. Gehe hierzu folgendermaßen vor:

    1. Wähle aus der Symbolleiste für Schnellaktionen
    2. Um eine Signatur hinzuzufügen, wähle Signatur hinzufügen. Gib im angezeigten Dialogfeld deine Signatur ein oder zeichne sie und wähle dann Fertig.
    3. Um deine Initialen hinzuzufügen, wähle > Initialen hinzufügen. Gib im angezeigten Dialogfeld deine Initialen ein oder zeichne sie und wähle dann Fertig.

    Hinweis: Es kann auch ein Bild als Signatur oder Initialen hinzugefügt werden. Um ein vorhandenes Bild hinzuzufügen, tippe im oberen Menü auf das Bildsymbol. Um ein neues Bild aufzunehmen, das als Signatur hinzugefügt werden soll, tippe auf das Kamerasymbol und fahre mit dem Workflow fort.

  2. So wird eine Signatur hinzugefügt:

    1. Wähle im linken Bedienfeld deine Signatur aus, wechsle zu dem Feld, in dem du sie hinzufügen möchtest, und klicke dann dort, um die Signatur zu platzieren.
      Wähle andernfalls in der Symbolleiste für Schnellaktionen die Option  und dann deine Signatur.
    2. Die Signatur wird im Feld angezeigt.
      Hinweis: Nach dem Hinzufügen einer Signatur oder von Initialen zu einem Formular und dem Speichern ist keine Bearbeitung mehr möglich.
    3. Um die Position deiner Signatur anzupassen, bewege den Cursor über die Signatur, bis ein Pluszeichen angezeigt wird, und klicke dann auf die Signatur und verschiebe sie wie gewünscht. 
    4. Um die Größe deiner Signatur anzupassen, bewege den Cursor über den blauen Kreis in der Ecke. Halte die Maustaste gedrückt und ziehe den Kreis wie gewünscht.
    Signatur hinzufügen

    Signatur-Größe-anpassen

    Vorsicht:

    Nach dem Hinzufügen einer Signatur oder von Initialen zu einem Formular und der entsprechenden Speicherung ist keine Bearbeitung mehr möglich. Wenn eine Signatur oder Initialen hinzugefügt wird/werden, wird daher die folgende Warnmeldung angezeigt.

  3. So werden Initialen hinzugefügt:

    1. Wähle im linken Bedienfeld deine Initialen aus, wechsle zu dem Feld, in dem du sie hinzufügen möchtest, und klicke dann dort, um die Initialen zu platzieren.
      Wähle andernfalls in der Symbolleiste für Schnellaktionen die Option  und dann deine Initialen.
      Die Initialen werden im Feld angezeigt.
    2. Um die Position deiner Signatur anzupassen, bewege den Cursor über die Signatur, bis ein Pluszeichen angezeigt wird, und klicke dann auf die Signatur und verschiebe sie wie gewünscht. 
    3. Um die Größe deiner Signatur anzupassen, bewege den Cursor über den blauen Kreis in der Ecke. Halte die Maustaste gedrückt und ziehe den Kreis wie gewünscht.
    Hinweis:

    Wenn du für deine Signatur oder Initialen ein Bild verwenden möchtest:

    • Schreibe deine Unterschrift in schwarzer Tinte auf ein sauberes, leeres weißes Blatt Papier. Die Unterschrift sollte sich mittig auf dem Papier befinden, damit du beim Scannen oder Fotografieren nicht die Papierränder aufzeichnest.
    • Fotografiere oder scanne deine Unterschrift. Wenn du ein Bild deiner Signatur aufnimmst, stelle sicher, dass die Seite gut ausgeleuchtet ist und keine Schatten auf die Signatur fallen.
    • Rendere das Foto oder das gescannte Bild auf deinem Computer. Acrobat unterstützt die Dateiformate JPG, JPEG, PNG, GIF, TIFF, TIF und BMP. Es ist nicht nötig, das Bild zuzuschneiden. Acrobat importiert die Signatur nur, wenn das Foto bzw. der Scan einigermaßen sauber ist.

Dokumente zur Signatur senden

Mit der Adobe Acrobat-Integration in Box, die auf den Cloudservices von Adobe Acrobat Sign basiert, können Sie Dokumente von anderen Personen signieren lassen. Unterzeichner können Vereinbarungen über einen Webbrowser oder ein Mobilgerät schnell und von überall aus signieren. Sie müssen sich nicht anmelden oder ein Adobe-Produkt erwerben, um die Vereinbarungen zu signieren.

Hinweis:

Schließe die Bearbeitung des Dokuments ab, bevor du es signierst. Die signierte Vereinbarung ist von Acrobat Sign zertifiziert. Wenn eine signierte Vereinbarung bearbeitet wird, wird ihre Zertifizierung ungültig.

Neben PDF-Dokumenten kannst du auch Microsoft® Office- und verschiedene Bild- und Textdateien zur Signatur senden.

Dokumenttyp

Unterstützte Dateierweiterungen

Microsoft® Word

.doc, .docx

Microsoft® Excel

.xls, .xlsx

Microsoft® PowerPoint

.ppt, .pptx

Rich Text Format

.rtf, .txt

Bild

.bmp, .gif, .jpg, .jpeg, .png, .tif, .tiff

Schritte, um Ihre Dokumente von anderen Personen signieren zu lassen:

  1. Öffne die Datei, die du aus deiner Box-Dokumentbibliothek zur E-Signatur senden möchtest.

  2. Wählen Sie ein Datei aus und führen Sie einen der folgenden Schritte aus:

    • Klicken Sie mit der rechten Maustaste auf eine PDF-Datei und wählen Sie Integrationen > Mit Adobe Sign senden.
    Mit Adobe Sign senden

    • Öffnen Sie die PDF-Datei in der Box-Vorschau. Klicke im Vorschaufenster in der Liste der empfohlenen Anwendungen auf Mit Adobe Sign senden.
    Auf die Adobe Sign-Anwendung klicken

    A. Liste der empfohlenen Anwendungen B. Mit Acrobat Sign senden 

    • Klicke mit der rechten Maustaste auf eine PDF-Datei und wähle Öffnen mit > Adobe Acrobat. Wähle Signieren > E-Signaturen anfordern
      .
    Zum Signieren senden

  3. Wenn du dazu aufgefordert wirst, melde dich bei Adobe Acrobat mit deiner Adobe-ID und deinem Kennwort an.

  4. Gehe auf der Landingpage von „Zum Signieren senden“ wie folgt vor und wähle Weiter.

    1. Gib im Feld An die E-Mail-Adressen und Namen der empfangenden Parteien ein. Standardmäßig ist die Option In festgel. Reihenf. ausfüllen aktiviert. Geben Sie die E-Mail-Adressen in der Reihenfolge ein, in der das Dokument unterschrieben werden soll. Die Nummern neben den E-Mail-Adressen geben die Teilnehmerreihenfolge an. Soll beim Signieren keine bestimmte Reihenfolge eingehalten werden, ändern Sie die Einstellung des Schalter in In belieb. Reihenf. ausfüllen.
      (Optional) Wähle Mich hinzufügen, wenn du als Unterzeichner oder Unterzeichnerin des Dokuments hinzugefügt werden möchtest.
    2. Ändern Sie den Standardtext im Bereich Nachricht wie gewünscht.
      (Optional) Wenn Sie weitere Personen zu Informationszwecken hinzufügen möchten, verwenden Sie die Schaltfläche „Kopie an“ anzeigen, um die entsprechenden E-Mail-Adressen zur CC-Liste hinzuzufügen.
    3. (Optional) Wähle Kennwortschutz, damit empfangende Parteien ein Kennwort eingeben müssen, um die signierte PDF-Datei zu öffnen und anzuzeigen.
    4. (Optional) Über Erinnerung festlegen kannst du die Häufigkeit festlegen, mit der bis zum Abschluss der Vereinbarung Erinnerungen gesendet werden sollen.
    Landingpage von „Zum Signieren senden“

  5. Eine Vorschau deiner Vereinbarung wird geöffnet. Die Formularfelder werden automatisch in der PDF erkannt. Wähle das Symbol , um die erkannten Formularfelder im PDF-Dokument zu platzieren. Ziehe alternativ Felder aus den Registerkarten im rechten Fenster an die gewünschte Stelle im Dokument.

    Hinweis:

    Wenn du mehrere Dokumente hinzugefügt hast, werden die Dokumente in das PDF-Format konvertiert und in einer einzigen Datei zusammengefasst. Die zusammengeführte Datei wird geöffnet, damit du die passenden Felder hinzufügen kannst.

  6. Wähle Senden aus. Eine Kopie der gesendeten Vereinbarung wird in deiner Box-Dokumentbibliothek gespeichert und ein Bestätigungsdialogfeld wird angezeigt. Sie können die folgenden Aufgaben über das Bestätigungsdialogfeld ausführen:

    •  Um eine Kopie der Vereinbarung an einem anderen Speicherort zu speichern, wähle Zielordner ändern. Wähle im Ordner-Explorer von Box den gewünschten Ordner aus.
    Zielordner auswählen

    • Um deine gesendete Vereinbarung zu verfolgen, wähle Vereinbarung nachverfolgen.
    • Um eine weitere Vereinbarung zur Signatur zu senden, wähle Weitere senden.
    Hinweis:

    Die Option Zielordner ändern ist nicht sichtbar, wenn deine Rolle im freigegebenen Laufwerk die eines Beitragenden ist.

    Hinweis:
    • Wenn Sie ein zu sendendes Dokument aus einem freigegebenen Ordner Ihrer Box-Dokumentbibliothek auswählen, wird eine Kopie der gesendeten Vereinbarung in demselben freigegebenen Ordner Ihrer Box-Dokumentenbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die gesendete Vereinbarung im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.
    • Wenn Sie über die Berechtigung „Viewer Uploader“ verfügen, wird die endgültige Vereinbarung im freigegebenen Speicherort gespeichert, sobald die Vereinbarung abgeschlossen ist (in Ihrem Konto wird keine Zwischenkopie gespeichert).

Status der Vereinbarungen anzeigen

In Box wird der aktuelle Status Ihrer Vereinbarungen im Aktivitätsstream angezeigt. Wenn Sie ein PDF-Dokument öffnen, das zum Signieren gesendet wurde, wird unter Aktivität im rechten Fensterbereich der Status der Vereinbarung angezeigt, zum Beispiel zum Signieren gesendet, Abschluss des Dokuments durch die versendete Partei usw.

Vereinbarungsstatus anzeigen

A. Vereinbarung wurde zum Signieren gesendet B. Status, der den Abschluss der Vereinbarung anzeigt 

Acrobat Sign für Box unterstützt ein Passwort als Zweitfaktor-Authentifizierungsmethode für Unterzeichner.

Legen Sie die Passwortoption fest, indem Sie auf das Symbol E-Mail rechts neben der E-Mail-Adresse des Empfängers klicken und im Dropdown-Menü Passwort auswählen.

Sie werden aufgefordert, einen alphanumerischen Wert zwischen 3 und 32 Zeichen einzugeben.

Hinweis:

Unterzeichner können das Dokument erst anzeigen, wenn das Passwort ordnungsgemäß eingegeben wurde

E-Mail-Authentifizierung

Bei der Verwendung der Passwortauthentifizierung sind einige Punkte zu beachten:

  • Passwörter werden dem Empfänger nicht über Acrobat Sign mitgeteilt. Sie müssen das Passwort außerhalb des Bandes bereitstellen, um die Sicherheit zu gewährleisten.
  • Verwenden Sie beim Erstellen eines Passworts ein Schema, das Sie in Zukunft nachbilden können (falls der Unterzeichner es vergisst).
  • Passwörter werden nicht im Acrobat Sign-Vereinbarungsdatensatz gespeichert. Wenn das Passwort vergessen wird, kann es nicht wiederhergestellt werden.
  • Wenn eine Passwortauthentifizierung fünfmal fehlschlägt, wird die Vereinbarung automatisch abgebrochen und der Absender benachrichtigt..

Signierte PDFs sind standardmäßig versiegelt, um Manipulationen am PDF-Inhalt zu verhindern.

Darüber hinaus kann ein Absender ein Passwort festlegen, mit dem verhindert wird, dass die PDF-Datei beim Öffnen angezeigt wird.

Dieses Passwort ist ein alphanumerischer Wert mit 3 bis 32 Zeichen, der bei der Erstellung der Vereinbarung festgelegt wurde:

PDF-Passwort festlegen

Ähnlich wie bei Authentifizierungspasswörtern wird das Passwort nicht in den Vereinbarungsunterlagen gespeichert und kann nicht wiederhergestellt werden, wenn es verloren geht. Das Passwort erzwingt eine Authentifizierung, wenn die PDF geöffnet wird. Der PDF-Inhalt kann erst angezeigt werden, wenn das Passwort erfolgreich eingegeben wurde. Nachdem das Passwort erfolgreich angewendet wurde, kann der PDF-Inhalt gelesen werden. Die grundlegende Sicherheitsfunktion zum Schutz vor PDF-Manipulationen bleibt erhalten und verhindert, dass der Inhalt geändert wird.

Beim Versenden einer Vereinbarung kann für die gesamte Vereinbarung eine Erinnerung festgelegt werden. 

Dies bedeutet, dass jedem Empfänger eine Erinnerung zugewiesen wird, wenn er an der Reihe ist, das Dokument zu signieren. Nur der aktuelle Empfänger erhält eine Erinnerung zu der Vereinbarung.

Wenn eine Vereinbarung mit einer Erinnerung erstmals gesendet wird, erhält der erste Empfänger eine E-Mail mit der Aufforderung Bitte signieren. Durch dieses Ereignis wird der Timer für die erste Erinnerung gestartet.

Wenn die Erinnerung so konfiguriert ist, dass sie (beispielsweise) alle drei Tage gesendet wird, wird die erste Erinnerung genau 72 Stunden nach der Entsendung der Bitte signieren-E-Mail gesendet.

Wenn der Empfänger seine Aktion mit der Vereinbarung abschließt, wird die Erinnerungsuhr für diesen Empfänger beendet.

Wenn mehrere Empfänger vorhanden sind, erhält der nächste Empfänger in der Abfolge unmittelbar nachdem der vorherige Empfänger seine Aktion abgeschlossen hat eine Bitte signieren-E-Mail. Die Erinnerungsuhr wird für den neuen Empfänger abhängig vom Versanddatum seiner persönlichen Bitte signieren-E-Mail gestartet (nicht basierend auf dem ursprünglichen Zeitstempel).

Dieser Prozess wird für alle Empfänger der Vereinbarung durchgeführt, bis die Vereinbarung fertiggestellt ist.

Erinnerung festlegen

Standardmäßig wird die signierte PDF-Datei in den ursprünglichen Ordner verschoben, in dem das Originaldokument den Vorgang gestartet hat. Beim Senden der Vereinbarung hat der Absender die Möglichkeit, diese Standardweiterleitung in einen anderen Ordner in Box zu ändern.

Hinweis: Das Weiterleiten eines Dokuments gilt nur für die eine Vereinbarung. Dies ist keine Änderung des festgelegten Verhaltens für zukünftige oder frühere Dokumente.

Gehe folgendermaßen vor, um den Zielordner der Vereinbarung zu ändern:

  1. Klicken Sie auf der Abschlussseite des Sendevorgangs auf die Schaltfläche Zielordner ändern.
Vereinbarung gesendet

2. Wählen Sie im Box-Explorer den gewünschten Ordner aus und klicken Sie auf das Häkchen, um die Auswahl zu bestätigen.

Zielordner auswählen

Die Abschlussseite des Sendevorgangs wird aktualisiert, um den neuen Pfad wiederzugeben. Sie können den Pfad bei Bedarf erneut ändern.

Hinweis:

Sobald Sie die Abschlussseite des Sendevorgangs geschlossen haben, können Sie den Rücksendepfad für die signierte PDF-Datei nicht mehr weiter bearbeiten.

Erlebnis des Unterzeichnenden

Die Unterzeichner erhalten eine E-Mail mit einem Link zum Signieren der Vereinbarung. Unterzeichner müssen sich nicht für ein Adobe-Produkt registrieren und kein Adobe-Produkt kaufen, um Vereinbarungen zu signieren. Vereinbarungen können über einen Webbrowser, ein Mobilgerät oder die Acrobat- bzw. Acrobat Reader-Desktop-Anwendung signiert werden. Klicken Sie auf Überprüfen und signieren, um die Vereinbarung zu signieren.

E-Mail vom Unterzeichner empfangen

Zur Signatur gesendete Vereinbarungen verfolgen

Wenn Sie eine Vereinbarung zum Signieren senden, wird eine Kopie der Vereinbarung zusammen mit dem Prüfverlauf in Ihrer Box-Dokumentbibliothek gespeichert. Je nach Vereinbarungsstatus wird dem Namen der Vereinbarung eines der folgenden Suffixe hinzugefügt: (Acrobat Sign in Bearbeitung), (Acrobat Sign abgeschlossen), (Acrobat Sign fehlgeschlagen) oder (Acrobat Sign abgelaufen).

Um alle zum Signieren gesendeten Vereinbarungen zu verfolgen, gehen Sie wie folgt vor:
Klicken Sie im Bestätigungsdialogfeld für die gesendete Vereinbarung auf Vereinbarung verfolgen. Die Vereinbarungsseite wird in einer neuen Browserregisterkarte angezeigt.

Zur Signatur gesendete Vereinbarungen verfolgen

Vereinbarungsdetails anzeigen
Vereinbarungsdetails anzeigen

Bestehende Acrobat Sign-ID in Adobe ID umwandeln

Wenn Sie über eine bestehende Acrobat Sign-ID verfügen, sollten Sie sich mit derselben E-Mail-Adresse für eine neue Adobe ID registrieren. Nach der Registrierung verknüpft die Adobe-Datenbank Ihre Adobe ID ordnungsgemäß mit Ihrer Acrobat Sign-ID und ermöglicht Ihnen die Authentifizierung bei Ihrem vorhandenen Benutzerkonto. Um sich mit der bestehenden Adobe Sign-ID für eine neue Acrobat Sign-ID zu registrieren, gehen Sie wie folgt vor:

Hinweis:

Wenn Sie sich mit Ihrer bestehenden Acrobat Sign-ID für eine neue Adobe ID registrieren, gehen keine Daten verloren.

  1. Klicken Sie auf der Anmeldeseite von Adobe Acrobat auf Konto erstellen.

    Adobe Document Cloud-Anmeldeseite

  2. Verwenden Sie Ihre vorhandene Acrobat Sign-ID, geben Sie die erforderlichen Daten ein und klicken Sie dann auf Konto erstellen.

    Kontodetails eingeben

  3. Bestätige deine E-Mail-Adresse, indem du den sechsstelligen Code eingibst, der an dich gesendet wurde.

    Code eingeben, um Ihre E-Mail-Adresse zu bestätigen

    Sobald deine Adobe ID bestätigt wurde, wird die Seite „Zum Signieren senden“ angezeigt.

Komprimieren einer PDF-Datei

Mit dem Werkzeug „PDF komprimieren“ kannst du die Größe einer PDF-Datei reduzieren. Die Größe der Datei wird optimiert, indem eingebettete Schriftarten entfernt, Bilder komprimiert und nicht mehr benötigte Elemente aus der Datei entfernt werden.

  1. Wähle in der Box-Dokumentbibliothek die PDF-Datei aus, die du komprimieren möchtest, klicke mit der rechten Maustaste und führe einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Klicken Sie auf Öffnen oder auf Adobe Acrobat , um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wähle im Adobe Acrobat-Vorschaufenster Werkzeuge > Mehr > PDF komprimieren.

  3. Wähle im Dialogfeld „PDF komprimieren“ die Komprimierungsstufe gemäß der gewünschten Größe und Qualität und dann Komprimieren.

    PDF komprimieren

    Die PDF-Datei wird komprimiert und in deiner Box-Dokumentbibliothek gespeichert.

    Hinweis:

    Wenn du eine Datei aus einem freigegebenen Ordner deiner Box-Dokumentbibliothek auswählst, um sie zu komprimieren, wird die komprimierte Datei in demselben freigegebenen Ordner deiner Box-Dokumentbibliothek gespeichert. Wenn du nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügst, wird die komprimierte Datei im Stammordner deiner Box-Dokumentbibliothek gespeichert.

Eine PDF-Datei schützen

Versieh eine PDF-Datei mithilfe des Werkzeugs „PDF schützen“ mit einem Kennwortschutz. Nachdem das Kennwort festgelegt wurde, müssen Benutzer*innen das Kennwort angeben, um die PDF-Datei anzuzeigen.

  1. Wähle in der Box-Dokumentbibliothek die PDF-Datei aus, die du schützen möchtest, klicke mit der rechten Maustaste und führe einen der folgenden Schritte aus:

    • Wählen Sie Öffnen mit > Adobe Acrobat (Web).
    • Doppelklicken Sie auf eine PDF-Datei, um sie in der Box-Vorschau zu öffnen. Klicken Sie auf Öffnen oder auf Adobe Acrobat , um die Datei in Adobe Acrobat (Web) zu öffnen.
  2. Wähle im Adobe Acrobat-Vorschaufenster Werkzeuge > Mehr > PDF schützen.

  3. Gib im Dialogfeld „PDF schützen“ das Kennwort in das Feld „Kennwort einrichten“ ein und bestätige es im entsprechenden Feld. Während der Kennworteingabe wird die Sicherheit des Kennworts geprüft und die Kennwortsicherheit angezeigt. Wähle Kennwort festlegen.

    Gib ein Kennwort ein und klicke dann auf „Kennwort festlegen“.

  4. Deine PDF-Datei ist nun kennwortgeschützt und wird in deiner Box-Dokumentenbibliothek gespeichert. Gib das Kennwort im Vorschaufenster in der Aufforderung ein, um die PDF-Datei anzuzeigen.

    Hinweis:

    Wenn du eine Datei aus einem freigegebenen Ordner deiner Box-Dokumentbibliothek auswählst, um sie zu schützen, wird die geschützte Datei in demselben freigegebenen Ordner deiner Box-Dokumentbibliothek gespeichert. Wenn du nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügst, wird die geschützte Datei im Stammordner deiner Box-Dokumentbibliothek gespeichert.

Kommentare einer PDF-Datei hinzufügen

Verwende die Kommentarfunktionen der Adobe Acrobat-App, um sich beim Anzeigen oder Lesen von Dokumenten selbst Notizen zu machen. Sie können Ihren PDF-Dateien Kommentare mit Kommentartexten, Kurznotizen, Hervorhebungen oder dem Zeichenwerkzeug hinzufügen. Wenn du Kommentare hinzufügen möchtest, gehe wie folgt vor:

Hinweis:
  • Wenn zwei Benutzer dieselbe PDF-Datei gleichzeitig anzeigen, wird der Benutzer beim Hinzufügen von Kommentaren zu einer PDF-Datei aufgefordert, die Seite zu aktualisieren, um die neueste Version der PDF-Datei zu erhalten.
  • Du kannst keine Kommentare zu PDF-Dateien hinzufügen oder PDF-Dateien bearbeiten, die sicher, geschützt oder schreibgeschützt sind. Die Schaltflächen zum Kommentieren und Bearbeiten sind für solche Dateien ausgeblendet.
  • Das Hinzufügen von Kommentaren zu PDF-Dateien auf mobilen Geräten und mithilfe von Browsern ist nicht möglich.
  • Das Kommentarfeld wird rechts angezeigt, wenn Sie eine Kurznotiz hinzufügen, auf einen vorhandenen Kommentar klicken oder eine Datei mit vorhandenen Kommentaren öffnen.
  1. Wählen Sie in der Box-Dokumentbibliothek die PDF-Datei aus, die Sie kommentieren möchten, klicken Sie mit der rechten Maustaste und wählen Sie Öffnen mit > Adobe Acrobat (Web).

  2. Wähle in der Schnellzugriffsleiste das gewünschte Werkzeug für Anmerkungen und die Stelle, an der du die Notiz platzieren möchtest. Es stehen folgenden Kommentartypen zur Verfügung:

    • Kommentare hinzufügen wie Notizen oder Textkommentare.
    • Text Hervorheben, Unterstreichen, oder Durchstreichen.
    • Freihandzeichnen.
    Hinweis:

    Wenn du die Anmerkung Text hinzufügen verwendest, wird derselbe Text als Kommentar veröffentlicht und im Kommentarbereich angezeigt.

    Kommentare hinzufügen
    Kommentare oder Textkommentar hinzufügen

    Hervorheben, Unterstreichen, Durchstreichen
    Hervorheben, Unterstreichen, Durchstreichen

    Freihandzeichnen
    Freihandzeichnen

    Wenn du Text in der PDF-Datei auswählst, stehen weitere Kommentarwerkzeuge zur Verfügung: Kommentare hinzufügen, Ausgewählten Text markieren, Ausgewählten Text durchstreichen, Ausgewählten Text unterstreichen, Text kopieren.

    Hinweis:

    Wenn du angemeldet bist und in deinem Abonnement der Zugriff auf das Bearbeitungswerkzeug enthalten ist, wird dir auch die Option Text bearbeiten angezeigt.

    Weitere Werkzeuge bei der Auswahl von Text in einer PDF-Datei

    A. Kommentare hinzufügen B. Text hervorheben C. Text unterstreichen D. Text durchstreichen E. Text kopieren 

    Adobe Acrobat speichert die PDF-Datei automatisch.

Darstellung deiner Kommentare ändern

Wenn du die Farbe deiner Kommentare ändern möchtest, gehe wie folgt vor:

  1. Wähle den Kommentar aus. Ein Popup-Fenster wird geöffnet.

    Farbe des Kommentars ändern

    Hinweis:

    Auf ähnliche Weise kannst du die Linienstärke für die Beschriftung mit dem Zeichnungswerkzeug auswählen und ändern und die Schriftgröße der Beschriftung Text hinzufügen anpassen.

  2. Wähle die Farbe, um das Farbbedienfeld zu öffnen, und wähle die gewünschte Farbe aus.

Änderungen rückgängig machen oder wiederholen

  • Um Änderungen rückgängig zu machen, wähle das Symbol „Rückgängig“ undo.pngin der Symbolleiste.
  • Um Änderungen zu wiederholen, wähle das Symbol „Wiederholen“ redo.pngin der Symbolleiste.

Kommentare bearbeiten, Kommentare löschen oder Zeichnungen löschen

Wenn du einen Kommentar bearbeiten möchtest, gehe wie folgt vor:

  • Wähle den Kommentar aus. Rechts wird der Kommentarbereich angezeigt. Wähle im Optionsmenü (...) die Option Bearbeiten.
  • Um die Beschriftung „Textkommentar hinzufügen“ zu bearbeiten, wähle den Textkommentar aus und gib die Änderungen ein.

Um Kommentare zu löschen, wähle den Kommentar aus, und führe einen der folgenden Schritte aus:

  • Rechts wird der Kommentarbereich angezeigt. Wähle im Options-Menü (...) die Option Löschen.
  • Wähle im Popup-Fenster das Lösch-Symbol .

Wenn du Kommentarzeichnungen radieren möchtest, geh wie folgt vor:

  • Wähle in der Symbolleiste das Radiergummi-Werkzeug aus und ziehe es über die Teile der Zeichnung, die gelöscht werden sollen.

Häufig gestellte Fragen

Wenn Sie über eine bestehende Acrobat Sign-ID verfügen, sollten Siesich mit derselben E-Mail-Adresse für eine neue Adobe ID registrieren. Nach der Registrierung verknüpft die Adobe-Datenbank Ihre Adobe ID ordnungsgemäß mit Ihrer Acrobat Sign-ID und ermöglicht Ihnen die Authentifizierung bei Ihrem vorhandenen Benutzerkonto. Weitere Informationen finden Sie unter Bestehende Acrobat Sign-ID in Adobe ID umwandeln.

Konfiguriere deinen Browser, indem du Webeinträge von Adobe und Google zu vertrauenswürdigen Sites hinzufügst.

  1. Klicken Sie im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Sicherheit im Dialogfeld Internetoptionen.
  3. Klicken Sie auf Vertrauenswürdige Sites > Sites.
  4. Füge die nachstehenden Adressen zu vertrauenswürdigen Sites hinzu, sofern dies noch nicht geschehen ist.
    *.adobe.com
    *.box.com

  5.  Schließe das Dialogfeld „Vertrauenswürdige Sites“. Klicke auf OK.
Hinweis:

Aktivieren Sie Cookies von Drittanbietern in Ihrem Browser, um die Integration zu verwenden.

Deaktivieren Sie den Popup-Blocker für die Adobe Document Cloud-Erweiterung, oder fügen Sie ihn der Ausnahmeliste in Safari und Firefox hinzu.

Firefox

  1. Klicken Sie auf die Menüschaltfläche Fx57Menu und wählen Sie Optionen aus.
  2. Wählen Sie die Registerkarte Datenschutz und Sicherheit aus.
  3. Führen Sie im Abschnitt Berechtigungen einen der folgenden Schritte aus:
    • Deaktivieren Sie das Kontrollkästchen neben der Option Popup-Fenster blockieren , um den Popup-Blocker vollständig zu deaktivieren.
    • Klicken Sie auf Ausnahmen. In einem Dialogfeld wird eine Liste der Sites angezeigt, auf der Sie die Anzeige von Popup-Fenstern zulassen möchten. Fügen Sie die folgenden Server hinzu, klicken Sie auf Zulassen und dann auf Änderungen speichern.
      • https://documentcloud.adobe.com/de/de/

Safari

  1. Wählen Sie in der Menüleiste von Safari Safari > Voreinstellungen aus und klicken Sie dann auf Erweiterungen.
  2. Wählen Sie im linken Fensterbereich Popup-Fenster aus. Klicken Sie auf Zulassen für die Adobe Document Cloud-Erweiterung.

Konfigurieren Sie Ihre Browsereinstellungen, um den Popup-Blocker zu deaktivieren.

Popup-Blocker in Ihren Browsereinstellungen deaktivieren

Hinweis:

Aktivieren Sie Cookies von Drittanbietern in Ihrem Browser, um die Integration zu verwenden.

Der Vereinbarungsstatus wird nicht aktualisiert, wenn er in einen Ordner verschoben wurde, für den der Benutzer eine der folgenden Berechtigungen hat:

  • Uploader
  • Viewer Uploader
  • Previewer Uploader

Sie müssen die Einstellung für den Aktivitätsstream in der Admin-Konsole aktivieren.

  1. Klicken Sie in Box im linken Fensterbereich auf Admin-Konsole.

    Admin Console

  2. Klicken Sie auf Apps.

    Apps

  3. Klicken Sie auf den Schalter Box-Aktivitätsstream aktivieren.

    Box-Aktivitätsstream aktivieren

  • Wenn Sie ein zu sendendes Dokument aus einem freigegebenen Ordner Ihrer Box-Dokumentbibliothek auswählen, wird eine Kopie der gesendeten Vereinbarung in demselben freigegebenen Ordner Ihrer Box-Dokumentenbibliothek gespeichert. Wenn Sie nicht über die erforderlichen Berechtigungen für den freigegebenen Ordner verfügen, wird die gesendete Vereinbarung im Stammordner Ihrer Box-Dokumentbibliothek gespeichert.
  • Wenn Sie über die Berechtigung „Viewer Uploader“ verfügen, wird die endgültige Vereinbarung im freigegebenen Speicherort gespeichert, sobald die Vereinbarung abgeschlossen ist (in Ihrem Konto wird keine Zwischenkopie gespeichert).

Wählen Sie in der Box-Admin-Konsole Adobe Acrobat als Standardanwendung für PDF-Dateien aus, indem Sie wie folgt vorgehen:

  1. Klicken Sie in Box im linken Fensterbereich auf Admin-Konsole.

    Admin Console

  2. Klicken Sie im linken Fensterbereich auf Apps. Wähle im Abschnitt „Standard-Editoren“ die Option „Adobe Acrobat“ als Standardanwendung für PDF-Dateien aus.

    Adobe Acrobat als Standardanwendung für PDF-Dateien festlegen

Folgende Dateinamenformate sind nicht zulässig:

  • Die speziellen Verzeichnisnamen "." und ".."
  • Dateinamen oder Dateien mit den folgenden Erweiterungen: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8, and LPT9.
  • Dateinamen, die mit einem Leerzeichen oder Punkt enden.
  • Dateinamen, die mit einem Punkt beginnen.

Wenn du für eine freigegebene Datei mit einer der folgenden Rollen registriert bist, funktioniert Adobe Acrobat für Box nicht.

  • Previewer
  • Uploader
  • Previewer Uploader

Wenn Sie kein Adobe Acrobat-Abonnement erworben haben, wird die Meldung „Ihr aktuelles Abonnement unterstützt keine Premium-Werkzeuge“ angezeigt, wenn Sie eine Aktion für die PDF-Datei ausführen. Gehen Sie wie folgt vor, um die verfügbaren Adobe Acrobat-Abonnements zu erwerben:

  1. Klicken Sie im Adobe Acrobat-Vorschaufenster auf Bearbeiten und anschließend auf Abonnements anzeigen.

    Überprüfen Sie Ihr erworbenes Abonnement

  2. Eine neue Browser-Registerkarte mit den verfügbaren Abo-Varianten wird geöffnet. Wählen Sie die gewünschten Abo-Variante und befolgen Sie die Anweisungen auf dem Bildschirm.

  3. Gehen Sie zurück zur Registerkarte „PDF-Vorschau“ in Schritt 1. Klicken Sie auf Überprüfen.

    Überprüfen Sie Ihr erworbenes Abonnement

    Nachdem dein Konto überprüft wurde, kannst du die verfügbaren Werkzeuge verwenden.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?