Creative_Cloud_mnemonic_RGB_128px

Update für Edge Animate CC verfügbar

Weitere Informationen finden Sie in der Übersicht über die neuen Funktionen.


Bewegungspfade

Mithilfe von Bewegungspfaden können Sie Elemente entlang einer benutzerdefinierten gekrümmten Bahn bewegen und so überzeugende Bewegungen kreieren. Mit dieser Funktion können Sie realistische Abläufe durch flüssige, auf physikalischen Gesetzen beruhende Bewegungen emulieren, die sich mit linearen Bewegungen nicht erzeugen lassen.

Um die Bewegung eines Elements mithilfe von Bewegungspfaden zu steuern, führen Sie die folgenden Schritte aus:

  1. Wählen Sie das Element auf der Bühne aus und klicken Sie im kontextbezogenen Eigenschaften-Bedienfeld unter dem Akkordeon „Position und Größe“ auf „Bewegungspfade“.

    Option „Bewegungspfade“ im kontextbezogenen Eigenschaften-Bedienfeld
    Option „Bewegungspfade“ im kontextbezogenen Eigenschaften-Bedienfeld

    Um Bewegungspfade als Standardbewegungsmethode für neue Elemente in der Komposition festzulegen, wählen Sie in den Layout-Standardeinstellungen „Bewegungspfade“.

     

    Verwenden von Bewegungspfaden als Standard für neue Elemente
    Verwenden von Bewegungspfaden als Standard für neue Elemente

  2. Erstellen Sie einen Übergang, wie Sie dies normalerweise mit Schlüsselbildern oder der Stecknadel tun. Dabei wird eine Linie zwischen zwei Ankerpunkten (durch Dreiecke dargestellt) gezeichnet, wie unten gezeigt:

    Beispiel für Bewegungspfad
    Zu verschiebendes Bee-Element

    Beispiel für Bewegungspfad
    Pfad für das Bee-Element

    Klicken Sie auf eine beliebige Stelle der Linie, damit die Griffpunkte angezeigt werden, die Sie ziehen können, um den Pfad mit einer Bézier-Kurve zu definieren. Verwenden Sie die Option „Autom. Ausr.“, um die Bewegungsrichtung des Objekts auf der Bahn zu steuern.

    Klicken Sie auf den Pfad, um die Griffpunkte für die Bearbeitung anzuzeigen.
    Klicken Sie auf den Pfad, um die Griffpunkte für die Bearbeitung anzuzeigen.

    Mithilfe einer Bézier-Kurve definierter Bewegungspfad

    • Um einen Ankerpunkt hinzuzufügen, führen Sie die Maus über den Pfad und klicken Sie darauf. 
    • Um einen Ankerpunkt zu löschen, bewegen Sie die Maus über den Anker und klicken Sie darauf, während Sie die Befehlstaste/Strg-Taste gedrückt halten.
    • Um eine Bézier-Kurve in einen spitzen Winkel zu konvertieren, klicken Sie auf den Ankerpunkt und halten Sie dann die Wahltaste/Alt-Taste gedrückt, während Sie erneut klicken.
    • Um die Verbindung zwischen den zwei Griffpunkten auf beiden Seiten eines Ankerpunkts zu lösen, sodass Sie die Griffpunkte unabhängig voneinander bewegen können, halten Sie die Wahltaste/Alt-Taste gedrückt, während Sie auf einen Griffpunkt klicken, und ziehen Sie den Griffpunkt.

Schlüsselbilder für die Positionierung auf der Zeitleiste stellen zwei verschiedene Bewegungspfade dar. Fügen Sie ein Schlüsselbild hinzu, um den Pfad in zwei Pfade aufzuteilen, oder löschen Sie ein Schlüsselbild, um einen durchgängigen Pfad zu erstellen. Sie können auf Bewegungspfade eine Abschwächung anwenden. Der Abschwächungseffekt wird pro Pfad wiedergegeben.

  • Um einen Bewegungspfad aufzuteilen, fügen Sie auf der Zeitleiste ein Schlüsselbild hinzu.
  • Um einen durchgängigen Bewegungspfad zu erstellen, löschen Sie ein Positionsschlüsselbild auf der Zeitleiste.
  • Um zwei aneinandergrenzende Bewegungspfade aufzuteilen, halten Sie die Befehlstaste/Strg-Taste gedrückt, während Sie auf einen Bewegungspfad klicken, und ziehen Sie ihn zu einem Schlüsselbild-Verbindungsanker.
  • Um zwei Endanker verschiedener Bewegungspfade zu verbinden, ziehen Sie die Anker zusammen. Sie rasten ein und die Bewegungspfade werden an der Position verbunden.

Das Objekt ist durch den Transformationsursprung an den Pfad gebunden. Der Transformationsursprung kann angepasst werden, damit sich das Objekt auf dem Pfad vom Mittelpunkt weg bewegen kann.

Bewegungspfade und Responsive-Layouts

In der aktuellen Implementierung kann die Verwendung von Bewegungspfaden mit Layouts, die auf Prozentangaben basieren, nicht festgelegt werden. Sie können stattdessen das Objekt in eine Gruppe, ein übergeordnetes Objekt oder ein Symbol einfügen und für das übergeordnete Objekt eine prozentuale Positionierung festlegen. Sie können mit dieser Methode auch den Bewegungspfad relativ zum oberen/rechten/unteren/linken Rand festlegen.

Tutorial

Klicken Sie auf das Bedienfeld „Fenster“ > „Lektionen“ und klicken Sie auf „Bewegungspfade“, um eine praktische Übung mit Anleitungen zur Verwendung von Bewegungspfaden in einer Animate-Komposition aufzurufen.

Optimiertes Veröffentlichen mit CDN-Hosting

Sorgen Sie dafür, dass Ihre Inhalte schneller übermittelt werden, indem Sie Ihre Laufzeitdateien auf dem Adobe Content Deliver Network (CDN) bereitstellen. Wählen Sie hierzu in „Veröffentlichungseinstellungen“ die Option „Laufzeitdateien auf Adobe CDN hosten“. Durch Cachehosting werden Ihre Projekte schneller heruntergeladen und Sie haben dadurch überhaupt keine Zusatzkosten.

Wenn der Inhalt offline ausgeführt werden soll, deaktivieren Sie diese Option in „Veröffentlichungseinstellungen“. Die Option ist standardmäßig aktiviert.

Veröffentlichen mit CDN-Hosting
Veröffentlichen mit CDN-Hosting

Vorlagen

Sie können jetzt Vorlagen aus einer Vorlagengalerie laden, speichern und wiederverwenden. Diese Funktion ermöglicht es Ihnen, eine Animate-Komposition für häufige Dateimuster zu laden. In Vorlagen können Bilder, Text, Symbole, Schriftarten und beliebige benutzerdefinierte Änderungen an der aktuellen Komposition erfasst werden. Sie können Vorlagen aus dem visuellen grafischen Vorlagenladeprogramm laden.

Sie öffnen das Vorlagenmenü über den Startbildschirm („Aus Vorlage erstellen“) oder über das Menü „Datei“. Über die Vorlagengalerie können Sie Kompositionen importieren, löschen oder eine neue Komposition aus einer Vorlage erstellen.

Option „Aus Vorlage erstellen“ im Menü „Datei“
Option „Aus Vorlage erstellen“ im Menü „Datei“

Vorlagendateien weisen die Erweiterung .antmpl auf und können frei verteilt und überall im Dateisystem gespeichert werden. 

Wischbewegungen

Sie können jetzt für die Benutzererfahrung auf mobilen Geräten Wischbewegungen nach links und rechts an Elemente binden. Sie können die Wischbewegung jedem beliebigen Element in der Komposition zuweisen. Sie können der Bühne selbst Wischgesten zuweisen oder die Gesten mehreren Elementen zuweisen, um einzigartige mobile Erlebnisse zu erstellen.

Klicken Sie auf der Zeitleiste mit der rechten Maustaste auf das Element, klicken Sie im Menü auf „Aktion für <Element> öffnen“ und klicken Sie dann auf swipeleft oder swiperight.

Wischbewegungen
Wischbewegungen

Pipette-Werkzeug

In den Bedienfeldern für die Farbauswahl ist jetzt das neue Pipette-Werkzeug verfügbar. Wählen Sie das Pipette-Symbol aus, um Farben von der Bühne aufzunehmen.

Pipette-Werkzeug
Pipette-Werkzeug

Farbkodierung von Elementen

Sie können jetzt verschiedenen Elementen in einer Komposition Farben zuweisen, um sie leicht identifizieren und verwenden zu können. Sie können im Elemente-Bedienfeld oder auf der Zeitleiste auf die Farbpalette klicken, um Farben zuzuweisen. Diese Farben werden auch in den Zeitleistenübergängen dargestellt.

Farbkodierung von Elementen auf der Zeitleiste
Farbkodierung von Elementen auf der Zeitleiste

Farbkodierung im Elemente-Bedienfeld
Farbkodierung im Elemente-Bedienfeld


Im Elemente-Bedienfeld und auf der Zeitleiste werden jetzt ausgewählte Elemente angezeigt, wenn ein Bildlauf des Bedienfelds ausgeführt wird.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie