Erstellen Sie auf Ihrem iPhone, iPad oder Android-Gerät kunstvolle Muster, die Sie anschließend für ein Album-Design in Photoshop verwenden können.
make-album-cover-adobe-capture_1408x792

Hinweis:

Die Screenshots und Anweisungen in diesem Tutorial zeigen Capture auf einem iPhone. Die Benutzeroberfläche kann je nach Gerät variieren.  

Muster erfassen

Starten Sie Adobe Capture CC, und melden Sie sich mit Ihrer Adobe ID an (Adobe ID einrichten).

Wählen Sie „Muster“, und tippen Sie auf das Pluszeichen. Richten Sie die Kamera Ihres Mobilgeräts auf ein Objekt, z. B. eine Rasenfläche, um das Muster in diesem Beispielprojekt nachzubilden.

Tippen Sie durch die vier verschiedenen Musterstile (1), und entscheiden Sie sich für eine Variante. Durch Streichen mit zwei Fingern können Sie Details am Muster ändern. Tippen Sie auf den Button zum Erfassen (2), um das ausgewählte Muster zu erstellen.

Tipp: Wenn Sie ein vorhandenes Foto verwenden möchten, tippen Sie auf den Button rechts unten (3), um auf die Fotosammlung auf Ihrem Mobilgerät zuzugreifen.

make-album-cover-adobe-capture_step1

Muster bearbeiten

Vergrößern, verkleinern oder verschieben Sie das Originalbild, bis Sie den gewünschten Ausschnitt erhalten (1).

Verwenden Sie die Einstellscheibe, um das Bild präziser zu drehen, oder tippen Sie auf den gebogenen Pfeil links unten (2), um das Originalbild in 90-Grad-Schritten zu drehen. Tippen Sie auf den gebogenen Pfeil rechts unten (3), um die letzte Änderung rückgängig zu machen.

Tippen Sie auf „Weiter“, um eine Vorschau des Musters in voller Bildschirmgröße anzuzeigen.

Tippen Sie auf „Bearbeiten“, um weitere Anpassungen am Muster vorzunehmen. Wenn das Ergebnis Ihren Vorstellungen entspricht, tippen Sie im Vorschaubild auf „Weiter“.

Tipp: Vergrößern Sie die Ansicht am oberen Bildschirmrand, um mehr Details des Musters anzuzeigen.

make-album-cover-adobe-capture_step2

Muster speichern

Benennen Sie das Muster (1). Wählen Sie die gewünschte Creative Cloud-Bibliothek (2), und tippen Sie auf „Muster speichern“ (3).

make-album-cover-adobe-capture_step3

Albumkomponenten in Photoshop vorbereiten

Um das Beispiel-Cover nachzubilden, klicken Sie auf Album_cover.psd, und wählen Sie „Herunterladen > psd“, um die Photoshop-Datei auf Ihren Computer herunterzuladen.

Öffnen Sie Photoshop auf Ihrem Desktop (oder laden Sie die Testversion herunter), wählen Sie „Datei > Öffnen“ und dann die heruntergeladene Datei „Album_cover.psd“ aus.

Ersetzen Sie den Text durch den Namen Ihrer Band und den Titel Ihres Albums. Für das Beispiel-Cover wurden die Schriften Kari Pro Regular und Helvetica Neue Thin (beide aus Typekit) sowie eine Hufeisen-Vektorgrafik aus Adobe Stock verwendet.

Wählen Sie „Fenster > Ebenen“, um das Bedienfeld „Ebenen“ zu öffnen. Klicken Sie auf das Ebenen-Symbol (1), um eine neue Ebene hinzuzufügen, ziehen Sie sie unter die anderen Ebenen (2), und geben Sie ihr den Namen „Pattern artwork“ (Mustergrafik).

make-album-cover-adobe-capture_step4_layers

Muster auf Album anwenden

Wählen Sie „Fenster > Bibliotheken“, um das Bedienfeld „Bibliotheken“ zu öffnen (1). Wählen Sie die Creative Cloud-Bibliothek aus, in der Sie das Grasmuster gespeichert haben (2).

Wählen Sie in der Werkzeugleiste das Verschieben-Werkzeug aus, und prüfen Sie, ob die Ebene Pattern artwork ausgewählt ist. Doppelklicken Sie anschließend auf das gewünschte Muster (3), um es zu öffnen. Ein Dialogfeld fordert Sie daraufhin auf, das Muster zu skalieren und mit der ausgewählten Ebene zu verbinden (4). Geben Sie im Feld „Skalieren“ den gewünschten Wert ein, und klicken Sie auf „OK“.

Während das Verschieben-Werkzeug noch aktiviert ist, passen Sie die Ausrichtung des Musters per Klicken und Ziehen an.

make-album-cover-adobe-capture_step5

Album in sozialen Netzwerken veröffentlichen

Speichern Sie Ihren Albumentwurf als JPEG-Datei für das Web oder als druckfertige PDF-Datei.

Nun können Sie Ihr Werk in sozialen Netzwerken posten, um den nächsten Auftritt Ihrer Band anzukündigen.

make-album-cover-adobe-capture_step6
08/29/2017
War diese Seite hilfreich?