Issue: Output workspace is unavailable in Bridge

The Output workspace/module is not available in Bridge.

Solution

The Output workspace/module for generating PDF contact sheets/presentations and Web Galleries did not ship Bridge. You can manually download and install the Adobe Output Module and workspace for Bridge following the directions in the following document:

How to install Adobe Output Module in Bridge

Additional information

You can also create contact sheets by selecting Tools > Photoshop > Contact Sheet II from Bridge, or File > Automate > Contact Sheet II from Photoshop.

You can create PDF Presentations by selecting File > Automate > PDF Presentation from Photoshop.

If you have a Creative Cloud All Apps plan, you can use Lightroom 5 to generate contact sheets and web galleries:

  • Lightroom Help / Print module layouts and templates: http://helpx.adobe.com/lightroom/help/print-module-layouts-templates.html
  • Lightroom Help / Creating web galleries: Basic workflow: http://helpx.adobe.com/lightroom/help/creating-web-galleries-basic-workflow.html