Choix de paramètres Adobe PDF prédéfinis pour la conversion des fichiers

  1. Effectuez l’une des opérations suivantes :
    • Démarrez Acrobat Distiller.

    • Dans une application Adobe Creative Cloud, sélectionnez Fichier > Imprimer, puis Adobe PDF comme imprimante cible et cliquez ensuite sur Paramètres d’impression (Photoshop) ou Configuration > Préférences (InDesign).

    • (Windows) Dans les applications Office 2010 ou ultérieures, sélectionnez Acrobat > Préférences.

    • (Windows) Dans une autre application de création ou dans un utilitaire, sélectionnez Adobe PDF > Modifier les paramètres de conversion.

  2. Choisissez des paramètres prédéfinis dans le menu Paramètres par défaut (ou Paramètres de conversion).

Paramètres prédéfinis Adobe PDF

Un paramètre prédéfini PDF est un groupe de paramètres ayant un impact sur le processus de création d’un fichier PDF. Ces paramètres sont conçus pour équilibrer la taille et la qualité du fichier, en fonction de l’utilisation du fichier PDF envisagée. La plupart des paramètres prédéfinis sont partagés par toutes les applications Adobe Creative Cloud, y compris InDesign CC, Illustrator CC, Photoshop CC et Acrobat. Vous avez également la possibilité de créer et de partager des paramètres prédéfinis personnalisés pour vos exigences particulières en matière de sortie. Un fichier de paramètres prédéfinis PDF est doté de l’extension .joboptions.

Certains des paramètres prédéfinis répertoriés ci-dessous ne sont disponibles qu’une fois déplacés, selon vos besoins, du dossier Extras (où ils sont installés par défaut) vers le dossier Settings destiné aux paramètres personnalisés.

Remarque :

Acrobat Standard n’inclut pas le dossier Extras. Les paramètres prédéfinis installés dans le dossier Extras sont uniquement disponibles dans Acrobat Pro.

En règle générale, les dossiers Extras et Settings pour les paramètres par défaut sont disponibles aux emplacements suivants.

  • (Windows XP) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF

  • (Windows Vista, Windows 7 ou Windows 8) ProgramData/Adobe/Adobe PDF

  • (Acrobat Pro sur Mac OS) Library/Application Support/Adobe PDF

Les fichiers de paramètres par défaut installés avec Distiller sont en Lecture seule et Invisible à l’écran.

Les paramètres personnalisés sont disponibles aux emplacements suivants :

  • (Windows XP) Documents and Settings/[nom de l’utilisateur]/Application Data/Adobe/Adobe PDF/Settings

  • (Windows Vista, Windows 7 ou Windows 8) Utilisateurs/[nom de l’utilisateur]/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro sur Mac OS) Users/[nom de l’utilisateur]/Library/Application Support/Adobe/Adobe PDF/Settings

Quelques paramètres prédéfinis ne sont pas disponibles dans certaines applications Adobe Creative Cloud.

Remarque :

Passez régulièrement en revue les paramètres PDF. Les options par défaut ne sont pas rétablies automatiquement. Les applications et utilitaires de création de fichiers PDF utilisent toujours le jeu de paramètres PDF défini et sélectionné en dernier.

Impression haute qualité

Crée des fichiers PDF pour la qualité d’impression sur les imprimantes de bureau et les périphériques d’épreuves. Ce paramètre prédéfini utilise PDF 1.4, sous-échantillonne les images en couleurs et en niveaux de gris à 300 ppp et les images monochromes à 1200 ppp. Il incorpore également les jeux partiels de toutes les polices, ne modifie pas les couleurs et n’aplatit pas la transparence (pour les types de fichiers ayant la capacité de transparence). Les fichiers PDF créés avec ce fichier de paramètres peuvent être ouverts avec Acrobat 5.0 et Acrobat Reader 5.0 ou version ultérieure.

Pages hors format (Acrobat Pro)

Crée des fichiers PDF adaptés à l’affichage et à l’impression de dessins d’ingénierie dont la taille est supérieure à 508 x 508 cm (200 x 200 po). Les fichiers PDF créés avec ce fichier d’options peuvent être ouverts dans Acrobat, Reader 7.0 et toute autre version ultérieure.

PDF/A-1b : 2005 (CMJN et RVB)

Utilisé pour la préservation (l’archivage) durable des documents électroniques. Le format PDF/A-1b utilise PDF 1.4 et convertit l’ensemble des couleurs en CMJN ou RVB en fonction de la norme sélectionnée. Les fichiers PDF créés avec ce fichier d’options peuvent être ouverts avec Acrobat et Reader version 5.0 et ultérieures.

PDF/X-1a (2001 et 2003) (Acrobat Pro)

PDF/X-1a requiert l’incorporation de toutes les polices, la spécification des cadres de sélection PDF appropriés et l’affichage des couleurs en tant que CMJN et/ou couleurs avec tons directs. Les fichiers conformes doivent contenir des informations relatives aux conditions d’impression pour lesquelles ils ont été préparés. Les fichiers PDF créés avec la compatibilité PDF/X-1a peuvent être ouverts dans Acrobat 4.0, Acrobat Reader 4.0 et versions ultérieures.

Le paramètre PDF/X-1a utilise PDF 1.3, sous-échantillonne les images en couleurs et en niveaux de gris à 300 ppp et les images monochromes à 1 200 ppp. Il incorpore les jeux partiels de toutes les polices, crée des fichiers PDF non balisés et aplatit la transparence à l’aide du paramètre Haute résolution.

Remarque :

les paramètres prédéfinis PDF/X-1a:2003 et PDF/X-3 (2003) sont importés sur votre ordinateur lors de l’installation. Cependant, ils ne sont pas disponibles avant que vous ne les déplaciez du dossier Extras vers le dossier Settings.  

PDF/X‑4 (Acrobat Pro)

Ce paramètre est basé sur PDF 1.4, incluant la prise en charge de la transparence non aplatie. PDF/X-4 et PDF/X-3 possèdent une gestion des couleurs et des spécifications de couleurs ICC (International Color Consortium) identiques. Vous avez la possibilité de créer des fichiers conformes à la norme PDF/X-4 directement avec les trois applications Creative Suite 3 (Illustrator, InDesign et Photoshop). Dans Acrobat 9, utilisez la fonction de contrôle en amont afin de convertir les fichiers PDF en PDF/X-4 PRELIMINAIRE.

Les fichiers PDF créés avec la conformité à la norme PDF/X-4 peuvent être ouverts dans Acrobat 7.0, Reader 7.0 et versions ultérieures.

Qualité optimale

Crée des fichiers PDF pour la prépresse de haute qualité (par exemple, pour l’impression numérique ou pour les séparations sur photocomposeuse ou imageuse de plaques). Cependant, il ne crée pas de fichiers compatibles PDF/X. Dans ce cas, la qualité du contenu est prioritaire. Le but est de conserver dans un fichier PDF toutes les informations nécessaires à un imprimeur ou un prestataire de services d’impression afin de garantir la précision de l’impression du document. Ce jeu d’options utilise le format PDF 1.4, convertit les couleurs en CMJN et sous-échantillonne les images en couleurs et en niveaux de gris à 300 ppp et les images monochromes à 1200 ppp. Il incorpore les jeux partiels de toutes les polices et conserve la transparence (pour les types de fichiers ayant la capacité de transparence).

Les fichiers PDF obtenus peuvent être ouverts dans Acrobat 5.0 et Acrobat Reader 5.0 et versions ultérieures.

 Remarque : avant de créer un fichier PDF destiné à un imprimeur professionnel ou à un service de tirage de copies, renseignez-vous sur la résolution de sortie et les autres paramètres requis. Vous pouvez aussi demander le fichier .joboptions accompagné des paramètres recommandés. Vous devrez dans certains cas modifier les paramètres Adobe PDF en fonction des recommandations du prestataire de services, puis lui fournir votre propre fichier .joboptions.

PDF avec contenu enrichi (Acrobat Pro)

Permet de créer des fichiers PDF accessibles comprenant des balises, des hyperliens, des signets, des éléments interactifs et des calques. Lorsque ce groupe d’options est sélectionné, le format utilisé est PDF 1.6 et des jeux partiels de toutes les polices sont incorporés. Il optimise également les fichiers pour le téléchargement page à page. Les fichiers PDF obtenus peuvent être ouverts dans et Acrobat Reader 7.0 et versions ultérieures. (Le paramètre prédéfini du fichier PDF avec contenu enrichi se situe dans le dossier Extras).

Remarque :

ce paramètre prédéfini s’appelait eBook dans les versions précédentes de certaines applications.

Taille de fichier minimale

Permet de créer des fichiers PDF destinés à être affichés sur le Web ou un réseau intranet, ou à être distribués par messagerie. Cet ensemble d’options utilise la compression, le sous-échantillonnage et une résolution d’image relativement basse. Il convertit toutes les couleurs en sRVB et n’incorpore pas les polices (pour les conversions à l’aide d’Adobe Acrobat Distiller). Il optimise également les fichiers pour le téléchargement page à page.

Les fichiers PDF obtenus peuvent être ouverts dans Acrobat et Reader 6.0 et versions ultérieures.

Standard

Crée des fichiers PDF destinés à l’impression sur des imprimantes de bureau ou numériques, à l’édition sur CD-ROM ou à l’envoi à un client comme épreuve d’impression. Cet ensemble d’options utilise la compression et le sous-échantillonnage pour maintenir une taille de fichier réduite. Cependant, il incorpore également des jeux partiels de toutes les polices (autorisées) utilisées dans le fichier, convertit toutes les couleurs en sRVB et imprime selon une résolution moyenne. Les jeux partiels de polices Windows ne sont pas incorporés par défaut. Les fichiers PDF créés avec ce fichier de paramètres peuvent être ouverts dans Acrobat Reader 6.0 et versions ultérieures.

A propos des normes PDF/X, PDF/E et PDF/A

Les normes PDF/X, PDF/E et PDF/A sont définies par l’Organisation internationale de normalisation (ISO). Les normes PDF/X s’appliquent à l’échange de contenu graphique, les normes PDF à l’échange interactif de documents d’ingénierie et les normes PDF/A à l’archivage long-terme des documents électroniques. Au cours de la conversion au format PDF, le fichier en cours de traitement est contrôlé en fonction de la norme spécifiée. Si le fichier PDF n’est pas conforme à la norme ISO sélectionnée, vous êtes invité à annuler la conversion ou à créer un fichier non conforme.

Plusieurs formats PDF/X représentent les normes les plus courantes dans les flux de production d’imprimerie : PDF/X-1a, PDF/X-3 et PDF/X-4 (en 2008). PDF/A-1a et PDF/A-1b (pour des exigences moins rigoureuses) représentent les normes les plus courantes dans l’archivage au format PDF. Pour l’instant, la seule version de PDF/E est PDF/E-1.

Pour plus d’informations sur les normes PDF/X, PDF/E et PDF/A, rendez-vous sur les sites Web d’ISO et d’AIIM.

Pour plus d’informations sur la création et l’utilisation de fichiers PDF/A, reportez-vous au document à l’adresse suivante : www.adobe.com/go/learn_acr_pdfa_fr.

Personnalisation des paramètres Adobe PDF

Il peut s’avérer pratique de créer des options de conversion personnalisées pour certains travaux ou périphériques de sortie. Via vos sélections, vous pouvez déterminer l’incorporation des polices et la création de jeux partiels, la compression et/ou l’échantillonnage des objets vectoriels et des images, ainsi que l’inclusion éventuelle d’informations d’impression professionnelles, telles que des commentaires OPI (Open Prepress Interface), dans les fichiers PDF résultants. Il est impossible de modifier les fichiers d’options par défaut mais vous pouvez les dupliquer pour créer plus facilement d’autres fichiers d’options.

Remarque :

si le fichier PDF est destiné à l’impression professionnelle, demandez à votre prestataire de services qu’il vous fournisse un fichier .joboptions personnalisé contenant la résolution et l’ensemble des paramètres nécessaires. Ainsi, les caractéristiques du fichier PDF que vous créerez seront optimisées pour le processus d’impression.

Création d’un fichier personnalisé de paramètres Adobe PDF

  1. Effectuez l’une des opérations suivantes :
    • Dans Acrobat Distiller, sélectionnez dans le menu Options par défaut un jeu d’options prédéfini à utiliser comme base, puis choisissez Configuration > Modifier les paramètres Adobe PDF.

    • Dans les applications de création ou autres utilitaires, sélectionnez Adobe PDF comme imprimante cible (en général dans les boîtes de dialogue Mise en page ou Imprimer) et cliquez ensuite sur Propriétés.

    • (Windows) Dans la boîte de dialogue Acrobat PDFMaker, cliquez sur le bouton Paramètres avancés sous l’onglet Paramètres.

      Remarque : sous Windows, vous pouvez basculer vers un autre paramètre prédéfini dans la boîte de dialogue Paramètres Adobe PDF. Pour ce faire, sélectionnez Afficher tous les paramètres en bas à gauche, puis sélectionnez un jeu prédéfini dans la liste de gauche.

    Boîte de dialogue Paramètres Adobe PDF (Windows)
    Boîte de dialogue Paramètres Adobe PDF (Windows)

  2. Sélectionnez un panneau à la fois et effectuez les modifications nécessaires.
  3. Enregistrez les paramètres personnalisés de l’une des manières suivantes :
    • Cliquez sur OK pour dupliquer le fichier personnalisé, qui est automatiquement renommé. Par exemple, si vous modifiez les paramètres prédéfinis Qualité optimale, la première version personnalisée est nommée Qualité optimale (1).

    • Cliquez sur Enregistrer sous, entrez un nom de fichier évocateur et cliquez sur Enregistrer.

    Le fichier personnalisé est enregistré à l’emplacement /Documents and Settings/[nom de l’utilisateur]/Application Data/Adobe/Adobe PDF/Settings (Windows), Utilisateurs/[nom de l’utilisateur]/AppData/Roaming/Adobe/Adobe PDF/Settings (Vista/7/8) ou Utilisateurs/[nom de l’utilisateur]/Bibliothèque/Application Support/Adobe PDF/Settings (Mac OS).

Suppression des fichiers de paramètres Adobe PDF personnalisés

  1. Dans Acrobat Distiller, choisissez Configuration > Supprimer des options Adobe PDF.

  2. Sélectionnez le fichier personnalisé et cliquez sur Supprimer.

  3. Recommencez l’étape 2 autant de fois que nécessaire, puis cliquez sur Annuler pour fermer la boîte de dialogue de suppression des paramètres Adobe PDF.

Paramètres Adobe PDF

La boîte de dialogue Adobe PDFMaker d’Acrobat Distiller Paramètres > Paramètres avancés contient des panneaux d’options qui vous permettent de personnaliser votre sortie PDF.

Options du panneau Généraux

Dans ce panneau, sélectionnez la version d’Acrobat avec laquelle le fichier doit être compatible, ainsi que d’autres paramètres de fichier et de périphérique.

Compatibilité

Définit le niveau de compatibilité du fichier PDF. Utilisez la version la plus récente (dans ce cas, la version 1.7) pour prendre en compte les fonctions les plus récentes. Si vous prévoyez de diffuser le fichier PDF créé à un grand nombre d’utilisateurs, choisissez une version antérieure pour vous assurer qu’ils pourront tous afficher et imprimer ce document.

Compression de niveau objet

Compresse les informations structurelles (signets, fonctions d’accessibilité et objets incompressibles) ; ces informations sont alors invisibles ou inutilisables dans Acrobat 5.0 ou Reader 5.0. L’option Balises uniquement compresse les informations structurelles ; sa désactivation empêche toute compression.

Rotation auto. des pages

Fait automatiquement pivoter les pages en fonction de l’orientation du texte.


Remarque :

si l’option Traiter les commentaires DSC est sélectionnée dans le panneau Avancées et que des commentaires d’orientation d’affichage existent, ces commentaires ont priorité lors de la détermination de l’orientation de la page.

Collective par fichier

Fait pivoter toutes les pages pour respecter l’orientation de la majorité du texte du document.

Individuelle

Fait pivoter chaque page en fonction de l’orientation de son contenu.

Désactivé

Empêche la rotation des pages.

Liaison

Spécifie si le fichier PDF doit être affiché avec une reliure située à droite ou à gauche. Ce paramètre s’applique à l’aspect des pages selon la disposition Deux pages en continu et à celui des vignettes côte à côte.

Résolution

Utilisez cette option avec les fichiers PostScript de manière à simuler les résolutions en fonction de l’imprimante de destination. La valeur peut être comprise entre 72 et 4000. Utilisez le paramètre par défaut, à moins que vous souhaitiez imprimer le fichier PDF sur une imprimante particulière tout en simulant la résolution définie dans le fichier PostScript d’origine.

Remarque :

l’augmentation de la résolution accroît la taille du fichier obtenu et éventuellement le temps nécessaire au traitement de certains fichiers.

Pages

Spécifient les pages à convertir au format PDF.

Incorporer les vignettes

Permet d’incorporer une vignette d’aperçu pour chaque page du fichier PDF, ce qui accroît la taille du fichier. Désactivez cette option pour les utilisateurs d’Acrobat 5.0 ou version ultérieure ; ces versions génèrent les vignettes de manière dynamique, à chaque fois que l’utilisateur active le panneau Pages du fichier PDF.

Optimiser pour l’affichage rapide des pages Web

Restructure le fichier page par page lors du téléchargement à partir d’un serveur Web (utilisation optimale des octets) pour un accès plus rapide. Cette option compresse le texte et les dessins au trait, sans tenir compte des paramètres de compression définis dans le panneau Images.

Format de page par défaut

Spécifie le format de page à utiliser lorsque aucun format n’est indiqué dans le fichier d’origine. Les fichiers EPS indiquent la taille du cadre de sélection, et non le format de page.

Options du panneau Images

Les options du panneau Images définissent la compression et le rééchantillonnage des images couleur, en niveaux de gris et monochromes. Vous pouvez essayer d’ajuster ces options afin d’obtenir le meilleur équilibre entre taille de fichier et qualité d’image.

La résolution définie pour les images couleur et en niveaux de gris doit être 1,5 à 2 fois supérieure à la linéature d’impression du fichier. La résolution des images monochromes doit être identique à celle du périphérique de sortie. Sachez cependant que l’enregistrement d’une image monochrome à une résolution supérieure à 1500 ppp fait augmenter la taille du fichier sans améliorer notablement la qualité de l’image. Les images susceptibles d’être agrandies, telles que les cartes, peuvent nécessiter des résolutions supérieures.

Remarque :

le rééchantillonnage des images peut provoquer des résultats inattendus en termes d’affichage, par exemple l’absence totale d’image. Le cas échéant, désactivez le rééchantillonnage et convertissez à nouveau le fichier. Ce problème est plus susceptible de se produire avec l’option d’échantillonnage qu’avec l’interpolation.

Le tableau ci-après répertorie des types courants d’imprimante et indique pour chacune la résolution en points par pouces, la linéature par défaut en lignes par pouce et une résolution de rééchantillonnage des images mesurée en pixels par pouce. Par exemple, si vous utilisez une imprimante laser à 600 ppp, vous devez entrer une résolution de rééchantillonnage des images de 170.

Résolution d’imprimante

Linéature par défaut

Résolution de l’image

300 ppp (imprimante laser)

60 lpp

120 ppp

600 ppp (imprimante laser)

85 lpp

170 ppp

1200 ppp (photocomposeuse)

120 lpp

240 ppp

2400 ppp (photocomposeuse)

150 lpp

300 ppp

Sous-échantillonnage (désactivé)

Si la résolution de l’image dépasse la valeur de la zone Pour les images au-dessus de, cette option la réduit à la résolution du périphérique de sortie en combinant les pixels d’une zone échantillon de l’image en un seul pixel plus grand.

Interpolation à

Calcule la couleur moyenne des pixels d’une zone échantillon, puis remplace toute la zone par cette couleur à la résolution indiquée.

Echantillonnage à

Remplace une zone complète par un pixel sélectionné dans cette zone échantillon, selon la résolution spécifiée. Le temps de conversion est moins long qu’avec le sous-échantillonnage, mais les images obtenues sont moins lisses et homogènes.

Sous-échantillonnage bicubique à

Détermine la couleur de pixel à l’aide d’une moyenne pondérée, au lieu d’une moyenne simple (comme pour le sous-échantillonnage). Cette méthode est la plus lente mais produit les dégradés de tons les plus lisses.

Compression/Qualité de l’image

Applique la compression aux images couleur, en niveaux de gris et monochromes. Dans le cas des images couleur et en niveaux de gris, il est également possible de spécifier la qualité de l’image.

Lissage des gris

Lisse les contours inégaux des images monochromes. Choisissez 2 bits, 4 bits ou 8 bits pour spécifier 4, 16 ou 256 niveaux de gris. (Le lissage des gris peut rendre flous les petits caractères et les lignes fines.)

Remarque :

la compression du texte et des dessins au trait est toujours active. Pour la désactiver, modifiez le paramètre correspondant dans Distiller. Pour plus d’informations sur ce kit SDK, consultez le site Web Acrobat Developer Center à l’adresse www.adobe.com/go/learn_acr_devcenter_fr (PDF, en anglais uniquement).

Règle

Ouvre la boîte de dialogue Règle s’appliquant aux images, dans laquelle vous pouvez définir les options de traitement des images couleur, en niveaux de gris et monochromes dont la résolution est inférieure à celles que vous spécifiez. Pour chaque type d’image, entrez une résolution, puis choisissez Ignorer, Avertir et continuer ou Annuler le travail.

Options du panneau Polices

Les options de polices permettent de spécifier les polices à incorporer au fichier PDF et éventuellement d’incorporer des jeux partiels de caractères utilisés dans le fichier. Vous avez la possibilité d’incorporer des polices OpenType®, TrueType et PostScript. Les polices soumises à licence sont répertoriées avec une icône en forme de verrou . Si vous sélectionnez une telle police, la nature des restrictions est indiquée dans la boîte de dialogue Paramètres Adobe PDF.

Remarque :

lorsque vous associez des fichiers PDF contenant le même jeu partiel de polices, Acrobat essaie de combiner ces jeux.

Incorporer toutes les polices

Incorpore l’ensemble des polices du fichier. L’incorporation des polices est requise pour satisfaire à la norme PDF/X.

Incorporer les polices OpenType

Incorpore toutes les polices OpenType utilisées dans le fichier et conserve les informations relatives à ces polices pour la disposition des lignes. Cette option est uniquement disponible si vous sélectionnez Acrobat 7.0 (PDF 1.6) ou Acrobat 8 (PDF 1.7) dans le menu déroulant Compatibilité du panneau Généraux.

Jeux partiels de polices lorsque le pourcentage de caractères est inférieur à

Spécifie un pourcentage seuil pour n’incorporer que des jeux partiels de polices. Par exemple, si le seuil est réglé à 35, et que moins de 35 % des caractères sont utilisés, Distiller n’incorpore que ces caractères.

Si l’incorporation échoue

Indique le mode d’action de Distiller quand aucune police à incorporer n’est détectée dans le fichier traité.

Toujours incorporer

Pour incorporer certaines polices, placez-les dans la liste Toujours incorporer. Assurez-vous que l’option Incorporer toutes les polices n’est pas sélectionnée.

Ne jamais incorporer

Placez dans cette liste les polices qui ne doivent jamais être incorporées. Si nécessaire, choisissez dans le menu déroulant un dossier différent pour afficher les polices qu’il contient dans la liste.

Remarque :

les polices soumises à licence sont répertoriées avec une icône en forme de verrou. Si vous sélectionnez une telle police, la nature des restrictions est indiquée dans la boîte de dialogue Paramètres Adobe PDF.

Ajouter une police

Si la police qui vous intéresse ne se trouve pas dans un dossier de polices, cliquez sur Ajouter une police. Saisissez le nom de la police, sélectionnez Toujours incorporer (ou Ne jamais incorporer), puis cliquez sur Ajouter.

Remarque :

une police TrueType peut contenir un paramètre ajouté par son créateur, qui empêche son incorporation dans un fichier PDF.

Supprimer

Supprime une police de la liste Toujours incorporer ou Ne jamais incorporer. Cette action ne supprime pas la police de votre système, mais retire de la liste toute référence à cette police.

Remarque :

Acrobat ne contient pas les polices Times, Helvetica et ZapfDingbats. Si vous voulez que les destinataires du fichier PDF puissent afficher et imprimer ces polices dans les fichiers PDF que vous créez, incorporez les polices.

Options du panneau Couleur

Que vous utilisiez les informations de gestion des couleurs du fichier PostScript, des fichiers de Distiller ou des paramètres personnalisés, la gestion des couleurs de Distiller est entièrement définie dans le panneau Couleur de la boîte de dialogue Paramètres Adobe PDF.

Fichier de paramètres

Répertorie les paramètres de couleur, y compris ceux utilisés dans les applications graphiques. Le paramètre Aucun vous permet de modifier la gestion des couleurs et les paramètres d’espaces de travail.

Gestion des couleurs

Spécifie la manière dont Distiller convertit les couleurs non gérées par le fichier PostScript, lorsque vous n’utilisez pas de fichier de paramètres de couleur dans Distiller. Ce menu est disponible lorsque Aucun est sélectionné dans le menu Fichier de paramètres.

Remarque :

les valeurs de règles de gestion des couleurs peuvent avoir différents effets sur un fichier PDF, selon le paramètre de compatibilité choisi dans le panneau Généraux.

Reproduire les couleurs

Laisse les couleurs dépendantes du périphérique inchangées et conserve les couleurs dépendantes du périphérique sous leur forme équivalente la plus proche. Cette option est très utile aux ateliers d’imprimerie qui ont étalonné leurs machines et utilisé ces informations pour spécifier les couleurs du fichier, et qui n’effectuent qu’une simple sortie sur ces périphériques.

Référencer (ou Convertir) les couleurs

Référence les objets couleur à l’aide d’un profil ICC et étalonne les couleurs pour les rendre indépendantes du périphérique dans les fichiers PDF compatibles avec Acrobat 4.0 (PDF 1.3). Convertit les espaces colorimétriques dépendants du périphérique en images (RVB, niveaux de gris et CMJN) en espaces colorimétriques indépendants du périphérique (CalRVB, CalGray et Cie L*a*b) dans les fichiers PDF compatibles avec Acrobat 3.0 (PDF 1.2).

Référencer (ou Convertir) les images uniquement

Référence les profils ICC dans les images uniquement (et non dans le texte ou les objets vectoriels) afin d’éviter que le texte en noir subissent des changements de couleur lors de la conversion des fichiers PDF compatibles avec Acrobat 4.0 (PDF 1.3). Convertit les espaces colorimétriques dépendants du périphérique en images (RVB, niveaux de gris et CMJN) en espaces colorimétriques indépendants du périphérique (CalRVB, CalGray et Lab) dans les fichiers PDF compatibles avec Acrobat 3.0 (PDF 1.2).

Convertir toutes les couleurs en sRVB (ou Convertir toutes les couleurs en CalRVB)

Etalonne les couleurs pour les rendre indépendantes du périphérique. Convertit les images CMJN et RVB en sRVB dans les fichiers PDF compatibles avec Acrobat 4.0 (PDF 1.3) et version ultérieure. Convertit les images CMJN et RVB en CalRVB dans les fichiers PDF compatibles avec Acrobat 3.0 (PDF 1.2). Cette option est recommandée pour les PDF destinés à un affichage à l’écran ou à l’impression sur des imprimantes basse résolution.

Convertir toutes les couleurs en CMJN

Convertit les espaces colorimétriques en DeviceGray ou DeviceCMJN selon les options définies dans la zone Espaces de travail. Toutes les options d’Espace de travail doivent être spécifiées.

Mode de rendu du document

Choisissez une méthode de mappage des couleurs des espaces colorimétriques. Le résultat de chaque méthode dépend des profils des espaces colorimétriques. Par exemple, certains profils produisent des résultats identiques avec différentes méthodes.

Acrobat partage quatre modes de rendu (Perception, Saturation, Colorimétrie relative et Colorimétrie absolue) avec les autres applications Creative Suite.

Acrobat comprend également l’option Conserver, qui indique que le mode de rendu est spécifié sur le périphérique de sortie, plutôt que dans le fichier PDF. Dans la plupart des périphériques, le rendu par défaut est Colorimétrie absolue.

Remarque :

tous les modes de rendu peuvent être ignorés ou remplacés par les opérations de gestion des couleurs résultant de la création du fichier PDF.

Espaces de travail

Pour toutes les valeurs de gestion des couleurs autres que Reproduire les couleurs, sélectionnez un espace de travail afin de spécifier les profils ICC à utiliser pour la définition et l’étalonnage des espaces colorimétriques niveaux de gris, RVB et CMJN des fichiers convertis au format PDF.

Gris

Choisissez le profil de définition de l’espace colorimétrique de toutes les images en niveaux de gris des fichiers. Le profil ICC par défaut des images en niveaux de gris est Dot Gain 20%. Choisissez Aucun pour empêcher la conversion des images en niveaux de gris.

RVB

Choisissez le profil de définition de l’espace colorimétrique de toutes les images RVB des fichiers. Le profil par défaut sRGB IEC61966-2.1 est reconnu par de nombreux périphériques. Choisissez Aucun pour empêcher la conversion des images RVB.

CMJN

Choisissez le profil de définition de l’espace colorimétrique de toutes les images CMJN des fichiers. La valeur par défaut est U.S. Web Coated (SWOP) v2. Choisissez Aucun pour empêcher la conversion des images CMJN.

Remarque :

la sélection de la valeur Aucun pour chacun des trois espaces de travail produit les mêmes résultats que l’option Reproduire les couleurs.

Remarque :

Vous avez la possibilité d’ajouter des profils ICC (tels que ceux fournis par votre service d’impression) en les plaçant dans le dossier ICCProfiles du dossier Common, dans le dossier Windows\System\Color (Windows) ou dans Dossier Système/Bibliothèque/ColorSync (Mac OS).

Conserver les valeurs CMJN pour les espaces colorimétriques CMJN étalonnés

Si vous sélectionnez cette option, les valeurs CMJN indépendantes du périphérique sont traitées comme les valeurs dépendantes (DeviceCMJN), les espaces colorimétriques indépendants du périphérique sont ignorés et les fichiers PDF/X-1a utilisent l’option Convertir toutes les couleurs en CMJN. Si vous la désactivez, les espaces colorimétriques indépendants du périphérique sont convertis en CMJN, à condition que la règle de gestion des couleurs soit Convertir toutes les couleurs en CMJN.

Conserver les paramètres UCR/densité de noir

Tient compte de ces paramètres s’ils existent dans le fichier PostScript. Le paramètre de densité de noir permet de calculer la quantité de noir à utiliser pour reproduire une couleur. Les paramètres UCR permettent de réduire la quantité de cyan, magenta et jaune pour compenser la densité de noir. Cette méthode, qui utilise moins d’encre, convient au papier non couché.

En présence des fonctions de transfert

Spécifie la méthode de traitement des fonctions de transfert dans les fichiers PDF. Les fonctions de transfert servent à produire des effets artistiques et à corriger les caractéristiques d’un périphérique de sortie donné.

Supprimer

Elimine les fonctions de transfert appliquées au fichier. Les fonctions de transfert doivent être supprimées, à moins que le fichier PDF soit destiné au même périphérique de sortie que le fichier PostScript d’origine.

Conserver

Conserve les fonctions de transfert, habituellement utilisées pour compenser l’engraissement ou la perte de points pouvant se produire lorsqu’une image est transférée sur film. L’engraissement ou la perte de points survient lorsque les points d’encre qui composent l’image sont plus grands ou plus petits que la trame de demi-teintes.

Appliquer

Applique la fonction de transfert, en modifiant les couleurs du fichier, mais sans les conserver. Cette méthode est utile pour créer des effets de couleur dans un fichier.

Conserver les informations sur les trames de demi-teintes

Conserve toutes les informations de demi-teintes dans le fichier. Les informations de trames de demi-teintes sont destinées à un périphérique de sortie particulier.

Options du panneau Avancés

Les paramètres avancés permettent de spécifier les commentaires DSC (Document Structuring Conventions) à intégrer au fichier PDF et de définir d’autres options relatives à la conversion à partir du format PostScript. Un fichier PostScript inclut des commentaires DSC qui contiennent des informations relatives au fichier (telles que l’application d’origine, la date de création et l’orientation des pages) et décrivent la structure des pages (par exemple, les arguments de début et de fin d’un prologue). Les commentaires DSC peuvent s’avérer utiles si le document est destiné à une imprimante ou une presse.

Pour plus de détails, voir la documentation du site Web Adobe PDF Technology Center à l’adresse www.adobe.com/go/learn_acr_pdftechnology_fr (format PDF, en anglais uniquement).

Remarque :

l’option Format ASCII a été retirée de Distiller, mais reste disponible en tant que paramètre Distiller.

Permettre au fichier PostScript d’ignorer les paramètres Adobe PDF

Utilise les options stockées dans le fichier PostScript au lieu du fichier d’options PDF actuellement sélectionné. Pour plus de détails sur la personnalisation des paramètres PDF, voir les informations relatives au kit SDK sur le site Web Acrobat Developer Center à l’adresse www.adobe.com/go/learn_acr_devcenter_fr (format PDF, en anglais uniquement).

Autoriser les XObjects au format PostScript

Les XObjects PostScript stockent des fragments de code PostScript à utiliser lors de l’impression d’un fichier PDF sur une imprimante PostScript. Utilisez cette option dans les flux de travail contrôlés, lorsqu’il n’existe aucune autre solution. Cette option est disponible lorsque la sélection du menu Paramètres par défaut est Standard ou Taille de fichier minimale.

Convertir les dégradés en ombres lissées

Convertit les dégradés en ombres lissées pour Acrobat 4.0 et versions ultérieures, afin d’améliorer la qualité des fichiers PDF tout en réduisant leur taille. Distiller convertit les dégradés provenant des applications Adobe Illustrator, Adobe InDesign, Adobe FreeHand®, CorelDraw, QuarkXPress et Microsoft PowerPoint.

Convertir les traits lissés en courbes

Réduit la quantité de points de contrôle servant à construire les courbes des dessins de CAD et produit ainsi des fichiers PDF moins volumineux et plus rapides à afficher.

Conserver la sémantique copypage Niveau 2

Utilise l’opérateur copypage PostScript Niveau 2 et non celui de Niveau 3. Si vous disposez d’un fichier PostScript et que vous sélectionnez cette option, un opérateur copypage copie la page. Si cette option n’est pas activée, une opération showpage équivalente est effectuée mais l’état des graphiques n’est pas réinitialisé.

Conserver les options de surimpression

Conserve les options de surimpression dans les fichiers convertis au format PDF. La surimpression crée des couleurs en superposant les encres.

Surimpression des objets non nuls par défaut

Empêche les objets surimprimés dotés de valeurs CMJN nulles de masquer les objets CMJN situés sous eux.

Enregistrer les paramètres Adobe PDF dans le fichier PDF

Incorpore au fichier PDF, sous forme de pièce jointe, le fichier de paramètres (.joboptions) utilisé pour la conversion. (Pour consulter le fichier de paramètres dans Acrobat, choisissez Affichage > Afficher/Masquer > Volets du navigateur > Pièces jointes.)

Enregistrer les images au format JPEG dans le fichier PDF (si possible)

Traite les images JPEG compressées (les images déjà compressées à l’aide de le codage DCT) sans les compresser à nouveau. La désactivation de cette option améliore les performances car seule la décompression a lieu, pas la recompression.

Enregistrer le dossier de correspondance dans le fichier PDF

Conserve un dossier de correspondance PostScript au sein d’un fichier PDF. Les dossiers de correspondance décrivent le fichier PostScript ; ils peuvent servir ultérieurement dans le flux de travail ou lors de l’impression du fichier PDF.

Utiliser les fichiers Prologue.ps/Epilogue.ps

Envoie des fichiers prologue et épilogue avec chaque travail. Le fichier Epilogue.ps permet de définir une séquence personnalisée de code PostScript à exécuter au début ou à la fin de chaque conversion d’un fichier PostScript.

Les exemples de fichiers Prologue.ps et Epilogue.ps sont situés à l’emplacement /Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data (Windows), /Utilisateurs/All Users/Adobe/Adobe PDF/Distiller/Data (Vista), /Utilisateurs/[nom d’utilisateur]/AppData/Roaming/Adobe/Adobe PDF/Distiller/Data (Windows 7/8/Vista) ou /Bibliothèque/Application Support/Adobe/Adobe PDF/Distiller/Data (Mac OS).

Dans l’Explorateur Windows, le dossier Application Data est en général caché. Pour l’afficher, choisissez Outils > Options des dossiers, cliquez sur l’onglet Affichage et sélectionnez Afficher les fichiers et dossiers cachés. Sous Windows 7, sélectionnez Démarrer > Panneau de configuration > Options des dossiers > Affichage > Afficher les fichiers, dossiers et lecteurs cachés. Vous pouvez également saisir le chemin dans la zone de texte Adresse.

Remarque :

dans Acrobat Standard, Distiller traite les fichiers prologue et épilogue uniquement si les deux fichiers sont présents et sont placés au bon endroit. Ces deux fichiers sont obligatoirement utilisés ensemble.

Remarque :

dans Acrobat Pro, Distiller traite les fichiers prologue et épilogue uniquement si les deux fichiers sont présents et sont placés au bon endroit. Ces deux fichiers sont obligatoirement utilisés ensemble. Si des fichiers Prologue et Epilogue se trouvent au même niveau que les dossiers In et Out d’un dossier de contrôle, ils sont utilisés à la place des fichiers situés dans le dossier Distiller.

Traiter les commentaires DSC

Conserve les informations DSC d’un fichier PostScript.

Consigner les avertissements DSC

Affiche des messages d’avertissement relatifs aux commentaires DSC présentant des problèmes au cours du traitement et les consigne dans un fichier journal.

Préserver les informations EPS des commentaires DSC

Conserve les informations relatives au fichier EPS, telles que l’application et la date de création.

Conserver les commentaires OPI

Conserve les informations nécessaires au remplacement d’une image ou d’un commentaire FPO (For Placement Only) par une image haute résolution située sur un serveur prenant en charge l’interface OPI (Open Prepress Interface) versions 1.3 et 2.0. Pour plus de détails, consultez la spécification OPI 2.0 à l’adresse www.adobe.com/go/learn_acr_opi2spec_fr (PDF, en anglais uniquement).

Préserver les informations sur le document des commentaires DSC

Conserve dans le fichier PDF les propriétés du document, telles que le titre, la date et l’heure de création.

Redimensionner la page et centrer les illustrations des fichiers EPS

Centre l’image EPS et redimensionne la page pour l’ajuster au plus près à l’image. Lorsque cette option est désactivée, le format et le positionnement de la page sont établis par rapport au coin supérieur gauche de l’objet situé en haut à gauche de la page, et du coin inférieur droit de l’objet situé en bas à droite. Cette option s’applique uniquement aux travaux constitués d’un fichier EPS.

Options du panneau Normes

Les options du panneau Normes vous permettent de vérifier que le contenu du fichier PostScript est conforme aux normes PDF/X-1a, PDF/X-3 ou PDF/A avant de créer le fichier PDF. Dans le cas de la norme PDF/X, vous pouvez soumettre les fichiers à des critères de conformité supplémentaires à définir dans le panneau Normes. La disponibilité des options dépend de la norme choisie. Vous pouvez également créer un fichier PDF/X à partir d’un fichier PDF conforme à l’aide de la fonction de contrôle en amont d’Acrobat.

Normes PDF/X

Etablit la conformité à la norme PDF/X pour la prépresse haute résolution.

Remarque :

PDFMaker, qui constitue la méthode de conversion au format PDF des fichiers Microsoft Word et des fichiers issus d’autres applications, ne crée pas de fichiers conformes à la norme PDF/X.  

Norme PDF/A

Etablit la conformité avec la norme PDF/A pour les documents d’archive.

Remarque :

si vous avez configuré un dossier de contrôle pour la création de fichiers conformes à la norme PDF/A dans Acrobat Pro, n’ajoutez aucune fonction de protection au dossier. La norme PDF/A n’autorise pas le chiffrement.

Norme de conformité

Produit un rapport indiquant si le fichier est conforme à la norme choisie et, à défaut, les problèmes rencontrés. Le fichier .log s’affiche au bas de la boîte de dialogue.

Remarque :

les fichiers PDF qui étaient conformes aux normes PDF/X-1a et PDF/X-3 dans Acrobat 6.0 sont par défaut conformes à la norme PDF/X-1a dans Acrobat XI.

Si non conforme

Détermine si le fichier PDF doit être créé ou non lorsque le fichier PostScript ne satisfait pas aux exigences de la norme.

Continuer

Crée un fichier PDF même si le fichier PostScript ne respecte pas les exigences de la norme et inscrit ces problèmes dans le rapport.

Annuler le travail

Crée un fichier PDF uniquement si le fichier PostScript est conforme à la norme et s’il est par ailleurs correct.

Signaler comme erreur (Acrobat Pro)

Identifie le fichier PostScript comme non conforme si l’une des options de rapport est sélectionnée et si une zone de rognage ou une zone graphique manque sur une page.

Définir la zone de rognage selon la zone de support avec des décalages (Acrobat Pro)

Calcule les valeurs de la zone de rognage à partir des décalages de la zone de support de chaque page lorsque aucune zone de rognage ou graphique n’est spécifiée. La zone de rognage est toujours équivalente ou inférieure à la zone de support qui l’entoure.

Définir la zone de fond perdu selon la zone de support (Acrobat Pro)

Utilise la zone de support comme zone de fond perdu si cette dernière n’est pas définie.

Définir la zone de fond perdu selon la zone de rognage avec des décalages (Acrobat Pro)

Calcule les valeurs de la zone de fond perdu à partir des décalages de la zone de rognage de chaque page lorsque la zone de fond perdu n’est pas spécifiée. La zone de fond perdu est toujours équivalente ou supérieure à la zone de rognage correspondante. Cette option utilise les unités spécifiées dans le panneau Généraux de la boîte de dialogue Paramètres Adobe PDF.

Nom du profil de mode de sortie (Acrobat Pro)

Indique les conditions d’impression particulières pour lesquelles le document a été préparé et détermine la conformité à la norme PDF/X. Si le document ne contient aucun profil de mode de sortie, Distiller utilise la valeur sélectionnée dans ce menu. Si le flux de travail requiert la spécification d’un mode de sortie dans le document, choisissez Aucun.

Identifiant de condition de sortie (Acrobat Pro)

Indique le nom de référence spécifié par le registre du nom de profil de mode de sortie. Pour plus d’informations, cliquez sur le point d’interrogation en regard de l’option.

Condition de sortie (Acrobat Pro)

Décrit la condition d’impression prévue. Cette entrée peut s’avérer utile au destinataire du document PDF. Pour plus d’informations, cliquez sur le point d’interrogation en regard de l’option.

Nom du registre (URL) (Acrobat Pro)

Indique l’adresse Web d’un document permettant d’obtenir plus d’informations sur le profil de mode de sortie. L’URL des noms de registre ICC est automatiquement spécifiée. Le nom de registre n’est pas obligatoire, mais il est recommandé de le préciser. Pour plus d’informations, cliquez sur le point d’interrogation en regard de l’option.

Recouvrement (Acrobat Pro)

Indique l’état de recouvrement du document. La norme PDF/X requiert une valeur vraie ou fausse. Si le document ne spécifie aucun état de recouvrement, la valeur indiquée ici est utilisée. Si votre flux de travail requiert la spécification d’un état de recouvrement dans le document, choisissez Ne pas définir.

Niveaux de compatibilité PDF

Lors de la création d’un fichier PDF, vous devez décider de la version de PDF à utiliser. Vous pouvez modifier la version de PDF en sélectionnant un paramètre prédéfini différent ou en choisissant une option de compatibilité lors de l’enregistrement au format PDF ou de la modification du paramètre prédéfini PDF.

A moins que la compatibilité avec des versions antérieures s’avère nécessaire, il est en général recommandé d’utiliser la version la plus récente (1.7 dans le cas présent). Cette version comprend les toutes dernières fonctions et fonctionnalités. Cependant, si vous prévoyez de diffuser le fichier créé auprès d’un grand nombre d’utilisateurs, vous pouvez envisager de choisir Acrobat 5.0 (PDF 1.4) ou Acrobat 6.0 (PDF 1.5) pour vous assurer qu’ils pourront tous afficher et imprimer ce document.

Le tableau ci-après permet de comparer certaines fonctionnalités des fichiers PDF créés avec différents paramètres de compatibilité.

Remarque :

Acrobat 8.0 et 9.0 utilisent également PDF 1.7.

Acrobat 4.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) et Acrobat X (PDF 1.7)

Ces fichiers PDF peuvent être ouverts avec Acrobat 3.0, Acrobat Reader 3.0 et versions ultérieures.

Ces fichiers PDF peuvent être ouverts avec Acrobat 3.0, Acrobat Reader 3.0 et versions ultérieures. Cependant, les fonctions spécifiques à des versions ultérieures peuvent être perdues ou non visibles.

La plupart de ces fichiers PDF peuvent être ouverts avec Acrobat 4.0, Acrobat Reader 4.0 et versions ultérieures. Cependant, les fonctions spécifiques à des versions ultérieures peuvent être perdues ou non visibles.

La plupart de ces fichiers PDF peuvent être ouverts avec Acrobat 4.0, Acrobat Reader 4.0 et versions ultérieures. Cependant, les fonctions spécifiques à des versions ultérieures peuvent être perdues ou non visibles.

Ne prend pas en charge les illustrations utilisant des effets de transparence dynamiques. Veillez à aplatir toute option de transparence préalablement à la conversion au format PDF 1.3.

Format prenant en charge l’utilisation des effets de transparence dynamiques dans les illustrations. (La fonction Acrobat Distiller aplatit la transparence.)

Format prenant en charge l’utilisation des effets de transparence dynamiques dans les illustrations. (La fonction Acrobat Distiller aplatit la transparence.)

Format prenant en charge l’utilisation des effets de transparence dynamiques dans les illustrations. (La fonction Acrobat Distiller aplatit la transparence.)

Calques non pris en charge.

Calques non pris en charge.

Conserve les calques lors de la création des fichiers PDF à partir d’applications prenant en charge la génération de documents PDF comportant des calques, telles qu’Illustrator CS ou InDesign CS et versions ultérieures.

Conserve les calques lors de la création des fichiers PDF à partir d’applications prenant en charge la génération de documents PDF comportant des calques, telles qu’Illustrator CS ou InDesign CS et versions ultérieures.

L’espace colorimétrique DeviceN avec 8 colorants est pris en charge.

L’espace colorimétrique DeviceN avec 8 colorants est pris en charge.

L’espace colorimétrique DeviceN avec 31 colorants au maximum est pris en charge.

L’espace colorimétrique DeviceN avec 31 colorants au maximum est pris en charge.

L’incorporation des polices multioctets est prise en charge. (Distiller convertit les polices lors de leur incorporation.)

L’incorporation des polices multioctets est prise en charge.

L’incorporation des polices multioctets est prise en charge.

L’incorporation des polices multioctets est prise en charge.

Sécurité RC4 40 bits prise en charge.

Sécurité RC4 128 bits prise en charge.

Sécurité RC4 128 bits prise en charge.

Sécurités RC4 128 bits et AES (Advanced Encryption Standard, norme de chiffrement avancé) 128 bits prises en charge.

Partage de paramètres PDF personnalisés

Vous pouvez enregistrer et réutiliser vos propres définitions de paramètres prédéfinis Adobe PDF. Vous pouvez également partager un paramètre prédéfini en envoyant une copie du fichier obtenu à d’autres utilisateurs. Ces derniers peuvent ensuite l’ajouter aux applications Distiller installées sur leur propre ordinateur.

Les fichiers de paramètres PDF sont dotés de l’extension .joboptions. Les fichiers de paramètres prédéfinis personnalisés sont stockés aux emplacements suivants.

  • (Windows XP) Documents and Settings/[nom de l’utilisateur]/Application Data/Adobe/Adobe PDF/Settings

  • (Vista/Windows 7/Windows 8) Utilisateurs/[nom de l’utilisateur]/AppData/Roaming/Adobe/Adobe PDF/Settings

  • (Acrobat Pro pour Mac OS) User/[nom de l’utilisateur]/Library/Application Support/Adobe/Adobe PDF/Settings

 

  1. Pour ajouter les fichiers de paramètres PDF personnalisés au menu, effectuez l’une des opérations suivantes :
    • Faites glisser le fichier .joboptions jusqu’à la fenêtre de Distiller.

    • Dans Acrobat Distiller, sélectionnez la commande Paramètres > Ajouter des options Adobe PDF, accédez au fichier .joboptions copié, sélectionnez-le, puis cliquez sur Ouvrir.

Le fichier de paramètres apparaît comme l’option sélectionnée dans le menu Paramètres par défaut.

Compression et sous-échantillonnage des images

Lors de la conversion des fichiers PostScript au format PDF, vous pouvez compresser les objets vectoriels (tels que le texte ou les dessins au trait), et compresser et sous-échantillonner les images. Les dessins au trait reposent sur une équation mathématique et se créent en général dans un programme d’illustration tel qu’Adobe Illustrator. Les images (en couleurs, en niveaux de gris ou monochromes) sont définies par des pixels et créées dans des applications telles qu’Adobe Photoshop ou par numérisation. Les images monochromes correspondent à la plupart des illustrations en noir et blanc réalisées dans des programmes de dessin ou à partir d’images numérisées avec une profondeur de 1 bit.

Lorsque vous sous-échantillonnez une image, c’est-à-dire que vous en réduisez le nombre de pixels, certaines informations sont effacées. Avec Distiller, vous pouvez spécifier une méthode d’interpolation (interpolation, sous-échantillonnage bicubique ou échantillonnage) afin de déterminer la méthode de suppression des pixels. Selon les options choisies, la compression et le sous-échantillonnage peuvent réduire de manière significative la taille d’un fichier PDF, avec une perte minimale de détails et de précision.

Lors de la conversion d’un fichier, Distiller applique normalement les paramètres de compression définis à toutes les images du fichier. Vous pouvez cependant adopter différentes méthodes de compression et de sous-échantillonnage pour chaque image.

Variation des méthodes de compression et de sous-échantillonnage au sein d’un fichier PDF

Avant de créer un fichier PDF, vous pouvez envisager différentes méthodes d’application des options de compression et de sous-échantillonnage aux diverses images qui composeront ce fichier PDF :

  • A l’aide d’Adobe Photoshop CC, rééchantillonnez et compressez les fichiers image existants avant de convertir le fichier dans Distiller. Lorsque vous êtes prêt à créer le fichier PDF dans Distiller, veillez à désélectionner les options de compression et de sous-échantillonnage/échantillonnage.

  • Créez un fichier PostScript distinct pour chaque section du document à convertir différemment et définissez des paramètres de compression différents pour chaque section. A l’aide de Distiller, fusionnez ensuite les fichiers en un seul fichier PDF.

  • Si vous créez des images couleur, en niveaux de gris ou monochromes dans une application de dessin (telle qu’Adobe Photoshop CC), sélectionnez les paramètres de compression et de sous-échantillonnage voulus lorsque vous enregistrez chaque image au sein de l’application.

  • Insérez des paramètres Distiller avant les images d’un fichier PostScript. Cette méthode vous permet de traiter chaque image d’un document de manière différente. C’est également la solution la plus compliquée car elle requiert des connaissances en programmation PostScript. Pour plus de détails sur l’utilisation des paramètres, voir la documentation relative au kit SDK sur le site Web Acrobat Developer Center à l’adresse www.adobe.com/go/learn_acr_devcenter_fr (en anglais uniquement).

Remarque :

pour appliquer les paramètres Distiller insérés, sélectionnez l’option Permettre au fichier PostScript d’ignorer les paramètres Adobe PDF dans le panneau Avancés de la boîte de dialogue Paramètres Adobe PDF de Distiller. Cette option permet d’ignorer les paramètres activés dans la boîte de dialogue Adobe PDF.

Méthodes de compression

Distiller applique la compression ZIP aux textes et dessins au trait, la compression ZIP ou JPEG aux images couleur ou en niveaux de gris et la compression ZIP, CCITT - Groupe 3/4 ou RLE aux images monochromes.

Méthodes de compression
Méthodes de compression adaptées à différents types d’illustrations

A. ZIP B. JPEG C. CCITT D. RLE 

Vous pouvez choisir l’une des méthodes de compression suivantes :

ZIP

Convient aux images qui présentent des zones étendues de couleurs unies ou des motifs récurrents, ainsi qu’aux images en noir et blanc aux textures répétées. Acrobat prend uniquement en charge la compression ZIP 8 bits. Cette compression est sans perte, c’est-à-dire que la réduction de la taille du fichier n’est pas obtenue par suppression de données. La qualité des images est donc conservée.


Remarque :

la mise en œuvre du filtre ZIP par Adobe est dérivée de la bibliothèque de compression zlib créée par Jean-Loup Gailly et Mark Adler, que nous souhaitons remercier ici pour leur aide précieuse.

JPEG

Adaptée aux images couleur ou en niveaux de gris, telles que les photographies en ton continu. La compression JPEG génère une perte de données : pour réduire la taille du fichier, elle retire certaines données de l’image et risque donc d’amoindrir la qualité de l’image. Cependant, elle tente de réduire la taille du fichier, avec une perte minimale d’information. Etant donné que la compression JPEG supprime des données, elle permet d’obtenir des fichiers beaucoup plus petits qu’avec la compression ZIP.

CCITT

Uniquement disponible pour les images bitmap monochromes. La compression CCITT (Consultative Committee on International Telegraphy and Telephony) convient aux images noir et blanc ou aux images numérisées avec une profondeur de 1 bit. Groupe 4 est une méthode générale qui produit une bonne compression pour la plupart des images monochromes. Groupe 3, utilisé par la plupart des télécopieurs, compresse les images monochromes rangée par rangée.

RLE

Produit les meilleurs résultats avec les images présentant de grandes zones unies en noir ou en blanc.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne