Apprenez à créer les composants d'un système d'identité visuelle comprenant un logo, un thème de couleurs, des polices et un papier à en-tête.

Typekit a été rebaptisé Adobe Fonts.

Illustration colorée

Une identité visuelle est un ensemble d'éléments graphiques qui assurent la cohérence de l'image de votre marque sur les supports imprimés, le web et les appareils mobiles.

Les applications les plus courantes d'une identité visuelle sont les cartes de visiteles papiers à en-tête, les enveloppes et autres supports de communication d'entreprise.

Téléchargez la check-list d'une identité visuelle type, puis découvrez ci-dessous comment créer certains de ses principaux composants.

Cartes de visite et papier à en-tête à l'effigie d'un même branding

Conception d'un logo de A à Z

Démarrez Illustrator.

L'image de référence utilisée dans ce projet provient d'Adobe Stock.

Dans le panneau de contrôle, définissez la couleur de fond sur Sans et la couleur de contour sur Noir.

Sélectionnez l'outil Ellipse (L), appuyez sur la touche Maj. et dessinez un cercle en faisant glisser votre souris. Copiez le cercle (Ctrl/Cmd + C), puis sélectionnez Édition > Coller devant (Ctrl/Cmd + F).

Appuyez sur Alt/Option + Maj. et faites glisser un widget d'axe pour redimensionner le cercle par rapport au centre en conservant les proportions.

Création d'un cercle à l’aide de l’outil Ellipse

Sélectionnez l'outil Rectangle (M), appuyez sur la touche Maj. et dessinez un carré. Placez-le dans la partie supérieure gauche des cercles, comme indiqué sur l'illustration.

Sélectionnez ensuite l'outil Courbure (Maj. + `) et dessinez un tracé comme sur l'illustration. Cliquez une fois pour créer un point lisse, deux fois pour créer un angle. 
Consultez la page Outil Courbure pour en savoir plus.

Création d'un tracé à l’aide de l’outil Courbure

Appuyez sur Ctrl/Cmd + A, ou sélectionnez Édition > Sélectionner tout.

Sélectionnez l'outil Concepteur de forme (Maj. + M). Appuyez sur Alt/Option et faites glisser votre souris sur tous les éléments situés à l'extérieur du carré pour les supprimer.

Dans le panneau de contrôle, augmentez l'épaisseur du contour à votre convenance. Nous avons choisi une épaisseur de 5 pt pour cet exemple.

Pour dessiner l'« œil », sélectionnez l'outil Rectangle (M), puis appuyez sur Maj. et tracez un carré à l'aide de votre souris. Choisissez le noir comme couleur de fond, et définissez le contour sur Sans.

Définition de l'épaisseur du contour sur 5 pixels

Ajout de texte

Sélectionnez l'outil Texte (T), cliquez sur le plan de travail et saisissez le nom de votre entreprise. Appuyez sur Échap.

Pour redimensionner le texte, appuyez sur Maj. et faites glisser une poignée d'angle.

Pour changer la police, cliquez sur Caractère dans le panneau de contrôle et sélectionnez une police du menu. Réglez l'approche, ou l'espacement entre les caractères, puis ajustez la taille de la police si nécessaire.

Ajout de texte avec l’outil Texte

Exploration de la bibliothèque Typekit

Choisissez une police existante ou ajoutez-en à partir de la bibliothèque Adobe Typekit accessible aux abonnés à Creative Cloud.  Cliquez sur le menu déroulant des familles de polices, puis sur Ajouter des polices depuis Typekit.

Pour suivre l'exemple de ce tutoriel, saisissez « Acumin Pro » dans le champ de recherche, puis cliquez sur + Utiliser les polices. Choisissez Sélectionner tout, puis cliquez sur Synchroniser les polices sélectionnées. Les polices sont téléchargées sur votre ordinateur et exploitables dans vos projets.

Appliquez la même méthode pour choisir des polices destinées aux contenus imprimés et aux communications numériques.

Remarque : l'accès à certaines polices requiert un abonnement payant à Creative Cloud.

Sélection d'une police dans la bibliothèque Adobe TypeKit

Sélection des couleurs

Inutile d'être expert en théorie des couleurs : explorez les thèmes de couleur harmonieux d'Adobe Color, accessible directement depuis Illustrator.

Dans le panneau Thèmes Color, cliquez sur le bouton Lancer le site Web d'Adobe Color pour ouvrir Adobe Color dans un navigateur, puis sélectionnez l'onglet Explorer.

Choisissez un thème de couleur et cliquez sur Enregistrer. Donnez un nom au thème de couleur et enregistrez-le dans une bibliothèque. Pour créer une bibliothèque dédiée aux éléments de l'identité visuelle, cliquez sur le menu déroulant des bibliothèques et sélectionnez + Créer une bibliothèque. Attribuez un nom à la bibliothèque et cliquez sur Enregistrer.

Remarque : vous pouvez également accéder à Adobe Color directement depuis votre navigateur.

Sélection d'un thème de couleur

Le thème de couleur apparaît dans le panneau Bibliothèques Creative Cloud (Fenêtre > Bibliothèques).

Pour appliquer une couleur, sélectionnez une partie de votre logo et cliquez au choix sur la nuance de couleur de fond ou de couleur de contour dans la palette d'outils. Cliquez ensuite sur une couleur de votre thème afin de l'appliquer.

Conseil : si le carré coloré masque le cheval, sélectionnez le carré, cliquez avec le bouton droit de la souris et choisissez Disposition > Arrière-plan.

Sélection d'une couleur enregistrée dans les bibliothèques Creative Cloud

Regroupement et stockage des ressources

Enregistrez la version finale du logo et les autres ressources d'identité visuelle dans une bibliothèque Creative Cloud afin de pouvoir les classer et y accéder depuis l'ensemble de vos applications Adobe pour ordinateur et appareils mobiles. Ajoutez des ressources créées dans Illustrator, Photoshop, InDesign, Dreamweaver, Animate, des applications mobiles Adobe, etc. Vous pouvez également ajouter des ressources téléchargées depuis Adobe Stock. 

Pour ajouter le logo à la bibliothèque d'identité visuelle que vous venez de créer, sélectionnez-le, puis faites-le glisser sur le panneau Bibliothèques CC, ou cliquez sur le bouton Ajouter un graphique, situé au bas du panneau.

Pour enregistrer un style de police, sélectionnez du texte à l'aide de l'outil Texte, puis cliquez sur Ajouter un style de paragraphe.

Ajout d'un style de paragraphe dans le panneau Bibliothèques Creative Cloud

Partage de l'identité visuelle avec votre équipe

Après avoir enregistré les éléments de l'identité visuelle dans une bibliothèque, partagez-les avec les membres de votre équipe afin de mettre à leur disposition les toutes dernières versions de ces ressources. 

Dans le panneau Bibliothèques, sélectionnez la bibliothèque dédiée aux éléments de l'identité visuelle. Ouvrez ensuite le menu latéral et choisissez Partager le lien.

Apprendre à collaborer avec des dossiers et ressources partagés

Sélection de l’option Partager le lien
12/14/2020

Contributeur : Lidia Lukianova

Cette page vous a-t-elle été utile ?